
    <!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- PRECONNECT -->
		<link rel="preconnect" href="https://images.augustman.com" />
		<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

		<!-- PRELOAD -->
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2"
			as="font"
			crossorigin
		/>
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2"
			as="font"
			crossorigin
		/>

		<!-- PLACEHOLDER IMAGE -->
		<link
			rel="preload"
			as="image"
			href="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"
			imagesizes="100vw"
		/>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.augustman.com/in/xmlrpc.php" />

		<style>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</style>

					    
				
		
				<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Gentlemen&#039; spin-off series on Netflix: What we know so far</title>
	<meta name="description" content="The spin-off series is based on Guy Ritchie’s &#039;The Gentlemen,&#039; will relase on Netflix and stars Theo James among others." />
	<link rel="canonical" href="https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What we know so far about &#039;The Gentlemen&#039; spin-off series releasing on Netflix" />
	<meta property="og:description" content="The spin-off series is based on Guy Ritchie’s &#039;The Gentlemen,&#039; will relase on Netflix and stars Theo James among others." />
	<meta property="og:url" content="https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/" />
	<meta property="og:site_name" content="Augustman India Site" />
	<meta property="article:published_time" content="2022-11-08T04:16:29+00:00" />
	<meta property="article:modified_time" content="2022-11-08T04:29:44+00:00" />
	<meta property="og:image" content="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092518/the-gentlemen.jpeg" />
	<meta property="og:image:width" content="801" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Manas Sen Gupta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/in/#website","url":"https://www.augustman.com/in/","name":"Augustman India Site","description":"Just another Augustman site","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/#primaryimage","inLanguage":"en-US","url":"https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092518/the-gentlemen.jpeg","contentUrl":"https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092518/the-gentlemen.jpeg","width":801,"height":800,"caption":"Image credit: IMDb"},{"@type":"WebPage","@id":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/#webpage","url":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/","name":"'The Gentlemen' spin-off series on Netflix: What we know so far","isPartOf":{"@id":"https://www.augustman.com/in/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/#primaryimage"},"datePublished":"2022-11-08T04:16:29+00:00","dateModified":"2022-11-08T04:29:44+00:00","author":{"@id":"https://www.augustman.com/in/#/schema/person/96f00f28c661603165dac263b08d0ef5"},"description":"The spin-off series is based on Guy Ritchie’s 'The Gentlemen,' will relase on Netflix and stars Theo James among others.","breadcrumb":{"@id":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.augustman.com/in/"},{"@type":"ListItem","position":2,"name":"What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix"}]},{"@type":"Person","@id":"https://www.augustman.com/in/#/schema/person/96f00f28c661603165dac263b08d0ef5","name":"Manas Sen Gupta","image":{"@type":"ImageObject","@id":"https://www.augustman.com/in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","caption":"Manas Sen Gupta"},"description":"Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.","sameAs":["https://www.instagram.com/sen.manas/","https://www.linkedin.com/in/manas-sen-gupta-001/"],"url":"https://www.augustman.com/in/author/manasgupta/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman India Site &raquo; Feed" href="https://www.augustman.com/in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman India Site &raquo; Comments Feed" href="https://www.augustman.com/in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman India Site &raquo; What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix Comments Feed" href="https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/in is managing ads with Advanced Ads 1.32.0 – https://wpadvancedads.com/ --><script id="augus-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/in/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/in/wp-content/themes/augustman-2021/style.css?ver=1667828440' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer='defer' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/in/wp-json/wp/v2/posts/87903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.augustman.com/in/?p=87903' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fin%2Fculture%2Ffilm-tv%2Fthe-gentlemen-spin-off-series-what-we-know-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fin%2Fculture%2Ffilm-tv%2Fthe-gentlemen-spin-off-series-what-we-know-so-far%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/in\/culture\/film-tv\/the-gentlemen-spin-off-series-what-we-know-so-far\/","image":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/6\/2022\/11\/08092518\/the-gentlemen.jpeg?tr=w-1200,h-900"},"datePublished":"2022-11-08T04:16:29Z","dateModified":"2022-11-08T04:29:44Z","articleSection":"Film &amp; TV","creator":["Manas Sen Gupta"],"keywords":["Giancarlo Esposito","Guy Ritchie","Netflix","The Gentlemen"],"author":["Manas Sen Gupta"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/in\/culture\/film-tv\/the-gentlemen-spin-off-series-what-we-know-so-far\/"},"publisher":{"@type":"Organization","name":"Augustman India Site","logo":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/6\/2022\/09\/22104013\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 

/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_2').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
*/
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['sg'])
	  .setTargeting('category', ['film-tv'])
	  .setTargeting('url', ['/in/culture/film-tv/the-gentlemen-s'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->


		           		<script type="text/javascript">
			(function () {
				/** CONFIGURATION START **/
				var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
				_sf_async_config.uid = 66571;
				_sf_async_config.domain = "augustman.com";
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				(_sf_async_config.sections =
					'in'),
					'in Film &amp; TV';
				_sf_async_config.authors = "Manas Sen Gupta";
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement("script");
					var n = document.getElementsByTagName("script")[0];
					e.type = "text/javascript";
					e.async = true;
					e.src = "//static.chartbeat.com/js/chartbeat.js";
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		 <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/in/challenge-page/";
	}
</script>	</head>

	<body class="post-template-default single single-post postid-87903 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-augus-" live-site>
		<a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.augustman.com/in">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form></div>

		<div class="masthead-container">
						
		</div>		

		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner">
				<div>
					<div class="site-header-upper">
						<div class="site-branding"><a href="https://www.augustman.com/in/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo.png" class="custom-logo" alt="Augustman India Site" srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>
					</div>

					<div class="site-mobile-logo">
						<a href="https://www.augustman.com/in">
							<a href="https://www.augustman.com/in/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo.png" class="custom-logo" alt="Augustman India Site" srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/6/2022/09/22104013/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
						</a>
					</div>

					<div class="site-header-lower">
						<nav id="site-navigation" class="main-navigation" role="navigation">
														<ul class="btt-header-menu">
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-85997 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/style/">Style</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/style/fashion/">Fashion</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/style/grooming/">Grooming</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/style/watches/">Watches</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-85994 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/culture/">Culture</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/art-design/">Art</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/design/">Design</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/events/">Events</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/film-tv/">Film &amp; TV</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/living/">Living</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/culture/music/">Music</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-85996 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/gear/">Gear</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/gear/motoring/">Motoring</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/gear/tech/">Tech</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-85995 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/food-drink/">Food &amp; Drink</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/food-drink/dining/">Dining</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/food-drink/drinks/">Drinks</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-85998 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/travel/">Travel</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/travel/hotels-resorts/">Hotels &amp; Resorts</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/travel/travel-guides/">Travel Guides</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-86001 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/wellness/">Wellness</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/wellness/fitness/">Fitness</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/wellness/health/">Health</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-86000 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/in/amselect/">AM Select</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/amselect/a-listers/">A-Listers</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/amselect/august-mentor/">August Mentors</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/in/amselect/hit-list/">Hit List</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-86002">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">E-magazine</a>
																	</li>
															</ul>
						</nav>
						<div class="btn-search site-header-search-icon"></div>
					</div>

					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>

					<aside class="jm-mnav-wrapper">
						<nav>
							<ul class="mobile-navigation-list">
																<li>
									<a href="https://www.augustman.com/in/style/" class="first-level-mlink">
										Style
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/style/fashion/">Fashion</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/style/grooming/">Grooming</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/style/watches/">Watches</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/culture/" class="first-level-mlink">
										Culture
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/art-design/">Art</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/design/">Design</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/events/">Events</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/film-tv/">Film &amp; TV</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/living/">Living</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/culture/music/">Music</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/gear/" class="first-level-mlink">
										Gear
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/gear/motoring/">Motoring</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/gear/tech/">Tech</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/food-drink/" class="first-level-mlink">
										Food &amp; Drink
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/food-drink/dining/">Dining</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/food-drink/drinks/">Drinks</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/travel/" class="first-level-mlink">
										Travel
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/travel/hotels-resorts/">Hotels &amp; Resorts</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/travel/travel-guides/">Travel Guides</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/wellness/" class="first-level-mlink">
										Wellness
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/wellness/fitness/">Fitness</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/in/wellness/health/">Health</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/in/amselect/" class="first-level-mlink">
										AM Select
									</a>

																	</li>
																<li>
									<a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/" class="first-level-mlink">
										E-Magazine
									</a>

																	</li>
															</ul>
						</nav>
					</aside>
				</div>
			</header>
			<div class="clear"></div>
		</div>

		<div id="page" class="site">
			<div id="content" class="site-content"> 


<main id="main" class="site-main" role="main">
    
    <article class="post-87903 current-article" data-vidy-slug="the-gentlemen-spin-off-series-what-we-know-so-far">

        <div class="entry-header">
                    <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a class="bread-link bread-home" href="https://www.augustman.com/in" title="Home">Home</a> &gt; </span><span><a href="https://www.augustman.com/in/culture/">Culture</a></span><span> &gt; </span><span><a href="https://www.augustman.com/in/culture/film-tv/">Film &amp; TV</a></span><span> &gt; </span><span><strong class="bread-current bread-87903" title="What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix">What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix</strong></span></span></div>
  </div>
</div>
            



<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                          <div class="featured-image">
                
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"  data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg?tr=w-900 900w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg?tr=w-1366 1366w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg?tr=w-1920 1920w"  alt="What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix" height="720" width="100%" sizes="(max-width: 400px) 100vw, (max-width: 900px) 75vw, (max-width: 1366px) 100vw, 1920px">
              </div>
              <!-- <img class="featured-image" src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092510/the-gentlemen-hero.jpeg" alt="What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix"> -->
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/" title="Culture">    
                                            <span class="category">Culture</span>
                    </a>
                                </div>
                                                                  <h1 class="title">What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/in/author/manasgupta/">
                                    By: <span>Manas Sen Gupta</span>,
                                    </a>
                                            <span>Nov 8 2022 9:46 am</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/&t=What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix" rel="nofollow noopener" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflixhttps://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/" title="What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix"
		target="_blank" rel="nofollow noopener" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="mailto:?What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix&body=https://www.augustman.com/in/culture/film-tv/the-gentlemen-spin-off-series-what-we-know-so-far/" title="What we know so far about &#8216;The Gentlemen&#8217; spin-off series releasing on Netflix" rel="nofollow noopener" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<style>
    .safariSliderBox.safariSliderImage .gallery-icon img {
          width: 100vw !important;
          height: auto !important;
          max-height: 100% !important;
          /* max-width: initial !important; */
      }
  </style>

<div id="post-87903-content" class="safariSliderBox safariSliderImage post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>A spin-off series based on Guy Ritchie&rsquo;s action-comedy film <em><i>The Gentlemen</i></em>&nbsp;(2019) will be released on Netflix, the streamer has confirmed.</p>
<p>The 2019 film was about an American drug lord, Michael &ldquo;Mickey&rdquo; Pearson, played by Matthew McConaughey. In the film, his decision to sell his business triggers a massive mayhem that results in bloodshed. The film also stars Charlie Hunnam, Henry Golding, Jeremy Strong, Hugh Grant, Colin Farrell and Michelle Dockery among others.</p>
<h2>What to know about <em><i>The Gentlemen</i></em>&nbsp;series</h2>
<h3>The cast</h3>
<figure id="attachment_1876645" aria-describedby="caption-attachment-1876645" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-1876645 size-full" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Guy Ritchie" width="1500" height="1000" data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08092503/guy-ritchie.jpeg" data-srcset=""><figcaption id="caption-attachment-1876645" class="wp-caption-text">Ritchie (L) explaining a scene to McConaughey (C) and Hunnam on the set of <em>The Gentlemen</em> film. (Image credit: Christopher Raphael/IMDb)</figcaption></figure>
<p>Netflix said in a statement on 4 November that the series is a &ldquo;journey into the messy underground politics of upper-class weed farms.&rdquo;</p>
<p>According to <a href="https://www.netflix.com/tudum/articles/the-gentlemen-series-theo-james-cast" target="_blank"  rel='nofollow noopener'>Netflix</a> even though the series is set in the world of <em><i>The Gentlemen</i></em>&nbsp;film, it won&rsquo;t feature the film&rsquo;s original characters.</p>
<p>The series stars Theo James, Giancarlo Esposito, Kaya Scodelario, Peter Serafinowicz, Vinnie Jones, Daniel Ings and Joely Richardson.</p>
<p>As per Netflix, James will essay Eddie Horniman &mdash; the estranged son of an aristocrat who discovers that the family estate he has inherited sits on top of Europe&rsquo;s biggest weed farm connected to Pearson.</p>
<p><a href="https://deadline.com/2022/11/vinnie-jones-giancarlo-esposito-cast-guy-ritchie-netflix-series-the-gentlemen-1235162058/" target="_blank"  rel='nofollow noopener'><em><i>Deadline </i></em></a>reports that Jones will essay the estate&rsquo;s groundskeeper Geoff Seacombe. Scodalerio&rsquo;s character is named Susie Glass, who oversees Pearson&rsquo;s drug business. Freddy Horniman, Eddie&rsquo;s older sibling, is played by Ings. Richardson plays Lady M, mother of Eddie and Freddy.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-87122 card horizontal-card related">

    
    <a href="https://www.augustman.com/in/culture/film-tv/anti-hero-movies-that-transcend-the-boundaries-of-right-and-wrong/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/6/2022/10/31061812/haider-1-500x500.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/" title="Culture">    
                                            <span class="category">Culture</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">5 anti-hero movies that transcend the boundaries of right and wrong</span>
            </h2>
            <div class="post-date">
              <span class="date">By Christoph Pagel, Nov 03</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<h3>The crew behind the series</h3>
<p>Miramax has been involved in the development of the spin-off series.</p>
<p>According to <em><i>Deadline</i></em>, Ritchie will serve as a creator, co-writer and executive producer. He will also direct the first two episodes of the eight-episode series. Matthew Read is the other co-writer of the series.</p>
<p>Apart from Ritchie and Read, Marn Davies, Ivan Atkinson, Marc Helwig for Miramax TV, and Will Gould and Frith Tiplady for Moonage Pictures join as executive producers. Hugh Warren is the series producer.</p>
<p>&ldquo;The world of &lsquo;The Gentlemen&rsquo; is a little bit of me,&rdquo; Ritchie told Netflix.</p>
<p>&ldquo;I&rsquo;m thrilled that with Netflix, Miramax and Moonage, we have this opportunity to inhabit it once again. We&rsquo;re looking forward to bringing fans back into that world, introducing new characters and their stories, and I&rsquo;m excited to be doing it with this extremely talented cast,&rdquo; he added.</p>
<p>Production of the series started in London on 7 November.</p>
<p>(<em>Main and Featured images: IMDb</em>)</p>
</body></html>

    </div>

    
    
    
    
    
    
    
            
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/in/tag/giancarlo-esposito/" class="tag btn" target="_blank">Giancarlo Esposito</a>
                                    <a href="https://www.augustman.com/in/tag/guy-ritchie/" class="tag btn" target="_blank">Guy Ritchie</a>
                                    <a href="https://www.augustman.com/in/tag/netflix/" class="tag btn" target="_blank">Netflix</a>
                                    <a href="https://www.augustman.com/in/tag/the-gentlemen/" class="tag btn" target="_blank">The Gentlemen</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                  
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
                written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/in/author/manasgupta/" target="_blank">
                                        <h2 class="author-name">Manas Sen Gupta</h2>
                                    </a>
                                                                <div class="author-bio">Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.</div>
                                
                <!-- SOCIAL MEDIA -->
                <div class="author-social-list">
                                        
                                        <a href="https://www.instagram.com/sen.manas/" target="_blank">
                        <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path
                            d="M10.0039 5.50781C7.51953 5.50781 5.51562 7.51172 5.51562 9.99609C5.51562 12.4805 7.51953 14.4844 10.0039 14.4844C12.4883 14.4844 14.4922 12.4805 14.4922 9.99609C14.4922 7.51172 12.4883 5.50781 10.0039 5.50781ZM10.0039 12.9141C8.39844 12.9141 7.08594 11.6055 7.08594 9.99609C7.08594 8.38672 8.39453 7.07812 10.0039 7.07812C11.6133 7.07812 12.9219 8.38672 12.9219 9.99609C12.9219 11.6055 11.6094 12.9141 10.0039 12.9141V12.9141ZM15.7227 5.32422C15.7227 5.90625 15.2539 6.37109 14.6758 6.37109C14.0938 6.37109 13.6289 5.90234 13.6289 5.32422C13.6289 4.74609 14.0977 4.27734 14.6758 4.27734C15.2539 4.27734 15.7227 4.74609 15.7227 5.32422ZM18.6953 6.38672C18.6289 4.98438 18.3086 3.74219 17.2813 2.71875C16.2578 1.69531 15.0156 1.375 13.6133 1.30469C12.168 1.22266 7.83594 1.22266 6.39063 1.30469C4.99219 1.37109 3.75 1.69141 2.72266 2.71484C1.69531 3.73828 1.37891 4.98047 1.30859 6.38281C1.22656 7.82812 1.22656 12.1602 1.30859 13.6055C1.375 15.0078 1.69531 16.25 2.72266 17.2734C3.75 18.2969 4.98828 18.6172 6.39063 18.6875C7.83594 18.7695 12.168 18.7695 13.6133 18.6875C15.0156 18.6211 16.2578 18.3008 17.2813 17.2734C18.3047 16.25 18.625 15.0078 18.6953 13.6055C18.7773 12.1602 18.7773 7.83203 18.6953 6.38672V6.38672ZM16.8281 15.1562C16.5234 15.9219 15.9336 16.5117 15.1641 16.8203C14.0117 17.2773 11.2773 17.1719 10.0039 17.1719C8.73047 17.1719 5.99219 17.2734 4.84375 16.8203C4.07812 16.5156 3.48828 15.9258 3.17969 15.1562C2.72266 14.0039 2.82813 11.2695 2.82813 9.99609C2.82813 8.72266 2.72656 5.98437 3.17969 4.83594C3.48438 4.07031 4.07422 3.48047 4.84375 3.17187C5.99609 2.71484 8.73047 2.82031 10.0039 2.82031C11.2773 2.82031 14.0156 2.71875 15.1641 3.17187C15.9297 3.47656 16.5195 4.06641 16.8281 4.83594C17.2852 5.98828 17.1797 8.72266 17.1797 9.99609C17.1797 11.2695 17.2852 14.0078 16.8281 15.1562Z"
                            fill="#121212"
                            ></path>
                        </svg>
                    </a>
                    &nbsp;
                                        
                                        
                                        
                                    </div>
                
                                <div class="author-tags">
                                                            <a href="https://www.augustman.com/in/tag/runway-34/" class="tag-link" target="_blank">Runway 34</a>
                                                                                <a href="https://www.augustman.com/in/tag/jim-beam/" class="tag-link" target="_blank">jim beam</a>
                                                                                <a href="https://www.augustman.com/in/tag/delhi/" class="tag-link" target="_blank">Delhi</a>
                                                                                <a href="https://www.augustman.com/in/tag/relationships/" class="tag-link" target="_blank">Relationships</a>
                                                        </div>
                            </div>
                                    <a href="https://www.augustman.com/in/author/manasgupta/" target="_blank" class="author-metabox_image-block">
                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/a33f2aab6bc52927257fd4c8a5af5e4b?s=250&d=mm&r=g)"></div>
                            </a>
                                </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          
                          
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                



    
 



<article class="post-87904 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/film-tv/what-you-need-to-know-about-stranger-things-season-5/" title="Culture">
                                            <span class="category">Culture</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/in/culture/film-tv/what-you-need-to-know-about-stranger-things-season-5/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg?tr=w-800 800w" alt="&#8216;Stranger Things&#8217; Season 5: All the details about the final season on Netflix" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/6/2022/11/08093533/feature-1024x1024.jpeg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">&#8216;Stranger Things&#8217; Season 5: All the details about the final season on Netflix</h2>
                <div class="post-date">
                  <span class="date">By Sreetama Basu, Nov 08 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-87649 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/film-tv/bling-empire-season-4-is-it-happening/" title="Culture">
                                            <span class="category">Culture</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/in/culture/film-tv/bling-empire-season-4-is-it-happening/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg?tr=w-800 800w" alt="Will there be a &#8216;Bling Empire&#8217; season 4? Here&#8217;s everything we know" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06141523/bling-empire-3-1.jpeg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">Will there be a &#8216;Bling Empire&#8217; season 4? Here&#8217;s everything we know</h2>
                <div class="post-date">
                  <span class="date">By Manas Sen Gupta, Nov 07 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-87648 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/film-tv/things-to-know-about-anna-shay-the-bling-empire-star/" title="Culture">
                                            <span class="category">Culture</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/in/culture/film-tv/things-to-know-about-anna-shay-the-bling-empire-star/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg?tr=w-800 800w" alt="11 interesting things to know about &#8216;Bling Empire&#8217; star Anna Shay" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06140531/anna-shay-4.jpeg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">11 interesting things to know about &#8216;Bling Empire&#8217; star Anna Shay</h2>
                <div class="post-date">
                  <span class="date">By Manas Sen Gupta, Nov 07 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-87646 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/in/culture/film-tv/what-is-the-net-worth-of-the-bling-empire-cast/" title="Culture">
                                            <span class="category">Culture</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/in/culture/film-tv/what-is-the-net-worth-of-the-bling-empire-cast/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg?tr=w-800 800w" alt="Take a look at the jaw-dropping net worth of the &#8216;Bling Empire&#8217; cast" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/6/2022/11/06134553/bling-empire-1-1024x576.jpeg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">Take a look at the jaw-dropping net worth of the &#8216;Bling Empire&#8217; cast</h2>
                <div class="post-date">
                  <span class="date">By Nishtha Grover, Nov 07 2022</span>
                </div>
            </div>
        </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
            <div class="text">
                            </div>
        </div>

    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            <section id="block-5" class="footer-image widget widget_block"><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://www.augustman.com/in/2022/11/'>November 2022</a></li>
	<li><a href='https://www.augustman.com/in/2022/10/'>October 2022</a></li>
	<li><a href='https://www.augustman.com/in/2022/09/'>September 2022</a></li>
</ul></div></div></section><section id="block-6" class="footer-image widget widget_block"><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-27"><a href="https://www.augustman.com/in/culture/art-design/">Art</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.augustman.com/in/culture/design/">Design</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.augustman.com/in/food-drink/dining/">Dining</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.augustman.com/in/food-drink/drinks/">Drinks</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.augustman.com/in/style/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.augustman.com/in/culture/film-tv/">Film &amp; TV</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.augustman.com/in/food-drink/">Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.augustman.com/in/wellness/health/">Health</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.augustman.com/in/amselect/hit-list/">Hit List</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.augustman.com/in/travel/hotels-resorts/">Hotels &amp; Resorts</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.augustman.com/in/culture/living/">Living</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.augustman.com/in/culture/music/">Music</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.augustman.com/in/gear/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.augustman.com/in/uncategorized/">Uncategorized</a>
</li>
</ul></div></div></section>
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline"></div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"></div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-86022">
                        <a href="/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-86023">
                        <a href="/my/" target="_blank">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-87895">
                        <a href="/in/" target="_blank">India</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-85979">
                        <a href="https://www.augustman.com/in/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-85978">
                        <a href="https://www.augustman.com/in/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-85977">
                        <a href="https://www.augustman.com/in/privacy/" target="_blank">Privacy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-85976">
                        <a href="https://www.augustman.com/in/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Augustman </span>
                
                <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85959 first-brandlist-item">
                                <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85960">
                                <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85961">
                                <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85962">
                                <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85963">
                                <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-85964">
                                <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
                            </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/in";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/in';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
            <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB - TOPICAL';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.4' defer='defer' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.4' defer='defer' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.4' defer='defer' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' defer='defer' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' defer='defer' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.4' defer='defer' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' defer='defer' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.4' defer='defer' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.4' defer='defer' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/in\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/in\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-content/themes/augustman-2021/js/build/main.js?ver=1667828440' defer='defer' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/in/wp-includes/js/wp-embed.min.js?ver=5.8.4' defer='defer' id='wp-embed-js'></script>
<div class="augus-after-body-3" id="augus-1273501805">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/in/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/in/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> 
<script>
    // Lazy Loading
    jQuery(window).on('load', lazyLoad());

    function lazyLoad() {
        console.log('Jay: Lazy load triggered:')
        const images = document.querySelectorAll("[data-src]");
        function preloadImage(img) {
            const src = img.getAttribute("data-src");
            if (!src) {
                return;
            }
            img.src = src;
        }
        function preloadImageSet(img) {
            const srcset = img.getAttribute("data-srcset");
            if (!srcset) {
                return;
            }
            img.srcset = srcset;
        }
        const imgOptions = {
            threshold: 0,
            rootMargin: "0px 0px 300px 0px"
        };
        const imgObserver = new IntersectionObserver((entries, imgObserver) => {
            entries.forEach(entry => {
                if (!entry.isIntersecting) {
                    return;
                } else {
                    preloadImage(entry.target);
                    preloadImageSet(entry.target);
                    imgObserver.unobserve(entry.target);
                }
            })
        }, imgOptions);
        images.forEach(image => {
            imgObserver.observe(image);
        })
    };

    jQuery(window).on('load', function () {
         function getBrowser() {
            if ((navigator.userAgent.indexOf("Opera") || navigator.userAgent.indexOf('OPR')) != -1) {
                return 'Opera';
            } else if (navigator.userAgent.indexOf("Chrome") != -1) {
                return 'Chrome';
            } else if (navigator.userAgent.indexOf("Safari") != -1) {
                return 'Safari';
            } else if (navigator.userAgent.indexOf("Firefox") != -1) {
                return 'Firefox';
            } else if ((navigator.userAgent.indexOf("MSIE") != -1) || (!!document.documentMode == true)) {
                return 'IE';
            } else {
                return 'unknown';
            }
        };
        var browserName = getBrowser();

        var elem = document.querySelector('.safariSliderBox');

        if (elem != null) {
            if (browserName != 'Safari') { 
                if (elem.classList.contains('safariSliderImage')) {
                    elem.classList.remove('safariSliderImage');
                }
            } else {
                console.log('Yes, Safari');
            }
        }
    });

    jQuery( document ).ready(function() { 
        jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 150
        }, 750)
    });

    jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });


});
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 71/248 queries in 0.129 seconds using memcached

Served from: www.augustman.com @ 2022-11-08 10:01:42 by W3 Total Cache
-->