
    <!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- PRECONNECT -->
		<link rel="preconnect" href="https://images.augustman.com" />
		<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

		<!-- PRELOAD -->
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2"
			as="font"
			crossorigin
		/>
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2"
			as="font"
			crossorigin
		/>

		<!-- PLACEHOLDER IMAGE -->
		<link
			rel="preload"
			as="image"
			href="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"
			imagesizes="100vw"
		/>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php" />

		<style>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</style>

					    
				
		
				<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Scoop On Tesla, SpaceX And Other Companies Run By Elon Musk</title>
	<meta name="description" content="We take a deep dive into all the companies run by Elon Musk which include Tesla, Space X and — soon to be part of his stable — Twitter." />
	<link rel="canonical" href="https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Scoop On Tesla, SpaceX And Other Companies Run By Elon Musk" />
	<meta property="og:description" content="We take a deep dive into all the companies run by Elon Musk which include Tesla, Space X and — soon to be part of his stable — Twitter." />
	<meta property="og:url" content="https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2022-10-17T01:30:31+00:00" />
	<meta property="article:modified_time" content="2022-10-14T10:57:30+00:00" />
	<meta property="og:image" content="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114628/elon-musk-companies-2.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Manas Sen Gupta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="20 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/#primaryimage","inLanguage":"en-US","url":"https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114628/elon-musk-companies-2.jpeg","contentUrl":"https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114628/elon-musk-companies-2.jpeg","width":800,"height":800,"caption":"Image: Courtesy of Brendan Smialowski / AFP"},{"@type":"WebPage","@id":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/#webpage","url":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/","name":"The Scoop On Tesla, SpaceX And Other Companies Run By Elon Musk","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/#primaryimage"},"datePublished":"2022-10-17T01:30:31+00:00","dateModified":"2022-10-14T10:57:30+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/96f00f28c661603165dac263b08d0ef5"},"description":"We take a deep dive into all the companies run by Elon Musk which include Tesla, Space X and — soon to be part of his stable — Twitter.","breadcrumb":{"@id":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/96f00f28c661603165dac263b08d0ef5","name":"Manas Sen Gupta","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","caption":"Manas Sen Gupta"},"description":"Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.","sameAs":["https://www.instagram.com/sen.manas/","https://www.linkedin.com/in/manas-sen-gupta-001/"],"url":"https://www.augustman.com/my/author/manasgupta/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/my is managing ads with Advanced Ads 1.32.0 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1665668932' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer='defer' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' defer='defer' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/122380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.augustman.com/my/?p=122380' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Famselect%2Fhit-list%2Fall-about-tesla-and-other-companies-led-by-elon-musk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Famselect%2Fhit-list%2Fall-about-tesla-and-other-companies-led-by-elon-musk%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/amselect\/hit-list\/all-about-tesla-and-other-companies-led-by-elon-musk\/","image":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/3\/2022\/10\/14114628\/elon-musk-companies-2.jpeg?tr=w-1200,h-900"},"datePublished":"2022-10-17T01:30:31Z","dateModified":"2022-10-14T10:57:30Z","articleSection":"Hit List","creator":["Manas Sen Gupta"],"keywords":["billionaires","elon musk","Elon Musk net worth","SpaceX","Tesla","twitter"],"author":["Manas Sen Gupta"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/amselect\/hit-list\/all-about-tesla-and-other-companies-led-by-elon-musk\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  

/*
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['hit-list'])
	  .setTargeting('url', ['/my/amselect/hit-list/all-about-tes'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code -->
<!-- The following script loads the Browsi Engine A.I -->
<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag"
data-pubKey="burdamedia" data-siteKey="augustman" async></script>

<script>
window.browsitag = window.browsitag || {};
window.browsitag.cmd = window.browsitag.cmd || [];
</script>



<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />


		           		<script type="text/javascript">
			(function () {
				/** CONFIGURATION START **/
				var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
				_sf_async_config.uid = 66571;
				_sf_async_config.domain = "augustman.com";
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				(_sf_async_config.sections =
					'my'),
					'my Hit List';
				_sf_async_config.authors = "Manas Sen Gupta";
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement("script");
					var n = document.getElementsByTagName("script")[0];
					e.type = "text/javascript";
					e.async = true;
					e.src = "//static.chartbeat.com/js/chartbeat.js";
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		 <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/my/challenge-page/";
	}
</script>	</head>

	<body class="post-template-default single single-post postid-122380 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
		<a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form></div>

		<div class="masthead-container">
						<div class="burda-masthead-placement ad" id="burda-1745327861"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>-->
	
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'top',

  });
});
</script>
	
	
	
	
</div>
<!-- End AdSlot 1 --></div>
		</div>		

		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner">
				<div>
					<div class="site-header-upper">
						<div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>
					</div>

					<div class="site-mobile-logo">
						<a href="https://www.augustman.com/my">
							<a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
						</a>
					</div>

					<div class="site-header-lower">
						<nav id="site-navigation" class="main-navigation" role="navigation">
														<ul class="btt-header-menu">
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82971 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/style/">Style</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/fashion/">Fashion</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/grooming/">Grooming</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/watches/">Watches</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82968 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/culture/">Culture</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/art-design/">Art</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/design/">Design</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/events/">Events</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/living/">Living</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/music/">Music</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82970 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/gear/">Gear</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/gear/tech/">Tech</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82969 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82972 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/travel/">Travel</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82973 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/wellness/">Wellness</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/wellness/health/">Health</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82976">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/a-listers/">The A-List</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83064">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/men-of-the-year/">Men of the Year</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-83816 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/amselect/">AM Select</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-90829">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ">AMTV</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-82978">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">E-magazine</a>
																	</li>
															</ul>
						</nav>
						<div class="btn-search site-header-search-icon"></div>
					</div>

					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>

					<aside class="jm-mnav-wrapper">
						<nav>
							<ul class="mobile-navigation-list">
																<li>
									<a href="https://www.augustman.com/my/style/" class="first-level-mlink">
										Style
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/fashion/">Fashion</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/grooming/">Grooming</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/watches/">Watches</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/culture/" class="first-level-mlink">
										Culture
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/art-design/">Art</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/design/">Design</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/events/">Events</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/living/">Living</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/music/">Music</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/gear/" class="first-level-mlink">
										Gear
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/gear/tech/">Tech</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/food-drink/" class="first-level-mlink">
										Food &amp; Drink
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/travel/" class="first-level-mlink">
										Travel
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/wellness/" class="first-level-mlink">
										Wellness
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/wellness/health/">Health</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/a-listers/" class="first-level-mlink">
										A-Listers
									</a>

																	</li>
																<li>
									<a href="https://www.augustman.com/my/men-of-the-year/" class="first-level-mlink">
										Men of the Year
									</a>

																	</li>
																<li>
									<a href="https://www.augustman.com/my/amselect/" class="first-level-mlink">
										AM Select
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ" class="first-level-mlink">
										AMTV
									</a>

																	</li>
																<li>
									<a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/" class="first-level-mlink">
										E-magazine
									</a>

																	</li>
															</ul>
						</nav>
					</aside>
				</div>
			</header>
			<div class="clear"></div>
		</div>

		<div id="page" class="site">
			<div id="content" class="site-content"> 


<main id="main" class="site-main" role="main">
    
    <article class="post-122380 current-article" data-vidy-slug="all-about-tesla-and-other-companies-led-by-elon-musk">

        <div class="entry-header">
                    <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a class="bread-link bread-home" href="https://www.augustman.com/my" title="Home">Home</a> &gt; </span><span><a href="https://www.augustman.com/my/amselect/">AM Select</a></span><span> &gt; </span><span><a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a></span><span> &gt; </span><span><strong class="bread-current bread-122380" title="Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk">Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk</strong></span></span></div>
  </div>
</div>
            



<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                          <div class="featured-image">
                
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"  data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg?tr=w-900 900w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg?tr=w-1366 1366w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg?tr=w-1920 1920w"  alt="Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk" height="720" width="100%" sizes="(max-width: 400px) 100vw, (max-width: 900px) 75vw, (max-width: 1366px) 100vw, 1920px">
              </div>
              <!-- <img class="featured-image" src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114617/elon-musk-companies.jpeg" alt="Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk"> -->
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/amselect/" title="AM Select">    
                                            <span class="category">AM Select</span>
                    </a>
                                </div>
                                                                  <h1 class="title">Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/my/author/manasgupta/">
                                    By: <span>Manas Sen Gupta</span>,
                                    </a>
                                            <span>Oct 17 2022 9:30 am</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/&t=Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk" rel="nofollow noopener" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Muskhttps://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/" title="Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk"
		target="_blank" rel="nofollow noopener" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="mailto:?Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk&body=https://www.augustman.com/my/amselect/hit-list/all-about-tesla-and-other-companies-led-by-elon-musk/" title="Here&#8217;s The Scoop On Tesla, SpaceX And All The Other Companies Run By Elon Musk" rel="nofollow noopener" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<style>
    .safariSliderBox.safariSliderImage .gallery-icon img {
          width: 100vw !important;
          height: auto !important;
          max-height: 100% !important;
          /* max-width: initial !important; */
      }
  </style>

<div id="post-122380-content" class="safariSliderBox safariSliderImage post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Elon Musk is the <a href="https://www.augustman.com/my/amselect/hit-list/these-are-the-richest-people-in-malaysia/" target="_blank" rel="noopener">world&rsquo;s wealthiest man</a>. Though there are not too many companies run by Elon Musk, each of them is known for its pioneering achievements in science and technology. This is why Musk is perhaps the biggest name at the intersection of technology and business.</p>
<p>However, perhaps far more popular than the products or services produced by any of his companies are the tweets by Musk. The <a href="https://www.augustman.com/my/culture/living/elon-musk-can-become-worlds-first-trillionaire/" target="_blank" rel="noopener">richest man in the world right now</a>&nbsp;has a no-holds-barred approach when it comes to <a href="https://www.augustman.com/my/gear/tech/twitter-working-on-edit-button-and-other-updates/" target="_blank" rel="noopener">tweeting</a> and has legions of fans &lsquo;liking&rsquo; even the memes he shares at someone&rsquo;s expense.</p>
<p>However, no one can disagree that Musk, through his companies, has contributed in his own way to furthering the progress of science, as well as transforming the way we live with the advent of <a href="https://www.augustman.com/my/gear/motoring/elon-musk-and-tesla-cybertruck-is-worlds-first-amphibious-electric-car/" target="_blank" rel="noopener">electric vehicles</a> and his vision for <a href="https://www.augustman.com/my/gear/tech/elon-musks-spacex-launches-the-first-all-civilian-crew-into-space/" target="_blank" rel="noopener">space exploration</a>.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-108484 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/culture/living/elon-musk-can-become-worlds-first-trillionaire/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/06/14151715/000_326N7TG-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/culture/" title="Culture">    
                                            <span class="category">Culture</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Elon Musk Could Become World&#8217;s First Trillionaire By 2024</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Jun 14</span>
            </div>
        </div>

            </a>
    </article>
				                                                            				
<article class="post-110413 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/amselect/hit-list/elon-musk-net-worth-and-why-is-he-so-rich/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/06/14151715/000_326N7TG-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/amselect/" title="AM Select">    
                                            <span class="category">AM Select</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Elon Musk: His Net Worth, Personal Life, Businesses And Everything You&#8217;ve Ever Wanted To Know</span>
            </h2>
            <div class="post-date">
              <span class="date">By Trinetra Paul, Jul 08</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<h2>A look at companies Elon Musk founded in his early years</h2>
<figure id="attachment_1894141" aria-describedby="caption-attachment-1894141" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894141" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Elon Musk Companies" width="1500" height="1000" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114503/elon-musk-tesla.jpeg" data-srcset=""><figcaption id="caption-attachment-1894141" class="wp-caption-text">Musk (R) with the Tesla Cybertruck at the Giga Texas Cyber Rodeo event. (Image: Courtesy of Tesla/@Tesla/Twitter)</figcaption></figure>
<p>Elon Musk enrolled at the Queen&rsquo;s University in Kingston, Ontario, to further his education, after having obtained a <a href="https://www.augustman.com/my/travel/travel-guides/henley-passport-index-2022-malaysia-ranks-13/" target="_blank" rel="noopener">Canadian passport</a> in 1988 which enabled him to leave his birth country of South Africa.</p>
<p>He was transferred to the University of Pennsylvania, Philadelphia, from where he graduated with bachelor&rsquo;s degrees in physics and economics in 1997. Though he got into Stanford University in California, Musk dropped out to focus completely on his business &mdash; a company named Zip2, which he had founded in 1995. This business was later acquired by Compaq.</p>
<p>One of Musk&rsquo;s earliest and most successful projects was X.com, a financial services company which he co-founded with three others in 1999. The following year, it merged with software company Confinity to become PayPal. Musk is not associated with any of his earlier companies, but he purchased the defunct domain name, X.com, from PayPal in 2017 for an undisclosed sum.</p>
<p>In 2015, he co-founded OpenAI with Sam Altman and others with an endowment of USD 1 billion. The non-profit company has a for-profit component in the form of an artificial intelligence research laboratory of the same name. Musk left the company&rsquo;s board in 2018, as the work for OpenAI conflicted with the AI projects of <a href="https://www.augustman.com/my/gear/motoring/tesla-as-a-video-games-console/" target="_blank" rel="noopener">Tesla</a> and disagreements over the direction the company headed. However, he has remained a donor&nbsp;and, as of 2019, donated USD 10 million to the company.</p>
<p>All his past and present companies are the principal contributors to <a href="https://www.augustman.com/my/amselect/hit-list/elon-musk-net-worth-and-why-is-he-so-rich/" target="_blank" rel="noopener">the wealth of Elon Musk</a>. As of October 11 2022, Musk had an estimated net worth of USD 219.8 billion, according to <em>Forbes</em>. Of course, this money has helped buy the expensive things owned by Musk, such as a 1967 Jaguar Series 1 E-type Roadster and a Gulfstream G650ER.</p>
<p>The businesses of Elon Musk span three continents, but his scores of Malaysian fans have long waited for the businessman to <a href="https://www.augustman.com/my/gear/tech/elon-musk-starlink-coming-to-malaysia-soon/" target="_blank" rel="noopener">set up an enterprise and launch operations</a> in their country.</p>
<h2>Elon Musk companies list: The big names that contribute to his net worth</h2>
<h3>Tesla</h3>
<figure id="attachment_1894133" aria-describedby="caption-attachment-1894133" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894133" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Tesla Model Y" width="1500" height="997" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114514/tesla-model-y.jpeg" data-srcset=""><figcaption id="caption-attachment-1894133" class="wp-caption-text">A Tesla Model Y car as part of the first deliveries to Japan. (Image: Courtesy of Tesla/@Tesla/Twitter)</figcaption></figure>
<p><a href="https://www.augustman.com/my/gear/motoring/safest-luxury-cars-on-the-roads-today/" target="_blank" rel="noopener">Tesla</a> is the star among Elon Musk companies and is most closely associated with the billionaire businessman. Contrary to popular belief that it is Musk&rsquo;s brainchild, the company was actually founded by Silicon Valley engineers Martin Eberhard and Marc Tarpenning in 2003. They named it Tesla Motors Inc. (now simply Tesla Inc.), after famed Serbian inventor Nikola Tesla.</p>
<p>In 2009, however, a lawsuit filed by Eberhard resulted in an agreement, as per which, Musk was officially credited as a co-founder alongside Eberhard and Tarpenning. The agreement also allowed two others, the company&rsquo;s first employee Ian Wright and CFO J.B. Straubel, to be called co-founders.</p>
<p>Musk was first approached by the two engineers in 2002, a year before the founding of the company. Two years later, Musk became the largest shareholder of Tesla and, subsequently, came on board. He became CEO of Tesla in 2008 and has since led the company to global success.</p>
<p>The electric vehicle automobile company is based out of Austin, Texas, and among other leading firms fighting against climate change. It is the world&rsquo;s biggest-selling plug-in electric vehicle maker and the world&rsquo;s most valuable car company. Its first vehicle was the iconic Roadster, an electric sports car that outdid many other conventional cars of its kind at the time of its launch in 2008.</p>
<p>Tesla subsequently produced the much-lauded Model S, a sedan whose battery system was built below the floor instead of the back of the car as in the Roadster. This allowed for more space in the car. Model S was followed by Model X, another sedan which has mainly sold in the US. The Model S and Model X were the first Tesla cars to be equipped with an autopilot system in 2014.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-121305 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/gear/motoring/elon-musk-and-tesla-cybertruck-is-worlds-first-amphibious-electric-car/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/10/03191728/featured_Tesla_Cybertruck_bf330fa9f7-copy-500x500.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/" title="Gear">    
                                            <span class="category">Gear</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Elon Musk And Tesla Are Working On The World&#8217;s First Amphibious Electric Car</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman Malaysia, Oct 04</span>
            </div>
        </div>

            </a>
    </article>
				                                                            				
<article class="post-115716 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/gear/motoring/safest-luxury-cars-on-the-roads-today/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/08/22122513/tesla-model-3-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/" title="Gear">    
                                            <span class="category">Gear</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Tesla Model 3 To Mercedes-Benz E-Class: The Safest Luxury Cars To Drive</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Aug 22</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<p>In 2017, Tesla produced its most significant car &mdash; Model 3. Designed for the mass market and cheaper by comparison to the cars Tesla produced earlier, Model 3 became the world&rsquo;s all-time best-selling plug-in electric vehicle in 2021. Its tremendous success propelled Tesla to commanding heights in the global auto industry.</p>
<p>Two years after launching Model 3, Tesla released its fifth car model &mdash; Model Y. In March 2020, Musk announced that the company had rolled out its one-millionth vehicle since its founding. The distinction of the landmark number went to a red Model Y.</p>
<p>Tesla is now planning to launch a new Roadster to follow the original, whose production stopped in 2012. There is also an all-electric Class 8 semi-trailer truck known as Tesla Semi and the futuristic <a href="https://www.augustman.com/my/gear/motoring/elon-musk-and-tesla-cybertruck-is-worlds-first-amphibious-electric-car/" target="_blank" rel="noopener">Cybertruck</a> in the pipeline. Both vehicles have been displayed by Tesla, but their production got delayed due to varied reasons. Tesla Semi is, however, to hit the road in a planned December 2022 roll-out as part of Pepsi&rsquo;s fleet of trucks.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Excited to announce start of production of Tesla Semi Truck with deliveries to <a href="https://twitter.com/pepsi?ref_src=twsrc%5Etfw" rel='nofollow'>@Pepsi</a> on Dec 1st! <a href="https://t.co/gq0l73iGRW" rel='nofollow'>pic.twitter.com/gq0l73iGRW</a></p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1578170980283076608?ref_src=twsrc%5Etfw" rel='nofollow'>October 6, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>Tesla also operates Supercharger stations, which are essentially power stations spread across the US and parts of Europe for charging Tesla cars. In 2016, Tesla built its first Gigafactory &mdash; a massive manufacturing facility for Tesla cars and battery systems &mdash; in Reno, Nevada. Today, Tesla has five Gigafactories, with the other four in Austin, New York&rsquo;s Buffalo, the Chinese city of Shanghai and Germany&rsquo;s Gr&uuml;nheide. There is also a sixth manufacturing facility, the company&rsquo;s first factory, in Fremont, California. In all, the company employs over 100,000 people across three continents.</p>
<p>In October 2021, Tesla became the sixth American company (and the second fastest after Facebook) to reach a market capital of USD 1 trillion.</p>
<h3>Tesla Energy</h3>
<figure id="attachment_1894136" aria-describedby="caption-attachment-1894136" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-1894136 size-full" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Tesla Energy solar panel " width="1200" height="800" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114527/tesla-solar.jpeg" data-srcset=""><figcaption id="caption-attachment-1894136" class="wp-caption-text">A house with Tesla solar panels on the roof. (Image: Courtesy of Tesla Solar/@TeslaSolar/Twitter)</figcaption></figure>
<p>Tesla Energy is a subsidiary of Tesla Inc. and is involved in the business of manufacturing and selling solar panels, solar roof tiles, and other energy systems such as Powerwall, Powerpack and Megapack.</p>
<p>The company was originally founded in 2006 by Musk&rsquo;s cousins, Peter and Lyndon Rive. It was then called SolarCity. Musk was deeply involved in the company from the beginning, having been its primary backer.</p>
<p>Within four years, SolarCity became the top residential solar installation company in the US. Musk acquired the company through Tesla in 2016 for USD 2.6 billion. It was then renamed Tesla Energy.</p>
<p>However, it soon landed in a mire, with shareholders filing a lawsuit alleging that Tesla actually bailed out the solar energy company as Musk sat on both boards. They also accused Musk of influencing the Tesla board for the deal.</p>
<p>Musk won the case in April 2022. Had he lost, he would have had to shell out over USD 2 billion back to Tesla.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-105561 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/gear/tech/elon-musk-starlink-coming-to-malaysia-soon/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/05/20185314/gettyimages-1395093402-scaled-1-1-500x361.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/" title="Gear">    
                                            <span class="category">Gear</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Elon Musk’s Starlink May Be Making Its Way To Malaysia Soon</span>
            </h2>
            <div class="post-date">
              <span class="date">By Justin Ng, May 20</span>
            </div>
        </div>

            </a>
    </article>
				                                                            				
<article class="post-79513 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/gear/tech/elon-musk-favourite-cryptocurrency-dogecoin-14000-percent-rise/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/2021/05/10104327/dogecoin.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/" title="Gear">    
                                            <span class="category">Gear</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Elon Musk&#8217;s Favourite Cryptocurrency Dogecoin Sees 14,000% Rise This Year</span>
            </h2>
            <div class="post-date">
              <span class="date">By Mikhail Gomes, May 10</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<h3>SpaceX</h3>
<figure id="attachment_1894134" aria-describedby="caption-attachment-1894134" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894134" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Elon Musk Companies" width="1500" height="1000" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114537/falcon-9.jpeg" data-srcset=""><figcaption id="caption-attachment-1894134" class="wp-caption-text">A Falcon 9 rocket takes off on a mission to place satellites in orbit. (Image: Courtesy of SpaceX/@SpaceX/Twitter )</figcaption></figure>
<p>Space Exploration Technologies Corporation, or SpaceX, as its trading name goes, was founded by Musk in 2002 at a time when a gap in the space exploration market developed because of the National Aeronautics and Space Administration (NASA) pulling back its launch missions into low earth orbit.</p>
<p>Musk is the sole founder of the company, which has a stated aim of revolutionising space technology and making it possible for <a href="https://www.augustman.com/my/travel/travel-guides/worlds-first-space-hotel-launch-in-2025/" target="_blank" rel="noopener">humans to live on other planets</a>. As such, it works towards making it commercially viable for humans to reach space and build the ground for a future colony on Mars.</p>
<p>Since its founding, SpaceX has achieved numerous firsts starting with September 2008 when it became the first private company to send a liquid-fuelled rocket, named Falcon 1, into orbit.</p>
<p>The company&rsquo;s Dragon and Dragon 2 spacecraft have set records. Dragon is the first private spacecraft to visit the International Space Station, which it did in 2012 to deliver cargo. In 2020, the Crew Dragon Demo-2 mission carried astronauts Doug Hurley and Bob Behnken in a Dragon 2, or Crew Dragon <em>Endeavor</em>, spacecraft to the ISS, marking the first crewed space flight to orbit by a private company.</p>
<p>Of note is SpaceX&rsquo;s Falcon 9 rocket, which created space history in December 2015 when its first stage &mdash; the bottommost part where the ignition happens &mdash; successfully returned and landed at its designated zone after completing a satellite launch mission into orbit. Two years later, the same first stage was reused on a NASA mission &mdash; another first in space history. This ability of re-usability of rockets not only results in major cost savings for SpaceX but also advances the groundwork for future missions.</p>
<p>Of all SpaceX&rsquo;s major rockets which are key to the eventual Mars mission, the most significant is Starship. The massive rocket, which stands at a height of 120 metres, is the largest ever built. It is under testing, and once it is fully ready to carry people, the Starship, according to SpaceX, &ldquo;will be the world&rsquo;s most powerful launch vehicle ever developed.&rdquo;</p>
<p>SpaceX says that Starship will be able to carry over 100 metric tonnes to Earth orbit. It will have enough space for 100 passengers bound for Mars. It is being designed to function like a fully reusable launch vehicle and rapidly reusable, which means that the rocket part, which contains the propellant, can be redeployed for another trip to Mars in a very short time.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Starship 24 and Booster 7 fully stacked on the orbital launch pad at Starbase <a href="https://t.co/1VKn6juQor" rel='nofollow'>pic.twitter.com/1VKn6juQor</a></p>
<p>&mdash; SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/1580065366377525249?ref_src=twsrc%5Etfw" rel='nofollow'>October 12, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>The first major Starship mission is slated for 2023 when Japanese entrepreneur Yusaku Maezawa will take a trip to the moon along with others as the first civilian passengers on the first private lunar mission. The mission is not designed to land on the Moon but perform a loop around it and return to Earth.</p>
<p>As of October 2022, SpaceX has carried out 185 launches with 147 landings and 123 re-flights.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-111438 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/space-flights-for-tourists-may-soon-be-a-reality/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/07/12192103/vc01_84.52613145901.original-min-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/travel/" title="Travel">    
                                            <span class="category">Travel</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Space Flights For Tourists May Soon Be A Reality — But They Won&#8217;t Come Cheap</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman Malaysia, Jul 14</span>
            </div>
        </div>

            </a>
    </article>
				                                                            				
<article class="post-97634 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/gear/tech/what-is-holoportation-used-by-nasa/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/04/25155111/nasa-yZygONrUBe8-unsplash-min-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/" title="Gear">    
                                            <span class="category">Gear</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">How NASA Is Sending Doctors Into Space By Holoportation</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman Malaysia, Apr 26</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<p>Part of the flights includes the missions for Starlink &mdash; a high-speed Internet service via satellites. Starlink is designed to bring connectivity to the remotest places on Earth. In 2022, SpaceX sent multiple Starlink receivers to Ukrainian forces for use in their defence against the Russian invasion of the country.</p>
<p>SpaceX, which owns Starlink, launched the first mission carrying satellites that send signals back to Earth for the receivers in May 2019. More missions have been launched since, with multiple Starlink satellites now orbiting Earth and strengthening the network. In August 2022, SpaceX launched the 3,000th Starlink satellite into orbit. The company will go on adding more satellites till it reaches the target figure of 42,000.</p>
<p>A massive company consistently scripting historic firsts in space dominance, SpaceX is worth USD 127 billion, as of May 2022, according to <em>Forbes</em>. The figure was four times its value just three years ago.</p>
<h3>The Boring Company</h3>
<figure id="attachment_1894137" aria-describedby="caption-attachment-1894137" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894137" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="The Boring Company" width="1500" height="1000" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114547/the-boring-company.jpeg" data-srcset=""><figcaption id="caption-attachment-1894137" class="wp-caption-text">A car in the Loop by The Boring Company. (Image: Courtesy of Vegas Means Business/@LVCVA/Twitter)</figcaption></figure>
<p>The most fascinating fact about The Boring Company is that it started with a tweet by Musk.</p>
<p>&ldquo;Traffic is driving me nuts. Am going to build a tunnel boring machine and just start digging&hellip;.&rdquo; he wrote on 17 December 2016.</p>
<p>The following tweet said, &ldquo;I am actually going to do this.&rdquo;</p>
<p>Within hours of posting his tweet, Musk confirmed that the company shall be named The Boring Company.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Traffic is driving me nuts. Am going to build a tunnel boring machine and just start digging&hellip;</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/810108760010043392?ref_src=twsrc%5Etfw" rel='nofollow'>December 17, 2016</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">It shall be called &ldquo;The Boring Company&rdquo;</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/810126376871297024?ref_src=twsrc%5Etfw" rel='nofollow'>December 17, 2016</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>The company was initially formed as a subsidiary of SpaceX, before separating from the parent company and becoming a full-fledged entity of its own in 2018.</p>
<p>The Boring Company&rsquo;s work is most intricately connected to Hyperloop, an idea that Musk popularised in 2013, which is a railway system that is incredibly fast as it passes through tunnels.</p>
<p>The company says that its stated mission is to &ldquo;solve traffic, enable rapid point-to-point transportation and transform cities.&rdquo; It does so by focussing on the construction of freight tunnels that facilitate low-cost transportation and can be dug fast.</p>
<p>In February 2017, the first test hole was dug by The Boring Company in the parking lot of SpaceX company. The 15-feet-deep and over 50-feet-wide pit marked the first step in the company&rsquo;s ambitious mission.</p>
<p>&ldquo;I was like, &lsquo;Hey, what&rsquo;s the biggest hole we can make by Sunday evening?&rsquo;&rdquo; Musk told <a href="https://www.bloomberg.com/news/features/2017-02-16/elon-musk-is-really-boring" target="_blank"  rel='nofollow noopener'><em>Bloomberg</em></a>&nbsp;soon after the pit was dug.</p>
<p>The Boring Company has come a long way since then. It has completed tunnels at two places in the US &mdash; Hawthorne in California and the 2.7-km-long tunnel at LVCC Loop system. Extending the LVCC system are the Resorts World-LVCC Connector and Vegas Loop, both of which are under construction.</p>
<p>Though all things being created by the company are in different stages of production and tests, the idea is to have five product lines. These are Loop, Utility, Freight, Pedestrian and Bare. Of the five, Loop is the one whose focus is on making public transportation go underground. The freight tunnel will be used for transporting goods, while the Pedestrian tunnel will be designed for people to walk through.</p>
<p>In April 2022, Musk responded to a point made by journalist Johnna Crider saying, &ldquo;In the coming years, Boring Co will attempt to build a working Hyperloop.&rdquo;</p>
<p>&ldquo;From a known physics standpoint, this is the fastest possible way of getting from one city center to another for distances less than ~2000 miles. Starship is faster for longer journeys,&rdquo; Musk added.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">In the coming years, Boring Co will attempt to build a working Hyperloop.</p>
<p>From a known physics standpoint, this is the fastest possible way of getting from one city center to another for distances less than ~2000 miles. Starship is faster for longer journeys.</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1518358595682848780?ref_src=twsrc%5Etfw" rel='nofollow'>April 24, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>It is noteworthy that in June 2018, the city of Chicago gave the task of creating an &ldquo;express service,&rdquo; connecting the city&rsquo;s downtown to Chicago O&rsquo;Hare International Airport.</p>
<p>Then, Chicago Mayor Rahm Emanuel said that the service would transport people &ldquo;in 12 minutes on <a href="https://www.augustman.com/my/gear/3-apps-to-assist-with-finding-charging-stations-for-electric-cars/" target="_blank" rel="noopener">electric vehicles</a> in underground tunnels.&rdquo;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Today we&rsquo;re announcing the selection of The <a href="https://twitter.com/boringcompany?ref_src=twsrc%5Etfw" rel='nofollow'>@BoringCompany</a> to build &amp; operate express service to transport people to O&rsquo;Hare Airport from downtown in 12 minutes on electric vehicles in underground tunnels. The project will be funded by the company with no taxpayer subsidy. <a href="https://t.co/zwfsQDk9Zf" rel='nofollow'>pic.twitter.com/zwfsQDk9Zf</a></p>
<p>&mdash; Archive: Mayor Rahm Emanuel (@MayorRahm) <a href="https://twitter.com/MayorRahm/status/1007268919093145600?ref_src=twsrc%5Etfw" rel='nofollow'>June 14, 2018</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>However, four years down the line, the project hasn&rsquo;t moved forward.</p>
<p>Yet, The Boring Company has been attracting investors. In April 2022, it raised USD 675 million, according to <em>Forbes</em>, bringing its valuation to USD 5.7 billion.</p>
<p>And while the money has been coming in, Musk and The Boring Company also killed boredom by selling flamethrowers.</p>
<p>Musk shared the idea of selling flamethrowers made by The Boring Company in 2017 if people would purchase all 50,000 branded hats of the company for USD 20 each. The goal was met, and the promise was kept.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">After 50k hats, we will start selling The Boring Company flamethrower</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/940056523304181762?ref_src=twsrc%5Etfw" rel='nofollow'>December 11, 2017</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>The Boring Company made 20,000 flamethrowers, all of which were sold out at USD 500 a piece by February 2018. The company, thus, netted a cool USD 10 million from the sales.</p>
<p>Musk entered the <a href="https://www.augustman.com/my/style/grooming/paco-rabanne-phantom-a-futuristic-fragrance-for-the-modern-man/" target="_blank" rel="noopener">perfume business</a> via The Boring Company with the launch of Burnt Hair on 12 October 2022. The scent reportedly smells like burnt hair.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The finest fragrance on Earth!<a href="https://t.co/ohjWxNX5ZC" rel='nofollow'>https://t.co/ohjWxNX5ZC</a> <a href="https://t.co/0J1lmREOBS" rel='nofollow'>pic.twitter.com/0J1lmREOBS</a></p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1579971705447256064?ref_src=twsrc%5Etfw" rel='nofollow'>October 11, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>&ldquo;The Essence of Repugnant Desire,&rdquo; reads the tagline of the perfume. A picture of the perfume bottle was shared by Musk in a tweet, in which he called it &ldquo;The finest fragrance on Earth!&rdquo; The bottle is red in colour and has a text reading &lsquo;Burnt Hair by Singed.&rsquo;</p>
<p>&ldquo;With a name like mine, getting into the fragrance business was inevitable &ndash; why did I even fight it for so long!?&rdquo; Musk tweeted.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">With a name like mine, getting into the fragrance business was inevitable &ndash; why did I even fight it for so long!?</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1579974298156306432?ref_src=twsrc%5Etfw" rel='nofollow'>October 11, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>Within hours of the launch, Musk posted another tweet saying that 10,000 bottles had been sold, each of which is priced at USD 100.</p>
<p>Musk said that buyers can choose to pay with the <a href="https://www.augustman.com/my/gear/tech/guide-to-cryptocurrency-terms-before-investing/" target="_blank" rel="noopener">cryptocurrency</a> known as <a href="https://www.augustman.com/my/gear/tech/elon-musk-favourite-cryptocurrency-dogecoin-14000-percent-rise/" target="_blank" rel="noopener">Dogecoin</a>.</p>
    <div class="inline-related-posts">
        <div class="inline-rps">
                                                            				
<article class="post-77273 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/style/grooming/classic-mens-fragrances-every-dapper-gentleman-needs-2/">
        
        <div class="image" style="background-image:url(https://www.augustman.com/my/wp-content/uploads/sites/3/2021/03/Essential-fragrance-FEATURED-1.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/style/" title="Style">    
                                            <span class="category">Style</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">Classic Men&#8217;s Fragrances Every Dapper Gentleman Needs</span>
            </h2>
            <div class="post-date">
              <span class="date">By Randy Lai, Mar 21</span>
            </div>
        </div>

            </a>
    </article>
				                                                            				
<article class="post-70403 card horizontal-card related">

    
    <a href="https://www.augustman.com/my/style/grooming/nasas-smell-of-space-has-been-converted-into-a-fragrance/">
        
        <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/2020/07/04010532/Space-Scent.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/style/" title="Style">    
                                            <span class="category">Style</span>
                    </a>
                                </div>
            <h2 class="title">
                <span class="title">NASA&#8217;s ‘Smell Of Space&#8217; Has Been Converted Into A Fragrance</span>
            </h2>
            <div class="post-date">
              <span class="date">By AFP Relaxnews, Jul 04</span>
            </div>
        </div>

            </a>
    </article>
				                    </div>
    </div>

<h3>Neuralink</h3>
<figure id="attachment_1894138" aria-describedby="caption-attachment-1894138" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894138" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Elon Musk Companies" width="1500" height="976" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114558/neuralink.jpeg" data-srcset=""><figcaption id="caption-attachment-1894138" class="wp-caption-text">Musk at the presentation of Neuralink. (Image: Courtesy of Steve Jurvetson &ndash; <a href="https://www.flickr.com/photos/jurvetson/50280652497/" target="_blank"  rel='nofollow noopener'>https://www.flickr.com/photos/jurvetson/50280652497</a>/<a href="https://creativecommons.org/licenses/by/2.0/" target="_blank"  rel='nofollow noopener'>CC BY 2.0</a>/Wikimedia Commons)</figcaption></figure>
<p>Musk co-founded Neuralink in 2016 with at least seven others, including Max Hodak, Paul Merolla, and Phillip Sabes. However, its existence became public only in 2017 after <a href="https://www.wsj.com/articles/elon-musk-launches-neuralink-to-connect-brains-with-computers-1490642652" target="_blank"  rel='nofollow noopener'><em>The Wall Street Journal</em></a>&nbsp;reported about it. The company&rsquo;s prime objective is to develop <a href="https://www.augustman.com/my/gear/tech/google-ai-chatbot-lamda-sentient-is-it-true/" target="_blank" rel="noopener">brain-computer interfaces</a>.</p>
<p>&ldquo;We are creating the future of brain-computer interfaces: building devices now that have the potential to help people with paralysis and inventing new technologies that could expand our abilities, our community, and our world,&rdquo; Neuralink states on its official website.</p>
<p>Brain-computer interfaces are implantable devices which would make humans far more intelligent than they are, in addition to giving them certain exceptional abilities, including the power to walk to a paralysed person. Simply put, it is something straight out of <a href="https://www.augustman.com/my/culture/film-tv/best-shows-like-stranger-things-to-watch-on-netflix/" target="_blank" rel="noopener">dystopian sci-fi shows</a> such as <em>Black Mirror</em>&nbsp;(2011&ndash; ), or, as Musk put it in 2020, &ldquo;It&rsquo;s kind of like a Fitbit in your skull with tiny wires. It fits quite nicely in your skull.&rdquo;</p>
<p>Describing what this so-called &ldquo;Fitbit&rdquo; can do to the brain, Musk has previously said, &ldquo;The reality is that almost everyone over time will develop brain and spine problems. These range from minor to very severe, but if you live long enough, basically everyone&rsquo;s going to have some neurological disorder.&rdquo;</p>
<p>&ldquo;Neurons are like wiring,&rdquo; according to Musk. &ldquo;And you kinda need an electronic thing to solve an electronic problem.&rdquo;</p>
<p>But to get that machine fitted inside the brain, the person will have to undergo skull surgery carried out by Neuralink robots. The device is itself the size of a large coin, which, as of now, is designed to replace part of the skull. It needs to be inductively charged daily, which means that, however it might appear, the charger will have to be connected to the head.</p>
<p>Its activities have attracted controversy. MIT Technology Review called Neuralink a &ldquo;neuroscience theater&rdquo; in a <a href="https://www.technologyreview.com/2020/08/30/1007786/elon-musks-neuralink-demo-update-neuroscience-theater/" target="_blank"  rel='nofollow noopener'>report</a> in 2020 while slamming Musk for making &ldquo;promises that will be hard to keep.&rdquo;</p>
<p>Its experiments on animals, which have led to the deaths of some, have drawn the ire of animal rights activists and groups such as PETA whose president, Ingrid Newkirk, <a href="https://www.peta.org/media/news-releases/peta-president-on-elon-musks-neuralink-animal-experiments/" target="_blank"  rel='nofollow noopener'>challenged Musk</a> to &ldquo;behave like a pioneer and implant the Neuralink chip in his own brain.&rdquo;</p>
<p>Yet Neuralink successfully implanted the chips in the brains of a pig named Gertrude and a monkey named Pager, videos of whom were released in August 2020 and April 2021, respectively. The video of Pager went viral; it showed the monkey playing the video game <em>Pong</em>&nbsp;with its mind.</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/rsCul1sp4hQ" width="560" height="315" frameborder="0"></iframe></p>
<p>The company has also been plagued with the departures of its key people. Hodak, who was serving as the company&rsquo;s president, left in 2021 amid differences with Musk. Six of its eight core scientists on the project also quit. Sabes, the celebrated University of California Professor Emeritus, was also among them. In 2022, Merolla, too, left the company.</p>
<p>In January 2022, <a href="https://www.theguardian.com/technology/2022/jan/20/elon-musk-brain-chip-firm-neuralink-lines-up-clinical-trials-in-humans" target="_blank"  rel='nofollow noopener'><em>The Guardian</em></a>&nbsp;reported that Neuralink was gearing up for human trials and was recruiting a &ldquo;clinical trial director&rdquo; for the purpose.</p>
<p>Despite the controversies, Neuralink has been attracting investments over the years. According to <a href="https://www.washingtonpost.com/technology/2022/05/03/elon-musk-neuralink-twitter/" target="_blank"  rel='nofollow noopener'><em>The Washington Post</em></a>, the company has received at least USD 363 million in venture funding, including an undisclosed amount from Google Ventures. It has also received investments from the likes of Blackrock and Peter Thiel.</p>
<h3>Twitter</h3>
<figure id="attachment_1894139" aria-describedby="caption-attachment-1894139" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1894139" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Elon Musk Companies" width="1024" height="683" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14114608/twitter-hq.jpeg" data-srcset=""><figcaption id="caption-attachment-1894139" class="wp-caption-text">The building which houses Twitter headquarters in San Francisco. (Image: Courtesy of <a href="https://commons.wikimedia.org/wiki/User:Christinatt" target="_blank"  rel='nofollow noopener'>Christinatt (photo by Troy Holden)</a> &ndash; Own work &ndash; Photo by Troy Holden/<a href="https://creativecommons.org/licenses/by-sa/3.0/" target="_blank"  rel='nofollow noopener'>CC BY-SA 3.0</a>/Wikimedia Commons)</figcaption></figure>
<p>Well, technically Musk doesn&rsquo;t &lsquo;own&rsquo; it yet, but his <a href="https://www.augustman.com/my/gear/tech/elon-musk-is-officially-buying-twitter/" target="_blank" rel="noopener">attempt to acquire the social networking platform</a>, where he is almost always active, certainly was one of the biggest newsworthy stories of 2022.</p>
<p>It all started in March 2022, when he became the largest shareholder in the company with a 9.2 percent stake, amounting to around USD 2.89 billion. In early April, he joined the Twitter board and was welcomed by the company&rsquo;s CEO Parag Agrawal. Within days, however, Musk announced he was not joining the board.</p>
<p>On April 14, he placed an offer that Twitter could neither refuse nor accept immediately &mdash; the maverick billionaire announced that he would buy the company for USD 44 billion.</p>
<p>&ldquo;I invested in Twitter as I believe in its potential to be the platform for free speech around the globe, and I believe free speech is a societal imperative for a functioning democracy,&rdquo; Musk said in a filing with the Securities and Exchange Commission (SEC). &ldquo;Twitter needs to be transformed as a private company.&rdquo;</p>
<p>What ensued was an outpouring of criticism from certain quarters and Twitter&rsquo;s own initial attempts at preventing the deal. Nevertheless, Twitter had to accept the deal.</p>
<p>However, by mid-May, things went downhill. The deal entered a limbo when Musk alleged that there were bots and spam accounts on the platform.</p>
<p>This triggered a class action lawsuit against Musk from Twitter in late May. After months of back and forth, Musk said he would go ahead with the deal as was originally agreed upon for a total of USD 44 billion on 4 October.</p>
<p>If all goes with no bumps along the way, Musk will become the actual owner of Twitter. Besides the deal drama, the company, which was co-founded by Jack Dorsey in 2006, has been busy with introducing major updates to Twitter in 2022, including the much-demanded Edit button.</p>
<p>As for Musk, he joined the platform as a user in 2009 and has since become one of its most outspoken personalities. Musk is known for tweeting on just about anything. From random memes to ideas around his other business and even comparing Agrawal to Communist dictator Joseph Stalin &mdash; Musk has done it all on Twitter.</p>
<p>But what will Musk do with Twitter? After agreeing to go ahead with his original deal, he told <a href="https://www.ft.com/content/5ef14997-982e-4f03-8548-b5d67202623a" target="_blank"  rel='nofollow noopener'><em>Financial Times</em></a>, &ldquo;I&rsquo;m not doing Twitter for the money. It&rsquo;s not like I&rsquo;m trying to buy some yacht and I can&rsquo;t afford it. I don&rsquo;t own any boats. But I think it&rsquo;s important that people have a maximally trusted and inclusive means of exchanging ideas and that it should be as trusted and transparent as possible.&rdquo;</p>
<p>He has also said that the purpose behind buying Twitter is to speed up the creation of X, which he described as &ldquo;the everything app.&rdquo;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Buying Twitter is an accelerant to creating X, the everything app</p>
<p>&mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1577428272056389633?ref_src=twsrc%5Etfw" rel='nofollow'>October 4, 2022</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js"></script></p>
<p>There is a lack of clarity on what this &lsquo;X&rsquo; is, but when Musk first announced his intention of buying Twitter, he created a holding company named X Holdings. And his acquisition of the X.com domain name has led to speculations that it could be integral to his larger goal around Twitter. Yet, whether Twitter ends up in Musk&rsquo;s hands is best known only to him, or those privy to his ideas.</p>
<p>(<em>Main and Featured images: Brendan Smialowski/AFP</em>)</p>
<p><em>This story first appeared on <a href="https://www.lifestyleasia.com/ind/living/people/companies-led-by-elon-musk/" target="_blank" rel="noopener">Lifestyle Asia India</a></em></p>
</body></html>

    </div>

    
    
    
    
    
    
    
            
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/billionaires/" class="tag btn" target="_blank">billionaires</a>
                                    <a href="https://www.augustman.com/my/tag/elon-musk/" class="tag btn" target="_blank">elon musk</a>
                                    <a href="https://www.augustman.com/my/tag/elon-musk-net-worth/" class="tag btn" target="_blank">Elon Musk net worth</a>
                                    <a href="https://www.augustman.com/my/tag/spacex/" class="tag btn" target="_blank">SpaceX</a>
                                    <a href="https://www.augustman.com/my/tag/tesla/" class="tag btn" target="_blank">Tesla</a>
                                    <a href="https://www.augustman.com/my/tag/twitter/" class="tag btn" target="_blank">twitter</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                  
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
                written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/manasgupta/" target="_blank">
                                        <h1 class="author-name">Manas Sen Gupta</h1>
                                    </a>
                                                                <div class="author-bio">Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.</div>
                                
                <!-- SOCIAL MEDIA -->
                <div class="author-social-list">
                                        
                                        <a href="https://www.instagram.com/sen.manas/" target="_blank">
                        <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path
                            d="M10.0039 5.50781C7.51953 5.50781 5.51562 7.51172 5.51562 9.99609C5.51562 12.4805 7.51953 14.4844 10.0039 14.4844C12.4883 14.4844 14.4922 12.4805 14.4922 9.99609C14.4922 7.51172 12.4883 5.50781 10.0039 5.50781ZM10.0039 12.9141C8.39844 12.9141 7.08594 11.6055 7.08594 9.99609C7.08594 8.38672 8.39453 7.07812 10.0039 7.07812C11.6133 7.07812 12.9219 8.38672 12.9219 9.99609C12.9219 11.6055 11.6094 12.9141 10.0039 12.9141V12.9141ZM15.7227 5.32422C15.7227 5.90625 15.2539 6.37109 14.6758 6.37109C14.0938 6.37109 13.6289 5.90234 13.6289 5.32422C13.6289 4.74609 14.0977 4.27734 14.6758 4.27734C15.2539 4.27734 15.7227 4.74609 15.7227 5.32422ZM18.6953 6.38672C18.6289 4.98438 18.3086 3.74219 17.2813 2.71875C16.2578 1.69531 15.0156 1.375 13.6133 1.30469C12.168 1.22266 7.83594 1.22266 6.39063 1.30469C4.99219 1.37109 3.75 1.69141 2.72266 2.71484C1.69531 3.73828 1.37891 4.98047 1.30859 6.38281C1.22656 7.82812 1.22656 12.1602 1.30859 13.6055C1.375 15.0078 1.69531 16.25 2.72266 17.2734C3.75 18.2969 4.98828 18.6172 6.39063 18.6875C7.83594 18.7695 12.168 18.7695 13.6133 18.6875C15.0156 18.6211 16.2578 18.3008 17.2813 17.2734C18.3047 16.25 18.625 15.0078 18.6953 13.6055C18.7773 12.1602 18.7773 7.83203 18.6953 6.38672V6.38672ZM16.8281 15.1562C16.5234 15.9219 15.9336 16.5117 15.1641 16.8203C14.0117 17.2773 11.2773 17.1719 10.0039 17.1719C8.73047 17.1719 5.99219 17.2734 4.84375 16.8203C4.07812 16.5156 3.48828 15.9258 3.17969 15.1562C2.72266 14.0039 2.82813 11.2695 2.82813 9.99609C2.82813 8.72266 2.72656 5.98437 3.17969 4.83594C3.48438 4.07031 4.07422 3.48047 4.84375 3.17187C5.99609 2.71484 8.73047 2.82031 10.0039 2.82031C11.2773 2.82031 14.0156 2.71875 15.1641 3.17187C15.9297 3.47656 16.5195 4.06641 16.8281 4.83594C17.2852 5.98828 17.1797 8.72266 17.1797 9.99609C17.1797 11.2695 17.2852 14.0078 16.8281 15.1562Z"
                            fill="#121212"
                            ></path>
                        </svg>
                    </a>
                    &nbsp;
                                        
                                        
                                        
                                    </div>
                
                                <div class="author-tags">
                                                            <a href="https://www.augustman.com/my/tag/travel/" class="tag-link" target="_blank">Travel</a>
                                                                                <a href="https://www.augustman.com/my/tag/food/" class="tag-link" target="_blank">Food</a>
                                                                                <a href="https://www.augustman.com/my/tag/culture/" class="tag-link" target="_blank">Culture</a>
                                                                                <a href="https://www.augustman.com/my/tag/entertainment/" class="tag-link" target="_blank">entertainment</a>
                                                        </div>
                            </div>
                                    <a href="https://www.augustman.com/my/author/manasgupta/" target="_blank" class="author-metabox_image-block">
                                <div class="" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/04/12182550/Manas-Profile-Picture-scaled-1-500x483.jpeg)"></div>
                            </a>
                                </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-2042757698"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script> -->
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-2", {
sizes: [{w:300,h:600},{w:300,h:250}],
adUnit: "/1021996/Medium_Rectangle",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                



    
 



<article class="post-122470 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/amselect/hit-list/qatar-world-cup-fifa-is-focused-on-luxury-hotel-and-tourism/" title="AM Select">
                                            <span class="category">AM Select</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/my/amselect/hit-list/qatar-world-cup-fifa-is-focused-on-luxury-hotel-and-tourism/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg?tr=w-800 800w" alt="Qatar Is Wooing Wealthy World Cup Fans With Luxury Accommodation — But Pricing Out Ordinary Folks" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/10/14131043/featured_florian-wehde-Do6yoytec5E-unsplash-copy.jpg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">Qatar Is Wooing Wealthy World Cup Fans With Luxury Accommodation — But Pricing Out Ordinary Folks</h2>
                <div class="post-date">
                  <span class="date">By Augustman Malaysia, Oct 16 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-121997 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/culture/film-tv/anna-shay-things-you-need-to-know-about-the-bling-empire-star/" title="Culture">
                                            <span class="category">Culture</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/my/culture/film-tv/anna-shay-things-you-need-to-know-about-the-bling-empire-star/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg?tr=w-800 800w" alt="11 Fascinating Things To Know About Anna Shay Of &#8216;Bling Empire&#8217;" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/10/10183545/anna-shay-4.jpeg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">11 Fascinating Things To Know About Anna Shay Of &#8216;Bling Empire&#8217;</h2>
                <div class="post-date">
                  <span class="date">By Manas Sen Gupta, Oct 12 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-105948 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/amselect/hit-list/bling-empire-cast-net-worth-wealthy-asians/" title="AM Select">
                                            <span class="category">AM Select</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/my/amselect/hit-list/bling-empire-cast-net-worth-wealthy-asians/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg?tr=w-800 800w" alt="Hooked On &#8216;Bling Empire&#8217;? The Eye-Popping Net Worth Of Its Cast Will Astound You" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/05/25180404/blingempirenetflix-copy-1024x651.jpg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">Hooked On &#8216;Bling Empire&#8217;? The Eye-Popping Net Worth Of Its Cast Will Astound You</h2>
                <div class="post-date">
                  <span class="date">By Nishtha Grover, Oct 10 2022</span>
                </div>
            </div>
        </a>
</article>
                                            



    
 



<article class="post-121226 card normal-card col-4 ">    
        <span class="ncard-category-link">
                            <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/amselect/hit-list/prince-harry-net-worth/" title="AM Select">
                                            <span class="category">AM Select</span>
                    </a>
                                </div>
        </span>
        
        <a href="https://www.augustman.com/my/amselect/hit-list/prince-harry-net-worth/" target=""  class="ymal">
            
            <div class="normal-card-img-wrapper image testing">
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg?tr=w-300 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg?tr=w-400 400w, https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg?tr=w-600 600w, https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg?tr=w-800 800w" alt="Prince Harry: His Net Worth, Life With Meghan And What He Does For A Living" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
            </div>
    
            <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/09/30200455/Prince-Harry-Net-Worth.jpg)"> -->
            <div class="normal-card-desc-wrapper">
                                <h2 class="title">Prince Harry: His Net Worth, Life With Meghan And What He Does For A Living</h2>
                <div class="post-date">
                  <span class="date">By Manas Sen Gupta, Oct 06 2022</span>
                </div>
            </div>
        </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-1788448838"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>

-->

	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1_1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
	
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
            <div class="text">
                                <a href="https://www.instagram.com/augustmanmy/" target="_blank">
                    Follow us @Augustman

                </a>
                            </div>
        </div>

    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.augustman.com/my/privacy/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Privacy Policy</span></a></span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82993">
                        <a href="/my/" target="_blank">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82994">
                        <a href="/sg/" target="_blank">Singapore</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83003">
                        <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83001">
                        <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83000">
                        <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-82999">
                        <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Augustman </span>
                
                <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82959 first-brandlist-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82960">
                                <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82961">
                                <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82962">
                                <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82963">
                                <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82964">
                                <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" rel="nofollow noopener" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" rel="nofollow noopener" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" rel="nofollow noopener" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/my";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="8f7325f5ba">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.augustman.com/my";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/my';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.4' defer='defer' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.4' defer='defer' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.4' defer='defer' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' defer='defer' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' defer='defer' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.4' defer='defer' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' defer='defer' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.4' defer='defer' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.4' defer='defer' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1665668932' defer='defer' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.4' defer='defer' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-166995795"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1734204569"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1068820115">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/my/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/my/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> 
<script>
    // Lazy Loading
    jQuery(window).on('load', lazyLoad());

    function lazyLoad() {
        console.log('Jay: Lazy load triggered:')
        const images = document.querySelectorAll("[data-src]");
        function preloadImage(img) {
            const src = img.getAttribute("data-src");
            if (!src) {
                return;
            }
            img.src = src;
        }
        function preloadImageSet(img) {
            const srcset = img.getAttribute("data-srcset");
            if (!srcset) {
                return;
            }
            img.srcset = srcset;
        }
        const imgOptions = {
            threshold: 0,
            rootMargin: "0px 0px 300px 0px"
        };
        const imgObserver = new IntersectionObserver((entries, imgObserver) => {
            entries.forEach(entry => {
                if (!entry.isIntersecting) {
                    return;
                } else {
                    preloadImage(entry.target);
                    preloadImageSet(entry.target);
                    imgObserver.unobserve(entry.target);
                }
            })
        }, imgOptions);
        images.forEach(image => {
            imgObserver.observe(image);
        })
    };

    jQuery(window).on('load', function () {
         function getBrowser() {
            if ((navigator.userAgent.indexOf("Opera") || navigator.userAgent.indexOf('OPR')) != -1) {
                return 'Opera';
            } else if (navigator.userAgent.indexOf("Chrome") != -1) {
                return 'Chrome';
            } else if (navigator.userAgent.indexOf("Safari") != -1) {
                return 'Safari';
            } else if (navigator.userAgent.indexOf("Firefox") != -1) {
                return 'Firefox';
            } else if ((navigator.userAgent.indexOf("MSIE") != -1) || (!!document.documentMode == true)) {
                return 'IE';
            } else {
                return 'unknown';
            }
        };
        var browserName = getBrowser();

        var elem = document.querySelector('.safariSliderBox');

        if (elem != null) {
            if (browserName != 'Safari') { 
                if (elem.classList.contains('safariSliderImage')) {
                    elem.classList.remove('safariSliderImage');
                }
            } else {
                console.log('Yes, Safari');
            }
        }
    });

    jQuery( document ).ready(function() { 
        jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 150
        }, 750)
    });

    jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                    breakpoint: 1024,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1, 
                    }
                },
                {
                    breakpoint: 600,
                    settings: {
                        slidesToShow: 2,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 480,
                    settings: {
                        slidesToShow: 1,
                        slidesToScroll: 1
                    }
                }
            ]
        });


});
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 128/297 queries in 0.181 seconds using memcached

Served from: www.augustman.com @ 2022-10-17 09:33:10 by W3 Total Cache
-->