
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Complex History of Asian Representation in Hollywood</title>
	<meta name="description" content="Following Shang-Chi&#039;s release on Disney Plus, we&#039;re taking the opportunity to explore the history of Asian Representation in Hollywood." />
	<link rel="canonical" href="https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Complex History of Asian Representation in Hollywood" />
	<meta property="og:description" content="Following Shang-Chi&#039;s release on Disney Plus, we&#039;re taking the opportunity to explore the history of Asian Representation in Hollywood." />
	<meta property="og:url" content="https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2021-11-15T01:00:57+00:00" />
	<meta property="article:modified_time" content="2021-11-15T01:08:52+00:00" />
	<meta property="og:image" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Low" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/#primaryimage","inLanguage":"en-US","url":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-scaled.jpg","contentUrl":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/#webpage","url":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/","name":"The Complex History of Asian Representation in Hollywood","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/#primaryimage"},"datePublished":"2021-11-15T01:00:57+00:00","dateModified":"2021-11-15T01:08:52+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/d7fe198c3667e64c46978f8f80859546"},"description":"Following Shang-Chi's release on Disney Plus, we're taking the opportunity to explore the history of Asian Representation in Hollywood.","breadcrumb":{"@id":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/my/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/my/culture/"},{"@type":"ListItem","position":3,"name":"Film &amp; TV","item":"https://www.augustman.com/my/culture/film-tv/"},{"@type":"ListItem","position":4,"name":"Reorienting Perceptions: The Complex History of Asian Representation in Hollywood"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/d7fe198c3667e64c46978f8f80859546","name":"Alex Low","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e4d7f862a182d2bf49f9105e302b469?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2e4d7f862a182d2bf49f9105e302b469?s=96&d=mm&r=g","caption":"Alex Low"},"description":"Lifestyle writer with a passion for everything pop culture. When not writing, Alex spends his free time playing video games, learning how to cook (it's been quite a journey, or so he says), and lurking on blu-ray.com for the best physical media deals.","url":"https://www.augustman.com/my/author/alex-low/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/my is managing ads with Advanced Ads 1.30.1 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.augustman.com/my/wp-content/uploads/sites/3/maxmegamenu/style.css?ver=b6ed7c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.augustman.com/my/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1635242963' type='text/css' media='' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='addtoany-js-after'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/86838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/my/?p=86838' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fcomplex-history-asian-representation-hollywood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fcomplex-history-asian-representation-hollywood%2F&#038;format=xml" />

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Reorienting Perceptions: The Complex History of Asian Representation in Hollywood","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/culture\/film-tv\/complex-history-asian-representation-hollywood\/","image":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2021\/11\/15083626\/bruce-lee-300x225.jpg","datePublished":"2021-11-15T01:00:57Z","dateModified":"2021-11-15T01:08:52Z","articleSection":"Film &amp; TV","creator":["Alex Low"],"keywords":["Bruce Lee","Film &amp; TV","pop culture","Shang-Chi and the Legend of the Ten Rings"],"author":["Alex Low"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/culture\/film-tv\/complex-history-asian-representation-hollywood\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['film-tv'])
	  .setTargeting('url', ['/my/culture/film-tv/complex-history'])
	  .setTargeting('Title', ['AM_WS']);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/my/challenge-page/";
	}
</script></head>

<body class="post-template-default single single-post postid-86838 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-burda-" live-site>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82959 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82960">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82961">
                            <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962">
                            <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82963">
                            <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82964">
                            <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>

    <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-159632501"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/my">
                        <a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82965">
                                        <a href="/my">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82966">
                                        <a href="/sg">SG</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82971' id='mega-menu-item-82971'><a class="mega-menu-link" href="https://www.augustman.com/my/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82971-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82971-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/style/">Style</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82971-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>    
<article class="post-86891 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/style/fashion/louis-vuitton-vegan-charlie-sneakers/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084241/LV_CHARLIE_s-2-1-804x1024.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Louis Vuitton Enters The Sustainable Sneaker Market With Shoes Made From Corn</h2>
            <div class="post-date">
              <span class="date">By Pameyla Cambe, Nov 15 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82971-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>
<article class="post-86884 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/dior-sacai-collection-sehun-photos/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084152/40dior-Photo-by-wkorea_man-on-November-10-2021-500x357.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">EXO&#8217;s Sehun Fronts The New Dior And Sacai Collection</span>
            </h2>
            <div class="post-date">
              <span class="date">By Pameyla Cambe, Nov 15</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86729 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/the-braun-buffel-aw21-collection-is-all-about-configuring-new-classics/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/10141835/Braun_Buffel_AW21_SG-500x363.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Braun Büffel AW21 Collection Is All About Configuring New Classics</span>
            </h2>
            <div class="post-date">
              <span class="date">By Amos Chin, Nov 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86735 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/daniel-lee-leaving-bottega-veneta/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/11120500/daniel-lee-bottega-veneta-1-500x261.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Daniel Lee Is Leaving Bottega Veneta — Where Is He Headed Next?</span>
            </h2>
            <div class="post-date">
              <span class="date">By Pameyla Cambe, Nov 11</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82971-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82971-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85321' id='mega-menu-item-85321'><a class="mega-menu-link" href="https://www.augustman.com/my/style/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85322' id='mega-menu-item-85322'><a class="mega-menu-link" href="https://www.augustman.com/my/style/grooming/">Grooming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85323' id='mega-menu-item-85323'><a class="mega-menu-link" href="https://www.augustman.com/my/style/watches/">Watches</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82968' id='mega-menu-item-82968'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82968-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82968-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/culture/">Culture</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82968-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>    
<article class="post-86839 card normal-card mega-menu__featured listicle">
    <a href="https://www.augustman.com/my/culture/film-tv/korean-shows-to-watch-on-netflix-november-december-2021/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083521/the-silent-sea--1024x682.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">5 New Korean Shows To Check Out On Netflix This November And December 2021</h2>
            <div class="post-date">
              <span class="date">By Natasha Sethi, Nov 15 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82968-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>
<article class="post-86838 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Reorienting Perceptions: The Complex History of Asian Representation in Hollywood</span>
            </h2>
            <div class="post-date">
              <span class="date">By Alex Low, Nov 15</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86834 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/film-tv/disney-day-exclusive-trailers-and-first-looks-revealed-november-12/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/13125131/Secret_Invasion-500x283.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">All The Exclusive First Looks From Disney And Marvel Revealed During Disney+ Day</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 15</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86785 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/film-tv/talking-about-asian-horror-eric-khoo-showrunner-of-hbos-folklore-on-what-to-expect-in-season-2/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/12102742/Folklore-S2-7-Days-Of-Hell-PH-001-500x316.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Talking About Asian Horror: Eric Khoo, Showrunner Of HBO’s Folklore On What To Expect In Season 2</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 14</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82968-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82968-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85324' id='mega-menu-item-85324'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/art-design/">Art</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85325' id='mega-menu-item-85325'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/design/">Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85326' id='mega-menu-item-85326'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-85327' id='mega-menu-item-85327'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85328' id='mega-menu-item-85328'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/living/">Living</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85329' id='mega-menu-item-85329'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/music/">Music</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82970' id='mega-menu-item-82970'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/" aria-haspopup="true" aria-expanded="false" tabindex="0">Gear<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82970-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82970-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/gear/">Gear</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82970-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>    
<article class="post-86717 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/gear/tech/this-is-what-the-airspeeder-electric-flying-car-race-will-look-like/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/10105337/MK3-flightimpressionjpg-1024x576.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">This Is What The Airspeeder Electric Flying Car Race Will Look Like</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 12 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82970-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>
<article class="post-86682 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/netflix-launches-mobile-gaming-with-two-stranger-things-titles-for-android-users/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09190457/tmp_2F1562707086300-tvex4itp5it-646b9cf05059499350fd7e06cb5a28e8_2F780163546224_cover-500x321.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Netflix Is Getting Into Mobile Gaming With Two Titles Based On Stranger Things</span>
            </h2>
            <div class="post-date">
              <span class="date">By Shatricia Nair, Nov 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86657 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/motoring/cant-afford-a-ducati-this-pro-iii-electric-scooter-could-be-the-next-best-thing/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09172248/Ducati_PRO-III_paddock_UC349253_High-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Can’t Afford A Ducati? This Pro-III Electric Scooter Could Be The Next Best Thing</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 10</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86407 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/quiet-and-easy-to-use-the-hydragun-relieves-muscle-soreness-at-a-push-of-a-button/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/04164946/12-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Quiet And Easy To Use, The Hydragun Relieves Muscle Soreness At A Push Of A Button</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 05</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82970-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82970-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85330' id='mega-menu-item-85330'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/motoring/">Motoring</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85331' id='mega-menu-item-85331'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/tech/">Tech</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82969' id='mega-menu-item-82969'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/" aria-haspopup="true" aria-expanded="false" tabindex="0">Food &amp; Drink<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82969-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82969-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82969-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>    
<article class="post-86754 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/food-drink/drinks/bowmore-and-aston-martin-unite-for-a-new-limited-edition-single-malt-whisky/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/11122332/Bowmore-Aston-Martin-21-Masters-Selection_Bottle-Logos_Angle-D_RD2_RGB300-1-1024x724.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Bowmore And Aston Martin Unite For A New Limited-Edition Single Malt Whisky</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Nov 13 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82969-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>
<article class="post-86704 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/wip-on-the-park-is-a-garden-full-of-delights-in-the-city-centre/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/10092728/WIP2-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">WIP On The Park Is A Garden Full Of Delights In The City Centre</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Nov 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86468 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/fried-chicken-to-tteokbokki-all-the-favourite-foods-of-k-pop-idols/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/05120048/tattoos-21-500x500.png)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Fried Chicken To Tteokbokki: All The Favourite Foods Of K-pop Idols</span>
            </h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Nov 08</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86299 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/a-whimsical-and-delicious-feast-awaits-you-at-finch-kl/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/02103447/Finch-9-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">A Whimsical And Delicious Feast Awaits You At Finch KL</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Nov 02</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82969-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82969-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85332' id='mega-menu-item-85332'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/dining/">Dining</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85333' id='mega-menu-item-85333'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82972' id='mega-menu-item-82972'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82972-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82972-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/travel/">Travel</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82972-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>    
<article class="post-86647 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/travel/travel-guides/glamping-sites-to-book-for-a-weekend-getaway-in-malaysia-2021/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09171839/226682954_345009810590475_3451263897814969766_n-819x1024.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Glamping Sites To Book For A Weekend Getaway In Malaysia</h2>
            <div class="post-date">
              <span class="date">By Amalina Anuar, Nov 11 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82972-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>
<article class="post-86639 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/7-best-hiking-trails-in-peninsular-malaysia-that-lead-to-delectable-food-and-drinks/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09171531/fidelia-zheng-wlyiPNaTobo-unsplash-500x311.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">7 Hiking Trails In Peninsular Malaysia That Lead To Delectable Food And Drinks</span>
            </h2>
            <div class="post-date">
              <span class="date">By Justin Ng, Nov 10</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86582 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/malaysians-singapore-vtl-from-november-29/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/08180002/darren-nunis-O-Unw-ho1kQ-unsplash-scaled-1-500x334.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Malaysians Can Travel To Singapore Quarantine-Free From November 29</span>
            </h2>
            <div class="post-date">
              <span class="date">By Jocelyn Tan, Nov 08</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86548 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/hotels-resorts/warner-bros-studio-is-opening-its-first-hotel-in-abu-dhabi/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/08083053/1_The_first_Warner_Bros_hotel_opens_November_11_in_Abu_Dhabi-1-500x282.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Step Inside Warner Bros. Studio&#8217;s First Hotel In Abu Dhabi</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman, Nov 08</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82972-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82972-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85334' id='mega-menu-item-85334'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85335' id='mega-menu-item-85335'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82973' id='mega-menu-item-82973'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82973-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82973-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/wellness/">Wellness</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82973-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>    
<article class="post-86670 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/wellness/health/bipolar-mood-swings/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09180510/mood-swings-in-bipolar-disorder-gettyimages-1326178930-1-2000-jpgq85-1-1024x576.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Bipolar Mood &#8216;Swings&#8217;: What To Know About Manic And Depressive Episodes And How Long They Can Last</h2>
            <div class="post-date">
              <span class="date">By Ashley Abramson, Nov 12 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82973-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>
<article class="post-86615 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/fitness/running-tips-for-beginners/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/09095845/image-2021-11-02T074359.726-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">13 Running Tips For Beginners Or Anyone Getting Back Into A Cardio Routine</span>
            </h2>
            <div class="post-date">
              <span class="date">By Mallory Creveling, Nov 09</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86261 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/health/health-risks-men-face/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/29210718/jenny-hill-mQVWb7kUoOE-unsplash-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Health Risks Men Face, Including Mental Health Problems</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Nov 07</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-86306 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/health/how-postbiotics-could-improve-gut-health/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/02111014/how-postbiotics-could-improve-your-gut-health-gettyimages-152405103-2000-jpgq85-1-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">How Postbiotics Could Improve Your Gut Health</span>
            </h2>
            <div class="post-date">
              <span class="date">By Pamela O'Brien, Nov 02</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82973-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82973-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85336' id='mega-menu-item-85336'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/fitness/">Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85337' id='mega-menu-item-85337'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/health/">Health</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82976' id='mega-menu-item-82976'><a class="mega-menu-link" href="https://www.augustman.com/my/a-listers/" tabindex="0">A-Listers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-83064' id='mega-menu-item-83064'><a class="mega-menu-link" href="https://www.augustman.com/my/men-of-the-year/" tabindex="0">Men of the Year</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-83816' id='mega-menu-item-83816'><a class="mega-menu-link" href="https://www.augustman.com/my/amselect/" tabindex="0">AM Select</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-82978' id='mega-menu-item-82978'><a target="_blank" class="mega-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/" tabindex="0">E-magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84863' id='mega-menu-item-84863'><a class="mega-menu-link" href="https://www.augustman.com/my/challenge-page/" tabindex="0">Challenge Page</a></li></ul></div>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/a-listers/">
                                    <span class="cat-title">A-Listers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/men-of-the-year/">
                                    <span class="cat-title">Men of the Year</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">
                                    <span class="cat-title">E-magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-86838 current-article" data-vidy-slug="complex-history-asian-representation-hollywood">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/my/">Homepage</a> &gt; <span><a href="https://www.augustman.com/my/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Reorienting Perceptions: The Complex History of Asian Representation in Hollywood</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-scaled.jpg" alt="Reorienting Perceptions: The Complex History of Asian Representation in Hollywood">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Reorienting Perceptions: The Complex History of Asian Representation in Hollywood</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/my/author/alex-low/">
                                    By: <span>Alex Low</span>,
                                    </a>
                                            <span>Nov 15 2021 9:00 am</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.augustman.com/my/culture/film-tv/complex-history-asian-representation-hollywood/" data-a2a-title="Reorienting Perceptions: The Complex History of Asian Representation in Hollywood"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fcomplex-history-asian-representation-hollywood%2F&amp;linkname=Reorienting%20Perceptions%3A%20The%20Complex%20History%20of%20Asian%20Representation%20in%20Hollywood" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fcomplex-history-asian-representation-hollywood%2F&amp;linkname=Reorienting%20Perceptions%3A%20The%20Complex%20History%20of%20Asian%20Representation%20in%20Hollywood" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fcomplex-history-asian-representation-hollywood%2F&amp;linkname=Reorienting%20Perceptions%3A%20The%20Complex%20History%20of%20Asian%20Representation%20in%20Hollywood" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
			
</div>
        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                  
<div id="post-86838-content" class="post-content " >
    <div class="paragraph">
        <p><span style="font-weight: 400">In the late 1800s, Chinese immigrants were brought to the US to work on the railroads. Some came out of desperation because of the economic consequences of the Opium Wars (Thank you, Britain), others were basically kidnapped and enslaved. After the transcontinental railroad was completed, it occurred to Americans that Chinese workers no longer had reasons to stay. Worrying that the Chinese might overstay their welcome, a wave of anti-Chinese sentiment swept the nation. </span></p>
<figure id="attachment_86857" aria-describedby="caption-attachment-86857" style="width: 917px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86857 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-917x1024.jpeg" alt="Asian Representation" width="917" height="1024" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-917x1024.jpeg 917w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-269x300.jpeg 269w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-768x858.jpeg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-1375x1536.jpeg 1375w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-806x900.jpeg 806w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-448x500.jpeg 448w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-800x894.jpeg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil-501x560.jpeg 501w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083715/yellowperil.jpeg 1536w" sizes="(max-width: 917px) 100vw, 917px" /><figcaption id="caption-attachment-86857" class="wp-caption-text">Chinese men were stereotyped as degenerate heroin addicts whose presence encouraged prostitution, gambling, and other immoral activities.</figcaption></figure>
<p><span style="font-weight: 400">Difference was being exploited in visual media, at times to entertain, ridicule, and exclude. </span><span style="font-weight: 400">Chinese men were stereotyped as degenerate heroin addicts whose presence encouraged prostitution, gambling, and other immoral activities. Chinese women were often portrayed as the “dragon lady” who is deceitful, mysterious, and sexually alluring. The phenomenon birthed a perception of the Chinese as the “yellow peril”, the sinister Chinese, the Chinese that you couldn’t trust. </span></p>
<p><span style="font-weight: 400">Following the rise of Hollywood, </span><span style="font-weight: 400">the over-generalization and visual hazing of Asians started making its way into films. </span><span style="font-weight: 400">For instance, the whitewashing casting of Mr. Yunioshi in 1961’s </span><i><span style="font-weight: 400">Breakfast at Tiffany’s</span></i><span style="font-weight: 400"> is reflective of anti-Asian racism and a reinforcement of eurocentricism. In 1960’s </span><i><span style="font-weight: 400">The World of Suzie Wong</span></i><span style="font-weight: 400">, Nancy Kwan plays the embodiment of the “lotus blossom” stereotype — also known as “china doll” or “the geisha”. The “lotus blossom” trope portrays Asian women onscreen as objects of desire, but ones which are disposable.</span></p>
<figure id="attachment_86852" aria-describedby="caption-attachment-86852" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86852 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-1024x730.jpg" alt="Asian Representation: Anna May Wong" width="1024" height="730" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-1024x730.jpg 1024w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-300x214.jpg 300w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-768x547.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-1536x1094.jpg 1536w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-2048x1459.jpg 2048w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-1263x900.jpg 1263w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-500x356.jpg 500w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-800x570.jpg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083618/anna-may-wong-786x560.jpg 786w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-86852" class="wp-caption-text">Anna May Wong is often regarded as the first Chinese American Hollywood star.</figcaption></figure>
<p><span style="font-weight: 400">Regarded as the first Chinese American Hollywood star, Anna May Wong gained immense recognition for her role as an exotic dancer and murderer, Princes Ling Moy in <em>Daughter of the Dragon</em>, as well as her role as a Mongol slave in <em>The Thief of Bagdad</em>, another “dragon lady” role. Eventually, Wong was sick of the industry’s relentlessness in portraying Asians in a bad light.</span></p>
<p><span style="font-weight: 400">In 1959, Wong </span><span style="font-weight: 400">said</span><span style="font-weight: 400">, “When I die, my epitaph should be: I died a thousand deaths. That was the story of my film career. Most of the time I played in mystery and intrigue stories. They didn’t know what to do with me at the end, so they killed me off.” Although Wong paved the way for Asian representation in Hollywood, the trailblazing actress suffered at the hands of racist filmmakers throughout her entire career.</span></p>
<p><span style="font-weight: 400">Western culture has a long history of emasculating Asian men, and Hollywood saw no problem with that. From Fu Manchu to Charlie Chan, the usage of yellowface, cultural appropriation, and racial stigmas reinforced the racist stereotypes that are perpetuated in visual media. However, the most enduring pop-culture refutation of those stereotypes would emerge following the arrival of Bruce Lee, who exploded the racial barriers Hollywood built with a one-inch punch. </span></p>
<figure id="attachment_86853" aria-describedby="caption-attachment-86853" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86853 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-1024x768.jpg" alt="Asian Representation: Bruce Lee" width="1024" height="768" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-1024x768.jpg 1024w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-300x225.jpg 300w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-768x576.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-1536x1152.jpg 1536w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-2048x1536.jpg 2048w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-1200x900.jpg 1200w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-500x375.jpg 500w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-800x600.jpg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-747x560.jpg 747w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083626/bruce-lee-240x180.jpg 240w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-86853" class="wp-caption-text">Bruce Lee exploded the racial barriers Hollywood built with a one-inch punch.</figcaption></figure>
<p><span style="font-weight: 400">Lee had gained a measure of celebrity with his role in </span><i><span style="font-weight: 400">The Green Hornet </span></i><span style="font-weight: 400">television series. After a year of playing sidekick to Van Williams, the series was cancelled in 1967. Believing that the Chinese culture had much to offer, Lee began pitching projects such as </span><i><span style="font-weight: 400">The Silent Flute</span></i><span style="font-weight: 400"> and </span><i><span style="font-weight: 400">The Warrior</span></i><span style="font-weight: 400"> to Warner Bros. Although the studio liked one of his concepts enough to develop a TV show, Lee was overlooked for the lead role in favour of a more bankable, Caucasian, actor. </span></p>
<p><span style="font-weight: 400">Troubled by his inability to find other suitable roles, Lee returned to Hong Kong in 1971 to advance his career as an actor. After signing a two-film contract with Golden Harvest, Bruce Lee went on and revolutionised the entire film industry. Following the release of </span><i><span style="font-weight: 400">The Big Boss</span></i><span style="font-weight: 400">, Lee became an instant icon, the superstar that separates </span><i><span style="font-weight: 400">The Big Boss</span></i><span style="font-weight: 400"> from every Hong Kong action film that came before. The fight scenes were a ballet that commanded the attention of the audience. When he fought, he fought to win. </span></p>
<figure id="attachment_86896" aria-describedby="caption-attachment-86896" style="width: 693px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86896 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-693x1024.jpg" alt="Enter the Dragon " width="693" height="1024" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-693x1024.jpg 693w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-203x300.jpg 203w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-768x1135.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-609x900.jpg 609w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-338x500.jpg 338w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-650x960.jpg 650w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon-379x560.jpg 379w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084906/enter-the-dragon.jpg 812w" sizes="(max-width: 693px) 100vw, 693px" /><figcaption id="caption-attachment-86896" class="wp-caption-text">Having earned 410 times its original budget, Enter the Dragon is one of the most profitable films of all time.</figcaption></figure>
<p><span style="font-weight: 400">After a series of critically and commercially successful films, Hollywood became interested in Lee once again. In 1973, </span><i><span style="font-weight: 400">Enter the Dragon</span></i><span style="font-weight: 400"> marked Lee’s first Hollywood movie and Warner Bros’ first foray into the kung fu genre on the silver screen. Having earned 410 times its original budget, </span><i><span style="font-weight: 400">Enter the Dragon</span></i><span style="font-weight: 400"> is one of the most profitable films of all time (equivalent to more than $1 billion adjusted for inflation). In 2004, it was selected for preservation in the United States National Film Registry by the Library of Congress as being &#8220;culturally, historically, or aesthetically significant&#8221;.</span></p>
<p><span style="font-weight: 400">The unprecedented success of Lee marked a paradigm shift in Hollywood. Prior to Lee’s superstardom, Asian men were portrayed as submissive servants, unskilled labourers or evil geniuses with pencil thin moustache patterned after Fu Manchu. However, his achievements would soon turn into both a blessing and a curse. </span></p>
<p><span style="font-weight: 400">Although Lee flirted with comedy in his one and only directorial feature, </span><i><span style="font-weight: 400">Way of the Dragon</span></i><span style="font-weight: 400">, his sudden demise would render him and his successors synonymous with the genre he popularised. By the 1980s, the popularity of Bruce Lee and martial arts movies led to the entrenchment of the &#8220;All Asians Know Martial Arts&#8221; trope. Every new martial arts actor, from Jackie Chan to Jet Li, is referred to as &#8220;the next Bruce Lee&#8221;. Bruce Lee became the unreachable standard set by Hollywood by which all other Asian actors must be measured.</span></p>
<figure id="attachment_86894" aria-describedby="caption-attachment-86894" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86894 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-1024x575.jpg" alt="Chungking Express " width="1024" height="575" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-1024x575.jpg 1024w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-300x169.jpg 300w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-768x432.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-1536x863.jpg 1536w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-1600x900.jpg 1600w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-500x281.jpg 500w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-800x449.jpg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck-997x560.jpg 997w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15084439/ck.jpg 1746w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-86894" class="wp-caption-text">Chungking Express (1994)</figcaption></figure>
<p><span style="font-weight: 400">Martial arts films remained Hong Kong’s most recognised cultural export from the 70s and 80s, and its success laid the groundwork for the Hong Kong New Wave filmmakers (1970s – 2000s). The film movement witnessed the arrival of commercially slick productions from the likes of John Woo and Tsui Hark, as well as establishing a new reputation for Hong Kong arthouse cinema, with Wong Kar-wai’s </span><i><span style="font-weight: 400">Days of Being Wild </span></i><span style="font-weight: 400">(1991) and </span><i><span style="font-weight: 400">Chungking Express</span></i><span style="font-weight: 400"> (1994) bringing widespread critical acclaim.</span></p>
<p><span style="font-weight: 400">2000 was a victorious year for Asian cinema. At the 2000 Cannes Film Festival</span><b>, </b><span style="font-weight: 400">Wong Kar-wai</span> <span style="font-weight: 400">presented his magnum opus, </span><i><span style="font-weight: 400">In the Mood for Love</span></i><span style="font-weight: 400">. At the same Cannes that year, Ang Lee’s </span><i><span style="font-weight: 400">Crouching Tiger, Hidden Dragon </span></i><span style="font-weight: 400">made its glorious premiere. Both films were equally game changers that heralded the arrival of Asian cinema in international theatres, becoming eye-openers for the audience and industry players alike.</span></p>
<figure id="attachment_86854" aria-describedby="caption-attachment-86854" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86854 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-1024x683.jpg" alt="Crazy Rich Asians " width="1024" height="683" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-1024x683.jpg 1024w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-300x200.jpg 300w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-768x512.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-1536x1024.jpg 1536w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-2048x1365.jpg 2048w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-1350x900.jpg 1350w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-500x333.jpg 500w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-800x533.jpg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083635/crazy-rich-asians-840x560.jpg 840w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-86854" class="wp-caption-text">Crazy Rich Asians was the first studio film since 1993′s The Joy Luck Club to feature an all-Asian ensemble.</figcaption></figure>
<p><span style="font-weight: 400">The release of </span><a href="https://www.augustman.com/my/culture/film-tv/henry-golding-asian-representation-august-man-malaysia-issue-116/"><i><span style="font-weight: 400">Crazy Rich Asians</span></i></a><span style="font-weight: 400"> was hailed as a major step for representation in Hollywood. Understandably, as it was the first studio film since 1993′s </span><i><span style="font-weight: 400">The Joy Luck Club</span></i><span style="font-weight: 400"> to feature an all-Asian ensemble. Lulu Wang’s </span><i><span style="font-weight: 400">The Farewell</span></i><span style="font-weight: 400"> released afterward, earned praise for its familiar but rare depictions of Asian families</span></p>
<p><span style="font-weight: 400">In 2021, Chinese filmmaker </span><a href="https://variety.com/2020/film/festivals/venice-film-festival-winners-list-1234767860/"><span style="font-weight: 400">Chloé Zhao</span></a> <span style="font-weight: 400">won the best director award at the 93rd annual Academy Awards, becoming the first woman of colour to win the award. Last year, the world was in awe as </span><i><span style="font-weight: 400">Parasite </span></i><span style="font-weight: 400">swept the Oscars. Recently, </span><i><span style="font-weight: 400">Shang-Chi and the Legend of the Ten Rings </span></i><span style="font-weight: 400">became the year’s biggest movie in the US. But the impact of these movies far transcends awards and money – it </span><span style="font-weight: 400">gives power to an idea that many haven’t been able to grasp for centuries. And that is, being seen means everything.</span></p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/bruce-lee/" class="tag btn" target="_blank">Bruce Lee</a>
                                    <a href="https://www.augustman.com/my/tag/film-tv/" class="tag btn" target="_blank">Film &amp; TV</a>
                                    <a href="https://www.augustman.com/my/tag/pop-culture/" class="tag btn" target="_blank">pop culture</a>
                                    <a href="https://www.augustman.com/my/tag/shang-chi-and-the-legend-of-the-ten-rings/" class="tag btn" target="_blank">Shang-Chi and the Legend of the Ten Rings</a>
                            </div>
        </div>
    
</div>

                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/alex-low/" target="_blank">
                                        <div class="author-name">Alex Low</div>
                                    </a>
                                                    <div class="author-title">Brand &amp; Partnership Writer</div>
                                                    <div class="author-bio">Lifestyle writer with a passion for everything pop culture. When not writing, Alex spends his free time playing video games, learning how to cook (it's been quite a journey, or so he says), and lurking on blu-ray.com for the best physical media deals.</div>
                                            </div>
                                                <a href="https://www.augustman.com/my/author/alex-low/" target="_blank" class="author-metabox_image-block">
                                <div class="" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15082230/90890310_849773932182130_6618769710961917952_n-500x500.jpg)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-1596150030"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-86839 card normal-card col-4 listicle">
    <a href="https://www.augustman.com/my/culture/film-tv/korean-shows-to-watch-on-netflix-november-december-2021/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/15083521/the-silent-sea--1024x682.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">5 New Korean Shows To Check Out On Netflix This November And December 2021</h2>
            <div class="post-date">
              <span class="date">By Natasha Sethi, Nov 15 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-86834 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/disney-day-exclusive-trailers-and-first-looks-revealed-november-12/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/13125131/Secret_Invasion-1024x579.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">All The Exclusive First Looks From Disney And Marvel Revealed During Disney+ Day</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 15 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-86785 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/talking-about-asian-horror-eric-khoo-showrunner-of-hbos-folklore-on-what-to-expect-in-season-2/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/12102742/Folklore-S2-7-Days-Of-Hell-PH-001-1024x646.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Talking About Asian Horror: Eric Khoo, Showrunner Of HBO’s Folklore On What To Expect In Season 2</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Nov 14 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-86700 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/time-travel-movies-you-must-watch/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/11/10091603/Time-travel-movies.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">The Best Time Travel Movies Ever Made</h2>
            <div class="post-date">
              <span class="date">By Nishtha Grover, Nov 12 2021</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-1104044341"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustmanmy/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
       
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82993">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82994">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83003">
                            <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83001">
                            <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83000">
                            <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82999">
                            <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.1' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.1' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.1' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.1' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.1' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.1' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1632725759' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-2010656481"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-711735804"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1883629102">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/my/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/my/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> </body>
</html>

