
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jason Wong Brings A Bit Of Singapore Flavour To BBC’s Silent Witness</title>
	<meta name="description" content="Britain’s longest-running crime series, Silent Witness sees Jason Wong joining the show. The Asian actor reveals more about season 24." />
	<link rel="canonical" href="https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jason Wong Brings A Bit Of Singapore Flavour To BBC’s Silent Witness" />
	<meta property="og:description" content="Britain’s longest-running crime series, Silent Witness sees Jason Wong joining the show. The Asian actor reveals more about season 24." />
	<meta property="og:url" content="https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2021-10-16T01:00:48+00:00" />
	<meta property="article:modified_time" content="2021-10-15T10:55:36+00:00" />
	<meta property="og:image" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184923/Silent_Witness_S24_Generic_09.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1616" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aaron Pereira" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/#primaryimage","inLanguage":"en-US","url":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184923/Silent_Witness_S24_Generic_09.jpg","contentUrl":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184923/Silent_Witness_S24_Generic_09.jpg","width":2400,"height":1616,"caption":"Adam Yuen (JASON WONG)"},{"@type":"WebPage","@id":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/#webpage","url":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/","name":"Jason Wong Brings A Bit Of Singapore Flavour To BBC\u2019s Silent Witness","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/#primaryimage"},"datePublished":"2021-10-16T01:00:48+00:00","dateModified":"2021-10-15T10:55:36+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/3a809de9fc38fbd5739d018018cd91c7"},"description":"Britain\u2019s longest-running crime series, Silent Witness sees Jason Wong joining the show. The Asian actor reveals more about season 24.","breadcrumb":{"@id":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/my/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/my/culture/"},{"@type":"ListItem","position":3,"name":"Film &amp; TV","item":"https://www.augustman.com/my/culture/film-tv/"},{"@type":"ListItem","position":4,"name":"Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/3a809de9fc38fbd5739d018018cd91c7","name":"Aaron Pereira","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=96&d=mm&r=g","caption":"Aaron Pereira"},"description":"This fine chocolate man, (that is a connoisseur of fine chocolates) prefers real-life conversations and living off-screen, but is slowly and surely embracing the digital, search engine optimised life.","sameAs":["https://www.instagram.com/aaronlpereira","aaronpereira@live.com"],"url":"https://www.augustman.com/my/author/aaron-pereira/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/amp/" /><meta name="generator" content="AMP for WP 1.0.77.25"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/my is managing ads with Advanced Ads 1.29.1 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.augustman.com/my/wp-content/uploads/sites/3/maxmegamenu/style.css?ver=b6ed7c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.augustman.com/my/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1632905368' type='text/css' media='' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/85639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/my/?p=85639' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fjason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fjason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/culture\/film-tv\/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness\/","image":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2021\/10\/15184923\/Silent_Witness_S24_Generic_09-300x202.jpg","datePublished":"2021-10-16T01:00:48Z","dateModified":"2021-10-15T10:55:36Z","articleSection":"Film &amp; TV","creator":["Richard Augustin"],"keywords":["Asian Actors","BBC","BBC player","Crime","interview","jason wong","TV Series","TV show"],"author":["Richard Augustin"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/culture\/film-tv\/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['film-tv'])
	  .setTargeting('url', ['/my/culture/film-tv/jason-wong-reve'])
	  .setTargeting('Title', ['AM_WS']);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/my/challenge-page/";
	}
</script></head>

<body class="post-template-default single single-post postid-85639 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-burda-" live-site>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82959 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82960">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82961">
                            <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962">
                            <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82963">
                            <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82964">
                            <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>

    <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-1082429752"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/my">
                        <a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82965">
                                        <a href="/my">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82966">
                                        <a href="/sg">SG</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82971' id='mega-menu-item-82971'><a class="mega-menu-link" href="https://www.augustman.com/my/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82971-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82971-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/style/">Style</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82971-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>    
<article class="post-85602 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/style/grooming/gillette-labs-heated-razor-brings-the-hot-towel-shave-experience-into-your-home/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14132612/LT004_V001_RGB_ORIGINAL_200128-1024x683.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Gillette Labs Heated Razor Brings The Hot-Towel-Shave Experience Into Your Home</h2>
            <div class="post-date">
              <span class="date">By Augustman, Oct 14 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82971-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>
<article class="post-85484 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/sneakers-releasing-this-week-clot-x-sacai-x-nike-ldwaffle-k-o-d-2-and-more/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/12094832/https-hypebeast.com-image-2021-09-clot-sacai-nike-ldwaffle-kiss-of-death-2-obsidian-grey-official-look-release-details-06-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">New Sneakers To Cop In 2021: Dior, Adidas, Nike Collaborations And More</span>
            </h2>
            <div class="post-date">
              <span class="date">By Shatricia Nair, Oct 14</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85386 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/watches/best-james-bond-watches/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11090658/seiko-0674-lc-1-1-500x261.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">James Bond Watches: Check Out The Timepieces Worn By 007</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85286 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/watches/tag-heuer-introduces-the-carrera-three-hands-alongside-new-ambassador/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/06231446/High-Quality-JPG-WBN2012.BA0640-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">TAG Heuer Introduces The Carrera Three Hands Alongside New Ambassador</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Oct 08</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82971-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82971-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85321' id='mega-menu-item-85321'><a class="mega-menu-link" href="https://www.augustman.com/my/style/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85322' id='mega-menu-item-85322'><a class="mega-menu-link" href="https://www.augustman.com/my/style/grooming/">Grooming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85323' id='mega-menu-item-85323'><a class="mega-menu-link" href="https://www.augustman.com/my/style/watches/">Watches</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82968' id='mega-menu-item-82968'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82968-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82968-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/culture/">Culture</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82968-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>    
<article class="post-85639 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184923/Silent_Witness_S24_Generic_09-1024x689.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Oct 16 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82968-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>
<article class="post-85634 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/living/in-china-criticism-of-996-culture-grows/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15143657/FI-500x500.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">In China, Criticism Of ‘996’ Culture Grows As Employees Share Work Details On GitHub</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 15</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85623 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/music/bts-members-to-auction-their-grammys-2021-outfits/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14163628/EwfnZstVcAA-XRF-1-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">BTS, Katy Perry, Dolly Parton To Auction Their Grammys 2021 Outfits For Charity</span>
            </h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Oct 15</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85608 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/film-tv/netflix-releases-teaser-of-money-heist-season-5-volume-2/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14140815/Money-Heist-FI-e1634193276943-500x325.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">&#8220;End Is coming&#8221;: Netflix Releases Teaser Of Money Heist Season 5 Volume 2</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 14</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82968-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82968-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85324' id='mega-menu-item-85324'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/art-design/">Art</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85325' id='mega-menu-item-85325'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/design/">Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85326' id='mega-menu-item-85326'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-85327' id='mega-menu-item-85327'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85328' id='mega-menu-item-85328'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/living/">Living</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85329' id='mega-menu-item-85329'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/music/">Music</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82970' id='mega-menu-item-82970'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/" aria-haspopup="true" aria-expanded="false" tabindex="0">Gear<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82970-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82970-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/gear/">Gear</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82970-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>    
<article class="post-85628 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/gear/tech/superhero-passwords-are-not-a-good-idea-and-using-superman-is-probably-the-worse/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14170115/joel-muniz-IBo4uc9WInc-unsplash-1024x683.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Superhero Passwords Are Not A Good Idea And Using ‘Superman’ Is Probably The Worse</h2>
            <div class="post-date">
              <span class="date">By Augustman, Oct 15 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82970-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>
<article class="post-85492 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/motoring/the-car-you-pilot-lamborghini-huracan-evo-rwd/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/12151221/554587-500x321.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Car You Pilot: Lamborghini Huracán Evo RWD</span>
            </h2>
            <div class="post-date">
              <span class="date">By Jonathan Ho, Oct 13</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85528 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/are-you-ready-for-the-metaverse-these-firms-are-already-building-it/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/12192252/Photography-Damir-Khabirov-Getty-Images-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Are You Ready For The Metaverse? These Firms Are Already Building It</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman, Oct 12</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85231 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/make-a-fashion-statement-with-the-all-new-xiaomi-11-lite-5g-ne/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11153955/Item7_Mi11Lite5GNE_1-scaled-e1633938049581-500x427.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Make A Fashion Statement With The All-New Xiaomi 11 Lite 5G NE</span>
            </h2>
            <div class="post-date">
              <span class="date">By Florey D Mikil, Oct 11</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82970-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82970-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85330' id='mega-menu-item-85330'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/motoring/">Motoring</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85331' id='mega-menu-item-85331'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/tech/">Tech</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82969' id='mega-menu-item-82969'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/" aria-haspopup="true" aria-expanded="false" tabindex="0">Food &amp; Drink<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82969-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82969-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82969-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>    
<article class="post-85619 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/food-drink/dining/mosaic-at-mandarin-oriental-kl-celebrates-a-decade-of-decadence/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14161942/Mosaic-2020-5-scaled-e1634199670667-1024x624.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Mosaic At Mandarin Oriental KL Celebrates A Decade Of Decadence</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Oct 15 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82969-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>
<article class="post-85512 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/drinks/timah-is-malaysias-award-winning-double-peated-whisky/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/12170338/Timah-Image-8-500x334.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Timah Is Malaysia&#8217;s Award-Winning, Double Peated Whisky</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Oct 12</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85426 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/bake-the-perfect-pie-according-to-martha-stewart/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11102108/martha-stewart-pie-tips-ft-blog0921-1-jpgq85-1-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">How To Bake The Perfect Pie, According To Martha Stewart</span>
            </h2>
            <div class="post-date">
              <span class="date">By Maria Yagoda , Oct 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85299 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/new-cafes-and-restaurants-in-kl-to-explore-this-october-2021/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/07011151/241371005_256483649666905_1787762025679269467_n-1-500x375.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">6 New Cafes And Restaurants To Explore In KL This October 2021</span>
            </h2>
            <div class="post-date">
              <span class="date">By Amalina Anuar, Oct 07</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82969-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82969-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85332' id='mega-menu-item-85332'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/dining/">Dining</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85333' id='mega-menu-item-85333'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82972' id='mega-menu-item-82972'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82972-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82972-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/travel/">Travel</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82972-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>    
<article class="post-85430 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/travel/travel-guides/5-interstate-day-trips-from-kl-and-selangor-to-clock-in-some-mileage/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11111239/hao-pan-nYuLri6vKl0-unsplash-scaled-1-1024x683.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">5 Interstate Day Trips From KL And Selangor For Some Rest And Relaxation</h2>
            <div class="post-date">
              <span class="date">By Justin Ng, Oct 11 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82972-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>
<article class="post-85102 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/hotels-resorts/looking-ahead-to-2023-here-the-new-luxury-hotels-and-resorts-opening-in-malaysia/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/04101609/ezgif-3-cbd02bf76903-500x212.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">New Luxury Hotels And Resorts Set To Open In Malaysia Come 2023</span>
            </h2>
            <div class="post-date">
              <span class="date">By Justin Ng, Oct 04</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84742 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/australia-plans-to-reopen-international-borders-by-christmas-2021/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/09/27093048/caleb-russell-JmuyB_LibRo-unsplash-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Australia May Reopen Its International Borders By Year End</span>
            </h2>
            <div class="post-date">
              <span class="date">By Shatricia Nair, Sep 27</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84700 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/some-of-the-most-luxurious-cruise-trips-in-asia/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/09/24095452/pexels-andrea-piacquadio-3756166-scaled-1-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Some Of The Most Luxurious Cruise Trips In Asia</span>
            </h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Sep 24</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82972-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82972-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85334' id='mega-menu-item-85334'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85335' id='mega-menu-item-85335'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82973' id='mega-menu-item-82973'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82973-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82973-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/wellness/">Wellness</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82973-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>    
<article class="post-85568 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/wellness/health/culturally-competent-care-for-physical-and-mental-health/" target=""  class="">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14104154/Culturally-Competent-Care-1.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">How to Find Culturally Competent Care for Your Physical and Mental Health Needs, According to Experts</h2>
            <div class="post-date">
              <span class="date">By Emilia Benton, Oct 14 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82973-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>
<article class="post-85500 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/fitness/easy-full-body-stretches-you-can-do-to-stay-loose/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/12151358/pexels-pixabay-209983-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Easy Full-Body Stretches You Can Do To Stay Loose</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Oct 13</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85358 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/health/symptoms-of-leukemia-signs-to-see-your-doctor/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/08185651/What-Are-the-Symptoms-of-Leukemia-10-Signs-to-See-Your-Doctor-GettyImages-904802746-2000-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">What Are The Symptoms Of Leukemia? 10 Signs To See Your Doctor</span>
            </h2>
            <div class="post-date">
              <span class="date">By Barbara Brody , Oct 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-85317 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/health/10-mental-health-instagram-accounts-to-follow-for-healing-and-transformation/">
        
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/07101710/help-geb37462b8_1920-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">10 Mental Health Instagram Accounts To Follow For A Journey Of Healing And Transformation</span>
            </h2>
            <div class="post-date">
              <span class="date">By Dian Pasquinal Kaur, Oct 08</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-82973-999'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82973-999-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85336' id='mega-menu-item-85336'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/fitness/">Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-85337' id='mega-menu-item-85337'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/health/">Health</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82976' id='mega-menu-item-82976'><a class="mega-menu-link" href="https://www.augustman.com/my/a-listers/" tabindex="0">A-Listers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-83064' id='mega-menu-item-83064'><a class="mega-menu-link" href="https://www.augustman.com/my/men-of-the-year/" tabindex="0">Men of the Year</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-83816' id='mega-menu-item-83816'><a class="mega-menu-link" href="https://www.augustman.com/my/amselect/" tabindex="0">AM Select</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-82978' id='mega-menu-item-82978'><a target="_blank" class="mega-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/" tabindex="0">E-magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84863' id='mega-menu-item-84863'><a class="mega-menu-link" href="https://www.augustman.com/my/challenge-page/" tabindex="0">Challenge Page</a></li></ul></div>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/a-listers/">
                                    <span class="cat-title">A-Listers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/men-of-the-year/">
                                    <span class="cat-title">Men of the Year</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">
                                    <span class="cat-title">E-magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-85639 current-article" data-vidy-slug="jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/my/">Homepage</a> &gt; <span><a href="https://www.augustman.com/my/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184918/silent_witness_s24_generic_09.jpeg" alt="Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                By <span>Richard Augustin</span>,
                                            <span>Oct 16 2021 9:00 am</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.augustman.com/my/culture/film-tv/jason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness/" data-a2a-title="Actor Jason Wong On Joining The Long-Running Crime Series Silent Witness"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fjason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness%2F&amp;linkname=Actor%20Jason%20Wong%20On%20Joining%20The%20Long-Running%20Crime%20Series%20Silent%20Witness" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fjason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness%2F&amp;linkname=Actor%20Jason%20Wong%20On%20Joining%20The%20Long-Running%20Crime%20Series%20Silent%20Witness" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Ffilm-tv%2Fjason-wong-reveals-more-about-joining-the-long-running-crime-series-silent-witness%2F&amp;linkname=Actor%20Jason%20Wong%20On%20Joining%20The%20Long-Running%20Crime%20Series%20Silent%20Witness" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
			
</div>
        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-85639-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <p><em>Silent Witness</em> is Britain’s longest-running <a href="https://www.augustman.com/my/culture/film-tv/the-most-riveting-crime-series-on-netflix-you-need-to-watch/" target="_blank" rel="noopener">crime series</a> currently on TV. Airing in the UK for 25 years, it centres on a team of exceptional forensic pathologists and scientists who investigate heinous crimes. The new season sees Jason Wong joining the cast as Adam Yuen, a brilliant pathologist who is the team’s newest recruit.</p>
<p>Jason’s involvement in the series brings a bit of Asian flavour to the series, even more so to audiences in Southeast Asia. His mother is Singaporean, and his father is from Malaysia, so that alone serves as an added hook for <a href="https://www.augustman.com/my/style/grooming/lawrence-wong-forges-a-new-path-with-his-own-brand-grail/" target="_blank" rel="noopener">audiences in both countries</a> to tune in.</p>
<figure id="attachment_86888" aria-describedby="caption-attachment-86888" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-86888" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184905/silent_witness_s24_generic_02.jpeg" alt="jason wong silent witness " width="1024" height="683" /><figcaption id="caption-attachment-86888" class="wp-caption-text">Dr Jack Hodgson (David Caves), Dr Nikki Alexander (Emilia Fox) and Adam Yuen (Jason Wong)</figcaption></figure>
<p><em>Silent Witness</em> Season 24 sees Jason stepping into the shoes of the newest addition to the team, who causes friction with his impetuous desire to impress. His arrival adds a new dynamic to the series following the death of mainstay character Dr Thomas Chamberlain (Richard Lintern) and the departure of Clarissa Mullery (Liz Carr).</p>
<p>However returning in season 24 is Emilia Fox who marks her return as Dr Nikki Alexander. Together with Jack Hodgson (David Caves), they make their return to Lyell Centre with new cases to unravel and investigate. Ahead of the season premiere this October we caught up with Jason to find out more about his involvement in the series and the Asian connection, his character Adam Yuen will present to audiences.</p>
<h3>Congrats on the new role. So how does it feel, joining a TV show with such a long history such as <em>Silent Witness</em>?</h3>
<p>It’s been really fun doing the show and personally for me, I&#8217;ve always wanted to do something like join a long running show and it&#8217;s nice to be able to do that. Everyone’s been super welcoming on the show, and it was great experience. But also as the Asian in me, I’m a feeder and I figured whenever you give people food, they automatically like you. So on my first day on set, I bought everyone donuts to keep them happy. And they said, “Yeah, Jason’s cool,” so I practically bought their stomachs (laughs).</p>
<h3>So, you’ve basically secured your role for the next 20 seasons then?</h3>
<p>I don’t know about that! I think it was more of a nice integration into the show you know. They could have easily put some heavy scenes in that show with the pathology chat and the medical terms – and all that sort of stuff is pretty immense. You’ve got to learn stuff like how to hold the scalpel like a pencil and so forth and it’s a lot to take in. But they were cool in the way they integrated me into the whole process and not just throw me in straight away.</p>
<h3>Were there any big challenges for you?</h3>
<p>Well we had to stop production for a couple of weeks because of <a href="https://www.augustman.com/my/culture/film-tv/how-the-covid-19-pandemic-is-affecting-popular-culture/" target="_blank" rel="noopener">COVID</a>. So normally the scenes are all spread out but because of the delay, we had to squeeze all these post-mortem scenes in two weeks. And let me tell you these were some of the hardest dialogues I had to go through. I would do something from episode two and then jump into a scene for episode six and then five, so it was very intense. As an actor you need to map out where the character was in the script and what they were thinking and also to memorise all these medical terms.</p>
<figure id="attachment_85643" aria-describedby="caption-attachment-85643" style="width: 1707px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-85643 size-full" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1.jpg" alt="" width="1707" height="2560" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1.jpg 1707w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-200x300.jpg 200w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-683x1024.jpg 683w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-768x1152.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-1024x1536.jpg 1024w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-1366x2048.jpg 1366w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-600x900.jpg 600w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-333x500.jpg 333w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-640x960.jpg 640w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15185129/Silent_Witness_S24_EP03_03-scaled-1-373x560.jpg 373w" sizes="(max-width: 1707px) 100vw, 1707px" /><figcaption id="caption-attachment-85643" class="wp-caption-text">Jason Wong portrays pathology expert, Dr Adam Yuen in Silent Witness 24 (Photographer: Sally Mais)</figcaption></figure>
<h3>And you had to study forensic and pathology terminology just for this role correct?</h3>
<p>Yeah, and one of the writers of the show is a doctor and he was like “let’s construct the hardest line there and let’s give to Jason as a welcome”. I had some pretty hard lines to remember and “I went oh my god, this guy really hates me”. (laughs). But on a serious note I think one of the hardest parts of the role for me was showing vulnerability on camera.</p>
<p>My previous roles were mostly hard character types like FBI agents, soldiers and so on and for me those roles were easy to play. I remember one scene on the show where my character had to recall a past moment and it involved family history and pressures, and I had to show that on camera and that was hard. I mean you don’t just cry once right, you have to go through it like six or seven takes and you’ve got to stay in it.</p>
<h3>Tell us more about your character, Adam.</h3>
<p>So his name is Adam Yuen and his family is Singaporean and he comes from a long line of medical surgeons and medical professionals. But because he becomes a pathologist, he sort of becomes a black sheep of the family. Here’s a guy who was expected to follow in the family footsteps and become a great doctor, but he decides to go the other way. I think it was interesting to see that relationship that Adam has with his family and just giving a flavour to the British audience about the expectations in the culture within Asian families and the pressures that some of us have to face.</p>
<p>I know there was an aspect of race and him (Adam) being the first main <a href="https://www.augustman.com/my/culture/film-tv/cool-things-to-know-know-about-simu-liu-marvel-shang-chi/" target="_blank" rel="noopener">Asian character</a> on screen. But for me it wasn’t about that, it was more about showcasing the content of the character and being a positive influence. My goal was to connect the audience on a personal level to reveal the journey of the character and how it fits into the team and contributes to helping piece together the puzzle to solve these crimes.</p>
<h3>Your character’s surname is the same as your mom’s surname correct?</h3>
<p>Yes, that’s an interesting point actually. So the surname for Adam’s character is Yuen and it was a homage to my mom’s family in <a href="https://www.augustman.com/my/food-drink/dining/get-a-taste-of-singapore-via-tiffin-at-home/" target="_blank" rel="noopener">Singapore</a>. The surname for the character was initially written as Song, but I was like, can we change to Yuen for my family heritage in Singapore and Malaysia. It was a subtle change, but you can tell by the surnames of what regions and parts around Asia, and I thought it would be a nice little bit of flavour on British screens.</p>
<h3>How many donuts did that cost you?</h3>
<p>Let me tell you I bought a lot of donuts!</p>
<figure id="attachment_86890" aria-describedby="caption-attachment-86890" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-86890 size-large" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/15184912/silent_witness_s24_early_release-1.jpeg" alt="" width="1024" height="683" /><figcaption id="caption-attachment-86890" class="wp-caption-text">Jason Wong fitting in as the newest team member at The Lyell Centre.</figcaption></figure>
<h3>Was there added pressure for you stepping into the show following the departure of two mainstay characters from the previous season?</h3>
<p>There wasn’t added pressure for me, but I knew there were going to be more different and exciting storylines. I wanted to bring a different level of energy to it because the other two characters are a bit more serious.  So I wanted to ensure that you bring that young millennial energy coming through and that aspect of everything needing to be fast paced.</p>
<p>It’s an interesting dynamic because he steps into this team, and he doesn’t have the patience for certain procedures. He wants answers now and he makes no qualms about breaking that red tape because he can’t wait. And we see that he sorts of rubs people like Nikki and Jack the wrong way. There’s a decorum in play but he ignores that and goes in guns blazing because of his need to find answers and impress his colleagues and that sort of irritates the people he works with.</p>
<h3>Do you think audiences in Singapore and Malaysia are going to be stoked seeing you on the show?</h3>
<p>Yeah, I hope so you know. I hope they will get to watch it and go, “that’s one of us, and he’s doing a good job.” And its also for me to humble about my beginnings and my family history and not let this whole thing get too big in my head.</p>
<p><em>Catch Jason Wong in Silent Witness Season 24 now available on <a href="https://player.bbc.com/en/channel/bbc-first?dm_i=6M3K%2C9TCN%2C34B5KX%2C16N4X%2C1&amp;_branch_match_id=866900308693978264" target="_blank" rel="noopener">BBC Player</a></em></p>
<p><em>(Images: BBC)</em></p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/asian-actors/" class="tag btn" target="_blank">Asian Actors</a>
                                    <a href="https://www.augustman.com/my/tag/bbc/" class="tag btn" target="_blank">BBC</a>
                                    <a href="https://www.augustman.com/my/tag/bbc-player/" class="tag btn" target="_blank">BBC player</a>
                                    <a href="https://www.augustman.com/my/tag/crime/" class="tag btn" target="_blank">Crime</a>
                                    <a href="https://www.augustman.com/my/tag/interview/" class="tag btn" target="_blank">interview</a>
                                    <a href="https://www.augustman.com/my/tag/jason-wong/" class="tag btn" target="_blank">jason wong</a>
                                    <a href="https://www.augustman.com/my/tag/tv-series/" class="tag btn" target="_blank">TV Series</a>
                                    <a href="https://www.augustman.com/my/tag/tv-show/" class="tag btn" target="_blank">TV show</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/aaron-pereira/" target="_blank">
                                        <div class="author-name">Richard Augustin</div>
                                    </a>
                                                                            </div>
                                                <a href="https://www.augustman.com/my/author/aaron-pereira/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-640508395"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-85608 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/netflix-releases-teaser-of-money-heist-season-5-volume-2/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/14140815/Money-Heist-FI-e1634193276943.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">&#8220;End Is coming&#8221;: Netflix Releases Teaser Of Money Heist Season 5 Volume 2</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 14 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-85532 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/house-of-secrets-the-burari-deaths-real-story-documentary-series-netflix-delhi-crime-2021/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/13091015/164659-leehttvorh-1633091706-1-1024x538.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">All About Netflix&#8217;s Latest Chilling Documentary, &#8216;House Of Secrets: The Burari Deaths&#8217;</h2>
            <div class="post-date">
              <span class="date">By Anushka Narula, Oct 13 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-85455 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/house-of-gucci/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11175506/Gucci-FI.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">&#8216;House Of Gucci&#8217;: Uncover The History Of The Luxury Fashion Brand Before The Big Movie</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 12 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-85465 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/film-tv/things-we-loved-about-kim-kardashian-hosting-snl/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/10/11182754/Kim.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Five Things We Loved About Kim Kardashian&#8217;s SNL Debut</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Oct 11 2021</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-1744109428"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustmanmy/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
        <div class="pre-footer_instagram-feeds">
            
<div id="sb_instagram" class="sbi sbi_col_10  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_augustmanmy#10" data-res="auto" data-cols="10" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;10&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="85639" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17927272243724965" data-date="1628748795">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSdsBqtpign/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/234914778_806079060086620_990602611408164176_n.jpg?_nc_cat=100&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pQpS_OzvX_IAX-zwcLn&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=75316bcd4b578b0cef0318b0e897dfc7&#038;oe=611A45AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234914778_806079060086620_990602611408164176_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pQpS_OzvX_IAX-zwcLn&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=75316bcd4b578b0cef0318b0e897dfc7&amp;oe=611A45AA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234914778_806079060086620_990602611408164176_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pQpS_OzvX_IAX-zwcLn&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=75316bcd4b578b0cef0318b0e897dfc7&amp;oe=611A45AA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234914778_806079060086620_990602611408164176_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pQpS_OzvX_IAX-zwcLn&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=75316bcd4b578b0cef0318b0e897dfc7&amp;oe=611A45AA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234914778_806079060086620_990602611408164176_n.jpg?_nc_cat=100&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pQpS_OzvX_IAX-zwcLn&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=75316bcd4b578b0cef0318b0e897dfc7&amp;oe=611A45AA&quot;}">
            <span class="sbi-screenreader">The Macallan Estate has taken delivery of its new </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Macallan Estate has taken delivery of its new Bentley Bentayga Hybrid. 🔥⁠⁠
⁠⁠
The new luxury SUV - featuring bespoke Mulliner details -  is part of a long-term brand partnership between ⁠⁠
@Bentleymotors and @the_macallan. Swipe to feast your eyes and hit the #linkinbio for more details of this bespoke #Bentayga Hybrid. 👌🏼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888117615295019" data-date="1628736738">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSdVAFZNgfP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/236622444_4202486806498600_910123072995503255_n.jpg?_nc_cat=101&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QSNItTcgD3MAX_Qclbb&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=36e21203855ce06f5821ea4e7d036ba2&#038;oe=6118C582" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236622444_4202486806498600_910123072995503255_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QSNItTcgD3MAX_Qclbb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=36e21203855ce06f5821ea4e7d036ba2&amp;oe=6118C582&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236622444_4202486806498600_910123072995503255_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QSNItTcgD3MAX_Qclbb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=36e21203855ce06f5821ea4e7d036ba2&amp;oe=6118C582&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236622444_4202486806498600_910123072995503255_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QSNItTcgD3MAX_Qclbb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=36e21203855ce06f5821ea4e7d036ba2&amp;oe=6118C582&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236622444_4202486806498600_910123072995503255_n.jpg?_nc_cat=101&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QSNItTcgD3MAX_Qclbb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=36e21203855ce06f5821ea4e7d036ba2&amp;oe=6118C582&quot;}">
            <span class="sbi-screenreader">Hamburgers have tons of different customized flavo</span>
            	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hamburgers have tons of different customized flavours, but have you ever had one that tasted like Bloody Marys?⁠
⁠
While there’s no vodka involved in this recipe, horseradish, tomato paste, hot sauce and more ingredients help evoke the drink’s signature taste. The best part? The burgers are ready in just two simple steps.⁠
⁠
Hit the #linkinbio for a step-by-step method for making bloody mary hamburgers.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17886741023469731" data-date="1628687898">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSb3h39rR4P/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/236058536_363105951920684_1886695688536503933_n.jpg?_nc_cat=111&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kuHf7iHEY5IAX_7CukT&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=943e958afa6b0f88a9a6f2c713e1375b&#038;oe=611A0B3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236058536_363105951920684_1886695688536503933_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kuHf7iHEY5IAX_7CukT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=943e958afa6b0f88a9a6f2c713e1375b&amp;oe=611A0B3D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236058536_363105951920684_1886695688536503933_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kuHf7iHEY5IAX_7CukT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=943e958afa6b0f88a9a6f2c713e1375b&amp;oe=611A0B3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236058536_363105951920684_1886695688536503933_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kuHf7iHEY5IAX_7CukT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=943e958afa6b0f88a9a6f2c713e1375b&amp;oe=611A0B3D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/236058536_363105951920684_1886695688536503933_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kuHf7iHEY5IAX_7CukT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=943e958afa6b0f88a9a6f2c713e1375b&amp;oe=611A0B3D&quot;}">
            <span class="sbi-screenreader">This Penangite is a renowned fashion designer with</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This Penangite is a renowned fashion designer with a career that spanned some 30 years within our local fashion scene. He also received the Style Star of the Year award back in 2008 and the Mercedes Benz Stylo award. Can you guess who is our August issue cover star? Sound off in the comments below! ⁠
⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17925495850736073" data-date="1628670211">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSbWI4spucY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/235554002_992337718166842_494243494309946452_n.jpg?_nc_cat=106&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a0t_Ta0FBHMAX82hbUw&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=7347e216a529f95a406c6c084f732987&#038;oe=611A2DE7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235554002_992337718166842_494243494309946452_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a0t_Ta0FBHMAX82hbUw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7347e216a529f95a406c6c084f732987&amp;oe=611A2DE7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235554002_992337718166842_494243494309946452_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a0t_Ta0FBHMAX82hbUw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7347e216a529f95a406c6c084f732987&amp;oe=611A2DE7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235554002_992337718166842_494243494309946452_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a0t_Ta0FBHMAX82hbUw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7347e216a529f95a406c6c084f732987&amp;oe=611A2DE7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235554002_992337718166842_494243494309946452_n.jpg?_nc_cat=106&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a0t_Ta0FBHMAX82hbUw&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7347e216a529f95a406c6c084f732987&amp;oe=611A2DE7&quot;}">
            <span class="sbi-screenreader">Like every Olympic edition, the @Tokyo2020 also ga</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Like every Olympic edition, the @Tokyo2020 also gave us some inspirational moments when athletes gave their best performance and emerged as winners, not only on the podium but also in our hearts.⁠⁠
⁠⁠
From refugees to LGBTQ+ members to athletes overcoming disappointments together, #linkinbio has a list of some of the most inspiring moments caught in 4k from the 2020 Tokyo Olympics. 💯">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17942731981531446" data-date="1628651908">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSazOusJNfn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/235455127_195537972556573_3528551823751467542_n.jpg?_nc_cat=109&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RkbAd6ed4a0AX9FSaqs&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=aa99368e1cddc7d656fc936a2bce081d&#038;oe=6119EA1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235455127_195537972556573_3528551823751467542_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RkbAd6ed4a0AX9FSaqs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa99368e1cddc7d656fc936a2bce081d&amp;oe=6119EA1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235455127_195537972556573_3528551823751467542_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RkbAd6ed4a0AX9FSaqs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa99368e1cddc7d656fc936a2bce081d&amp;oe=6119EA1F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235455127_195537972556573_3528551823751467542_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RkbAd6ed4a0AX9FSaqs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa99368e1cddc7d656fc936a2bce081d&amp;oe=6119EA1F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/235455127_195537972556573_3528551823751467542_n.jpg?_nc_cat=109&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RkbAd6ed4a0AX9FSaqs&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=aa99368e1cddc7d656fc936a2bce081d&amp;oe=6119EA1F&quot;}">
            <span class="sbi-screenreader">It has been a terrific couple of months for Malays</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It has been a terrific couple of months for Malaysia on the sports front. We&#039;re still high on our @Tokyo2020 silver and bronze win and recently, legend Datuk Soh Chin Aun was recognised by #FIFA as the world’s most capped player in international football - but this isn&#039;t the first time our football players were globally recognised.⁠⁠
⁠⁠
To celebrate this achievement, we&#039;ve whipped up a  list of other memorable moments where Malaysian football players made it to the top of the world. 💪🏽🇲🇾⁠⁠
⁠⁠
Swipe to get acquainted and hit the #linkinbio for the full story.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898404555308534" data-date="1628595083">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSZG1EcFSe3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/234926191_4258523017561506_3337664580674679171_n.jpg?_nc_cat=108&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5grctLU6ywcAX9h-VBI&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c693cd83431a8c91607bf170f1728b08&#038;oe=6119727C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234926191_4258523017561506_3337664580674679171_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5grctLU6ywcAX9h-VBI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c693cd83431a8c91607bf170f1728b08&amp;oe=6119727C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234926191_4258523017561506_3337664580674679171_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5grctLU6ywcAX9h-VBI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c693cd83431a8c91607bf170f1728b08&amp;oe=6119727C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234926191_4258523017561506_3337664580674679171_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5grctLU6ywcAX9h-VBI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c693cd83431a8c91607bf170f1728b08&amp;oe=6119727C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234926191_4258523017561506_3337664580674679171_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5grctLU6ywcAX9h-VBI&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c693cd83431a8c91607bf170f1728b08&amp;oe=6119727C&quot;}">
            <span class="sbi-screenreader">#Breaking: @Leomessi has agreed to join @psg on a </span>
            	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Breaking: @Leomessi has agreed to join @psg on a two-year contract with an option to extend it for another year, where the six-time Ballon d&#039;Or winner will reportedly receive a £25M signing-on fee.⁠
⁠
Thoughts? 👇🤔">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17907574004052258" data-date="1628499833">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSWQ1M1NaUA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/234792452_896836937597308_8228975512159990648_n.jpg?_nc_cat=108&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pc7SMGE7zksAX-t0O8P&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=bebf3622cbbaf251185b18a54e248493&#038;oe=61193D79" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234792452_896836937597308_8228975512159990648_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pc7SMGE7zksAX-t0O8P&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bebf3622cbbaf251185b18a54e248493&amp;oe=61193D79&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234792452_896836937597308_8228975512159990648_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pc7SMGE7zksAX-t0O8P&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bebf3622cbbaf251185b18a54e248493&amp;oe=61193D79&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234792452_896836937597308_8228975512159990648_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pc7SMGE7zksAX-t0O8P&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bebf3622cbbaf251185b18a54e248493&amp;oe=61193D79&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234792452_896836937597308_8228975512159990648_n.jpg?_nc_cat=108&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pc7SMGE7zksAX-t0O8P&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bebf3622cbbaf251185b18a54e248493&amp;oe=61193D79&quot;}">
            <span class="sbi-screenreader">The Jonas Brother&#039;s performance of their lastest t</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Jonas Brother&#039;s performance of their lastest track #RememberThis aired during the Closing Ceremony of #TokyoOlympics on @NBC, and we&#039;ve been having it on replay ever since. 👌🏼⁠
⁠
Did you watch it live? Let us know what you think of the performance in the comments below!⁠
⁠
🎥 Credit: @JoeJonas">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17895687524216911" data-date="1628492481">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSWCxPjNzlh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/234000428_370273274674515_8607377206909230556_n.jpg?_nc_cat=110&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yNU2dYo9Jo4AX-TlFEa&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a4ed5d366bd2ec7a5d7ed461d38d7170&#038;oe=611A2B87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234000428_370273274674515_8607377206909230556_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNU2dYo9Jo4AX-TlFEa&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a4ed5d366bd2ec7a5d7ed461d38d7170&amp;oe=611A2B87&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234000428_370273274674515_8607377206909230556_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNU2dYo9Jo4AX-TlFEa&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a4ed5d366bd2ec7a5d7ed461d38d7170&amp;oe=611A2B87&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234000428_370273274674515_8607377206909230556_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNU2dYo9Jo4AX-TlFEa&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a4ed5d366bd2ec7a5d7ed461d38d7170&amp;oe=611A2B87&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/234000428_370273274674515_8607377206909230556_n.jpg?_nc_cat=110&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yNU2dYo9Jo4AX-TlFEa&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a4ed5d366bd2ec7a5d7ed461d38d7170&amp;oe=611A2B87&quot;}">
            <span class="sbi-screenreader">We&#039;ll be right back after our wellness session wit</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;ll be right back after our wellness session with @chivasomresort to kickstart our #MYmentalheatlh campaign here at BurdaLuxury KL.⁠
⁠
Watch this space for more mental health and wellness posts this month from us!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17905070777093174" data-date="1628475842">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSVjaRGJl-J/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/234296379_545195120260043_6665681044546971395_n.jpg?_nc_cat=111&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Pm7izvZlUmAAX-clvYr&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=158c714ddc6cbaef66e820906fd70bf1&#038;oe=6119CD48" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234296379_545195120260043_6665681044546971395_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pm7izvZlUmAAX-clvYr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=158c714ddc6cbaef66e820906fd70bf1&amp;oe=6119CD48&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234296379_545195120260043_6665681044546971395_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pm7izvZlUmAAX-clvYr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=158c714ddc6cbaef66e820906fd70bf1&amp;oe=6119CD48&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234296379_545195120260043_6665681044546971395_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pm7izvZlUmAAX-clvYr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=158c714ddc6cbaef66e820906fd70bf1&amp;oe=6119CD48&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/234296379_545195120260043_6665681044546971395_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pm7izvZlUmAAX-clvYr&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=158c714ddc6cbaef66e820906fd70bf1&amp;oe=6119CD48&quot;}">
            <span class="sbi-screenreader">Looking for adorable pet Instagram accounts to red</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for adorable pet Instagram accounts to reduce your #Mondayblues? We hear you.
⁠⁠
Some pets have become celebrities and have millions of followers, so if you love animals and want to add some extra cuteness to your feed, #linkinbio has a list of 10 of the most-followed pet Instagram accounts that’ll make your day a little brighter with their photos and videos. ⁠⁠
⁠⁠
📷 Credit: @itsdougthepug; @jiffpom &amp; @juniperfoxx">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17913929050921641" data-date="1628423951">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSUAb6IJVcV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/233733126_353442162993388_4999928510568737759_n.jpg?_nc_cat=111&#038;ccb=1-4&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Tf6YRpqSMiMAX97NTFT&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=30bfaf9c8b8315c481a0fedf2879463a&#038;oe=611A760B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233733126_353442162993388_4999928510568737759_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tf6YRpqSMiMAX97NTFT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=30bfaf9c8b8315c481a0fedf2879463a&amp;oe=611A760B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233733126_353442162993388_4999928510568737759_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tf6YRpqSMiMAX97NTFT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=30bfaf9c8b8315c481a0fedf2879463a&amp;oe=611A760B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233733126_353442162993388_4999928510568737759_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tf6YRpqSMiMAX97NTFT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=30bfaf9c8b8315c481a0fedf2879463a&amp;oe=611A760B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/233733126_353442162993388_4999928510568737759_n.jpg?_nc_cat=111&amp;ccb=1-4&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tf6YRpqSMiMAX97NTFT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=30bfaf9c8b8315c481a0fedf2879463a&amp;oe=611A760B&quot;}">
            <span class="sbi-screenreader">“This is really difficult for me after so many y</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“This is really difficult for me after so many years, being here my entire life. I&#039;m not ready for this.”

A tearful Lionel Messi confirmed his departure from @fcbarcelona at a farewell Barcelona conference, where he emotionally shared that he had expected to extend his stay at the club.

📷 Credit: @pubity">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_augustmanmy#10" data-resized="{&quot;17927272243724965&quot;:{&quot;id&quot;:&quot;234914778_806079060086620_990602611408164176_n&quot;,&quot;ratio&quot;:&quot;1.31&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888117615295019&quot;:{&quot;id&quot;:&quot;236622444_4202486806498600_910123072995503255_n&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17886741023469731&quot;:{&quot;id&quot;:&quot;236058536_363105951920684_1886695688536503933_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925495850736073&quot;:{&quot;id&quot;:&quot;235554002_992337718166842_494243494309946452_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942731981531446&quot;:{&quot;id&quot;:&quot;235455127_195537972556573_3528551823751467542_n&quot;,&quot;ratio&quot;:&quot;1.06&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17898404555308534&quot;:{&quot;id&quot;:&quot;234926191_4258523017561506_3337664580674679171_n&quot;,&quot;ratio&quot;:&quot;1.02&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17907574004052258&quot;:{&quot;id&quot;:&quot;234792452_896836937597308_8228975512159990648_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17895687524216911&quot;:{&quot;id&quot;:&quot;234000428_370273274674515_8607377206909230556_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17905070777093174&quot;:{&quot;id&quot;:&quot;234296379_545195120260043_6665681044546971395_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82993">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82994">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83003">
                            <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83001">
                            <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83000">
                            <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82999">
                            <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.1' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.1' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.1' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.1' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.1' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.1' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1632725759' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.augustman.com\/my\/wp-content\/uploads\/sites\/3\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.augustman.com\/my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-1836096986"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-644492235"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-827734523">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/my/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/my/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> </body>
</html>

