
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', '');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 To Follow: These Are The Most Followed Pet Instagram Accounts</title>
	<meta name="description" content="Here are 10 of the most-followed pet Instagram accounts that’ll make your day a little brighter with their photos and videos." />
	<link rel="canonical" href="https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 To Follow: These Are The Most Followed Pet Instagram Accounts" />
	<meta property="og:description" content="Here are 10 of the most-followed pet Instagram accounts that’ll make your day a little brighter with their photos and videos." />
	<meta property="og:url" content="https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2021-08-05T04:56:49+00:00" />
	<meta property="og:image" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101744/krista-mangulsone-9gz3wfHr65U-unsplash.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1130" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aaron Pereira" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/#primaryimage","inLanguage":"en-US","url":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101744/krista-mangulsone-9gz3wfHr65U-unsplash.jpg","contentUrl":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101744/krista-mangulsone-9gz3wfHr65U-unsplash.jpg","width":1920,"height":1130,"caption":"Image: Krista Mangulsone/Unsplash"},{"@type":"WebPage","@id":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/#webpage","url":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/","name":"10 To Follow: These Are The Most Followed Pet Instagram Accounts","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/#primaryimage"},"datePublished":"2021-08-05T04:56:49+00:00","dateModified":"2021-08-05T04:56:49+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/3a809de9fc38fbd5739d018018cd91c7"},"description":"Here are 10 of the most-followed pet Instagram accounts that\u2019ll make your day a little brighter with their photos and videos.","breadcrumb":{"@id":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/my/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/my/culture/"},{"@type":"ListItem","position":3,"name":"Living","item":"https://www.augustman.com/my/culture/living/"},{"@type":"ListItem","position":4,"name":"10 To Follow: The Most-Followed Pet Instagram Accounts In The World"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/3a809de9fc38fbd5739d018018cd91c7","name":"Aaron Pereira","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=96&d=mm&r=g","caption":"Aaron Pereira"},"description":"This fine chocolate man, (that is a connoisseur of fine chocolates) prefers real-life conversations and living off-screen, but is slowly and surely embracing the digital, search engine optimised life.","sameAs":["https://www.instagram.com/aaronlpereira","aaronpereira@live.com"],"url":"https://www.augustman.com/my/author/aaron-pereira/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/amp/" /><meta name="generator" content="AMP for WP 1.0.77.2"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/my is managing ads with Advanced Ads 1.26.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.augustman.com/my/wp-content/uploads/sites/3/maxmegamenu/style.css?ver=b6ed7c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.augustman.com/my/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1628043309' type='text/css' media='' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/83177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/my/?p=83177' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Fliving%2Fmost-followed-pet-instagram-accounts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Fliving%2Fmost-followed-pet-instagram-accounts%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"10 To Follow: The Most-Followed Pet Instagram Accounts In The World","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/culture\/living\/most-followed-pet-instagram-accounts\/","image":"https:\/\/d1otfi4uhdq3fm.cloudfront.net\/wp-content\/uploads\/sites\/3\/2021\/08\/05101744\/krista-mangulsone-9gz3wfHr65U-unsplash-300x177.jpg","datePublished":"2021-08-05T04:56:49Z","dateModified":"2021-08-05T04:56:49Z","articleSection":"Living","creator":["Divya Jain"],"keywords":["Animals","CATS","Dogs","instagram","Most followed","Pets"],"author":["Divya Jain"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/culture\/living\/most-followed-pet-instagram-accounts\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/d1otfi4uhdq3fm.cloudfront.net\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['living'])
	  .setTargeting('url', ['/my/culture/living/most-followed-pe'])
	  .setTargeting('Title', ['AM_WS']);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
//   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-83177 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-burda-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82959 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82960">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82961">
                            <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962">
                            <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82963">
                            <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82964">
                            <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>

    <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-1743279645"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/my">
                        <a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82965">
                                        <a href="/my">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82966">
                                        <a href="/sg">SG</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82971' id='mega-menu-item-82971'><a class="mega-menu-link" href="https://www.augustman.com/my/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82971-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82971-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/style/">Style</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82971-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>    
<article class="post-83070 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/style/fashion/a-peek-at-the-looks-and-accessories-from-dior-mens-winter-21-range/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28225607/DIOR_WINTER21_LOOK_46-e1627484221775-1024x734.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">A Peek At The Looks And Accessories From Dior Men&#8217;s Winter 21 Range</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Jul 28 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82971-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>
<article class="post-82943 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/some-of-the-most-stylish-national-team-kits-from-the-2020-tokyo-olympics/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/27225600/sp20_federation_kits_sb_brazil_2161__native_1600-e1627397794272-500x331.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Some Of The Most Stylish National Team Kits From The 2020 Tokyo Olympics</span>
            </h2>
            <div class="post-date">
              <span class="date">By Karatpetch Vattanapoon, Jul 27</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-82511 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/fashion/startupofthemonth-tombol-adds-flair-to-your-baju-melayu/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/22104405/Tombol0143-e1626921920992.png)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">#StartupOfTheMonth: Tombol Adds Flair To Your Baju Melayu</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Jul 22</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-82271 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/style/watches/g-shock-gets-smart-with-the-g-squad-pro-powered-by-wear-os-by-google-2/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/04191435/GSW-H1000_Main.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">G-Shock Gets Smart With The G-Squad Pro Powered By Wear OS By Google</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Jul 15</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82968' id='mega-menu-item-82968'><a class="mega-menu-link" href="https://www.augustman.com/my/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82968-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82968-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/culture/">Culture</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82968-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>    
<article class="post-83177 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101744/krista-mangulsone-9gz3wfHr65U-unsplash-1024x603.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">10 To Follow: The Most-Followed Pet Instagram Accounts In The World</h2>
            <div class="post-date">
              <span class="date">By Divya Jain, Aug 05 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82968-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>
<article class="post-83157 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/design/unusual-items-made-of-gold/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101500/000_hkg4754840-scaled-1-1-500x298.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Adding The Midas Touch: Unusual Things Made Of Gold</span>
            </h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Aug 05</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83149 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/living/book-xcess-is-hosting-a-travel-fair-with-unbeatable-prices/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/04151319/Photo-by-Suzy-Hazelwood-from-Pexels-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Book Xcess Is Hosting A Travel Fair With Unbeatable Prices</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Aug 04</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83147 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/culture/music/how-rick-astley-broke-the-internet-with-never-gonna-give-you-up/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/04113317/Photography-Rick-Astley-YouTube.com_-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">How Rick Astley Broke The Internet With &#8216;Never Gonna Give You Up&#8217;</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman, Aug 04</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82970' id='mega-menu-item-82970'><a class="mega-menu-link" href="https://www.augustman.com/my/gear/" aria-haspopup="true" aria-expanded="false" tabindex="0">Gear<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82970-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82970-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/gear/">Gear</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82970-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>    
<article class="post-83145 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/gear/tech/the-google-pixel-6-smartphone-will-feature-an-in-house-chip/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/04104035/Image-by-Google-e1628044977230.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">The Google Pixel 6 Smartphone Will Feature An In-House Chip</h2>
            <div class="post-date">
              <span class="date">By Augustman, Aug 04 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82970-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>
<article class="post-83124 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/what-you-need-to-know-about-the-new-instagram-features/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02152123/instagram-500x281.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">What You Need To Know About The New Instagram Features</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Aug 02</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83113 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/motoring/mercedes-benz-malaysia-introduces-2-variants-of-the-new-e-class/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02173154/E-300-1-scaled-e1627896776215-500x309.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Mercedes-Benz Malaysia Introduces 2 Variants Of The New E-Class</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Aug 02</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83082 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/gear/tech/the-louis-vuitton-horizon-light-up-speaker-is-a-sensorial-feast/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28230803/image028-e1627484913770-500x286.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Louis Vuitton Horizon Light Up Speaker Is A Sensorial Feast</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Jul 28</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82969' id='mega-menu-item-82969'><a class="mega-menu-link" href="https://www.augustman.com/my/food-drink/" aria-haspopup="true" aria-expanded="false" tabindex="0">Food &amp; Drink<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82969-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82969-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82969-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>    
<article class="post-83184 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/food-drink/dining/halloumi-is-the-new-rage-this-season-among-cheese-lovers/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101844/halloumi-2391787_1920-1-1024x683.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Halloumi Is The New Rage This Season Among Cheese Lovers</h2>
            <div class="post-date">
              <span class="date">By Augustman, Aug 05 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82969-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>
<article class="post-83142 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/drinks/alcohol-delivery-services-to-help-you-cope-throughout-the-pandemic/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/03234703/3.-Tanqueray-Gin-Cocktail-Kit-2-scaled-e1628005668270-500x288.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Alcohol Delivery Services To Help You Cope Throughout The Pandemic</span>
            </h2>
            <div class="post-date">
              <span class="date">By Poh Nee, Aug 04</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83128 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/dining/amazin-graze-celebrates-turning-6-with-month-long-promotions/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02153408/Amazin-Graze_6th-Birthday_Pic-1-500x334.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Amazin&#8217; Graze Celebrates Turning 6 With Month-Long Promotions</span>
            </h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Aug 02</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-83085 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/food-drink/drinks/a-british-man-is-retiring-early-after-making-a-4700-profit-on-his-whiskey-barrel-investment/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28231241/whiskey-cask-investment-FT-BLOG0721-2000-1024x682-1-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">A British Man Is Retiring Early After Making A 4,700% Profit On His Whiskey Barrel Investment</span>
            </h2>
            <div class="post-date">
              <span class="date">By Jelisa Castrodale, Jul 28</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82972' id='mega-menu-item-82972'><a class="mega-menu-link" href="https://www.augustman.com/my/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82972-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82972-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/travel/">Travel</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82972-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>    
<article class="post-83140 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/travel/hotels-resorts/some-hotels-in-malaysia-that-closed-due-to-the-covid-19-pandemic/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/03154232/hotel-Featured-image-34-1024x576.png)">
                            <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Some Hotels In Malaysia That Closed Due To The Covid-19 Pandemic</h2>
            <div class="post-date">
              <span class="date">By Diandra Soliano, Aug 03 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82972-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>
<article class="post-83110 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/hotels-resorts/spectacular-cave-hotels-around-the-world-for-a-unique-experience/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02150403/cave-2-2-500x388.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Spectacular Cave Hotels Around The World For A Unique Experience</span>
            </h2>
            <div class="post-date">
              <span class="date">By Nishtha Grover, Aug 02</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-82128 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/dubai-goes-from-worlds-tallest-building-to-now-worlds-deepest-pool/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/12154233/Photography-GIUSEPPE-CACACE-AFP%C2%A9-e1626075886641.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Dubai Goes From World&#8217;s Tallest Building To Now World&#8217;s Deepest Pool</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman, Jul 12</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-81596 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/travel/travel-guides/visit-the-french-alps-to-drink-wine/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/29194630/image-18.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Forget Skiing, These Folks Are Visiting The French Alps To Drink Wine</span>
            </h2>
            <div class="post-date">
              <span class="date">By Nina Caplan, Jun 29</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-82973' id='mega-menu-item-82973'><a class="mega-menu-link" href="https://www.augustman.com/my/wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-82973-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-82973-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/my/wellness/">Wellness</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-82973-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>    
<article class="post-83126 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/my/wellness/health/research-says-drinking-in-moderation-can-help-protect-against-heart-attacks-or-strokes/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02152938/image-72-1024x682-1.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Research Says Drinking In Moderation Can Help Protect Against Heart Attacks Or Strokes</h2>
            <div class="post-date">
              <span class="date">By Nashia Baker, Aug 02 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-82973-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>
<article class="post-82949 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/health/survey-notes-a-surge-in-online-incivility-during-the-pandemic/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/27230459/Photo-by-Andrea-Piacquadio-from-Pexels-500x352.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Survey Notes A Surge In Online Incivility During The Pandemic</span>
            </h2>
            <div class="post-date">
              <span class="date">By Augustman, Jul 27</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-81946 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/fitness/uncovering-the-uncommon-normann-shay-on-brazilian-jiujitsu/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/06225242/Sports-Normann-BJJ-e1627266196719.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Uncovering The Uncommon: Normann Shay On Brazilian Jiujitsu</span>
            </h2>
            <div class="post-date">
              <span class="date">By Zech Pharamond, Jul 26</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-82270 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/my/wellness/fitness/puma-collaborates-with-mercedes-amg-petronas-f1-for-faster-track-field-spikes-2/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/13183957/Faster-Plus_Product.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Puma Collaborates With Mercedes AMG Petronas F1 For Faster+ Track &#038; Field Spikes</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Jul 15</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82976' id='mega-menu-item-82976'><a class="mega-menu-link" href="https://www.augustman.com/my/a-listers/" tabindex="0">A-Listers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-83064' id='mega-menu-item-83064'><a class="mega-menu-link" href="https://www.augustman.com/my/men-of-the-year/" tabindex="0">Men of the Year</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-82978' id='mega-menu-item-82978'><a target="_blank" class="mega-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/" tabindex="0">E-magazine</a></li></ul></div>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/a-listers/">
                                    <span class="cat-title">A-Listers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/men-of-the-year/">
                                    <span class="cat-title">Men of the Year</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">
                                    <span class="cat-title">E-magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-83177 current-article" data-vidy-slug="most-followed-pet-instagram-accounts">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/my/">Homepage</a> &gt; <span><a href="https://www.augustman.com/my/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/my/culture/living/">Living</a> &gt; <span class="breadcrumb_last" aria-current="page">10 To Follow: The Most-Followed Pet Instagram Accounts In The World</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/05101740/krista-mangulsone-9gz3wfhr65u-unsplash.jpeg" alt="10 To Follow: The Most-Followed Pet Instagram Accounts In The World">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">10 To Follow: The Most-Followed Pet Instagram Accounts In The World</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                By <span>Divya Jain</span>,
                                            <span>Aug 5 2021 12:56 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.augustman.com/my/culture/living/most-followed-pet-instagram-accounts/" data-a2a-title="10 To Follow: The Most-Followed Pet Instagram Accounts In The World"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Fliving%2Fmost-followed-pet-instagram-accounts%2F&amp;linkname=10%20To%20Follow%3A%20The%20Most-Followed%20Pet%20Instagram%20Accounts%20In%20The%20World" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Fliving%2Fmost-followed-pet-instagram-accounts%2F&amp;linkname=10%20To%20Follow%3A%20The%20Most-Followed%20Pet%20Instagram%20Accounts%20In%20The%20World" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fculture%2Fliving%2Fmost-followed-pet-instagram-accounts%2F&amp;linkname=10%20To%20Follow%3A%20The%20Most-Followed%20Pet%20Instagram%20Accounts%20In%20The%20World" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
			
</div>
        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-83177-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <p>Looking for adorable pet Instagram accounts to <a href="https://www.augustman.com/my/wellness/health/cute-animal-videos-help-to-reduce-stress-up-to-50/" target="_blank" rel="noopener">reduce stress</a>?</p>
<p>With the help of their human parents and their adorable faces, some pets have become celebrities on Instagram and have <a href="https://www.augustman.com/my/culture/living/how-do-celebrity-instagram-followings-compare-to-entire-countries/" target="_blank" rel="noopener">millions of followers</a>, including <a href="https://www.augustman.com/my/culture/events/these-are-the-most-followed-instagram-accounts-in-the-world/" target="_blank" rel="noopener">famous personalities</a>. So, if you love animals and want to add some extra cuteness to your feed, we have you covered.</p>
<p><span class="TextRun BCX0 SCXW220060666" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun BCX0 SCXW220060666">These are 10 of the most-followed pet Instagram accounts that</span></span><span class="TextRun BCX0 SCXW220060666" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun BCX0 SCXW220060666">’ll make your day a little brighter with their photos and videos.</span></span><span class="EOP BCX0 SCXW220060666" data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<h3>1. @jiffpom</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CE80QV_FWhF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CE80QV_FWhF/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by j i f f p o m (@jiffpom)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>With more than 10 million followers, perfectly groomed Jiff the Pomeranian is definitely a pet Instagram star. The cute pooch is always impeccably dressed and has made some red-carpet appearances too. Scroll through his followers&#8217; list and you’ll find names such as Diane Keaton, Lilly Singh, Shawn Mendes and Allison Janney. He has also appeared in Katy Perry’s music video Dark Horse.</p>
<p><em>Follow <a href="https://www.instagram.com/jiffpom/" target="_blank" rel="noopener">here</a></em></p>
<h3>2. @nala_cat</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CHyVcrApLE0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CHyVcrApLE0/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Nala Cat &#x2122; (@nala_cat)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>This Siamese-Persian mix cat was adopted by her human parent from a shelter in California. Arguably the most popular feline on Instagram, she holds the 2020 Guinness World Record for the most followers on Instagram for a cat. Head to her page if you are looking for some adorable cat content that will bring a smile to your face.</p>
<p><em>Follow <a href="https://www.instagram.com/nala_cat/" target="_blank" rel="noopener">here</a></em></p>
<h3>3. @itsdougthepug</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CLcOcudrnoX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CLcOcudrnoX/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Doug The Pug (@itsdougthepug)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Jonas Brothers, Cole Sprouse, Billie Eilish, Justin Bieber and Demi Lovato are just some of the famous stars Doug the Pug has been pictured with. Another famous canine on the Instagram circuit, this little dog definitely has a big fan following. Winner of the 2019 and 2020 People&#8217;s Choice &#8211; The Animal Star award, he has also appeared in music videos like Katy Perry&#8217;s Swish Swish and Fall Out Boy&#8217;s Irresistible. His page is a good mix of both aww-worthy and funny content.</p>
<p><em>Follow <a href="https://www.instagram.com/itsdougthepug/" target="_blank" rel="noopener">here</a></em></p>
<h3>4. @juniperfoxx</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CLSCvoxlQZc/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CLSCvoxlQZc/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by JUNIPER &amp; FRIENDS (@juniperfoxx)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Juniper is &#8220;the happiest fox&#8221; and rightly so. Born in captivity, she now lives with a loving adoptive family and her other furry friends. Juniper&#8217;s human mom says she does everything with a smile and her Instagram feed is full of proof. Photos and videos of her other family members like Mushroom, the opossum, and foxes Elmwood and Fig are a big bonus.</p>
<p><em>Follow <a href="https://www.instagram.com/juniperfoxx/" target="_blank" rel="noopener">here</a></em></p>
<h3>5. @realgrumpycat</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CLIhS30FGO3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CLIhS30FGO3/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Grumpy Cat (@realgrumpycat)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Grumpy cat (real name Tardar Sauce) found fame because of, you guessed it, her grumpy face. She went viral in 2012 because of her memeable face and never looked back. Though this internet star died in 2019, her feed is full of throwback pictures and memes you&#8217;ll relate to.</p>
<p><em>Follow <a href="https://www.instagram.com/realgrumpycat/" target="_blank" rel="noopener">here</a></em></p>
<h3>6. @marutaro</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CL2uiUchQ8M/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CL2uiUchQ8M/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Shinjiro Ono (@marutaro)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Maru is a Shiba Inu who lives in Japan and the page is all about his life with his human dad Shinjiro Ono and their daily adventures. He has over 2.5 million followers out of which 80 percent are from around the world. Follow him for the beautiful smile that will melt your heart.</p>
<p><em>Follow </em><a href="https://www.instagram.com/marutaro/" target="_blank" rel="noopener"><em>here</em></a></p>
<h3>7. @iamlilbub</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CLW_Z3oAEH9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CLW_Z3oAEH9/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Lil BUB (@iamlilbub)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Another Instagram famous feline, Lil Bub&#8217;s large button eyes will keep you scrolling for more. Though she has a few genetic anomalies, Bub is happy and healthy living with her human &#8220;dude&#8221; who rescued her in 2011 from a tool shed in rural Indiana, US. She has made many public appearances, is the subject of a Vice Media documentary and helps raise funds for animals in need through Lil BUB&#8217;s Big FUND for the ASPCA.</p>
<p><em>Follow <a href="https://www.instagram.com/iamlilbub/" target="_blank" rel="noopener">here</a></em></p>
<h3>8. @tunameltsmyheart</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CKmnmJbhygx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CKmnmJbhygx/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Tuna {breed:chiweenie} (@tunameltsmyheart)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Tuna, a Chihuahua-dachshund mix, became Insta famous in 2012 – two years after Courtney Dasher adopted him in LA. And his list of followers, which includes celebrities like Lady Gaga, Hilary Duff, Chloe Grace Moretz and Meghan Trainor, since then has only grown.</p>
<p><em>Follow <a href="https://www.instagram.com/tunameltsmyheart/" target="_blank" rel="noopener">here</a></em></p>
<h3>9. @venustwofacecat</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CKpP_RvA5Ov/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CKpP_RvA5Ov/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Venus the Two Face Cat (@venustwofacecat)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Talk about unique. Another famous cat on social media, Venus&#8217; one half of the face is jet black with a green eye and the other half is the usual orange tabby with a blue eye. Follow her for photos and videos of her daily antics that are usually posted with an inspirational quote.</p>
<p><em>Follow <a href="https://www.instagram.com/venustwofacecat/" target="_blank" rel="noopener">here</a></em></p>
<h3>10. @loki</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CJZXgq7J3-N/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CJZXgq7J3-N/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Loki the Wolfdog (@loki)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Loki is a malamute-husky-Arctic wolf mix and was adopted by Denver-based Kelly Lund in 2012. The duo has been inseparable since then. Loki accompanies his human everywhere and their experiences are captured beautifully by Lund in pictures. This pet Instagram account offers wholesome <a href="https://www.augustman.com/my/culture/living/from-samoyed-to-akita-these-are-10-of-the-most-expensive-dog-breeds/" target="_blank" rel="noopener">dog</a> content you didn’t know you needed.</p>
<p><em>Follow <a href="https://www.instagram.com/loki/" target="_blank" rel="noopener">here</a></em></p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/animals/" class="tag btn" target="_blank">Animals</a>
                                    <a href="https://www.augustman.com/my/tag/cats/" class="tag btn" target="_blank">CATS</a>
                                    <a href="https://www.augustman.com/my/tag/dogs/" class="tag btn" target="_blank">Dogs</a>
                                    <a href="https://www.augustman.com/my/tag/instagram/" class="tag btn" target="_blank">instagram</a>
                                    <a href="https://www.augustman.com/my/tag/most-followed/" class="tag btn" target="_blank">Most followed</a>
                                    <a href="https://www.augustman.com/my/tag/pets/" class="tag btn" target="_blank">Pets</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/aaron-pereira/" target="_blank">
                                        <div class="author-name">Divya Jain</div>
                                    </a>
                                                                                    <div class="author-tags">
                                                                                    <a href="https://www.augustman.com/my/tag/animals/" class="tag-link" target="_blank">Animals</a>
                                                                        </div>
                            </div>
                                                <a href="https://www.augustman.com/my/author/aaron-pereira/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/b77ac7dae995a295db6ca60bea61874f?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-421471801"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/07/28145231/am-susbcribe-thumb.png" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-83149 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/living/book-xcess-is-hosting-a-travel-fair-with-unbeatable-prices/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/04151319/Photo-by-Suzy-Hazelwood-from-Pexels-1024x576.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Book Xcess Is Hosting A Travel Fair With Unbeatable Prices</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Aug 04 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-83108 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/living/from-samoyed-to-akita-these-are-10-of-the-most-expensive-dog-breeds/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/3/2021/08/02145734/Samoyed.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">From Samoyed To Akita, These Are 10 Of The Most Expensive Dog Breeds</h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Aug 02 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-81728 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/living/rolex-awards-for-enterprise-winners-aim-to-create-a-more-sustainable-future-2/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/30111841/rolex_awards_main.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Rolex Awards For Enterprise Winners Aim To Create A More Sustainable Future</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Jul 02 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-80464 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/culture/living/startupofthemonth-svltan-management-is-set-to-elevate-artists/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/04021200/SVLTANArtistes2020-PublicityPhotos1-1024x683.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">#StartupOfTheMonth: SVLTAN Management Is Set To Elevate Artists</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Jun 04 2021</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-820820580"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustman/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
        <div class="pre-footer_instagram-feeds">
            
<div id="sb_instagram" class="sbi sbi_col_10  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_augustmanmy#10" data-res="auto" data-cols="10" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;10&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="83177" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17893244786326873" data-date="1628159763">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSMIiZwJM86/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/232933505_541492247290747_2544159986693446451_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JnWa54GDvjkAX9k8iP0&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=cff3d26506db98c4c7b3553fdca61e83&#038;oe=61110258" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232933505_541492247290747_2544159986693446451_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JnWa54GDvjkAX9k8iP0&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cff3d26506db98c4c7b3553fdca61e83&amp;oe=61110258&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232933505_541492247290747_2544159986693446451_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JnWa54GDvjkAX9k8iP0&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cff3d26506db98c4c7b3553fdca61e83&amp;oe=61110258&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232933505_541492247290747_2544159986693446451_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JnWa54GDvjkAX9k8iP0&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cff3d26506db98c4c7b3553fdca61e83&amp;oe=61110258&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232933505_541492247290747_2544159986693446451_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JnWa54GDvjkAX9k8iP0&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=cff3d26506db98c4c7b3553fdca61e83&amp;oe=61110258&quot;}">
            <span class="sbi-screenreader">Remember staycations? It might&#039;ve been a thing in </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Remember staycations? It might&#039;ve been a thing in the past (for now), but there was a time where everyone had their own fav spot around the country to unwind at for a day or two - but due to the pandemic, 120 hotels have either temporarily or permanently closed down, and your go-to spot might just be on the list.⁠⁠
⁠⁠
Swipe to peek and hit the #linkinbio for the full list.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17887729049279901" data-date="1628141673">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSLmCFtJjQq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/232068078_1191740191288302_4525118995784175689_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nOKKyVdPk_QAX8Kci4-&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b4f32835f6f4e727a8f865955e3d65b5&#038;oe=611004E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232068078_1191740191288302_4525118995784175689_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOKKyVdPk_QAX8Kci4-&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b4f32835f6f4e727a8f865955e3d65b5&amp;oe=611004E9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232068078_1191740191288302_4525118995784175689_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOKKyVdPk_QAX8Kci4-&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b4f32835f6f4e727a8f865955e3d65b5&amp;oe=611004E9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232068078_1191740191288302_4525118995784175689_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOKKyVdPk_QAX8Kci4-&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b4f32835f6f4e727a8f865955e3d65b5&amp;oe=611004E9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/232068078_1191740191288302_4525118995784175689_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nOKKyVdPk_QAX8Kci4-&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b4f32835f6f4e727a8f865955e3d65b5&amp;oe=611004E9&quot;}">
            <span class="sbi-screenreader"></span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy belated birthday @barackobama! 🎉🎉⁠⁠
⁠⁠
Swipe to see our fav fits of the cool guy - who just turned 60 - over the years. 💯⁠⁠
⁠⁠
📷 Credit: @barackobama">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17962483093450082" data-date="1628128858">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSLNjijsQi9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.2885-15/233787308_165231052372970_4778846442367951567_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q2NSBTRTTD4AX9jSLKC&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4048408387613343337edb25c7172133&#038;oe=611143E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233787308_165231052372970_4778846442367951567_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2NSBTRTTD4AX9jSLKC&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4048408387613343337edb25c7172133&amp;oe=611143E1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233787308_165231052372970_4778846442367951567_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2NSBTRTTD4AX9jSLKC&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4048408387613343337edb25c7172133&amp;oe=611143E1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233787308_165231052372970_4778846442367951567_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2NSBTRTTD4AX9jSLKC&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4048408387613343337edb25c7172133&amp;oe=611143E1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233787308_165231052372970_4778846442367951567_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q2NSBTRTTD4AX9jSLKC&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4048408387613343337edb25c7172133&amp;oe=611143E1&quot;}">
            <span class="sbi-screenreader">@BookXcess has rolled out their very own travel fa</span>
            	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@BookXcess has rolled out their very own travel fair.⁠
⁠
That&#039;s right, playfully termed ‘Mata Fair’, this travel fair encourages readers to travel with their mind’s eye during this pandemic season via deals on plenty of titles. Intrigued? Hit the #linkinbio for more deets.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885143610469783" data-date="1628085021">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSJ59KpDU1W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.2885-15/233012949_562071781493603_920368652030731108_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wSFxGbAt23sAX8Msvj3&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ce4c0ef26ffe143aaf5e755015b08c3e&#038;oe=61101447" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233012949_562071781493603_920368652030731108_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSFxGbAt23sAX8Msvj3&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ce4c0ef26ffe143aaf5e755015b08c3e&amp;oe=61101447&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233012949_562071781493603_920368652030731108_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSFxGbAt23sAX8Msvj3&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ce4c0ef26ffe143aaf5e755015b08c3e&amp;oe=61101447&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233012949_562071781493603_920368652030731108_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSFxGbAt23sAX8Msvj3&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ce4c0ef26ffe143aaf5e755015b08c3e&amp;oe=61101447&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/233012949_562071781493603_920368652030731108_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wSFxGbAt23sAX8Msvj3&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ce4c0ef26ffe143aaf5e755015b08c3e&amp;oe=61101447&quot;}">
            <span class="sbi-screenreader">#Breaking: Now with a networth of $1.7 billion, Ri</span>
            	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Breaking: Now with a networth of $1.7 billion, Rihanna has become the wealthiest female musician in the world, and second wealthiest female entertainer after Oprah Winfrey - all thanks to her beauty line @Fentybeauty that has officially pushed her over the billion-dollar mark. 💯💯⁠
⁠
📷 Credit: @badgalriri">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18164064400088743" data-date="1628077017">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSJqtj6Jzpz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/231126099_317885516744194_7269397374942030907_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e5GoV_FHIc4AX-Nml1C&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=26e54f10b2fd46c608645019995d640e&#038;oe=611176E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231126099_317885516744194_7269397374942030907_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e5GoV_FHIc4AX-Nml1C&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=26e54f10b2fd46c608645019995d640e&amp;oe=611176E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231126099_317885516744194_7269397374942030907_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e5GoV_FHIc4AX-Nml1C&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=26e54f10b2fd46c608645019995d640e&amp;oe=611176E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231126099_317885516744194_7269397374942030907_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e5GoV_FHIc4AX-Nml1C&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=26e54f10b2fd46c608645019995d640e&amp;oe=611176E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231126099_317885516744194_7269397374942030907_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e5GoV_FHIc4AX-Nml1C&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=26e54f10b2fd46c608645019995d640e&amp;oe=611176E2&quot;}">
            <span class="sbi-screenreader">Heads up fans of @Nike Air Jordans - you&#039;d wanna c</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Heads up fans of @Nike Air Jordans - you&#039;d wanna check out this retrospective look of all the styles released since 1985. 👟🔥
⁠⁠
Got a fav? Swipe to spot it and let us know which #airjordan is your no. 1 in the comments 👇🏼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17868628625540801" data-date="1628071467">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSJgIEwJYi-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/231512506_847380199486535_8852003627376704367_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8av2pbf6HukAX_H4fNJ&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=364e7702d15bff872fd2c8ce2da79133&#038;oe=611087FB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231512506_847380199486535_8852003627376704367_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8av2pbf6HukAX_H4fNJ&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=364e7702d15bff872fd2c8ce2da79133&amp;oe=611087FB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231512506_847380199486535_8852003627376704367_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8av2pbf6HukAX_H4fNJ&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=364e7702d15bff872fd2c8ce2da79133&amp;oe=611087FB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231512506_847380199486535_8852003627376704367_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8av2pbf6HukAX_H4fNJ&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=364e7702d15bff872fd2c8ce2da79133&amp;oe=611087FB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231512506_847380199486535_8852003627376704367_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8av2pbf6HukAX_H4fNJ&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=364e7702d15bff872fd2c8ce2da79133&amp;oe=611087FB&quot;}">
            <span class="sbi-screenreader">Looking for a list of alcohol delivery services? W</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for a list of alcohol delivery services? We hear you. 🍻⁠⁠
⁠⁠
Although we&#039;re still stuck at home due to the pandemic, it doesn’t mean that the party has to stop. Get your fill of alcoholic drinks while staying safe at home with these alcohol delivery services available within Klang Valley.

Swipe for a taste and hit the #linkinbio for the full list.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17974666258379196" data-date="1628051515">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSI6EjFpa2g/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/231098177_1051774268898000_1422370549092867653_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zv8i22cjQMcAX-emv9U&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=736310717948deaf4560fa431b414b42&#038;oe=61119687" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231098177_1051774268898000_1422370549092867653_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zv8i22cjQMcAX-emv9U&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=736310717948deaf4560fa431b414b42&amp;oe=61119687&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231098177_1051774268898000_1422370549092867653_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zv8i22cjQMcAX-emv9U&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=736310717948deaf4560fa431b414b42&amp;oe=61119687&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231098177_1051774268898000_1422370549092867653_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zv8i22cjQMcAX-emv9U&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=736310717948deaf4560fa431b414b42&amp;oe=61119687&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/231098177_1051774268898000_1422370549092867653_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zv8i22cjQMcAX-emv9U&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=736310717948deaf4560fa431b414b42&amp;oe=61119687&quot;}">
            <span class="sbi-screenreader">The start of a new month marks a fresh playlist of</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The start of a new month marks a fresh playlist of entertainment, and from exclusive documentaries to anticipated original productions, we have the lowdown on all the new shows to catch for August 2021.⁠⁠ 📹🔥
⁠⁠
Swipe for a peek and hit the #linkinbio for the full list. 👌🏼">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17933872051575050" data-date="1627990599">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSHF4gNpYef/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.29350-15/229847312_272727691284144_7640075384182255557_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hFpmAHLGehoAX_u8Hl8&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=919d330b01940a49b7a16ae01b406059&#038;oe=611051A9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/229847312_272727691284144_7640075384182255557_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hFpmAHLGehoAX_u8Hl8&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=919d330b01940a49b7a16ae01b406059&amp;oe=611051A9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/229847312_272727691284144_7640075384182255557_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hFpmAHLGehoAX_u8Hl8&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=919d330b01940a49b7a16ae01b406059&amp;oe=611051A9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/229847312_272727691284144_7640075384182255557_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hFpmAHLGehoAX_u8Hl8&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=919d330b01940a49b7a16ae01b406059&amp;oe=611051A9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.29350-15\/229847312_272727691284144_7640075384182255557_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hFpmAHLGehoAX_u8Hl8&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=919d330b01940a49b7a16ae01b406059&amp;oe=611051A9&quot;}">
            <span class="sbi-screenreader">#TechTuesday: @Google has announced the launch of </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#TechTuesday: @Google has announced the launch of Pixel 6 and Pixel 6 Pro but that&#039;s not all - they&#039;ve also unveiled their own mobile chip called Tensor. Some of its functions include enabling smartphones to improve their photography, video processing, accelerated machine learning tasks, and advanced voice recognition.⁠⁠
⁠⁠
Thoughts? Sound off in the comments below and hit the #linkinbio for more deets.⁠⁠
⁠⁠
📷 Credit: @Google">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18241320037015682" data-date="1627983191">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSG3aYBNVjJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.2885-15/232662107_290142149532070_7329643677678863279_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VmgIg2LwdY4AX9IEVor&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a78bc033008065d519aa8627e5601076&#038;oe=611039A9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/232662107_290142149532070_7329643677678863279_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VmgIg2LwdY4AX9IEVor&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a78bc033008065d519aa8627e5601076&amp;oe=611039A9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/232662107_290142149532070_7329643677678863279_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VmgIg2LwdY4AX9IEVor&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a78bc033008065d519aa8627e5601076&amp;oe=611039A9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/232662107_290142149532070_7329643677678863279_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VmgIg2LwdY4AX9IEVor&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a78bc033008065d519aa8627e5601076&amp;oe=611039A9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/232662107_290142149532070_7329643677678863279_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VmgIg2LwdY4AX9IEVor&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a78bc033008065d519aa8627e5601076&amp;oe=611039A9&quot;}">
            <span class="sbi-screenreader">@Mercedesbenzmalaysia recently rolled out its new </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@Mercedesbenzmalaysia recently rolled out its new E-Class - now available in two variants for the local market - and they&#039;re sporting new vibes that we can&#039;t get enough of. With sleek curves, striking diamond grills and leather-wrapped interiors, the new #EClass is a perfect crossover between style and innovation. ⁠
⁠
Hit the #linkinbio for a closer look at both variants. 💯🔥">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905783577041892" data-date="1627968624">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSGb8wwNTI8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lga3-2.cdninstagram.com/v/t51.2885-15/230935973_1733819926803041_15599471640679735_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rthExCMI-NYAX8vIyrb&#038;_nc_ht=scontent-lga3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0e90025add536bd93f5186c6ef015069&#038;oe=61100DE5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/230935973_1733819926803041_15599471640679735_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rthExCMI-NYAX8vIyrb&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0e90025add536bd93f5186c6ef015069&amp;oe=61100DE5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/230935973_1733819926803041_15599471640679735_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rthExCMI-NYAX8vIyrb&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0e90025add536bd93f5186c6ef015069&amp;oe=61100DE5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/230935973_1733819926803041_15599471640679735_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rthExCMI-NYAX8vIyrb&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0e90025add536bd93f5186c6ef015069&amp;oe=61100DE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lga3-2.cdninstagram.com\/v\/t51.2885-15\/230935973_1733819926803041_15599471640679735_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rthExCMI-NYAX8vIyrb&amp;_nc_ht=scontent-lga3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0e90025add536bd93f5186c6ef015069&amp;oe=61100DE5&quot;}">
            <span class="sbi-screenreader">@amazingrazemy turns six, and they&#039;re here to show</span>
            	                    <img src="https://www.augustman.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@amazingrazemy turns six, and they&#039;re here to shower you with exclusive sales and rewards. 🤩⁠
⁠
To commemorate six years of #eatingbettertogether, the brand is unveiling a new and exciting mailer box design and launching a fun party pack featuring their best-selling snacks for a celebration full of amazin’ surprises. Hit the #linkinbio for more deets on how to score these affordable, nutritious and tasty treats. ⁠">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_augustmanmy#10" data-resized="{&quot;17905783577041892&quot;:{&quot;id&quot;:&quot;230935973_1733819926803041_15599471640679735_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18241320037015682&quot;:{&quot;id&quot;:&quot;232662107_290142149532070_7329643677678863279_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933872051575050&quot;:{&quot;id&quot;:&quot;229847312_272727691284144_7640075384182255557_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17974666258379196&quot;:{&quot;id&quot;:&quot;231098177_1051774268898000_1422370549092867653_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17868628625540801&quot;:{&quot;id&quot;:&quot;231512506_847380199486535_8852003627376704367_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18164064400088743&quot;:{&quot;id&quot;:&quot;231126099_317885516744194_7269397374942030907_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885143610469783&quot;:{&quot;id&quot;:&quot;233012949_562071781493603_920368652030731108_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17962483093450082&quot;:{&quot;id&quot;:&quot;233787308_165231052372970_4778846442367951567_n&quot;,&quot;ratio&quot;:&quot;0.97&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17887729049279901&quot;:{&quot;id&quot;:&quot;232068078_1191740191288302_4525118995784175689_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893244786326873&quot;:{&quot;id&quot;:&quot;232933505_541492247290747_2544159986693446451_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82993">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82994">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83003">
                            <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83001">
                            <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83000">
                            <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82999">
                            <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.7.2' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.7.2' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.7.2' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.7.2' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.7.2' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.7.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.7.2' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.7.2' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.7.2' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1627015594' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.augustman.com\/my\/wp-content\/uploads\/sites\/3\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.augustman.com\/my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-398360760"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1375945784"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-626694660">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div>
</body>
</html>

