
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php">
        <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lotus Eletre: The first electric Hyper-SUV you must know about</title>
	<meta name="description" content="Light weight, powerful aerodynamic principles and batteries powering this beast, the Lotus Eletre is the new all-electric Hyper-SUV." />
	<link rel="canonical" href="https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lotus Eletre: World&#039;s first electric Hyper-SUV unveiled - Augustman Malaysia" />
	<meta property="og:description" content="Light weight, powerful aerodynamic principles and batteries powering this beast, the Lotus Eletre is the new all-electric Hyper-SUV." />
	<meta property="og:url" content="https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2022-03-30T11:06:27+00:00" />
	<meta property="og:image" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/30190216/Augustman-2-1.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Trinetra Paul" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/#primaryimage","inLanguage":"en-US","url":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/30190216/Augustman-2-1.jpg","contentUrl":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/30190216/Augustman-2-1.jpg","width":1280,"height":720,"caption":"Image credit: Lotus Cars/ @lotuscars/ Instagram"},{"@type":"WebPage","@id":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/#webpage","url":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/","name":"Lotus Eletre: The first electric Hyper-SUV you must know about","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/#primaryimage"},"datePublished":"2022-03-30T11:06:27+00:00","dateModified":"2022-03-30T11:06:27+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/b4033679e2cc60ad99eac43f6b9c3d00"},"description":"Light weight, powerful aerodynamic principles and batteries powering this beast, the Lotus Eletre is the new all-electric Hyper-SUV.","breadcrumb":{"@id":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/my/"},{"@type":"ListItem","position":2,"name":"Gear","item":"https://www.augustman.com/my/gear/"},{"@type":"ListItem","position":3,"name":"Motoring","item":"https://www.augustman.com/my/gear/motoring/"},{"@type":"ListItem","position":4,"name":"Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/b4033679e2cc60ad99eac43f6b9c3d00","name":"Trinetra Paul","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb3b967fbe35c66c6eeabb6186fa90a9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb3b967fbe35c66c6eeabb6186fa90a9?s=96&d=mm&r=g","caption":"Trinetra Paul"},"description":"An ardent foodie, Trinetra seeks every opportunity of travelling and writing. Storytelling and slam poetry are her go-to jam. Her lazying around ideas includes binge watching and whipping up some snacks or searching the next place to visit.","sameAs":["divyajain"],"url":"https://www.augustman.com/my/author/trinetrapaul/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- augustman.com/my is managing ads with Advanced Ads 1.33.0 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1647942628' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/92714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/my/?p=92714' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fgear%2Fmotoring%2Fworlds-first-electric-hyper-suv-lotus-eletre-unveiled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fgear%2Fmotoring%2Fworlds-first-electric-hyper-suv-lotus-eletre-unveiled%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/gear\/motoring\/worlds-first-electric-hyper-suv-lotus-eletre-unveiled\/","image":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2022\/03\/30190216\/Augustman-2-1-300x169.jpg","datePublished":"2022-03-30T11:06:27Z","dateModified":"2022-03-30T11:06:27Z","articleSection":"Motoring","creator":["Trinetra Paul"],"keywords":["all-electric SUV","lotus","Sport Cars","suv"],"author":["Trinetra Paul"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/gear\/motoring\/worlds-first-electric-hyper-suv-lotus-eletre-unveiled\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['motoring'])
	  .setTargeting('url', ['/my/gear/motoring/worlds-first-elec'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />



            
                            
    <script type="text/javascript">
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 66571;
            _sf_async_config.domain = 'augustman.com';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.sections =
                'my',
                'my Motoring';
            _sf_async_config.authors = 'Trinetra Paul';
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';;
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/my/challenge-page/";
	}
</script>    <style>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</style>
</head>

<body class="post-template-default single single-post postid-92714 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-1204579141"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

        <div id="masthead-sticky-wrapper">
            <header id="masthead" class="site-header" role="banner" data-sticky>
                <div>

                    <div class="site-header-upper">

                        <div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                    </div>

                    <div class="site-mobile-logo">
                        <a href="https://www.augustman.com/my">
                            <a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                        </a>
                    </div>

                    <div class="site-header-lower">
                        <!-- <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-82965">
                                        <a href="/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-82966">
                                        <a href="/sg/">SG</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div> -->

                        <nav id="site-navigation" class="main-navigation" role="navigation">
                                                        <ul class="btt-header-menu">
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82971 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/style/">Style</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/style/watches/">Watches</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82968 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/culture/">Culture</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/design/">Design</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/events/">Events</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/living/">Living</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/culture/music/">Music</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-82970 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/gear/">Gear</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82969 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82972 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/travel/">Travel</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82973 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/wellness/">Wellness</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/my/wellness/health/">Health</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82976">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/a-listers/">The A-List</a>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83064">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/men-of-the-year/">Men of the Year</a>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83816">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/my/amselect/">AM Select</a>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-90829">
                                    <a class="btt-header-menu-link" href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ">AMTV</a>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-82978">
                                    <a class="btt-header-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">E-magazine</a>
                                                                    </li>
                                                            </ul>
                        </nav>

                        <div class="btn-search site-header-search-icon"></div>
                    </div>

                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>

                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/style/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/art-design/">Art</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/design/">Design</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/events/">Events</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/living/">Living</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/culture/music/">Music</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/gear/tech/">Tech</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/wellness/health/">Health</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/a-listers/">
                                    <span class="cat-title">A-Listers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/my/men-of-the-year/">
                                    <span class="cat-title">Men of the Year</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/my/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ">
                                    <span class="cat-title">AMTV</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">
                                    <span class="cat-title">E-magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>

                </div>
            </header><!-- #masthead -->
            <div class="clear">
                <!-- -->
            </div>
        </div>
        <div id="content" class="site-content">

<main id="main" class="site-main" role="main">
    
    <article class="post-92714 current-article" data-vidy-slug="worlds-first-electric-hyper-suv-lotus-eletre-unveiled">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/my/">Homepage</a> &gt; <span><a href="https://www.augustman.com/my/gear/">Gear</a> &gt; <span><a href="https://www.augustman.com/my/gear/motoring/">Motoring</a> &gt; <span class="breadcrumb_last" aria-current="page">Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/30190216/Augustman-2-1.jpg" alt="Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/my/gear/">
                                            <span class="category">Gear</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/my/author/trinetrapaul/">
                                    By: <span>Trinetra Paul</span>,
                                    </a>
                                            <span>Mar 30 2022 7:06 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/&t=Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiledhttps://www.augustman.com/my/gear/motoring/worlds-first-electric-hyper-suv-lotus-eletre-unveiled/" title="Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled"
		target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="/cdn-cgi/l/email-protection#182754776c6d6b385d747d6c6a7d22384f776a747c3e3b202a292f236b387e716a6b6c387d747d7b6c6a717b385061687d6a354b4d4e386d766e7d71747d7c3e7a777c6125706c6c686b2237376f6f6f36796d7f6d6b6c757976367b7775377561377f7d796a3775776c776a71767f376f776a747c6b357e716a6b6c357d747d7b6c6a717b357061687d6a356b6d6e3574776c6d6b357d747d6c6a7d356d766e7d71747d7c37" title="Lotus Eletre: World&#8217;s first electric Hyper-SUV unveiled" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-92714-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <p>Lotus Cars unveiled the world’s first electric Hyper-SUV– the Lotus Eletre on 29 March 2022. Electric vehicles are the future of the automobile industry and UK/China based Lotus Cars has ushered in a trailblazing car to take the genre of electric vehicles a notch higher.</p>
<p>Powered by the true essence of Lotus Cars, the Eletre embodies the company’s 70 years of experience in designing and engineering sports cars that make them coveted lifestyle cars for the next generation.</p>
<h2>Here’s more on the electric Hyper-SUV Lotus Eletre</h2>
<h3>About Lotus Eletre</h3>
<p>Until a couple of days back, the car was known just by the Lotus code name Type 132. This changed when the UK/China-based sports car manufacturer unveiled its details and called the EV, “the first of a new breed of pure electric SUVs.”</p>
<p>The car follows the path already carved out by its award-winning predecessors, the Emira and the all-electric Evija. However, the new product is a first of its kind.</p>
<p>Qingfeng Feng, CEO, Group Lotus, says, “The Eletre, our Hyper-<a href="https://www.augustman.com/my/gear/motoring/volvo-malaysia-launches-first-fully-electric-vehicle-and-teases-a-second-this-year/" target="_blank" rel="noopener">SUV</a>, is a new performance car from an iconic performance car brand and it will appeal to independent-minded and adventurous driving enthusiasts – those who love the thrill of driving. It is a unique combination of beautiful design, exceptional dynamic performance and everyday usability, for those who dare to look beyond the conventional, and marks a turning point for our business and brand.”</p>
<h3>Features and specs</h3>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Cbst21proFK/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
<div style="background-color: #f4f4f4; height: 12.5px; width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px;"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent;"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent;"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px;"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent;"></div>
</div>
</div>
<div style="flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cbst21proFK/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Lotus Cars (@lotuscars)</a></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//www.instagram.com/embed.js"></script></p>
<p>Designed to dominate the roads with every move, the Lotus Eletre is a globally relevant car which adds a new milestone to the Lotus portfolio of <a href="https://www.augustman.com/my/gear/motoring/heres-where-you-can-drive-a-formula-1-car/" target="_blank" rel="noopener">sports cars</a>.</p>
<p>Eletre builds a list of firsts for Lotus Cars. The <a href="https://media.lotuscars.com/en/news-articles/lotus-eletre-the-world%E2%80%99s-first-electric-hyper-suv.html" target="_blank" rel="noopener">website</a> mentions it to be, “the first five-door production car, the first model outside sports car segments, the first lifestyle EV, the most ‘connected’ Lotus ever.”</p>
<p>The website also gives the detail of a host of desirable specifics that makes the Eletre a car for the future. It reads, “The Eletre is 4WD, has a battery capacity that’s over 100kWh and with power from 600hp. A 350kW charger will deliver a 400km (248 miles) range in just 20 minutes. The car’s target maximum WLTP driving range is c.600km (c.373 miles). It also comes with the ability as standard to accept 22kW AC charging which, where available, reduces the time plugged in.”</p>
<p>The <a href="https://www.augustman.com/my/gear/motoring/maserati-fully-electric-folgore-plan/" target="_blank" rel="noopener">car</a> comes with an advanced active aerodynamics package like never before. It also has smart driving technologies like the world’s first deployable Light Detection and Ranging (LIDAR) system in a production car and a dramatic sequence is played every time a driver approaches the car.</p>
<p>Another key element of the car is its ‘porosity’. It follows the aerodynamic principle of air flowing through, under, over and around the car. Air is directed under the leading edge of the car, emerging through two exit vents in the bonnet above. Porosity is included at front of and behind the front wheel arches, behind the rear wheels, and even at the top of the D-pillar. This benefits the person behind the wheels in many ways. It reduces resistance while cutting through the air, making the journey more smooth with improved vehicle range, speed and performance. To add to this, porosity has already played an integral part in the design of Evija and Emira.</p>
<p>Each door mirror is replaced by an Electric Reverse Mirror Display (ERMD), with three different cameras – one for the rear-view mirror, second to help create a 360-degree view of the car from above to aid parking, and a third syncs with the Eletre’s LIDAR system to offer controlled driving ability.</p>
<p>The website also mentions that Eletre has 23-inch machine-cut split-finish five-spoke alloys with carbon fibre inserts to facilitate air flow and reduce weight. It also has ceramic composite 10-piston calliper brakes2. The carbon and aluminium in the body aids in reducing the overall weight.</p>
<p>Check the <a href="https://www.lotuscars.com/en-GB/" target="_blank" rel="noopener">website</a> for further information.</p>
<h3>‘Born British, Raised Globally’</h3>
<figure id="attachment_1843847" aria-describedby="caption-attachment-1843847" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1843847" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/30184400/lsa-hero-feature-9.jpeg" alt="Lotus Eletre: First electric Hyper-SUV " width="1920" height="1080" /><figcaption id="caption-attachment-1843847" class="wp-caption-text">Image credit: Lotus Cars/ @lotuscars/ Instagram</figcaption></figure>
<p>This is not just a mere tagline for the brand new <a href="https://www.augustman.com/my/gear/motoring/porsche-pixars-sally-carrera-on-road/" target="_blank" rel="noopener">car</a>. The Eletre is the first in a range of premium lifestyle performance EVs to be built at a production facility in Wuhan, China. The design is led by the UK team, supported by collaborative work with teams in China, Sweden and Germany. Both the exterior and interior design is led by an international team based at the Lotus Tech Creative Centre (LTCC) in Warwickshire, UK.</p>
<p>Ben Payne, Head of Studio at LTCC, said: “This walk-up sequence is a ‘peacock moment’ – a little ‘showing-off’ that highlights the Eletre’s engaging personality. It’s a visual expression of a car coming to life, and a metaphor for the reinvention of the Lotus business and brand which begins with the Eletre.”</p>
<p><em>(Main and feature image credit: Lotus Cars/ @lotuscars/ Instagram)</em></p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/all-electric-suv/" class="tag btn" target="_blank">all-electric SUV</a>
                                    <a href="https://www.augustman.com/my/tag/lotus/" class="tag btn" target="_blank">lotus</a>
                                    <a href="https://www.augustman.com/my/tag/sport-cars/" class="tag btn" target="_blank">Sport Cars</a>
                                    <a href="https://www.augustman.com/my/tag/suv/" class="tag btn" target="_blank">suv</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/trinetrapaul/" target="_blank">
                                        <div class="author-name">Trinetra Paul</div>
                                    </a>
                                                                    <div class="author-bio">An ardent foodie, Trinetra seeks every opportunity of travelling and writing. Storytelling and slam poetry are her go-to jam. Her lazying around ideas includes binge watching and whipping up some snacks or searching the next place to visit.</div>
                                            </div>
                                                <a href="https://www.augustman.com/my/author/trinetrapaul/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/bb3b967fbe35c66c6eeabb6186fa90a9?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-513675142"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-92500 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/gear/motoring/heres-where-you-can-drive-a-formula-1-car/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/24163552/drivef1-gal-two-1024x418.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Here Are 5 places Around The World Where You Can Drive A Formula 1 Car</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Mar 27 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-92436 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/gear/motoring/a-listers-imran-fauzi-kingsley-tan-cycle-carriage-experience-ipoh/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/21032035/Cycle-_-Carriage-Ipoh-5-1024x666.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">A-Listers Embark On An Unforgettable Cycle &amp; Carriage Experience In Ipoh</h2>
            <div class="post-date">
              <span class="date">By Alex Low, Mar 26 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-92406 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/gear/motoring/maserati-fully-electric-folgore-plan/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/21124658/2021_results_and_electrification_plan_hero_1-1024x576.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Maserati Aims To Go Fully Electric By 2030 As Part Of Folgore Plan</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Mar 23 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-92369 card normal-card col-4 ">
    <a href="https://www.augustman.com/my/gear/motoring/cycle-carriage-opens-upgraded-autohaus-with-mercedes-benz-in-ipoh/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/3/2022/03/21031807/Cycle-_-Carriage-Ipoh-23-1024x821.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Cycle &amp; Carriage Opens Upgraded Autohaus With Mercedes-Benz In Ipoh</h2>
            <div class="post-date">
              <span class="date">By Melissa Foong, Mar 21 2022</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-191586246"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustmanmy/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
       
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82993">
                            <a href="/my/" target="_blank">Malaysia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82994">
                            <a href="/sg/" target="_blank">Singapore</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83003">
                            <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83001">
                            <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83000">
                            <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-82999">
                            <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82959 first-brandlist-item">
                                    <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82960">
                                    <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82961">
                                    <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82962">
                                    <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82963">
                                    <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82964">
                                    <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/my";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 0)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="e9818674ec">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="0">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 0)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.augustman.com/my";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/my';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.9.2' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.9.2' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.9.2' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.9.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.9.2' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.9.2' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.9.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.9.2' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.9.2' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.9.2' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1638943828' id='rushhour-minified-scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-956670330"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1271489012"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-376203767">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/my/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/my/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> </body>
</html>

