
    <!DOCTYPE html>
<html lang="en-US">
	<head>
		<!-- PRECONNECT -->
		<link rel="preconnect" href="https://images.augustman.com" />
		<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />

		<!-- PRELOAD -->
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2"
			as="font"
			crossorigin
		/>
		<link
			rel="preload"
			href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2"
			as="font"
			crossorigin
		/>

		<!-- PLACEHOLDER IMAGE -->
		<link
			rel="preload"
			as="image"
			href="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"
			imagesizes="100vw"
		/>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.augustman.com/my/xmlrpc.php" />

		<style>
			@font-face {
				font-family: "Poppins";
				font-style: normal;
				font-weight: 400;
				font-display: swap;
				src: url(https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2) format("woff2");
				unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074,
					U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
			}

			@font-face {
				font-family: "Poppins";
				font-style: normal;
				font-weight: 700;
				font-display: swap;
				src: url(https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2) format("woff2");
				unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074,
					U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
			}
		</style>

					    
				
		
				<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs</title>
	<meta name="description" content="McLaren partners with APL to enter the footwear business with HySpeed, a limited-edition line of running trainers. Here are all the details." />
	<link rel="canonical" href="https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs" />
	<meta property="og:description" content="McLaren partners with APL to enter the footwear business with HySpeed, a limited-edition line of running trainers. Here are all the details." />
	<meta property="og:url" content="https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/" />
	<meta property="og:site_name" content="Augustman Malaysia" />
	<meta property="article:published_time" content="2022-08-03T09:56:22+00:00" />
	<meta property="article:modified_time" content="2022-08-03T10:58:43+00:00" />
	<meta property="og:image" content="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173324/McLaren-HySpeed-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Manas Sen Gupta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/my/#website","url":"https://www.augustman.com/my/","name":"Augustman Malaysia","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/#primaryimage","inLanguage":"en-US","url":"https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173324/McLaren-HySpeed-1.jpg","contentUrl":"https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173324/McLaren-HySpeed-1.jpg","width":800,"height":800,"caption":"Image credit: McLaren"},{"@type":"WebPage","@id":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/#webpage","url":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/","name":"McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs","isPartOf":{"@id":"https://www.augustman.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/#primaryimage"},"datePublished":"2022-08-03T09:56:22+00:00","dateModified":"2022-08-03T10:58:43+00:00","author":{"@id":"https://www.augustman.com/my/#/schema/person/1580b0a52a19f9e10a0e5a562acc42a3"},"description":"McLaren partners with APL to enter the footwear business with HySpeed, a limited-edition line of running trainers. Here are all the details.","breadcrumb":{"@id":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs"}]},{"@type":"Person","@id":"https://www.augustman.com/my/#/schema/person/1580b0a52a19f9e10a0e5a562acc42a3","name":"Manas Sen Gupta","image":{"@type":"ImageObject","@id":"https://www.augustman.com/my/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d18fc8e073bc2f552e19ab9b4f34d0fa?s=96&d=mm&r=g","caption":"Manas Sen Gupta"},"description":"Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.","sameAs":["https://www.instagram.com/sen.manas/","https://www.linkedin.com/in/manas-sen-gupta-001/"],"url":"https://www.augustman.com/my/author/manasgupta/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Feed" href="https://www.augustman.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Malaysia &raquo; Comments Feed" href="https://www.augustman.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/my is managing ads with Advanced Ads 1.32.0 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.augustman.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/my/wp-content/themes/augustman-2021/style.css?ver=1659517150' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer='defer' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' defer='defer' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/my/wp-json/wp/v2/posts/113739" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/my/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.augustman.com/my/?p=113739' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fstyle%2Ffashion%2Fmclaren-launches-hyspeed-footwear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fmy%2Fstyle%2Ffashion%2Fmclaren-launches-hyspeed-footwear%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/my\/style\/fashion\/mclaren-launches-hyspeed-footwear\/","image":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/3\/2022\/08\/03173324\/McLaren-HySpeed-1.jpg?tr=w-1200,h-900"},"datePublished":"2022-08-03T09:56:22Z","dateModified":"2022-08-03T10:58:43Z","articleSection":"Fashion","creator":["Manas Sen Gupta"],"keywords":["Athletic Propulsion Labs","Formula 1","HySpeed","Mclaren","shoes","Sneakers","Supercar","Trainer"],"author":["Manas Sen Gupta"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/my\/style\/fashion\/mclaren-launches-hyspeed-footwear\/"},"publisher":{"@type":"Organization","name":"Augustman Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/3\/2021\/07\/28141707\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  

/*
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
*/

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['my'])
	  .setTargeting('category', ['fashion'])
	  .setTargeting('url', ['/my/style/fashion/mclaren-launches-'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '367733393847634'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=367733393847634&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code -->
<!-- The following script loads the Browsi Engine A.I -->
<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag"
data-pubKey="burdamedia" data-siteKey="augustman" async></script>

<script>
window.browsitag = window.browsitag || {};
window.browsitag.cmd = window.browsitag.cmd || [];
</script>



<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="32x32" />
<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />
<meta name="msapplication-TileImage" content="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141725/favicon.png" />


		           		<script type="text/javascript">
			(function () {
				/** CONFIGURATION START **/
				var _sf_async_config = (window._sf_async_config = window._sf_async_config || {});
				_sf_async_config.uid = 66571;
				_sf_async_config.domain = "augustman.com";
				_sf_async_config.flickerControl = false;
				_sf_async_config.useCanonical = true;
				_sf_async_config.useCanonicalDomain = true;
				(_sf_async_config.sections =
					'my'),
					'my Fashion';
				_sf_async_config.authors = "Manas Sen Gupta";
				/** CONFIGURATION END **/
				function loadChartbeat() {
					var e = document.createElement("script");
					var n = document.getElementsByTagName("script")[0];
					e.type = "text/javascript";
					e.async = true;
					e.src = "//static.chartbeat.com/js/chartbeat.js";
					n.parentNode.insertBefore(e, n);
				}
				loadChartbeat();
			})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		 <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/my/challenge-page/";
	}
</script>	</head>

	<body class="post-template-default single single-post postid-113739 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
		<a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

		<div class="site-header-search"><form class="search-form search-form__header" role="search" action="https://www.augustman.com/my">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form></div>

		<div class="masthead-container">
						<div class="burda-masthead-placement ad" id="burda-1336463375"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>-->
	
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'top',

  });
});
</script>
	
	
	
	
</div>
<!-- End AdSlot 1 --></div>
		</div>		

		<div id="masthead-sticky-wrapper">
			<header id="masthead" class="site-header" role="banner">
				<div>
					<div class="site-header-upper">
						<div class="site-branding"><a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>
					</div>

					<div class="site-mobile-logo">
						<a href="https://www.augustman.com/my">
							<a href="https://www.augustman.com/my/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png" class="custom-logo" alt="Augustman Malaysia" srcset="https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/3/2021/07/28141707/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
						</a>
					</div>

					<div class="site-header-lower">
						<nav id="site-navigation" class="main-navigation" role="navigation">
														<ul class="btt-header-menu">
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-82971 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/style/">Style</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/fashion/">Fashion</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/grooming/">Grooming</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/style/watches/">Watches</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82968 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/culture/">Culture</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/art-design/">Art</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/design/">Design</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/events/">Events</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/living/">Living</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/culture/music/">Music</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82970 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/gear/">Gear</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/gear/motoring/">Motoring</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/gear/tech/">Tech</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82969 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/food-drink/">Food &amp; Drink</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/food-drink/dining/">Dining</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82972 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/travel/">Travel</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82973 menu-item-has-children">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/wellness/">Wellness</a>
																		<ul class="level-menu-list btt-sub-menu">
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>
																					</li>
																				<li class="first-level-menu-item ">
											<a class="first-level-menu-link" href="https://www.augustman.com/my/wellness/health/">Health</a>
																					</li>
																			</ul>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-82976">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/a-listers/">The A-List</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83064">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/men-of-the-year/">Men of the Year</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83816">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.augustman.com/my/amselect/">AM Select</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-90829">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ">AMTV</a>
																	</li>
																<li class="first-level-menu-item btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-82978">
									<a class="first-level-menu-link btt-header-menu-link" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">E-magazine</a>
																	</li>
															</ul>
						</nav>
						<div class="btn-search site-header-search-icon"></div>
					</div>

					<div class="menu-toggle-m hamburger">
						<div class="hamburger-box"></div>
					</div>

					<aside class="jm-mnav-wrapper">
						<nav>
							<ul class="mobile-navigation-list">
																<li>
									<a href="https://www.augustman.com/my/style/" class="first-level-mlink">
										Style
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/fashion/">Fashion</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/grooming/">Grooming</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/style/watches/">Watches</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/culture/" class="first-level-mlink">
										Culture
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/art-design/">Art</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/design/">Design</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/events/">Events</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/film-tv/">Film &amp; TV</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/living/">Living</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/culture/music/">Music</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/gear/" class="first-level-mlink">
										Gear
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/gear/motoring/">Motoring</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/gear/tech/">Tech</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/food-drink/" class="first-level-mlink">
										Food &amp; Drink
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/food-drink/dining/">Dining</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/food-drink/drinks/">Drinks</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/travel/" class="first-level-mlink">
										Travel
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/travel/travel-guides/">Travel Guides</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/wellness/" class="first-level-mlink">
										Wellness
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/wellness/fitness/">Fitness</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/wellness/health/">Health</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.augustman.com/my/a-listers/" class="first-level-mlink">
										A-Listers
									</a>

																	</li>
																<li>
									<a href="https://www.augustman.com/my/men-of-the-year/" class="first-level-mlink">
										Men of the Year
									</a>

																	</li>
																<li>
									<a href="https://www.augustman.com/my/amselect/" class="first-level-mlink">
										AM Select
									</a>

																		<button class="btn-first-level-toggler"></button>
									<ul class="first-level-child-mlist">
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/amselect/hit-list/">Hit List</a>

																					</li>
																				<li class="mnav-link ">
											<a href="https://www.augustman.com/my/amselect/august_man_mvmt/">MVMT</a>

																					</li>
																			</ul>
																	</li>
																<li>
									<a href="https://www.youtube.com/channel/UC8E5qMN91No-owmMBslNbSQ" class="first-level-mlink">
										AMTV
									</a>

																	</li>
																<li>
									<a href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/" class="first-level-mlink">
										E-magazine
									</a>

																	</li>
															</ul>
						</nav>
					</aside>
				</div>
			</header>
			<div class="clear"></div>
		</div>

		<div id="page" class="site">
			<div id="content" class="site-content"> 


<main id="main" class="site-main" role="main">
    
    <article class="post-113739 current-article" data-vidy-slug="mclaren-launches-hyspeed-footwear">

        <div class="entry-header">
                    <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span class="breadcrumb_last" aria-current="page">McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs</span></span></div>
  </div>
</div>
            
    
          
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                          <div class="featured-image">
                
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"  data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173328/McLaren-HySpeed-2.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173328/McLaren-HySpeed-2.jpg"  alt="McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs" height="720" width="100%">
              </div>
              <!-- <img class="featured-image" src="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173328/McLaren-HySpeed-2.jpg" alt="McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs"> -->
                                                                                                          <div class="categories">
                                                                                                                    <a href="https://www.augustman.com/my/style/" title="Style">
                        <span class="category">Style</span>
                    </a>
                                </div>
                                                                  <h1 class="title">McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/my/author/manasgupta/">
                                    By: <span>Manas Sen Gupta</span>,
                                    </a>
                                            <span>Aug 3 2022 5:56 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/&t=McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labshttps://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/" title="McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs"
		target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="mailto:?McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs&body=https://www.augustman.com/my/style/fashion/mclaren-launches-hyspeed-footwear/" title="McLaren Launches HySpeed Shoe Line With Athletic Propulsion Labs" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<style>
    .safariSliderBox.safariSliderImage .gallery-icon img {
          width: 100vw !important;
          height: auto !important;
          max-height: 100% !important;
          /* max-width: initial !important; */
      }
  </style>

<div id="post-113739-content" class="safariSliderBox safariSliderImage post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Luxury British automobile manufacturer McLaren is entering the footwear business with a limited-edition running trainer line named HySpeed.</p>
<p>McLaren has partnered with sports apparel giant Athletic Propulsion Labs (APL) for the line, which marks the car marquee&rsquo;s first footwear collaboration.</p>
<p>One of the<a href="https://www.augustman.com/my/gear/motoring/most-promising-young-f1-drivers-to-know-formula-1/" target="_blank" rel="noopener"> prominent teams in Formula 1</a>, McLaren has previously collaborated with the likes of SunGod, Belstaff and Rhude to bring unique fashion and streetwear products such as shades and jackets.</p>
<h2>Here are all the details about the APL x McLaren HySpeed trainer line</h2>
<figure id="attachment_113742" aria-describedby="caption-attachment-113742" style="width: 1500px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-113742" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="McLaren" width="1500" height="1000" sizes="(max-width: 1500px) 100vw, 1500px" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3.jpg 1500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-300x200.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-1024x683.jpg 1024w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-768x512.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-1350x900.jpg 1350w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-500x333.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-800x533.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/03173334/McLaren-HySpeed-3-840x560.jpg 840w"><figcaption id="caption-attachment-113742" class="wp-caption-text">Image credit: McLaren</figcaption></figure>
<p>The APL x McLaren HySpeed line features shoes in five <a href="https://www.augustman.com/my/style/fashion/atmos-reveals-nike-x-hello-kitty-collab-lookbook/" target="_blank" rel="noopener">bespoke colourways</a> &mdash; White/McLaren Orange, White/Black/Ombre, Rose Dust/Creme, Energy/Metallic Silver and McLaren Orange. The colours and the overall design are influenced by McLaren&rsquo;s supercars and their aerodynamics.</p>
<p>The trainer is designed for both men and women. It features a three-piece segmented midsole. A nitrogen-infused midsole compound covers a full-length lightweight carbon fibre plate, which connects APL FutureFoam pods at the front and rear. It also has a microfibre heel with extended wings.</p>
<p>The thread pattern on the APL x McLaren HySpeed line trainers is inspired by performance tyres. Available for both men and women, the shoes are packaged in specially designed boxes, which, too, are inspired by McLaren&rsquo;s <a href="https://www.augustman.com/my/gear/motoring/the-mclaren-elva-debuts-in-malaysia-for-an-upwards-of-rm8-1-million/" target="_blank" rel="noopener">sports cars</a> and showcase design elements of the line.</p>
<h3>Performance, agility and speed</h3>
<p>&ldquo;APL has developed new technologies specifically for this shoe &ndash; inspired by our ground-breaking work using lightweight materials &ndash; which also maximises the wearer&rsquo;s comfort and experience. Like stepping into a McLaren, it is all about optimising performance, agility and speed,&rdquo; said Goran Ozbolt, Acting Design Director, McLaren Automotive, in a statement.</p>
<p>Adam Goldston and Ryan Goldston, APL co-founders, said that the line &ldquo;is the culmination of years of work but is only the beginning of a long-term collaboration between APL and McLaren.&rdquo;</p>
<h3>Where is the line available for purchase?</h3>
<p>The line starts at USD 450 and is available for purchase online at the <a href="https://www.athleticpropulsionlabs.com/" target="_blank" rel="nofollow noopener">official website of APL</a>, its Flagship Store Experience at The Grove in Los Angeles, and select retailers globally.</p>
<p>According to <em><i>Bloomberg</i></em>, the shoes are available at Level Shoes in The Dubai Mall, as well as select stores in Rome and Hong Kong.</p>
<p>(<em>Main and Featured images: McLaren</em>)</p>
</body></html>

    </div>

    
    
    
    
    
    
    
            
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/my/tag/athletic-propulsion-labs/" class="tag btn" target="_blank">Athletic Propulsion Labs</a>
                                    <a href="https://www.augustman.com/my/tag/formula-1/" class="tag btn" target="_blank">Formula 1</a>
                                    <a href="https://www.augustman.com/my/tag/hyspeed/" class="tag btn" target="_blank">HySpeed</a>
                                    <a href="https://www.augustman.com/my/tag/mclaren/" class="tag btn" target="_blank">Mclaren</a>
                                    <a href="https://www.augustman.com/my/tag/shoes/" class="tag btn" target="_blank">shoes</a>
                                    <a href="https://www.augustman.com/my/tag/sneakers/" class="tag btn" target="_blank">Sneakers</a>
                                    <a href="https://www.augustman.com/my/tag/supercar/" class="tag btn" target="_blank">Supercar</a>
                                    <a href="https://www.augustman.com/my/tag/trainer/" class="tag btn" target="_blank">Trainer</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/my/author/manasgupta/" target="_blank">
                                        <div class="author-name">Manas Sen Gupta</div>
                                    </a>
                                                                    <div class="author-bio">Manas enjoys reading detective fiction and writing about anything that interests him. When not doing either of the two, he checks Instagram for the latest posts by travellers. Winter is his favourite season and he can happily eat a bowl of noodles any time of the day.</div>
                                                    <div class="author-tags">
                                                                                    <a href="https://www.augustman.com/my/tag/travel/" class="tag-link" target="_blank">Travel</a>
                                                                                                                <a href="https://www.augustman.com/my/tag/food/" class="tag-link" target="_blank">Food</a>
                                                                                                                <a href="https://www.augustman.com/my/tag/culture/" class="tag-link" target="_blank">Culture</a>
                                                                                                                <a href="https://www.augustman.com/my/tag/entertainment/" class="tag-link" target="_blank">entertainment</a>
                                                                        </div>
                            </div>
                                                <a href="https://www.augustman.com/my/author/manasgupta/" target="_blank" class="author-metabox_image-block">
                                <div class="" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/04/12182550/Manas-Profile-Picture-scaled-1-500x483.jpeg)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-1278574702"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script> -->
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-2", {
sizes: [{w:300,h:600},{w:300,h:250}],
adUnit: "/1021996/Medium_Rectangle",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/MY/Hubert-Burda-Media-Malaysia-Sdn-Bhd/August-Man-Malaysia/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                

    




<article class="post-113652 card normal-card col-4 ">

     <span class="ncard-category-link">
                    <div class="categories">
                                                                                                                    <a href="https://www.augustman.com/my/style/" title="Style">
                        <span class="category">Style</span>
                    </a>
                                </div>
    </span>
    
    <a href="https://www.augustman.com/my/style/fashion/kim-jones-and-dior-gran-turismo-7-collaboraton/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior-300x300.jpeg 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior-150x150.jpeg 150w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior-768x768.jpeg 768w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior-500x500.jpeg 500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior-560x560.jpeg 560w, https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior.jpeg 800w" alt="Dior x Gran Turismo 7: Kim Jones Designs Skin And Car For The Game">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/08/02165515/dior.jpeg)"> -->
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Dior x Gran Turismo 7: Kim Jones Designs Skin And Car For The Game</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Aug 02 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-113134 card normal-card col-4 ">

     <span class="ncard-category-link">
                    <div class="categories">
                                                                                                                    <a href="https://www.augustman.com/my/style/" title="Style">
                        <span class="category">Style</span>
                    </a>
                                </div>
    </span>
    
    <a href="https://www.augustman.com/my/style/fashion/gucci-is-worlds-hottest-brand-on-lyst-index-q2-2022/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2-300x300.jpeg 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2-150x150.jpeg 150w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2-768x768.jpeg 768w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2-500x500.jpeg 500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2-560x560.jpeg 560w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2.jpeg 800w" alt="Gucci Dethrones Balenciaga As World’s Hottest Brand On The Lyst Index Q2 2022">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/07/28154521/gucci-2.jpeg)"> -->
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Gucci Dethrones Balenciaga As World’s Hottest Brand On The Lyst Index Q2 2022</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Jul 28 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-112986 card normal-card col-4 ">

     <span class="ncard-category-link">
                    <div class="categories">
                                                                                                                    <a href="https://www.augustman.com/my/style/" title="Style">
                        <span class="category">Style</span>
                    </a>
                                </div>
    </span>
    
    <a href="https://www.augustman.com/my/style/fashion/hans-abdullah-and-hariz-hamdan-emphasise-creativity-as-a-crucial-outlet-to-liveuplifted-with-asics-sportstyle/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-1024x768.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-300x225.jpeg 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-1024x768.jpeg 1024w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-768x576.jpeg 768w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-1536x1152.jpeg 1536w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-2048x1536.jpeg 2048w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-1200x900.jpeg 1200w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-500x375.jpeg 500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-800x600.jpeg 800w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-747x560.jpeg 747w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-240x180.jpeg 240w" alt="Hans Abdullah And Hariz Hamdan Emphasise Creativity As A Crucial Outlet To #LiveUplifted With Asics Sportstyle">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/07/27150805/Hans-Abdullah-Hariz-Hamdan-Asics-Sportstyle-Jogger-X81-1-1-1024x768.jpeg)"> -->
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Hans Abdullah And Hariz Hamdan Emphasise Creativity As A Crucial Outlet To #LiveUplifted With Asics Sportstyle</h2>
            <div class="post-date">
              <span class="date">By Puteri Yasmin Suraya, Jul 27 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-112570 card normal-card col-4 ">

     <span class="ncard-category-link">
                    <div class="categories">
                                                                                                                    <a href="https://www.augustman.com/my/style/" title="Style">
                        <span class="category">Style</span>
                    </a>
                                </div>
    </span>
    
    <a href="https://www.augustman.com/my/style/fashion/yeezy-gap-engineered-by-balenciaga-in-gap-stores-now/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi.jpeg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi-300x300.jpeg 300w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi-150x150.jpeg 150w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi-768x768.jpeg 768w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi-500x500.jpeg 500w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi-560x560.jpeg 560w, https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi.jpeg 800w" alt="Yeezy Gap Engineered By Balenciaga Has Launched In Select Gap Stores">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/3/2022/07/22195515/yeezy-fi.jpeg)"> -->
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Yeezy Gap Engineered By Balenciaga Has Launched In Select Gap Stores</h2>
            <div class="post-date">
              <span class="date">By Eesha Kulkarni, Jul 25 2022</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-255215612"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>

-->

	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1_1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
	
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
            <div class="text">
                                <a href="https://www.instagram.com/augustmanmy/" target="_blank">
                    Follow us @Augustman

                </a>
                            </div>
        </div>

    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.augustman.com/my/privacy/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Privacy Policy</span></a></span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82993">
                        <a href="/my/" target="_blank">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-82994">
                        <a href="/sg/" target="_blank">Singapore</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83003">
                        <a href="https://www.augustman.com/my/advertise/" target="_blank">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83001">
                        <a href="https://www.augustman.com/my/about/" target="_blank">About</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83000">
                        <a href="https://www.augustman.com/my/privacy/" target="_blank">Privacy Policy</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-82999">
                        <a href="https://www.augustman.com/my/terms-conditions/" target="_blank">Terms &#038; Conditions</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Augustman </span>
                
                <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82959 first-brandlist-item">
                                <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82960">
                                <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82961">
                                <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82962">
                                <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82963">
                                <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                            </li>
                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-82964">
                                <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                            </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustmanmy" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustmanmy" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustmanmy/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/my";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="ad7e039b5c">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.augustman.com/my";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/my';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/my/wp-admin/admin-ajax.php";
</script>
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.4' defer='defer' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.4' defer='defer' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.4' defer='defer' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' defer='defer' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' defer='defer' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.4' defer='defer' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' defer='defer' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.4' defer='defer' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.4' defer='defer' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/my\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-content/themes/augustman-2021/js/build/main.js?ver=1659517150' defer='defer' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.4' defer='defer' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-1223143518"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-75961377"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1911057625">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/my/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/my/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> 
<script>
    // Lazy Loading
    jQuery(window).on('load', lazyLoad());

    function lazyLoad() {
        console.log('Jay: Lazy load triggered:')
        const images = document.querySelectorAll("[data-src]");
        function preloadImage(img) {
            const src = img.getAttribute("data-src");
            if (!src) {
                return;
            }
            img.src = src;
        }
        function preloadImageSet(img) {
            const srcset = img.getAttribute("data-srcset");
            if (!srcset) {
                return;
            }
            img.srcset = srcset;
        }
        const imgOptions = {
            threshold: 0,
            rootMargin: "0px 0px 300px 0px"
        };
        const imgObserver = new IntersectionObserver((entries, imgObserver) => {
            entries.forEach(entry => {
                if (!entry.isIntersecting) {
                    return;
                } else {
                    preloadImage(entry.target);
                    preloadImageSet(entry.target);
                    imgObserver.unobserve(entry.target);
                }
            })
        }, imgOptions);
        images.forEach(image => {
            imgObserver.observe(image);
        })
    };

    jQuery(window).on('load', function () {
         function getBrowser() {
            if ((navigator.userAgent.indexOf("Opera") || navigator.userAgent.indexOf('OPR')) != -1) {
                return 'Opera';
            } else if (navigator.userAgent.indexOf("Chrome") != -1) {
                return 'Chrome';
            } else if (navigator.userAgent.indexOf("Safari") != -1) {
                return 'Safari';
            } else if (navigator.userAgent.indexOf("Firefox") != -1) {
                return 'Firefox';
            } else if ((navigator.userAgent.indexOf("MSIE") != -1) || (!!document.documentMode == true)) {
                return 'IE';
            } else {
                return 'unknown';
            }
        };
        var browserName = getBrowser();

        var elem = document.querySelector('.safariSliderBox');

        if (elem != null) {
            if (browserName != 'Safari') { 
                if (elem.classList.contains('safariSliderImage')) {
                    elem.classList.remove('safariSliderImage');
                }
            } else {
                console.log('Yes, Safari');
            }
        }
    });

    jQuery( document ).ready(function() { 
        jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 150
        }, 750)
    });
});
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 136/204 queries in 0.206 seconds using memcached

Served from: www.augustman.com @ 2022-08-03 19:02:19 by W3 Total Cache
-->