
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/sg/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 10 Most Followed Instagram Accounts in the World</title>
	<meta name="description" content="The most followed Instagram accounts in the world include a Cristiano, a Kylie, a Kim and of course, a Beyonce. See who made the top 10 here." />
	<link rel="canonical" href="https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Double-Tap This: The World&#039;s Most Followed Instagram Accounts" />
	<meta property="og:description" content="The most followed Instagram accounts in the world include a Cristiano, a Kylie, a Kim and of course, a Beyonce. See who made the top 10 here." />
	<meta property="og:url" content="https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/" />
	<meta property="og:site_name" content="Augustman Singapore" />
	<meta property="article:published_time" content="2022-01-09T10:00:59+00:00" />
	<meta property="article:modified_time" content="2022-01-07T11:54:55+00:00" />
	<meta property="og:image" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191953/solen-feyissa-KWZa42a1kds-unsplash.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="prestigeonlinehk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/sg/#website","url":"https://www.augustman.com/sg/","name":"Augustman Singapore","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/sg/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/#primaryimage","inLanguage":"en-US","url":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191953/solen-feyissa-KWZa42a1kds-unsplash.jpg","contentUrl":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191953/solen-feyissa-KWZa42a1kds-unsplash.jpg","width":2400,"height":1600,"caption":"most followed instagram"},{"@type":"WebPage","@id":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/#webpage","url":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/","name":"The 10 Most Followed Instagram Accounts in the World","isPartOf":{"@id":"https://www.augustman.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/#primaryimage"},"datePublished":"2022-01-09T10:00:59+00:00","dateModified":"2022-01-07T11:54:55+00:00","author":{"@id":"https://www.augustman.com/sg/#/schema/person/6309e107039ff074e87409a09ed3605b"},"description":"The most followed Instagram accounts in the world include a Cristiano, a Kylie, a Kim and of course, a Beyonce. See who made the top 10 here.","breadcrumb":{"@id":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/sg/"},{"@type":"ListItem","position":2,"name":"AM Select","item":"https://www.augustman.com/sg/amselect/"},{"@type":"ListItem","position":3,"name":"Hit List","item":"https://www.augustman.com/sg/amselect/hit-list/"},{"@type":"ListItem","position":4,"name":"Double-Tap This: The World&#8217;s Most Followed Instagram Accounts"}]},{"@type":"Person","@id":"https://www.augustman.com/sg/#/schema/person/6309e107039ff074e87409a09ed3605b","name":"prestigeonlinehk","image":{"@type":"ImageObject","@id":"https://www.augustman.com/sg/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1a5efe71f15af89a506bdeba638f825d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1a5efe71f15af89a506bdeba638f825d?s=96&d=mm&r=g","caption":"prestigeonlinehk"},"url":"https://www.augustman.com/sg/author/prestigeonlinehk/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Feed" href="https://www.augustman.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Comments Feed" href="https://www.augustman.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/sg is managing ads with Advanced Ads 1.30.5 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/style.css?ver=1638182741' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"2","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/sg/wp-json/wp/v2/posts/93170" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/sg/?p=93170' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Famselect%2Fhit-list%2Fmost-followed-instagram-accounts-in-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Famselect%2Fhit-list%2Fmost-followed-instagram-accounts-in-the-world%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Double-Tap This: The World&#8217;s Most Followed Instagram Accounts","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/sg\/amselect\/hit-list\/most-followed-instagram-accounts-in-the-world\/","image":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/2\/2022\/01\/07191953\/solen-feyissa-KWZa42a1kds-unsplash-300x200.jpg","datePublished":"2022-01-09T10:00:59Z","dateModified":"2022-01-07T11:54:55Z","articleSection":"Hit List","creator":["Staff Writer"],"keywords":["ariana grande","cristiano ronaldo","instagrams","Kim Kardashian","Kim Kardashian West","Kylie Jenner","social media"],"author":["Staff Writer"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/sg\/amselect\/hit-list\/most-followed-instagram-accounts-in-the-world\/"},"publisher":{"@type":"Organization","name":"Augustman Singapore","logo":{"@type":"ImageObject","url":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/2\/2021\/07\/28102630\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_2').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['sg'])
	  .setTargeting('category', ['hit-list'])
	  .setTargeting('url', ['/sg/amselect/hit-list/most-followed'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '1353780021318042'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1353780021318042&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="32x32" />
<link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />
<meta name="msapplication-TileImage" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />

    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/sg/challenge-page/";
	}
</script>    <style>
/* slick slider caption  */
.gallery-item .wp-caption-text.gallery-caption{
    position: relative !important;
    bottom: 0 !important;
    background-color: #fff !important;
    color: #121212 !important;
}

.single-post.post-template-default .paragraph .gallery .gallery-item img{
    min-height: 500px !important;
    object-fit: cover;
    object-position: top;
}
@media(max-width:767px){
    .single-post.post-template-default .paragraph .gallery .gallery-item img{
    min-height: 300px !important;
    object-fit: cover;
    object-position: top;
}
}

/* CUSTOM DROPDOWN MENU CSS */
.btt-header-menu{
  margin: 10px 0px;
}

.btt-header-menu,
.btt-header-menu-item,
.btt-header-menu-link {
  text-align: center;
  transition: none;
  border-radius: 0;
  box-shadow: none;
  background: 0 0;
  border: 0;
  bottom: auto;
  box-sizing: border-box;
  clip: auto;
  color: #181819;
  display: block;
  float: none;
  font-family: inherit;
  font-size: 14px;
  height: auto;
  left: auto;
  line-height: 1.7;
  list-style-type: none; 
  min-height: auto;
  /* max-height: none; */
  opacity: 1;
  outline: 0;
  overflow: visible;
  padding: 0;
  position: relative;
  pointer-events: auto;
  text-decoration: none;
  text-indent: 0;
  text-transform: none;
  transform: none;
  top: auto;
  vertical-align: baseline;
  visibility: inherit;
  width: auto;
  word-wrap: break-word;
  white-space: normal;
}

.btt-header-menu-item {
  display: inline-block !important;
  vertical-align: middle !important;
  margin-right: 20px !important;
  margin: 0;
  position: relative;
  height: auto;
  vertical-align: middle;
}

.btt-header-menu-item .btt-header-menu-link {
  color: #212325 !important;
  font-size: 14px !important;
  line-height: 1 !important;
  height: auto !important;
  letter-spacing: 1.85px !important;
  text-transform: uppercase !important;
  position: relative !important;
  padding-top: 8px !important;
  padding-bottom: 6px !important;
  border-top: 1px solid transparent;
  border-bottom: 1px solid transparent;
}
.btt-header-menu-item.active .btt-header-menu-link,
.btt-header-menu-item .btt-header-menu-link:hover {
  color: #212325 !important;
  background-color: transparent !important;
  border-top: 1px solid #212325 !important;
  border-bottom: 1px solid #212325 !important;
}

.btt-header-menu-item.active .btt-sub-menu {
  opacity: 1;
  visibility: visible;
  transform: translate(0, 0);
}

.btt-sub-menu {
  opacity: 0;
  /* left: 0; */
  transform: translate(0, 10px);
  transition: opacity .4s ease-in, transform .4s ease-in, visibility .4s ease-in;
  top: 39px !important;
  background: #f0f0f0!important;
  box-shadow: 0 4px 10px 0 rgba(0, 0, 0, .16) !important;
  z-index: 999;
  border-radius: 0;
  border: 0;
  padding: 0;
  position: absolute;
  width: auto;
  display: block;
  min-width: 135px;
  visibility: hidden;
  pointer-events: auto;
}

.nav-drop-item-title {
  padding: 8px 5px;
  font-weight: bold;
  border-bottom: 0.5px solid #181819;
}

.btt-sub-menu-item .btt-sub-menu-link {
  padding: 6px 10px;
  text-align: left;
  display: block;
}

.btt-sub-menu-item .btt-sub-menu-link:hover {
  background-color: #211f1e !important;
  color: #fff;
} 


/* Below code is not updated on git */
.bs-row {
		display: flex;
		flex-wrap: wrap;
		margin-left: -15px;
		margin-right: -15px;
		box-sizing: border-box;
	}

	.bs-col-1,
	.bs-col-2,
	.bs-col-3,
	.bs-col-4,
	.bs-col-5,
	.bs-col-6,
	.bs-col-7,
	.bs-col-8,
	.bs-col-9,
	.bs-col-10,
	.bs-col-11,
	.bs-col-12,
	.bs-col-md-1,
	.bs-col-md-2,
	.bs-col-md-3,
	.bs-col-md-4,
	.bs-col-md-5,
	.bs-col-md-6,
	.bs-col-md-7,
	.bs-col-md-8,
	.bs-col-md-9,
	.bs-col-md-10,
	.bs-col-md-11,
	.bs-col-md-12 {
		padding-left: 15px;
		padding-right: 15px;
		box-sizing: border-box;
	}

	.desktop-sticky-section {
		top: 175px;
		z-index: 9;
		position: sticky;
	}

    .single-archive-section {
			padding: 80px 0;
	}

  .subscription__sidebar{
    margin: 0 auto;
  }

  header{
      padding: 20px 35px 0px 35px;
  }
  header .site-header-lower{
      margin-top: 20px;
  }


	@media (min-width: 768px) {
		#page.site {
			overflow: initial !important;
		}
		.bs-col-md-8 {
			width: 100%;
			-webkit-box-flex: 0;
			-ms-flex: 0 0 66.666667%;
			flex: 0 0 66.666667%;
			max-width: 66.6666666667%;
		}

		.bs-col-md-4 {
			width: 100%;
			-webkit-box-flex: 0;
			-ms-flex: 0 0 33.333333%;
			flex: 0 0 33.333333%;
			max-width: 33.3333333333%;
		}

		.bs-col-12,
		.bs-col-md-12 {
			width: 100%;
			flex: 0 0 auto;
			max-width: 100%;
		}
	}

  

    </style>
</head>

<body class="post-template-default single single-post postid-93170 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

     <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/sg">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-376105882"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/sg">
                        <a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <!-- <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-83041">
                                        <a href="/sg">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-83042">
                                        <a href="/my">MY</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div> -->

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                         
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83084 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83081 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/design/">Design</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/living/">Living</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/music/">Music</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83083 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83082 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83085 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83086 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/wellness/">Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-83080 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/amselect/">AM Select</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/a-listers/">A-Listers</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/august-mentor/">August Mentors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/hit-list/">Hit List</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-83089">
                                <a class="btt-header-menu-link" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">E-magazine</a>
                                                            </li>
                                                    </ul>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/sg/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">
                                    <span class="cat-title">E-Magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-93170 current-article" data-vidy-slug="most-followed-instagram-accounts-in-the-world">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/sg/">Homepage</a> &gt; <span><a href="https://www.augustman.com/sg/amselect/">AM Select</a> &gt; <span><a href="https://www.augustman.com/sg/amselect/hit-list/">Hit List</a> &gt; <span class="breadcrumb_last" aria-current="page">Double-Tap This: The World&#8217;s Most Followed Instagram Accounts</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191953/solen-feyissa-KWZa42a1kds-unsplash.jpg" alt="Double-Tap This: The World&#8217;s Most Followed Instagram Accounts">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/sg/amselect/">
                                            <span class="category">AM Select</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Double-Tap This: The World&#8217;s Most Followed Instagram Accounts</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                By <span>Staff Writer</span>,
                                            <span>Jan 9 2022 6:00 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/&t=Double-Tap This: The World&#8217;s Most Followed Instagram Accounts" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=Double-Tap This: The World&#8217;s Most Followed Instagram Accountshttps://www.augustman.com/sg/amselect/hit-list/most-followed-instagram-accounts-in-the-world/" title="Double-Tap This: The World&#8217;s Most Followed Instagram Accounts"
		target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="/cdn-cgi/l/email-protection#526d163d27303e377f06332272063a3b216872063a3772053d203e3674716a6063656921721f3d212672143d3e3e3d253736721b3c2126333520333f721331313d273c262174303d362b6f3a26262221687d7d2525257c3327352721263f333c7c313d3f7d21357d333f21373e3731267d3a3b267f3e3b21267d3f3d21267f343d3e3e3d2537367f3b3c2126333520333f7f3331313d273c26217f3b3c7f263a377f253d203e367d" title="Double-Tap This: The World&#8217;s Most Followed Instagram Accounts" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-93170-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        


<h2>From Kylie to Kim, from Cristiano to Ariana, these are the most followed Instagram accounts by the app&#8217;s &#8220;roughly one billion&#8221; monthly active users.</h2>
<p class="has-drop-cap">As we embrace a new year,  we take this opportunity to reflect back on the truly important things that occurred over the past year. We&#8217;re talking about memories shared with friends and family. Time spent doing what we love. And, naturally, who gained the <a href="https://www.augustman.com/sg/culture/events/10-most-followed-instagram-accounts-in-the-world/" target="_blank" rel="noopener">most followers on Instagram</a>. The answer? The app, of course, as well as a crew of usual suspects.</p>



<p>Instagram has made addicts of us all since the moment it launched as a photo-sharing app back in 2010. Throughout the decade since, that app has evolved into many things: a place to keep up with the lives of old friends (or new lovers); a portfolio for the creative industry; a front line for battles over social justice; an online marketplace; a place to convince you why NFTs aren&#8217;t something you can just right-click, actually; and ultimately, a mirror into what we care about — whether we admit or not — carefully vetted and fed back to us by the all-seeing Algorithm&#x2122;.</p>



<p>Here at the close of 2021, we&#8217;ve rounded up the top 10 most-followed Instagram accounts in the world — the ones that seemingly keep us logging in and coming back for more. </p>



<h3>The most followed Instagram accounts in the world, as of December 2021:</h3>



<h2>1. Instagram (<a href="https://www.instagram.com/instagram/" target="_blank" rel="noreferrer noopener">@instagram</a>)</h2>



<h3 id="h-followers-436-million">Followers: 436 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CWL_WlyPpfW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CWL_WlyPpfW/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Instagram (@instagram)</a></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></script></p>

<p>For whatever reason, Instagram&#8217;s official account is the most-followed on the entire platform, boasting a total of 450 million followers at press time. Of its nearly 7,000 posts, the most recent feature a variety of the platform&#8217;s popular, creative or what it deems attention-worthy creators, such as actress <a href="https://www.instagram.com/p/CXUC669DqaW/" target="_blank" rel="noreferrer noopener">Rachel Zegler</a>, Insta-famous <a href="https://www.instagram.com/p/CXUbmYUD4om/" target="_blank" rel="noreferrer noopener">mini-pig Pua</a> or <a href="https://www.instagram.com/p/CXkCs9gjxLn/" target="_blank" rel="noreferrer noopener">Lisa of BLACKPINK</a> herself.</p>



<h2 id="h-2-cristiano-ronaldo-cristiano">2. Cristiano Ronaldo (<a href="https://www.instagram.com/cristiano/" target="_blank" rel="noreferrer noopener">@cristiano</a>)</h2>



<h3>Followers: 378 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXRnM98KyNz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXRnM98KyNz/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Cristiano Ronaldo (@cristiano)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

<p>Here’s a guy who had quite the year, didn’t he? Since making his grand comeback to Manchester United, Ronaldo’s star (and following) have both continued to rise. The first individual to reach 200 million followers on the platform, he should be crossing that 400 million mark by early 2022.</p>
<h2>3. Lionel Messi (<a href="https://www.instagram.com/leomessi/" target="_blank" rel="noopener">@leomessi</a>)</h2>
<h3>Followers: 290.8 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXMiCKYslCZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXMiCKYslCZ/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Leo Messi (@leomessi)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>As one of Ronaldo&#8217;s biggest rivals in the football would, it only makes sense we&#8217;d see him as one of CR7&#8217;s biggest on the &#8216;Gram, as well. Another entry in football&#8217;s G.O.A.T. conversation, the Argentine forward has proven himself equally adept at the social media game, just edging out Kylie Jenner from the #3 spot at year&#8217;s end — and continuing that climb quickly.</p>

<h2>4. Kylie Jenner (<a href="https://www.instagram.com/kyliejenner/" target="_blank" rel="noreferrer noopener">@kyliejenner</a>)</h2>



<h3>Followers: 290.6 million</h3>
<figure id="attachment_93433" aria-describedby="caption-attachment-93433" style="width: 959px" class="wp-caption alignnone"><a href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram.jpg"><img loading="lazy" class="size-full wp-image-93433" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram.jpg" alt="" width="959" height="575" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram.jpg 959w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram-300x180.jpg 300w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram-768x460.jpg 768w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram-500x300.jpg 500w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram-800x480.jpg 800w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/07191254/kylie_jenner_instagram-934x560.jpg 934w" sizes="(max-width: 959px) 100vw, 959px" /></a><figcaption id="caption-attachment-93433" class="wp-caption-text">kylie jenner on Instagram</figcaption></figure>





<p>Despite just falling behind Leo Messi in the most followed category, things are still going plenty well for the woman behind Kylie Cosmetics, Kylie Skin, Kylie Swim, Kylie Baby and more. She&#8217;s also still the most-followed woman in the world, so don&#8217;t get too comfortable, boys. The race to 500 million is on.</p>



<h2>5. Ariana Grande (<a href="https://www.instagram.com/arianagrande/" target="_blank" rel="noreferrer noopener">@arianagrande</a>)</h2>



<h3>Followers: 282.9 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXcJJSsPsuR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXcJJSsPsuR/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Ariana Grande (@arianagrande)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

<p>After just surpassing The Rock himself, the Grammy-winning singer and coach on <em>The Voice</em> has had an eventful few years that have kept people following. Grande became the most followed musician on the platform in 2019, and with a feed filled with teasers of what&#8217;s to come (and the occasional look back at what got her there), she doesn&#8217;t appear to be giving up that title any time soon.</p>



<h2>6. Dwayne &#8220;The Rock&#8221; Johnson (<a href="https://www.instagram.com/therock/" target="_blank" rel="noreferrer noopener">@therock</a>)</h2>



<h3>Followers: 282.2 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXlCi2fr6B1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXlCi2fr6B1/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by therock (@therock)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

<p>The People&#8217;s Champ. Hollywood movie star and tequila mogul. Future presidential candidate? Never count out The Rock, who has built his ever-increasing following with a candid look inside his life and an endless supply of workout and lifestyle motivation.</p>



<h2 id="h-7-selena-gomez-selenagomez">7. Selena Gomez (<a href="https://www.instagram.com/selenagomez/" target="_blank" rel="noreferrer noopener">@selenagomez</a>)</h2>



<h3 id="h-followers-281-million">Followers: 281 million</h3>

<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CWo6sdSJBsm/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CWo6sdSJBsm/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Selena Gomez (@selenagomez)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

<p>Selena Gomez has been in the spotlight her entire life, and social media era has been no exception. In addition to magazine shoots, plandids and candids, Gomez uses her platform to talk about mental health, citing her own ups and downs and encouraging followers to educate themselves on the importance of mental fitness. She&#8217;s also racing up quickly behind that #6 spot, so — watch out, Ari!</p>
<h2>8. Kim Kardashian (<a href="https://www.instagram.com/kimkardashian/" target="_blank" rel="noopener">@kimkardashian</a>)</h2>
<h3>Followers: 209 million</h3>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXb4bBTvdzy/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXb4bBTvdzy/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Kim Kardashian West (@kimkardashian)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>One of the most famous faces in the world, it’s no surprise to see Kim Kardashian in the top ten. While <em>Keeping Up with the Kardashians</em> may have said farewell after 20 seasons, Kim continues to stay in the headlines, with no sign of slowing down. And with a new Kardashian-Jenner Hulu show in the works, it likely won’t be long until she’s back on our screens once again.</p>
<h2 style="text-align: left;">9. Beyoncé Knowles (<a href="https://www.instagram.com/beyonce/" target="_blank" rel="noopener">@beyonce</a>)</h2>
<h3>Followers: 225 million</h3>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CVzStxlL6S5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CVzStxlL6S5/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Beyoncé (@beyonce)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Queen Bey! There will only ever be one Beyoncé. The singer-actress-songwriter-producer-dancer-businesswoman-director-and-more changed the way artists release albums forever with Lemonade, and has found a way to toe the line between larger-than-life superstardom while still giving us the occasional intimate glimpse into her and husband Jay-Z’s world through social media.</p>
<h2>10. Justin Bieber (<a href="https://www.instagram.com/justinbieber/?utm_source=ig_embed&amp;ig_rid=72c7cd6d-85ed-4cc1-9f52-6dcb16b9345b" target="_blank" rel="noopener">@justinbieber</a>)</h2>
<h3>Followers: 209 million</h3>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CXe5UFBPXOg/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"> </div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"> </div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CXe5UFBPXOg/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Justin Bieber (@justinbieber)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>The original social media superstar, Justin Bieber, came into our lives through YouTube, and he’s remained a part of it ever since. And “Baby“, it’s worth noting, remains a bop. Did you really read through this whole thing? You deserve a tune. Enjoy!</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/kffacxfA7G4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em>Hero and featured image: Solen Feyissa/Unsplash</em></p>
<p>This article first appeared on <a href="https://www.lifestyleasia.com/hk/culture/entertainment/most-followed-instagram-accounts-in-the-world/" target="_blank" rel="noopener">Lifestyle Asia Hong Kong</a>.</p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/sg/tag/ariana-grande/" class="tag btn" target="_blank">ariana grande</a>
                                    <a href="https://www.augustman.com/sg/tag/cristiano-ronaldo/" class="tag btn" target="_blank">cristiano ronaldo</a>
                                    <a href="https://www.augustman.com/sg/tag/instagrams/" class="tag btn" target="_blank">instagrams</a>
                                    <a href="https://www.augustman.com/sg/tag/kim-kardashian/" class="tag btn" target="_blank">Kim Kardashian</a>
                                    <a href="https://www.augustman.com/sg/tag/kim-kardashian-west/" class="tag btn" target="_blank">Kim Kardashian West</a>
                                    <a href="https://www.augustman.com/sg/tag/kylie-jenner/" class="tag btn" target="_blank">Kylie Jenner</a>
                                    <a href="https://www.augustman.com/sg/tag/social-media/" class="tag btn" target="_blank">social media</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/sg/author/prestigeonlinehk/" target="_blank">
                                        <div class="author-name">Staff Writer</div>
                                    </a>
                                                                            </div>
                                                <a href="https://www.augustman.com/sg/author/prestigeonlinehk/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/1a5efe71f15af89a506bdeba638f825d?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-108221462"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28114709/am-susbcribe-thumb.png" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-93225 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/amselect/hit-list/desmond-tan-a-tiger-burning-bright/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/06081619/AMSG174_010222_COVER-STORY-INTERMISSION_DESMOND-TAN-X-OT31-1024x743.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Desmond Tan: A Tiger Burning Bright</h2>
            <div class="post-date">
              <span class="date">By Amos Chin, Jan 06 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-93009 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/amselect/hit-list/eminem-buys-bored-ape-yacht-club-nft/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2022/01/04145344/eminem-feature-1024x1024.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Eminem Just Paid S$607k For A Bored Ape EminApe NFT</h2>
            <div class="post-date">
              <span class="date">By Trinetra Paul, Jan 05 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-92767 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/amselect/hit-list/major-events-in-2022/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/31105602/FI-1024x1024.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Major Events Happening In 2022 To Bookmark In Your Calendar</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Jan 03 2022</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-92754 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/amselect/hit-list/singer-songwriter-afgan-discusses-his-experience-in-axn-ultimate-challenge-indonesia/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/31102632/afgan1.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Singer-Songwriter Afgan Discusses His Experience In AXN Ultimate Challenge Indonesia</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Jan 02 2022</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-1599004378"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustman/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
       
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-83070">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-83071">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83079">
                            <a href="https://www.augustman.com/sg/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83078">
                            <a href="https://www.augustman.com/sg/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83077">
                            <a href="https://www.augustman.com/sg/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83076">
                            <a href="https://www.augustman.com/sg/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83031 first-brandlist-item">
                                    <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83032">
                                    <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83033">
                                    <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83034">
                                    <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83035">
                                    <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83036">
                                    <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/sg";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 0)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="60e35b0fb2">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="0">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 0)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.augustman.com/sg";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/sg';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.2' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.2' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.2' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.2' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.2' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.2' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.2' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.2' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/sg\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js/build/main.js?ver=1638943828' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-1852427833"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-536174141"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-59341022">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/sg/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/sg/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> </body>
</html>

