<!doctype html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    
    <link rel="icon" type="image/x-icon" href="https://www.augustman.com/wp-content/themes/augustman/dist/images/favicon_84edfda2.ico"/>
    <link rel="apple-touch-icon" href="https://www.augustman.com/wp-content/themes/augustman/dist/images/favicon_84edfda2.ico">
    <meta property="og:site_name" content="Augustman">
    <meta name="twitter:site" content="Augustman">
    <meta name="robots" content="index, follow">
            <meta property="og:image" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg">
        <meta property="og:url" content="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
        <meta name="keywords" content="The CHIMI Active Snorkel Is Perfect For Underwater Adventures, The CHIMI Active Snorkel Is Perfect For Underwater Adventures, Augustman, augustman, augustman The CHIMI Active Snorkel Is Perfect For Underwater Adventures, august man ">
                <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css"/>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/hammer.js/2.0.8/hammer.min.js" charset="utf-8"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    
<!-- Start GPT Tag -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var gptadslots = [];
        var googletag = googletag || {cmd: []};
    </script>

    <script type='text/javascript'>
        // Old
        
            
                
                
                
                
            
                
                
                

            
            
            
            

            
            
            
            

            
            
                
            
            
                
            
            
                

            
            
                
                
                
                
            
            
        

        googletag.cmd.push(function () {
            var mapping1 = googletag.sizeMapping()
                .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[970,250],[1140,300],[928,300], 'fluid'])
                .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[970,250],[1140,300],'fluid'])
                .addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180], 'fluid'])
                .build();
            var mapping2 = googletag.sizeMapping()
                .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
                .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
                .build();

            //Adslot 1 declaration
            // gptadslots.push(googletag.defineSlot('/1021996/Masthead', [[970, 250], [1140, 250], [1140, 300], [300, 100], 'fluid', [1440, 350], [1280, 580], [320, 330]], 'div-gpt-ad-3590905-1')
            // .addService(googletag.pubads()));
            googletag.defineSlot('/1021996/Masthead', [[970, 250], [1140, 250], [1140, 300], [300, 100], 'fluid', [1440, 350], [1280, 580], [320, 330]], 'div-gpt-ad-3590905-1').defineSizeMapping(mapping1).addService(googletag.pubads());

            //Adslot 2 declaration
            // gptadslots.push(googletag.defineSlot('/1021996/Medium_Rectangle', [[300, 600], [300, 250], [320, 330], 'fluid'], 'div-gpt-ad-3590905-2')
            // .addService(googletag.pubads()));
            googletag.defineSlot('/1021996/Medium_Rectangle', [[300, 600], [300, 250], [320, 330], 'fluid'], 'div-gpt-ad-3590905-2').defineSizeMapping(mapping2).addService(googletag.pubads());

            //Adslot 3 declaration
            gptadslots.push(googletag.defineSlot('/1021996/Interscroller', [[1, 1]], 'div-gpt-ad-3590905-3')
                .addService(googletag.pubads()));
            //Adslot 4 declaration
            gptadslots.push(googletag.defineSlot('/1021996/Skinner', [[1, 1]], 'div-gpt-ad-3590905-4')
                .addService(googletag.pubads()));
            //Adslot 5 declaration
            gptadslots.push(googletag.defineSlot('/1021996/Interstitial', [[1, 1]], 'div-gpt-ad-3590905-5')
                .addService(googletag.pubads()));

            googletag.pubads().enableSingleRequest();
            googletag.pubads().setTargeting('Location', ['sg'])
                .setTargeting('Env', ['production'])
                .setTargeting('Title', ['AM_WS'])
                .setTargeting('url', ['/sg/amselect/hit-list/the-chimi-act'])
                .setTargeting('category', ['hit-list']);
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>

    <script>
        function fillElementWithAd(elId, slotCode, size, targeting, url, mapping) {
            // console.log("'"+url+"'");
            // console.log(mapping)
            if (typeof targeting === 'undefined') {
                targeting = {};
            } else if (Object.prototype.toString.call(targeting) !== '[object Object]') {
                targeting = {};
            }
            googletag.cmd.push(function () {
                // var mapping1 = googletag.sizeMapping()
                //     .addSize([1600, 0], [[1600, 520], [1440, 350], [1280, 580], [1031, 580], 'fluid'])
                //     .addSize([970, 0], [[928, 300], [1280, 580], [1440, 350], [1031, 580], 'fluid'])
                //     .addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180], 'fluid'])
                //     .build();
                // var mapping2 = googletag.sizeMapping()
                //     .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
                //     .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
                //     .build();
                var mapping1 = googletag.sizeMapping()
                    .addSize([1600, 0], [[1600, 520], [1440, 350],[1280,580], [1031, 580],[970,250],[1140,300],[928,300], 'fluid'])
                    .addSize([970, 0], [[928, 300], [1280,580], [1440, 350], [1031, 580],[970,250],[1140,300],'fluid'])
                    .addSize([0, 0], [[320, 50], [320, 100], [320, 330], [320, 180], 'fluid'])
                    .build();
                var mapping2 = googletag.sizeMapping()
                    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
                    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
                    .build();
                var slot;

                // slot = googletag.defineSlot(slotCode, size, elId, url).addService(googletag.pubads());
                if(mapping == 'Masthead') {
                    slot = googletag.defineSlot(slotCode, size, elId, url).defineSizeMapping(mapping1).addService(googletag.pubads());
                } else if (mapping == 'Sidebar') {
                    slot = googletag.defineSlot(slotCode, size, elId, url).defineSizeMapping(mapping2).addService(googletag.pubads());
                } else {
                    slot = googletag.defineSlot(slotCode, size, elId, url).addService(googletag.pubads());
                }
                for (var t in targeting) {
                    slot.setTargeting(t, targeting[t]);
                }
                slot.addService(googletag.pubads()
                    .setTargeting('Env', ['production'])
                    .setTargeting('Location', ['sg'])
                    .setTargeting('category', ['hit-list'])
                    .setTargeting('url', ['/sg/amselect/hit-list/the-chimi-act'])
                    .setTargeting('title', ['AM_WS']));
                googletag.display(elId);
                googletag.pubads().refresh([slot]);
            });
        }
    </script>

    <!-- Google Tag Manager -->
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-K5XT3G');
    </script>
    <!-- End Google Tag Manager -->
    <script>
        ga('send', 'pageview');
    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1353780021318042');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1"
                src="https://www.facebook.com/tr?id=1353780021318042&ev=PageView
  &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->


    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CHIMI Expands Its Active Line With A Futuristic Snorkel</title>
	<meta name="description" content="European eyewear brand, CHIMI has expanded its Active line with a cutting-edge new snorkel, designed specifically for underwater exploration." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CHIMI Expands Its Active Line With A Futuristic Snorkel" />
	<meta property="og:description" content="European eyewear brand, CHIMI has expanded its Active line with a cutting-edge new snorkel, designed specifically for underwater exploration." />
	<meta property="og:url" content="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/" />
	<meta property="og:site_name" content="Augustman" />
	<meta property="article:published_time" content="2021-07-16T06:00:23+00:00" />
	<meta property="article:modified_time" content="2021-07-15T15:31:24+00:00" />
	<meta property="og:image" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg" />
	<meta property="og:image:width" content="745" />
	<meta property="og:image:height" content="931" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Richard Augustin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/#website","url":"https://www.augustman.com/","name":"Augustman","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":"https://www.augustman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#primaryimage","inLanguage":"en-US","url":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg","contentUrl":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg","width":745,"height":931},{"@type":"WebPage","@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#webpage","url":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/","name":"CHIMI Expands Its Active Line With A Futuristic Snorkel","isPartOf":{"@id":"https://www.augustman.com/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#primaryimage"},"datePublished":"2021-07-16T06:00:23+00:00","dateModified":"2021-07-15T15:31:24+00:00","author":{"@id":"https://www.augustman.com/#/schema/person/fe293c1026a55f675b8c06cc2f050256"},"description":"European eyewear brand, CHIMI has expanded its Active line with a cutting-edge new snorkel, designed specifically for underwater exploration.","breadcrumb":{"@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.augustman.com/","url":"https://www.augustman.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/#webpage"}}]},{"@type":"Person","@id":"https://www.augustman.com/#/schema/person/fe293c1026a55f675b8c06cc2f050256","name":"Richard Augustin","image":{"@type":"ImageObject","@id":"https://www.augustman.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","caption":"Richard Augustin"},"description":"Former chef turned writer; Richard has tip-toed around the publishing industry for two decades. When not busy chasing deadlines, you can still find him experimenting with recipes in the kitchen.","url":"https://www.augustman.com/sg/author/richardaugustin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css'  href='https://www.augustman.com/wp-content/themes/augustman/dist/styles/main_047402df.css' type='text/css' media='all' />
<link rel='stylesheet' id='rhm/fix-maqe-css'  href='https://www.augustman.com/wp-content/themes/augustman/resources/assets/fixes.css?ver=1611125491' type='text/css' media='all' />
<script type='text/javascript' src='https://static.vidy.com/embed.min.js?ver=5.7.2' id='vendor/vidy-js'></script>
<script type='text/javascript' id='assets/vidy-js-extra'>
/* <![CDATA[ */
var vidyOptions = {"appid":"5aa32eae-cde1-40aa-b011-02f499d5aefc","postid":"82298","content":".article-body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/wp-content/plugins/load-vidy/public/js/vidy.js?ver=1.0.1' id='assets/vidy-js'></script>
<script type='text/javascript' src='https://www.augustman.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.augustman.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.4.4' id='ajax-load-more-legacy-callbacks-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/wp-json/wp/v2/posts/82298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/?p=82298' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Famselect%2Fhit-list%2Fthe-chimi-active-snorkel-is-perfect-for-underwater-adventures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Famselect%2Fhit-list%2Fthe-chimi-active-snorkel-is-perfect-for-underwater-adventures%2F&#038;format=xml" />
<link rel='canonical' href='https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width: 1070px){
	.category__nav {
    width: 100%;
	}
}


img.imgMed-icon.alignnone.size-full {
    width: unset !important;
}		</style>
		    <script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The CHIMI Active Snorkel Is Perfect For Underwater Adventures","url":"https:\/\/www.augustman.com\/sg\/amselect\/hit-list\/the-chimi-active-snorkel-is-perfect-for-underwater-adventures\/","thumbnailUrl":"https:\/\/d1otfi4uhdq3fm.cloudfront.net\/wp-content\/uploads\/2021\/07\/15230907\/CHIMI-SNORKEL-BLACK-FRONT1-240x300.jpg","dateCreated":"2021-07-16T06:00:23Z","articleSection":"Hit List","creator":["Richard Augustin"],"keywords":["eyewear","Snorkelling","underwater","swimming","chimi","snorkel"]} </script> 
</head>
<body class="post-template-default single single-post postid-82298 single-format-standard the-chimi-active-snorkel-is-perfect-for-underwater-adventures app-data index-data singular-data single-data single-post-data single-post-the-chimi-active-snorkel-is-perfect-for-underwater-adventures-data">
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->
    <div class="masthead-ad">
    <!-- GPT AdSlot 1 for Ad unit 'Masthead' ### Size: [[970,250],[1140,250],[1140,300],[300,100],'fluid',[1440,350],[1280,580],[320,330]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-3590905-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3590905-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->
</div>
<div class="fixed-placeholder  fixed-placeholder--single">
    <div class="recirculation-container">
        <div id="header-desk" class="header__container ">
            <header class="banner  banner--desk">
                                <div class="rel-container ">
                    <div class="container grid">
                        <a class="logo-link logo-link--desk " href="https://www.augustman.com/sg/">
                            <div class="logo">
                                <img src="https://www.augustman.com/wp-content/themes/augustman/dist/images/logo_49504d48.png" alt="Augustman Logo">
                            </div>
                        </a>
                        <nav class="nav-primary">
                                                                                                                                                                                                                            <div id="cat-3137" class="menu-item-primary">
                                        <a id="style" href="https://www.augustman.com/sg/style">
                                            Style
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3130" class="menu-item-primary">
                                        <a id="culture" href="https://www.augustman.com/sg/culture">
                                            Culture
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3141" class="menu-item-primary">
                                        <a id="gear" href="https://www.augustman.com/sg/gear">
                                            Gear
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3147" class="menu-item-primary">
                                        <a id="food-drink" href="https://www.augustman.com/sg/food-drink">
                                            Food &amp; Drink
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3150" class="menu-item-primary">
                                        <a id="travel" href="https://www.augustman.com/sg/travel">
                                            Travel
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3144" class="menu-item-primary">
                                        <a id="wellness" href="https://www.augustman.com/sg/wellness">
                                            Wellness
                                        </a>
                                    </div>
                                                                                                                                                                <div id="cat-3128" class="menu-item-primary">
                                        <a id="amselect" href="https://www.augustman.com/sg/amselect">
                                            AM Select
                                        </a>
                                    </div>
                                                                                                                                                    <div id="cat-e-magazine" class="menu-item-primary">
                                    <a id="e-magazine"
                                       href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/"
                                       target="_blank">E-Magazine</a>
                                </div>
                            

                            
                            <div class="submenu-container">
                                                                                                                                            <div id="sub-1" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
                                                <div id="img-1"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1-500x625.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The CHIMI Active Snorkel Is Perfect For Underwater Adventures
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-uncategorized"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
                                                <div id="img-1"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1-500x625.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The CHIMI Active Snorkel Is Perfect For Underwater Adventures
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-uncategorized"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                            </ul>
                                            <div id="icon-1" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3137" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/style/fashion/adidas-and-prada-drop-new-colourways-for-the-ap-luna-rossa-21/">
                                                <div id="img-3137"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15112615/AP-Luna-Rossa-21_grey_still-12-500x500.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Adidas And Prada Drop New Colourways For The A+P Luna Rossa 21
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-style"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/style/watches/bell-ross-equips-the-pilots-of-the-patrouille-de-france-with-the-br-03-94/">
                                                <div id="img-3137"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15223730/L29-13-BR03-94-PAF.jpeg-1600px-500x537.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Bell &#038; Ross Equips The Pilots Of The Patrouille de France With The BR 03-94
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-style"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/style/fashion">
                                                            Fashion
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/style/watches">
                                                            Watches
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/style/grooming">
                                                            Grooming
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3137" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3130" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/culture/film-tv/disney-is-giving-star-wars-the-anime-treatment-in-star-wars-visions/">
                                                <div id="img-3130"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14120129/StarWars_Visions_Thumb-500x434.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Disney+ Is Giving Star Wars The Anime Treatment In Star Wars: Visions
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-culture"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/culture/film-tv/the-2021-emmy-nominations-full-list/">
                                                <div id="img-3130"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14212359/WandaVision-1-500x279.png)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            HBO Edges Netflix For Most 2021 Emmy Nominations But Star Wars And Marvel Deliver For Disney+
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-culture"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/living">
                                                            Living
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/design">
                                                            Design
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/events">
                                                            Events
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/art-design">
                                                            Art
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/music">
                                                            Music
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_culture" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/culture/film-tv">
                                                            Film &amp; TV
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3130" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3141" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/gear/motoring/white-motorcycle-concepts-electric-motorcycle-is-targeting-the-world-electric-land-speed-record/">
                                                <div id="img-3141"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/12114010/white_concepts_thumb-500x382.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            White Motorcycle Concepts’ Electric Motorcycle Is Targeting The World Electric Land Speed Record
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-gear"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/gear/motoring/the-aircar-has-completed-its-first-intercity-flight-so-now-what/">
                                                <div id="img-3141"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14170751/Aircar_thumbs-500x406.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The AirCar Has Completed Its First Intercity Flight, So Now What?
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-gear"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_gear" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/gear/tech">
                                                            Tech
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_gear" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/gear/motoring">
                                                            Motoring
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3141" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3147" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/food-drink/grilled-mushrooms/">
                                                <div id="img-3147"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/13191637/image-2021-07-13T164600.719-500x333.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            These Grilled Mushrooms Are So Good, You Won&#8217;t Miss Steak One Bit
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-food-drink"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/food-drink/dining/lady-m-offers-new-boutique-concept-with-tiered-champagne-sets/">
                                                <div id="img-3147"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14161012/vUzIwzZA-500x527.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Lady M Offers New Boutique Concept With Tiered Champagne Sets
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-food-drink"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_food-drink" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/food-drink/dining">
                                                            Dining
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_food-drink" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/food-drink/drinks">
                                                            Drinks
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3147" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3150" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/travel/hotels-resorts/los-angeles-icon-hotel-bel-air-celebrates-75th-anniversary/">
                                                <div id="img-3150"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/12160656/Bel-Air-Hotel-1951-main-entrance-500x527.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Los Angeles Icon Hotel Bel-Air Celebrates Its 75th Anniversary
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-travel"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/travel/travel-guides/dubai-goes-from-worlds-tallest-building-to-now-worlds-deepest-pool-2/">
                                                <div id="img-3150"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/13084837/Photography-GIUSEPPE-CACACE-AFPC2A9-e1626075886641-1-500x281.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Deep Dive Dubai Reveals World&#8217;s Deepest Pool
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-travel"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_travel" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/travel/travel-guides">
                                                            Travel Guides
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_travel" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/travel/hotels-resorts">
                                                            Hotels &amp; Resorts
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3150" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3144" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/wellness/what-we-know-about-covid-19-delta-variant/">
                                                <div id="img-3144"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/24195532/image-2-500x333.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The COVID-19 Delta Variant: Everything We Know About It So Far, According To Experts
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-wellness"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/wellness/fitness/the-cru-tv-bike-and-fitness-platform-brings-interactive-fitness-to-a-new-level/">
                                                <div id="img-3144"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/12103231/cru_tv_bike_thumb-500x450.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The CRU TV Bike And Fitness Platform Brings Interactive Fitness To A New Level
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-wellness"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_wellness" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/wellness/fitness">
                                                            Fitness
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_wellness" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/wellness/health">
                                                            Health
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3144" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-3128" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/amselect/hit-list/puma-collaborates-with-mercedes-amg-petronas-f1-for-faster-track-field-spikes/">
                                                <div id="img-3128"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14151950/new_puma_spikes-500x502.jpg)"
                                                     class="submenu-img-container">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Puma Collaborates With Mercedes AMG Petronas F1 For Faster+ Track &#038; Field Spikes
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-amselect"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
                                                <div id="img-3128"
                                                     style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1-500x625.jpg)"
                                                     class="submenu-img-container submenu-img-container--left">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            The CHIMI Active Snorkel Is Perfect For Underwater Adventures
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay bg-amselect"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_amselect" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/amselect/men-of-the-year">
                                                            Men of the Year
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_amselect" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/amselect/august_man_mvmt">
                                                            MVMT
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_amselect" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/amselect/august-mentor">
                                                            August Mentors
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_amselect" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/amselect/a-listers">
                                                            A-Listers
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_amselect" class="submenu__item">
                                                        <a href="https://www.augustman.com/sg/amselect/hit-list">
                                                            Hit List
                                                        </a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-3128" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                            </div>
                            

                        </nav>

                        
                        <div class="nav-search">
                            <ul class="nav-search-ul">
                                <li id="connect">
                                    <svg class="connect-svg" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M10 12a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM10 4a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM2 8a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2z"/>
    <path d="M3.5 5.916L3 5.05 8.283 2l.5.866zM3 6.866L3.5 6l5.283 3.05-.5.866z"/>
  </g>
</svg>
                                    <div class="connect-subnav">
                                        <ul>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://www.facebook.com/augustman">
                                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                                </a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://twitter.com/augustman">
                                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                                </a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://www.instagram.com/augustman/">
                                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                                <li id="nav-location" class="">
                                    <span class="nav__city">sg</span>
                                    <div class="location-subnav">
                                        <ul>
                                            <li class="location-subnav-link">
                                                <a href="/my">MY</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/sg">SG</a>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                                <li id="search">
                                    Search
                                </li>
                                <li id="search-icon">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M7.707 7l4.243 4.243-.707.707L7 7.707z"/>
    <path d="M4.5 9a4.5 4.5 0 1 1 0-9 4.5 4.5 0 0 1 0 9zm0-1a3.5 3.5 0 1 0 0-7 3.5 3.5 0 0 0 0 7z"/>
  </g>
</svg>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                                    <div class="single-banner">
                        <div class="grid">
                            <div class="banner-container">
                                <div class="h7 single-banner__title">
                                    The CHIMI Active Snorkel Is Perfect For Underwater Adventures                                </div>
                                <div class="social_links">
                                    <a href="https://www.facebook.com/share.php?u=https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/&title=The+CHIMI+Active+Snorkel+Is+Perfect+For+Underwater+Adventures" onclick="return !window.open(this.href, 'Facebook', 'width=600,height=400')" target="_blank" class="social-icon icon-facebook_black" title="Share this article on Facebook">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                    </a>
                                    <a href="https://twitter.com/home?status=The+CHIMI+Active+Snorkel+Is+Perfect+For+Underwater+Adventures+https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/" onclick="return !window.open(this.href, 'Twitter', 'width=600,height=428')" target="_blank" class="icon-twitter_black" title="Share this article on Twitter">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                    </a>
                                    <a href="/cdn-cgi/l/email-protection#e7d89492858d828493dab38f82c7a4afaeaaaec7a684938e9182c7b48988958c828bc7ae94c7b7829581828493c7a18895c7b2898382959086938295c7a6839182899392958294c18588839eda8f93939794ddc8c8909090c98692809294938a8689c984888ac89480c8868a94828b828493c88f8e93ca8b8e9493c8938f82ca848f8e8a8eca8684938e9182ca948988958c828bca8e94ca97829581828493ca818895ca92898382959086938295ca86839182899392958294c8">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M4.5 3v.75H.75v7.5h10.5v-7.5H7.5V3H12v9H0V3h4.5z"/>
        <path d="M10.926 3.425l.521.54-5.395 5.21-.52-.54z"/>
        <path d="M.596 3.005l-.52.541 5.934 5.69.519-.542zM6.48 1.445v4.07h-.75V1.422l-.7.7-.53-.531L6.091 0l.002.002L6.095 0l1.591 1.591-.53.53-.676-.676z"/>
    </g>
</svg>
                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
        </div>
                        <section id="searchbar" class="search__header  search--nav">
  <div class="grid">
    <div class="row">
      <div class="col-6-xs col-12-lg">
        <form role="search" method="get" class="search-form os" action="https://www.augustman.com/sg/">

				<input type="hidden" name="pagestr" value="sg">

				<label>

					<span class="screen-reader-text">Search for:</span>

					<input type="search" class="search-field" placeholder="Search …" value="" name="s">

				</label>

				<input type="submit" class="search-submit" value="Go">

			</form>      </div>
    </div>
  </div>
</section>
<div class="filter-btn-container">
  <div class="grid">
    <div id="filter-btn" class="filter__btn copy copy--xs">
      Sort &amp; Filter
    </div>
  </div>
</div>
<section class="search__filters">
  <div class="grid">
    <div class="copy copy--xs" id="close-filter">
      Close Filter
    </div>
    <div class="row search__row">
      <div class="filter__container col-3-lg col-6-xs">
        <div class="h6 filter__title">
          Sort By
        </div>
        <div id="sort" class="filter__options">
          <div id="date" class="filter__item input-item h7">
            Date
            <div class="filter__selector filter__selector--left">
              <div class="filter__circle "></div>
              </div>
            </div>
            <div id="rel" class="filter__item input-item h7">
              Relevance
              <div class="filter__selector filter__selector--left">
                <div class="filter__circle  filter__circle--show "></div>
                </div>
              </div>
            </div>
          </div>
          <div class="filter__container filter__container--long col-3-lg col-6-xs">
            <div class="h6 filter__title filter__title--cat">
              Filter By Category
            </div>
            <div class="filter__categories">
              <div id="top-cat" class="filter__category filter__category--nb h7">
                                  <span id="cat-number">All</span> Categories
                              </div>
              <div id="categories">
                <div id="all" class="filter__category h7">
                  All
                  <div class="filter__selector">
                    <div id="all-circle" class="filter__circle  filter__circle--show "></div>
                  </div>
                </div>
                                                                                        <div id="style" class="filter__category h7">
                      Style
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="culture" class="filter__category h7">
                      Culture
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="gear" class="filter__category h7">
                      Gear
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="food-drink" class="filter__category h7">
                      Food &amp; Drink
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="travel" class="filter__category h7">
                      Travel
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="wellness" class="filter__category h7">
                      Wellness
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="amselect" class="filter__category h7">
                      AM Select
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                </div>
            </div>
            <div id="apply" class="category__btn copy copy--small">
              Apply
            </div>
          </div>
          <div class="filter__container col-3-lg col-6-xs">
            <div class="h6 filter__title">
              Filter By Location
            </div>
            <div id="location" class="filter__options">
              <div id="singapore" class="filter__item filter__city input-item h7">
                <div class="filter__selector filter__selector--left">
                  <div class="filter__circle  filter__circle--show "></div>
                  </div>
                  singapore
                </div>
                <div id="loc-all" class="filter__item input-item h7">
                  All Countries
                  <div class="filter__selector filter__selector--left">
                    <div class="filter__circle "></div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
                                <div class="recirc-banner white bg-amselect">
  <div class="recirc-banner__overlay"></div>
  <div class="grid">
    <div class="row">
                      <a class="col-4-lg white recirc-banner__post" href="https://www.augustman.com/sg/amselect/hit-list/puma-collaborates-with-mercedes-amg-petronas-f1-for-faster-track-field-spikes/">
          <div class="recirc-banner__image" style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14151950/new_puma_spikes-365x205.jpg)"></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              <span class="recirc-banner__icon"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
</span><span>AM Select</span>
            </div>
            <div class="recirc-banner__name">
              Puma Collaborates With Mercedes AMG Petronas F1 For Faster+ Track &#038; Field Spikes
            </div>
          </div>
        </a>
                      <a class="col-4-lg white recirc-banner__post" href="https://www.augustman.com/sg/amselect/hit-list/17-years-after-founding-virgin-galactic-richard-branson-is-now-in-space-2/">
          <div class="recirc-banner__image" style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/12091654/Photo-by-Don-Emmert-AFP-1-365x205.jpg)"></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              <span class="recirc-banner__icon"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
</span><span>AM Select</span>
            </div>
            <div class="recirc-banner__name">
              Sir Richard Branson And Virgin Galactic Have Finally Made It To Space
            </div>
          </div>
        </a>
                      <a class="col-4-lg white recirc-banner__post" href="https://www.augustman.com/sg/amselect/hit-list/puma-pounces-on-female-racing-series-with-its-own-w-series-team/">
          <div class="recirc-banner__image" style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/05220539/Puma_W_Series_Thum-365x205.jpg)"></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              <span class="recirc-banner__icon"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
</span><span>AM Select</span>
            </div>
            <div class="recirc-banner__name">
              Puma Pounces On Female Racing Series With Its Own W Series Team
            </div>
          </div>
        </a>
          </div>
  </div>
</div>
                        </header>
    </div>
</div>
</div>

  <div class="fixed-placeholder-mob  ">
    <div class="sticky-container">
        <header id="mob-banner" class="mobile-banner  ">
            <div id="mob-container" class="container grid ">
                <div class="mobile-nav--left">
                    <button class="hamburger hamburger--squeeze" type="button">
            <span class="hamburger-box">
              <span class="hamburger-inner"></span>
            </span>
                    </button>
                                            <a class="logo-link" href="https://www.augustman.com/sg/">
                            <div class="logo">
                                <img src="https://www.augustman.com/wp-content/themes/augustman/dist/images/logo_49504d48.png" alt="Augustman Logo">
                            </div>
                        </a>
                                    </div>
                                <div class="mobile-nav--right">
                    <div id="connect-btn">
                        <svg class="connect-svg" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M10 12a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM10 4a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM2 8a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2z"/>
    <path d="M3.5 5.916L3 5.05 8.283 2l.5.866zM3 6.866L3.5 6l5.283 3.05-.5.866z"/>
  </g>
</svg>
                    </div>
                    <div id="city__btn" class="">sg</div>
                                            <div class="search-icon--mob" id="search-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                <g fill="#000" fill-rule="evenodd">
                                    <path d="M7.707 7l4.243 4.243-.707.707L7 7.707z"/>
                                    <path d="M4.5 9a4.5 4.5 0 1 1 0-9 4.5 4.5 0 0 1 0 9zm0-1a3.5 3.5 0 1 0 0-7 3.5 3.5 0 0 0 0 7z"/>
                                </g>
                            </svg>
                        </div>
                                    </div>
                                    <div class="single-banner--mob">
                        <div class="banner-container">
                            <div class="h7 single-banner__title">
                                The CHIMI Active Snorkel Is Perfect For Underwater Adventures
                            </div>
                            <div class="social_links">
                                <a href="https://www.facebook.com/share.php?u=https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/&title=The+CHIMI+Active+Snorkel+Is+Perfect+For+Underwater+Adventures" onclick="return !window.open(this.href, 'Facebook', 'width=600,height=400')" target="_blank" class="social-icon icon-facebook_black" title="Share this article on Facebook">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                </a>
                                <a href="https://twitter.com/home?status=The+CHIMI+Active+Snorkel+Is+Perfect+For+Underwater+Adventures+https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/" onclick="return !window.open(this.href, 'Twitter', 'width=600,height=428')" target="_blank" class="icon-twitter_black" title="Share this article on Twitter">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                </a>
                                <a href="whatsapp://send?text=https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 0h11.94v11.996H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#000" d="M8.705 7.189a24.781 24.781 0 0 0-1.015-.483c-.136-.05-.235-.075-.334.074a8.666 8.666 0 0 1-.47.582c-.087.1-.174.112-.323.038-.148-.075-.627-.232-1.194-.738a4.475 4.475 0 0 1-.826-1.029c-.087-.148-.01-.229.065-.303.067-.066.148-.173.223-.26.074-.087.099-.149.148-.248.05-.099.025-.186-.012-.26-.037-.074-.334-.805-.458-1.103-.12-.29-.243-.25-.334-.255A5.957 5.957 0 0 0 3.89 3.2a.546.546 0 0 0-.396.186c-.136.149-.52.508-.52 1.239 0 .731.532 1.437.606 1.536.075.1 1.048 1.6 2.538 2.243.354.153.63.245.847.313.355.113.68.097.935.059.286-.043.879-.36 1.003-.706.123-.347.123-.645.086-.707-.037-.062-.136-.099-.284-.173m-2.71 3.7h-.002a4.933 4.933 0 0 1-2.515-.688l-.18-.107-1.87.49.498-1.823-.117-.187a4.93 4.93 0 0 1-.755-2.63 4.948 4.948 0 0 1 4.942-4.94c1.32 0 2.56.515 3.494 1.449a4.911 4.911 0 0 1 1.445 3.495 4.948 4.948 0 0 1-4.94 4.941M10.2 1.743A5.906 5.906 0 0 0 5.994 0 5.953 5.953 0 0 0 .05 5.944c0 1.048.273 2.07.793 2.972L0 11.996l3.151-.826a5.94 5.94 0 0 0 2.841.723h.002A5.953 5.953 0 0 0 11.94 5.95a5.909 5.909 0 0 0-1.74-4.206" mask="url(#b)"/>
    </g>
</svg>
                                </a>
                                <a href="/cdn-cgi/l/email-protection#516e2224333b3432256c053934711219181c187110322538273471023f3e233a343d711822710134233734322571173e2371043f353423263025342371103527343f252423342277333e35286c39252521226b7e7e2626267f3024362422253c303f7f323e3c7e22367e303c22343d3432257e3938257c3d3822257e2539347c3239383c387c3032253827347c223f3e233a343d7c38227c213423373432257c373e237c243f35342326302534237c303527343f25242334227e">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M4.5 3v.75H.75v7.5h10.5v-7.5H7.5V3H12v9H0V3h4.5z"/>
        <path d="M10.926 3.425l.521.54-5.395 5.21-.52-.54z"/>
        <path d="M.596 3.005l-.52.541 5.934 5.69.519-.542zM6.48 1.445v4.07h-.75V1.422l-.7.7-.53-.531L6.091 0l.002.002L6.095 0l1.591 1.591-.53.53-.676-.676z"/>
    </g>
</svg>
                                </a>
                            </div>
                        </div>
                    </div>
                            </div>
            <nav id='mob-menu' class="subnav--mob hide">
                <div class="grid nav">
                                                                                                                                                                    <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/style">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Style
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/style/fashion">
                                            Fashion
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/style/watches">
                                            Watches
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/style/grooming">
                                            Grooming
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/culture">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Culture
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/living">
                                            Living
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/design">
                                            Design
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/events">
                                            Events
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/art-design">
                                            Art
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/music">
                                            Music
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/culture/film-tv">
                                            Film &amp; TV
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/gear">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Gear
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/gear/tech">
                                            Tech
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/gear/motoring">
                                            Motoring
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/food-drink">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Food &amp; Drink
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/food-drink/dining">
                                            Dining
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/food-drink/drinks">
                                            Drinks
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/travel">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Travel
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/travel/travel-guides">
                                            Travel Guides
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/travel/hotels-resorts">
                                            Hotels &amp; Resorts
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/wellness">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>Wellness
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/wellness/fitness">
                                            Fitness
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/wellness/health">
                                            Health
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary">
                                <a class="menu-item-anchor" href="https://www.augustman.com/sg/amselect">
                  <span class="menu-item-all">
                    All&nbsp;
                  </span>AM Select
                                </a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                     viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                            <ul class="sub-menu">
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/amselect/men-of-the-year">
                                            Men of the Year
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/amselect/august_man_mvmt">
                                            MVMT
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/amselect/august-mentor">
                                            August Mentors
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/amselect/a-listers">
                                            A-Listers
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="https://www.augustman.com/sg/amselect/hit-list">
                                            Hit List
                                        </a>
                                    </li>
                                                            </ul>
                                                                                                            <div class="menu-item-primary-no-child">
                            <a class="menu-item-anchor"
                               href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/"
                               target="_blank">
                                E-Magazine
                            </a>
                            <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12"
                                 viewBox="0 0 12 12">
                                <g fill="#000" fill-rule="evenodd">
                                    <path d="M11 5v1H0V5z"/>
                                    <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                </g>
                            </svg>
                        </div>
                                    </div>
            </nav>
            <div id="cities--mob" class="cities__container">
                <div class="grid">
                    <ul id="mob-location-nav__list">
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/my">Malaysia</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                            <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
                                                        <a href="/sg">Singapore</a>
                        </li>
                    </ul>
                </div>
            </div>
            <div id="connect--mob" class="cities__container">
                <div class="grid">
                    <ul id="mob-location-nav__list">
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://www.facebook.com/augustman">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                </span>
                                Facebook
                            </a>
                        </li>
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://twitter.com/augustman">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                </span>
                                Twitter
                            </a>
                        </li>
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://www.instagram.com/augustman/">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
                </span>
                                Instagram
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
                            <section id="searchbar" class="search__header  search--nav">
  <div class="grid">
    <div class="row">
      <div class="col-6-xs col-12-lg">
        <form role="search" method="get" class="search-form os" action="https://www.augustman.com/sg/">

				<input type="hidden" name="pagestr" value="sg">

				<label>

					<span class="screen-reader-text">Search for:</span>

					<input type="search" class="search-field" placeholder="Search …" value="" name="s">

				</label>

				<input type="submit" class="search-submit" value="Go">

			</form>      </div>
    </div>
  </div>
</section>
<div class="filter-btn-container">
  <div class="grid">
    <div id="filter-btn" class="filter__btn copy copy--xs">
      Sort &amp; Filter
    </div>
  </div>
</div>
<section class="search__filters">
  <div class="grid">
    <div class="copy copy--xs" id="close-filter">
      Close Filter
    </div>
    <div class="row search__row">
      <div class="filter__container col-3-lg col-6-xs">
        <div class="h6 filter__title">
          Sort By
        </div>
        <div id="sort" class="filter__options">
          <div id="date" class="filter__item input-item h7">
            Date
            <div class="filter__selector filter__selector--left">
              <div class="filter__circle "></div>
              </div>
            </div>
            <div id="rel" class="filter__item input-item h7">
              Relevance
              <div class="filter__selector filter__selector--left">
                <div class="filter__circle  filter__circle--show "></div>
                </div>
              </div>
            </div>
          </div>
          <div class="filter__container filter__container--long col-3-lg col-6-xs">
            <div class="h6 filter__title filter__title--cat">
              Filter By Category
            </div>
            <div class="filter__categories">
              <div id="top-cat" class="filter__category filter__category--nb h7">
                                  <span id="cat-number">All</span> Categories
                              </div>
              <div id="categories">
                <div id="all" class="filter__category h7">
                  All
                  <div class="filter__selector">
                    <div id="all-circle" class="filter__circle  filter__circle--show "></div>
                  </div>
                </div>
                                                                                        <div id="style" class="filter__category h7">
                      Style
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="culture" class="filter__category h7">
                      Culture
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="gear" class="filter__category h7">
                      Gear
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="food-drink" class="filter__category h7">
                      Food &amp; Drink
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="travel" class="filter__category h7">
                      Travel
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="wellness" class="filter__category h7">
                      Wellness
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="amselect" class="filter__category h7">
                      AM Select
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                </div>
            </div>
            <div id="apply" class="category__btn copy copy--small">
              Apply
            </div>
          </div>
          <div class="filter__container col-3-lg col-6-xs">
            <div class="h6 filter__title">
              Filter By Location
            </div>
            <div id="location" class="filter__options">
              <div id="singapore" class="filter__item filter__city input-item h7">
                <div class="filter__selector filter__selector--left">
                  <div class="filter__circle  filter__circle--show "></div>
                  </div>
                  singapore
                </div>
                <div id="loc-all" class="filter__item input-item h7">
                  All Countries
                  <div class="filter__selector filter__selector--left">
                    <div class="filter__circle "></div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
                    </header>
            </div>
</div>

  <div class="wrap container" role="document">
    <div class="content">
      <main class="main">
               <style media="screen">
.article__copy a {
  color: #c2405e;
}

.caption::before {
  background-color: #c2405e;
}
</style>

<article id="first-article" class="article article--standard" class="post-82298 post type-post status-publish format-standard has-post-thumbnail hentry category-hit-list tag-chimi tag-eyewear tag-snorkel tag-snorkelling tag-swimming tag-underwater region-singapore">
  <input id="url-slug" type="hidden" name="URL Slug" value="/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
  <section class="article-hero white bg-amselect">
  <div class="grid">
        <div class="article-hero--top">
      <div class="article-icon">
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
      </div>
      <div class="article-category primary-label primary-label--small underline">
        <a href="/amselect">AM Select</a>
      </div>
    </div>
    <h1 class="article-title">The CHIMI Active Snorkel Is Perfect For Underwater Adventures</h1>
        <div class="article-author primary-label">
              <a href="https://www.augustman.com/sg/author/richardaugustin/" title="Posts by Richard Augustin" rel="author">Richard Augustin</a> <span class="article-author-title secondary-label secondary-label--small"></span>
            <div class="article-date secondary-label secondary-label--small">
        16 Jul 2021      </div>
    </div>
  </div>
</section>
  <section class="article-hero-image">
    <img style="object-position: center 36%" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230935/Snorkel_Chimi.jpg" alt="Article Hero Image">
      </section>

  <section class="article-body">
    <div class="grid sidebar-grid">
      <aside class="sidebar ">
  <section class="sidebar-ad-container">
  <!-- GPT AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: [[300,600],[300,250], [320,330],'fluid'] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-3590905-2'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3590905-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
  <section class="sb-trending">
    <h5 class="sb-trending__title">
      Trending Now
    </h5>
                <a title="Lady M Offers New Boutique Concept With Tiered Champagne Sets" class="card card--horizontal sb-trending__card" href="https://www.augustman.com/sg/food-drink/dining/lady-m-offers-new-boutique-concept-with-tiered-champagne-sets/">
  <div class="card-info-container">
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Lady M Offers New Boutique Concept With Tiered Champagne Sets
      </div>
      <div class="card-topic primary-label primary-label--small">
        Food &amp; Drink<span class="card-read-more">Read More</span>
      </div>
    </div>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14161012/vUzIwzZA-285x300.jpg)" class="card-img">
  </div>
</a>
                <a title="The CHIMI Active Snorkel Is Perfect For Underwater Adventures" class="card card--horizontal sb-trending__card" href="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/">
  <div class="card-info-container">
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        The CHIMI Active Snorkel Is Perfect For Underwater Adventures
      </div>
      <div class="card-topic primary-label primary-label--small">
        AM Select<span class="card-read-more">Read More</span>
      </div>
    </div>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1-240x300.jpg)" class="card-img">
  </div>
</a>
                <a title="Bell &#038; Ross Equips The Pilots Of The Patrouille de France With The BR 03-94" class="card card--horizontal sb-trending__card" href="https://www.augustman.com/sg/style/watches/bell-ross-equips-the-pilots-of-the-patrouille-de-france-with-the-br-03-94/">
  <div class="card-info-container">
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Bell &#038; Ross Equips The Pilots Of The Patrouille de France With The BR 03-94
      </div>
      <div class="card-topic primary-label primary-label--small">
        Style<span class="card-read-more">Read More</span>
      </div>
    </div>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15223730/L29-13-BR03-94-PAF.jpeg-1600px-279x300.jpg)" class="card-img">
  </div>
</a>
                <a title="The AirCar Has Completed Its First Intercity Flight, So Now What?" class="card card--horizontal sb-trending__card" href="https://www.augustman.com/sg/gear/motoring/the-aircar-has-completed-its-first-intercity-flight-so-now-what/">
  <div class="card-info-container">
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        The AirCar Has Completed Its First Intercity Flight, So Now What?
      </div>
      <div class="card-topic primary-label primary-label--small">
        Gear<span class="card-read-more">Read More</span>
      </div>
    </div>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/14170751/Aircar_thumbs-300x244.jpg)" class="card-img">
  </div>
</a>
      </section>
<div class="sb-sticky-container">
      <style media="screen">
.checkbox--sb input[type="checkbox"] {
  opacity: 0;
  position: absolute;
}

.checkbox--sb label::before{
  content: "";
  display: inline-block;
  height: 16px;
  width: 16px;
  border: 1px solid;
  margin: 0 10px 0 0;
}

.checkbox--sb label::after {
  content: "";
  display: inline-block;
  height: 6px;
  width: 6px;
  background-color: white;
  border-radius: 100%;
  position: absolute;
  top: 5px;
  left: 5px;
}

.checkbox--sb label {
  display: flex;
  position: relative;
}

/*Hide the checkmark by default*/
.checkbox--sb input[type="checkbox"] + label::after {
  content: none;
}
/*Unhide the checkmark on the checked state*/
.checkbox--sb input[type="checkbox"]:checked + label::after {
  content: "";
}

.sb-nl__email {
  border-bottom: 1px solid white;
}

.email::placeholder {
  color: white !important;
}

.email {
  color: white;
}

.sb-nl__btn {
  border: 1px solid white;
  color: white
}
</style>
<section class="sb-nl copy white bg-amselect">
  <div class="sb-nl__logo">
    <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 531.45 70.57"><defs><style>.cls-1{fill:#fff;}</style></defs><path class="cls-1" d="M.48,83.48,25.76,14.05H36.38L61.71,83.48H47.57l-4.1-12.29H18.81L14.62,83.48ZM22.62,59.76H39.9L31.38,34.53Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M62.36,59.67V14.05H75.93V59.19q0,6,3.22,9.36A11.49,11.49,0,0,0,87.93,72a11.67,11.67,0,0,0,8.84-3.4q3.26-3.4,3.26-9.36V14.05H113.5V59.67q0,10.8-7.33,17.59T87.93,84.05q-10.91,0-18.24-6.79T62.36,59.67Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M120.54,57.51q-.11-2.52-.1-8.7t.1-8.73a66.35,66.35,0,0,1,.69-6.74,21.18,21.18,0,0,1,2-7,22.89,22.89,0,0,1,4-5.34,25.26,25.26,0,0,1,18.7-7.57q11.33,0,18,6.33a27.27,27.27,0,0,1,8.16,15.86H158.49Q156.06,25.58,146,25.57a10.83,10.83,0,0,0-8.66,3.71,11.27,11.27,0,0,0-2.67,5.94A98.13,98.13,0,0,0,134,48.81a98.58,98.58,0,0,0,.62,13.61,11.48,11.48,0,0,0,2.67,6A10.76,10.76,0,0,0,146,72a12.57,12.57,0,0,0,9.67-3.88,13.18,13.18,0,0,0,3.14-9.18v-2.6H145.92V44.86h26.23V55a43.81,43.81,0,0,1-1.49,12.5,21.46,21.46,0,0,1-5.11,8.64Q157.95,84,146,84.05a25.58,25.58,0,0,1-18.71-7.55,21.77,21.77,0,0,1-4-5.3,21.61,21.61,0,0,1-2-7A67,67,0,0,1,120.54,57.51Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M180.58,59.67V14.05h13.57V59.19q0,6,3.21,9.36t8.79,3.4a11.65,11.65,0,0,0,8.83-3.4q3.26-3.4,3.26-9.36V14.05h13.48V59.67q0,10.8-7.34,17.59t-18.23,6.79q-10.9,0-18.24-6.79T180.58,59.67Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M236.26,74.9,245,66.14q5.86,5.81,16.76,5.81,12.32,0,12.36-8.57A7.64,7.64,0,0,0,272,57.52a11.89,11.89,0,0,0-6.14-2.42l-8.38-1.19q-8.87-1.29-13.43-5.72-5-4.95-5-13.66,0-9.48,6.54-15.27t17.62-5.78q14.1,0,22.5,8.32l-8.6,8.55q-5-4.73-14.28-4.78c-3.47,0-6.12.82-8,2.46A7.94,7.94,0,0,0,252,34.22a6.38,6.38,0,0,0,2.06,4.87,11.84,11.84,0,0,0,6.46,2.66L268.75,43q8.79,1.29,13.28,5.38,5.4,5.05,5.39,14.72,0,9.84-7.28,15.41t-18.55,5.58A43.78,43.78,0,0,1,247.26,82,28.66,28.66,0,0,1,236.26,74.9Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M290.66,26.15V14.05h49.85v12.1H322.37V83.48H308.8V26.15Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M344.52,83.48V14.05h13.39L376,51.57l18.05-37.52h13.38V83.48H393.86V43L380.62,69.33h-9.19L358.1,43V83.48Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M412.44,83.48l25.29-69.43h10.61l25.34,69.43H459.53l-4.09-12.29H430.77l-4.19,12.29Zm22.14-23.72h17.29l-8.53-25.23Z" transform="translate(-0.48 -13.48)"/><path class="cls-1" d="M478.78,83.48V14.05h12.1l27.47,42.52V14.05h13.57V83.48H519.83L492.35,40.86V83.48Z" transform="translate(-0.48 -13.48)"/></svg>
  </div>
  <div class="h6 sb-nl__text">
    Want exclusive travel tips, destination ideas and reviews? We have it all. Sign up to receive it.
  </div>
  <form onsubmit="return false;" class="sb-nl__form">
    <div class="form__section">
      <label style="display: none;" for="email">Email Address</label>
      <input id="email-address-sb" class="sb-nl__email email email--white" aria-label="email" type="text" name="email-address" value="" placeholder="name@email.com">
    </div>
    <div class="sucess-text-sb">

    </div>
    <div class="error-text-sb">

    </div>
    <div class="form__section checkbox">
      <div class="checkbox--sb">
        <input type="checkbox" id="privacy-check--sb" onclick="return addAttribute('privacy-check--sb');">
        <label class="copy copy--xs" for="privacy-check--sb">Yes, I agree to the Privacy Policy</label>
      </div>
    </div>
    <div class="form__section">
      <button id="sb-email-btn" class="sb-nl__btn" type="submit" name="button">
        Subscribe
      </button>
    </div>
    <input id="email-region-sb" type="hidden" name="region" value="singapore">
  </form>
</section>
  </div>
</aside>
      <div class="row">
        <div class="copy copy--medium col-6-lg off-1-lg col-6-xs">
                    <p>Like most, we enjoy the occasional <a href="https://www.augustman.com/sg/travel/travel-guides/snorkelling-destinations-2019/" target="_blank" rel="noopener">snorkelling adventure</a>. But what we don’t like is messing about with the obtrusive mask/snorkel combo. Fortunately, independent eyewear brand, CHIMI has produced something that will make the experience a lot more pleasant.</p>
<p>Founded in Stockholm in 2016, CHIMI has made stylish <a href="https://www.augustman.com/sg/style/fashion/4-cult-eyewear-brands-to-up-your-frame-game/" target="_blank" rel="noopener">eyewear</a> its calling card. Their designs often bring a perfect balance of structure, fluidity with practicality. The brand has now taken that expertise and honed it on a new cutting-edge snorkel.</p>
  <section class="article-slideshow row">
    <div class="slideshow-container col-6-xs col-6-lg off-1-lg">
      <div class="slideshow-desk">
                  <div class="article-slide">
            <img src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15231028/CHIMI-SNORKEL-BLACK-SIDE.jpg" alt="Slideshow Image">
            <div class="caption caption--no-border">
                          </div>
          </div>
                  <div class="article-slide">
            <img src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg" alt="Slideshow Image">
            <div class="caption caption--no-border">
                          </div>
          </div>
              </div>

      <div class="row slideshow-mob">
                  <div class="article-slide-mob col-12-lg col-6-xs">
            <img src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15231028/CHIMI-SNORKEL-BLACK-SIDE.jpg" alt="Slideshow Image">
            <div class="caption">
                          </div>
          </div>
                  <div class="article-slide-mob col-12-lg col-6-xs">
            <img src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/15230907/CHIMI-SNORKEL-BLACK-FRONT1.jpg" alt="Slideshow Image">
            <div class="caption">
                          </div>
          </div>
              </div>

      <!-- Next and previous buttons -->
      <a id="prev-btn" class="prev" onclick="plusSlides(-1)">
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
          <g fill="#000" fill-rule="evenodd">
            <path d="M11 5v1H0V5z"/>
            <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
          </g>
        </svg>
      </a>
      <a id="next-btn" class="next">
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
          <g fill="#000" fill-rule="evenodd">
            <path d="M11 5v1H0V5z"/>
            <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
          </g>
        </svg>
      </a>

      <!-- Slideshow nav -->
      <div class="slideshow-nav">
                  <span id="slideshow-num-1" class="slideshow-num">1</span>
                  <span id="slideshow-num-2" class="slideshow-num">2</span>
              </div>
    </div>
  </section>
    
<p>Developed for underwater exploration, CHIMI’s new snorkel boasts innovative performance technology integrated with a progressive design. Part of the brand’s Active line, the mask is designed with a 100% leak proof respiratory system, O² suction and CO² venting channels, as well as an ergonomic breathing chamber.</p>
<p>To ensure users will be able to experience their <a href="https://www.augustman.com/sg/travel/sail-away-holidays/" target="_blank" rel="noopener">underwater surroundings</a>, the mask is equipped with a high transmission mirror lens providing 100% UV protection. The snorkel is available in black and white as well as in two sizes – small/medium and large/x-large. Check it out online at <a href="https://chimieyewear.com/" target="_blank" rel="noopener">chimieyewear.com</a>.</p>
<p><em>(Images: CHIMI)</em></p>
                  </div>
      </div>
    </div>
    <div id="interscroller">
  <!-- GPT AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1]] -->
  <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
  <div id='div-gpt-ad-3590905-3'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-3590905-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 -->
</div>
  </section>

    <section class="article-tags">
  <div class="grid">
    <div class="row">
      <div class="tags-container col-6-lg off-1-lg col-6-xs">
                  <a href="/sg/tag/chimi">
            <div class="tag copy copy--xs">
              chimi
            </div>
          </a>
                  <a href="/sg/tag/eyewear">
            <div class="tag copy copy--xs">
              eyewear
            </div>
          </a>
                  <a href="/sg/tag/snorkel">
            <div class="tag copy copy--xs">
              snorkel
            </div>
          </a>
                  <a href="/sg/tag/snorkelling">
            <div class="tag copy copy--xs">
              Snorkelling
            </div>
          </a>
                  <a href="/sg/tag/swimming">
            <div class="tag copy copy--xs">
              swimming
            </div>
          </a>
                  <a href="/sg/tag/underwater">
            <div class="tag copy copy--xs">
              underwater
            </div>
          </a>
              </div>
    </div>
  </div>
</section>
  <section class="author-bio">
  <div class="grid">
    <div class="row">
      <a  class="card-wrapper-link col-8-lg off-1-lg col-6-xs"  href="https://www.augustman.com/sg/author/richardaugustin/" >
        <div class="author-bio--bg">
          <div class="author-bio--flex">
                          <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/01/08112614/Richard_Bio.jpg)" class="author-bio-img">
              </div>
                        <div class="author-bio-blurb-container">
              <div class="author-bio-name primary-label">
                                  Richard Augustin                  <span class="article-author-title secondary-label"></span>
                              </div>
              <div class="author-bio-blurb copy copy--xs">
                                  Former chef turned writer; Richard has tip-toed around the publishing industry for two decades. When not busy chasing deadlines, you can still find him experimenting with recipes in the kitchen.
                              </div>
            </div>
          </div>
          <div class="author-bio-line"></div>
          <div class="h6 author__tag--title">
            Talk to Me About:
          </div>
          <div class="author__tags author__tags--article copy copy--xs">
                          
              <div class="author__tag author__tag--article">
                cars
              </div>
              
                          
              <div class="author__tag author__tag--article">
                Motoring
              </div>
              
                          
              <div class="author__tag author__tag--article">
                fashion
              </div>
              
                          
              <div class="author__tag author__tag--article">
                menswear
              </div>
              
                          
              <div class="author__tag author__tag--article">
                Culture
              </div>
              
                          
              <div class="author__tag author__tag--article">
                lifestyle
              </div>
              
                      </div>
        </div>
      </a>
    </div>
  </div>
</section>



</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default" data-id="infinite" data-alm-id="" data-canonical-url="https://www.augustman.com/sg/amselect/hit-list/the-chimi-active-snorkel-is-perfect-for-underwater-adventures/" data-slug="the-chimi-active-snorkel-is-perfect-for-underwater-adventures" data-post-id="82298"  data-localized="ajax_load_more_infinite_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-theme-repeater="post.php" data-post-type="post" data-category="hit-list" data-taxonomy="region" data-taxonomy-terms="singapore" data-taxonomy-operator="IN" data-meta-key="_wp_page_template" data-meta-value="views/single-video.blade.php, views/single-shopable.blade.php, views/single-event.blade.php, views/single-map.blade.php, views/single-people-list.blade.php, views/single-list.blade.php" data-meta-compare="NOT IN" data-post-not-in="82298" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-2000" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="3"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div><article class="article">
  <section class="up-next">
  <div class="up-next-cards grid">
    <div class="row">
      <div class="col-12-lg col-6-xs">
        <h4>Up Next For You</h4>
      </div>
    </div>
    <div class="row">
                            <a title="Puma Pounces On Female Racing Series With Its Own W Series Team" class="card card--recirculation col-3-lg col-6-xs" href="https://www.augustman.com/sg/amselect/hit-list/puma-pounces-on-female-racing-series-with-its-own-w-series-team/">
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-name">
            Puma Pounces On Female Racing Series With Its Own W Series Team
    </div>
    <div class="card-topic primary-label">
      <div class="card-author">
                  Richard Augustin              </div>
    </div>
  </div>
  <div class="card-icon">
    <div class="card-icon--svg">
      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
    </div>
    <span class="underline amselect">AM Select</span>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/05220539/Puma_W_Series_Thum-500x412.jpg)" class="card-img">
  </div>
  
</a>
                      <a title="Aaron Olivera’s Earth 300 Research Mega-Yacht Will Fight Climate Change" class="card card--recirculation col-3-lg col-6-xs" href="https://www.augustman.com/sg/amselect/august-mentor/aaron-oliveras-earth-300-research-mega-yacht-will-fight-climate-change/">
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-name">
            Aaron Olivera’s Earth 300 Research Mega-Yacht Will Fight Climate Change
    </div>
    <div class="card-topic primary-label">
      <div class="card-author">
                  Jonathan Ho              </div>
    </div>
  </div>
  <div class="card-icon">
    <div class="card-icon--svg">
      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
    </div>
    <span class="underline amselect">AM Select</span>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/07/03164817/Aaron-Oliveras-Earth-300-research-mega-yacht-will-fight-climate-change-7-500x281.jpeg)" class="card-img">
  </div>
  
</a>
                      <a title="Rolex Awards For Enterprise Winners Aim To Create A More Sustainable Future" class="card card--recirculation col-3-lg col-6-xs" href="https://www.augustman.com/sg/amselect/hit-list/rolex-awards-for-enterprise-winners-aim-to-create-a-more-sustainable-future/">
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-name">
            Rolex Awards For Enterprise Winners Aim To Create A More Sustainable Future
    </div>
    <div class="card-topic primary-label">
      <div class="card-author">
                  Richard Augustin              </div>
    </div>
  </div>
  <div class="card-icon">
    <div class="card-icon--svg">
      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
    </div>
    <span class="underline amselect">AM Select</span>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/30111841/rolex_awards_main-500x373.jpg)" class="card-img">
  </div>
  
</a>
                      <a title="Blancpain And Its World Ocean Commitment Is About Essential Stewardship" class="card card--recirculation col-3-lg col-6-xs" href="https://www.augustman.com/sg/amselect/hit-list/blancpain-and-its-world-ocean-commitment-is-about-essential-stewardship/">
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-name">
            Blancpain And Its World Ocean Commitment Is About Essential Stewardship
    </div>
    <div class="card-topic primary-label">
      <div class="card-author">
                  Jonathan Ho              </div>
    </div>
  </div>
  <div class="card-icon">
    <div class="card-icon--svg">
      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="11" viewBox="0 0 12 11">
    <path fill="none" fill-rule="evenodd" stroke="#000" d="M8.907 10.001l-.43-3.196 2.227-2.333-3.174-.578L6 1.054l-1.53 2.84-3.174.578 2.228 2.333L3.093 10 6 8.604 8.907 10z"/>
</svg>
    </div>
    <span class="underline amselect">AM Select</span>
  </div>
  <div style="background-image: url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/06/30215153/Blancpain-and-its-world-ocean-commitment-is-about-essential-stewardship-2-500x268.jpeg)" class="card-img">
  </div>
  
</a>
          </div>
  </div>
</section>
</article>
        </main>
    </div>
  </div>
  <div class="bottom-block"></div>
  <div id="interstitial">
    <!-- GPT AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-3590905-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3590905-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
  </div>
  <div id="skinner">
    <!-- GPT AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-3590905-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3590905-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
  </div>
  <style media="screen">
.checkbox--footer input[type="checkbox"] {
  opacity: 0;
  position: absolute;
}

.checkbox--footer label::before{
  content: "";
  display: inline-block;
  height: 16px;
  width: 16px;
  border: 1px solid;
  margin: 0 10px 0 0;
}

.checkbox--footer label::after {
  content: "";
  display: inline-block;
  height: 6px;
  width: 6px;
  background-color: white;
  border-radius: 100%;
  position: absolute;
  top: 5px;
  left: 5px;
}

.checkbox--footer label {
  display: flex;
  position: relative;
}

/*Hide the checkmark by default*/
.checkbox--footer input[type="checkbox"] + label::after {
  content: none;
}
/*Unhide the checkmark on the checked state*/
.checkbox--footer input[type="checkbox"]:checked + label::after {
  content: "";
}

.email::placeholder {
  color: white !important;
}

/*Adding focus styles on the outer-box of the fake checkbox*/
/* .checkbox--footer input[type="checkbox"]:focus + label::before {
outline: rgb(59, 153, 252) auto 5px;
} */
</style>
<section class="newsletter newsletter--hide white bg-amselect">
  <div class="grid">
    <h5 class="newsletter__title">
      Want exclusive travel tips, destination ideas and reviews? We have it all. Sign up to receive it.
    </h5>
    <div class="newsletter__form">
      <div class="input-container input-container--email">
        <form id="newsletter" onsubmit="return false;">
          <label style="display:none" for="email-address">Email Address</label>
          <input id="email-address" class="email email--white" type="email" name="email-address" placeholder="name@email.com" value="">
          <button id="email-btn" type="submit" name="submit" class="newsletter__btn newsletter__btn--white copy copy--xs">
            Subscribe
          </button>
          <input id="email-region" type="hidden" name="region" value="singapore">
        </form>
        <div class="sucess-text">

        </div>
        <div class="error-text">

        </div>
      </div>
      <div class="input-container--privacy white">
        <div class="checkbox checkbox--footer">
          <input type="checkbox" id="privacy-check" onclick="return addAttribute('privacy-check');">
          <label class="copy copy--xs" for="privacy-check">Yes, I agree to the Privacy Policy</label>
        </div>
      </div>
    </div>
  </div>
</section>
<script>
function addAttribute(cid) {
	var checkField = document.getElementById(cid);
	 
	if(checkField.checked){
		var att = document.createAttribute("checked");
		att.value = "true";
		checkField.setAttributeNode(att);
	}
	else{
		checkField.removeAttribute('checked');
	}
}
</script>
  <div id="pop-up" class="selector">
  <div id="selector__close" class="close-btn ">
    &times;
  </div>
  <div class="selector__title h7">
    Where are you?
  </div>
  <div class="selector__content copy copy--xs">
    Tell us so we can display what you want to see.
  </div>
  <div class="selector__line"></div>
  <ul class="selector__list">
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/my" class="selector__link">Malaysia</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/sg" class="selector__link">Singapore</a>
    </li>
</ul>
</div>
    <footer class="footer footer--hide">
  <div class="container grid">
    <div class="footer__row--top row copy copy--xs">
      <div class="footer__cities">
        <a href="/my">Malaysia</a>
        <a href="/sg">Singapore</a>
      </div>
      <div class="footer__links">
        <a href="/sg/advertise" class="footer__link">Advertise</a>
        <a href="/sg/about" class="footer__link">About</a>
        <a href="/sg/privacy" class="footer__link">Privacy Policy</a>
        <a href="/sg/terms-conditions" class="footer__link">Terms &amp; Conditions</a>
      </div>
    </div>
    <div class="row">
      <div class="copyright">
        &copy; 2021 Copyright Augustman 
      </div>
      <div class="footer__social-links">
        <div class="footer__icon">
          <a target="_blank" href="https://www.facebook.com/augustman">
            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
          </a>
        </div>
        <div class="footer__icon">
          <a target="_blank" href="https://twitter.com/augustman">
            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
          </a>
        </div>
        <div class="footer__icon">
          <a id="footer-insta" target="_blank" href="https://www.instagram.com/augustman/">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
          </a>
        </div>
      </div>
    </div>
  </div>
</footer>
<form id='demo-form' action="/?submit=2" method="POST">
  <button id="recaptcha" class="g-recaptcha" data-sitekey="6LfiHJ4aAAAAALRITDjGhJy4HsHryeDajaCHmmc9" data-callback='onSubmit' style="display: none;">Submit</button>
</form>
<style>
  .grecaptcha-badge {
    visibility: hidden !important;
  }
</style>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
  function trace(e){console.log(e)}function readCookie(e){for(var o=e+"=",r=document.cookie.split(";"),t=0;t<r.length;t++){for(var c=r[t];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(o))return c.substring(o.length,c.length)}return null}function getParameterByName(e){e=e.replace(/[\[]/,"\\[").replace(/[\]]/,"\\]");var o=new RegExp("[\\?&]"+e+"=([^&#]*)").exec(location.search);return null===o?"":decodeURIComponent(o[1].replace(/\+/g," "))}if(trace("Reading Cookies->recaptcha_score"),readCookie("recaptcha_score"))trace("->Cookies Found "+readCookie("recaptcha_score"));else{function onSubmit(e){if(readCookie("recaptcha_score")&&""!=readCookie("recaptcha_score"))return!1;trace("onSubmit "+e+"->"),jQuery.post("https://www.augustman.com/wp-content/themes/augustman/resources/getscore.php",{token:e}).done(function(e){console.log("Score-> "+e),createCookie("recaptcha_score",e,15),e<.3&&(window.location.href="https://www.augustman.com/my/challenge-page/?r="+window.location.href)})}trace("No Cookies Found->"),jQuery(window).on("load",function(){var e=getParameterByName("utm_source");"FACEBOOK"==(e=e.toUpperCase())||"MGID.COM"==e?(createCookie("recaptcha_score",.8,15),trace("utm_source->"+e)):grecaptcha.execute()})}function createCookie(e,o,r){if(r){var t=new Date;t.setTime(t.getTime()+24*r*60*60*1e3);var c="; expires="+t.toGMTString()}else c="";document.cookie=e+"="+o+c+"; path=/"}
</script>
;
  <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/wp-content/themes/augustman/dist/scripts/main_047402df.js' id='sage/main.js-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.augustman.com\/wp-admin\/admin-ajax.php","alm_nonce":"c6d62160df","rest_api":"https:\/\/www.augustman.com\/wp-json\/","rest_nonce":"fe41c40f1e","pluginurl":"https:\/\/www.augustman.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Augustman","site_tagline":"The Modern Man's Lifestyle Companion"};
var ajax_load_more_infinite_vars = {"id":"infinite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.4' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.augustman.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

  
  <!-- START Parse.ly Include: Standard -->
  <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="sg.augustman.com"></span>
  </div>
  <script>
  jQuery.noConflict();
  jQuery(function($){
    $( document ).ready(function() {
      function setCookie(name, value, days) {
        var d = new Date;
        d.setTime(d.getTime() + 24*60*60*1000*days);
        document.cookie = name + "=" + value + ";path=/;expires=" + d.toGMTString();
      }

      let has_cookie = document.cookie.match(/^(.*;)?\s*has_cookie\s*=\s*[^;]+(.*)?$/) ? true:false;
      if(has_cookie){
        setTimeout(function() {
          $('#pop-up').addClass('selector--slide');
          setCookie('has_cookie', '', -1);
        }, 500);
      }
    });
  });
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
  </script>
</body>
</html>
