
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!-- PRECONNECT -->
    <link rel="preconnect" href="https://images.augustman.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>

    <!-- PRELOAD -->
    <link rel="preload" href="https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2" as="font"
        crossorigin>
    <link rel="preload" href="https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2" as="font"
        crossorigin>

    <!-- PLACEHOLDER IMAGE -->
    <link rel="preload" as="image"
        href="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"
        imagesizes="100vw">


    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/sg/xmlrpc.php">

    <style>
        @font-face {
            font-family: 'Poppins';
            font-style: normal;
            font-weight: 400;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/poppins/v19/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2) format('woff2');
            unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
        }

        @font-face {
            font-family: 'Poppins';
            font-style: normal;
            font-weight: 700;
            font-display: swap;
            src: url(https://fonts.gstatic.com/s/poppins/v19/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2) format('woff2');
            unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
        }
    </style>

        <!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Green Day To Headline The Formula 1 Singapore Grand Prix 2022</title>
	<meta name="description" content="The Singapore Grand Prix has announced that legendary American rock group, Green Day will be one of the headlining acts at this year’s event" />
	<link rel="canonical" href="https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix" />
	<meta property="og:description" content="The Singapore Grand Prix has announced that legendary American rock group, Green Day will be one of the headlining acts at this year’s event" />
	<meta property="og:url" content="https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/" />
	<meta property="og:site_name" content="Augustman Singapore" />
	<meta property="article:published_time" content="2022-05-23T04:58:39+00:00" />
	<meta property="og:image" content="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124434/Green_day1.jpg" />
	<meta property="og:image:width" content="798" />
	<meta property="og:image:height" content="556" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Richard Augustin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/sg/#website","url":"https://www.augustman.com/sg/","name":"Augustman Singapore","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/sg/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/#primaryimage","inLanguage":"en-US","url":"https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124434/Green_day1.jpg","contentUrl":"https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124434/Green_day1.jpg","width":798,"height":556,"caption":"Green Day"},{"@type":"WebPage","@id":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/#webpage","url":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/","name":"Green Day To Headline The Formula 1 Singapore Grand Prix 2022","isPartOf":{"@id":"https://www.augustman.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/#primaryimage"},"datePublished":"2022-05-23T04:58:39+00:00","dateModified":"2022-05-23T04:58:39+00:00","author":{"@id":"https://www.augustman.com/sg/#/schema/person/be5ffa4b74cb6418b165456e51ce70e5"},"description":"The Singapore Grand Prix has announced that legendary American rock group, Green Day will be one of the headlining acts at this year’s event","breadcrumb":{"@id":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/sg/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/sg/culture/"},{"@type":"ListItem","position":3,"name":"Events","item":"https://www.augustman.com/sg/culture/events/"},{"@type":"ListItem","position":4,"name":"Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix"}]},{"@type":"Person","@id":"https://www.augustman.com/sg/#/schema/person/be5ffa4b74cb6418b165456e51ce70e5","name":"Richard Augustin","image":{"@type":"ImageObject","@id":"https://www.augustman.com/sg/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","caption":"Richard Augustin"},"description":"Former chef turned writer; Richard has tip-toed around the publishing industry for two decades. When not busy chasing deadlines, you can still find him experimenting with recipes in the kitchen.","url":"https://www.augustman.com/sg/author/richardaugustin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Feed" href="https://www.augustman.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Comments Feed" href="https://www.augustman.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/sg is managing ads with Advanced Ads 1.32.0 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.augustman.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/style.css?ver=1653042440' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer='defer' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"2","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' defer='defer' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/sg/wp-json/wp/v2/posts/115526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/sg/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.augustman.com/sg/?p=115526' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Fevents%2Fgreen-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Fevents%2Fgreen-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix%2F&#038;format=xml" />
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/sg\/culture\/events\/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix\/","image":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/2\/2022\/05\/23124434\/Green_day1-300x209.jpg","datePublished":"2022-05-23T04:58:39Z","dateModified":"2022-05-23T04:58:39Z","articleSection":"Events","creator":["Augustman"],"keywords":["concert","Formula 1","formula 1 grand prix","green day","Singapore Grand Prix"],"author":["Augustman"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/sg\/culture\/events\/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix\/"},"publisher":{"@type":"Organization","name":"Augustman Singapore","logo":{"@type":"ImageObject","url":"https:\/\/images.augustman.com\/wp-content\/uploads\/sites\/2\/2021\/07\/28102630\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 

/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_2').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
*/
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['sg'])
	  .setTargeting('category', ['events'])
	  .setTargeting('url', ['/sg/culture/events/green-day-to-roc'])
	  .setTargeting('Title', ['AM_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '1353780021318042'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1353780021318042&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code -->

<!-- The following script loads the Browsi Engine A.I -->
<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag"
data-pubKey="burdamedia" data-siteKey="augustman" async></script>

<script>
window.browsitag = window.browsitag || {};
window.browsitag.cmd = window.browsitag.cmd || [];
</script>

<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="32x32" />
<link rel="icon" href="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />
<meta name="msapplication-TileImage" content="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />

    
            
                            
            <script type="text/javascript">
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 66571;
            _sf_async_config.domain = 'augustman.com';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.sections =
                'sg',
                'sg Events';
            _sf_async_config.authors = 'Augustman';
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';;
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/sg/challenge-page/";
	}
</script></head>

<body class="post-template-default single single-post postid-115526 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <div class="site-header-search">
            <form class="search-form search-form__header" role="search" action="https://www.augustman.com/sg">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>        </div>

                <div class="burda-masthead-placement ad" id="burda-804128790"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>-->
	
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'top',

  });
});
</script>
	
	
	
	
</div>
<!-- End AdSlot 1 --></div>

        <div id="masthead-sticky-wrapper">
            <!-- data-sticky -->
            <header id="masthead" class="site-header" role="banner">
                <div>

                    <div class="site-header-upper">

                        <div class="site-branding"><a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                    </div>

                    <div class="site-mobile-logo">
                        <a href="https://www.augustman.com/sg">
                            <a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://images.augustman.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                        </a>
                    </div>

                    <div class="site-header-lower">
                        <nav id="site-navigation" class="main-navigation" role="navigation">
                                                        <ul class="btt-header-menu">
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83084 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/style/">Style</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-83081 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/culture/">Culture</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/design/">Design</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/events/">Events</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/living/">Living</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/music/">Music</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83083 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/gear/">Gear</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83082 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/food-drink/">Food &amp; Drink</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83085 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/travel/">Travel</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83086 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/wellness/">Wellness</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-83080 menu-item-has-children">
                                    <a class="btt-header-menu-link" href="https://www.augustman.com/sg/amselect/">AM Select</a>
                                                                        <ul class="btt-sub-menu">
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/a-listers/">A-Listers</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/august-mentor/">August Mentors</a>
                                        </li>
                                                                                <li class="btt-sub-menu-item">
                                            <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/hit-list/">Hit List</a>
                                        </li>
                                                                            </ul>
                                                                    </li>
                                                                <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-83089">
                                    <a class="btt-header-menu-link" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">E-magazine</a>
                                                                    </li>
                                                            </ul>
                        </nav>

                        <div class="btn-search site-header-search-icon"></div>
                    </div>

                    <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>

                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">
                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/style/">
                                        <span class="cat-title">Style</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                        
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/culture/">
                                        <span class="cat-title">Culture</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/design/">Design</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/events/">Events</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/living/">Living</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/culture/music/">Music</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                        
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/gear/">
                                        <span class="cat-title">Gear</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                        
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/food-drink/">
                                        <span class="cat-title">Food &amp; Drink</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                        
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/travel/">
                                        <span class="cat-title">Travel</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                        
                                                        <li class="site-navigation-m-list-item has-children">
                                                                    <a href="https://www.augustman.com/sg/wellness/">
                                        <span class="cat-title">Wellness</span>
                                    </a>
                                                                                                                                                                                    
                                                                        <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                            </li>
                                                                                        <li class="nav-drop-item">
                                                <a href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                            </li>
                                                                                    </ul>
                                    </div>
                                                                    </li>
                                                                                                                                                <li class="site-navigation-m-list-item">
                                                                    <a href="https://www.augustman.com/sg/amselect/">
                                        <span class="cat-title">AM Select</span>
                                    </a>
                                                                                                                                                                                    
                                                                    </li>
                                                                                                                                                <li class="site-navigation-m-list-item">
                                                                    <a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">
                                        <span class="cat-title">E-Magazine</span>
                                    </a>
                                                                                                                                                                                    
                                                                    </li>
                                                            </ul>
                        </nav>
                    </div>
                </header>
                <div class="clear">
                </div>
            </header><!-- #masthead -->
            <div class="clear">
                <!-- -->
            </div>
            <div id="content" class="site-content">
                



<main id="main" class="site-main" role="main">
    
    <article class="post-115526 current-article" data-vidy-slug="green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix">

        <div class="entry-header">
                    <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/sg/">Homepage</a> &gt; <span><a href="https://www.augustman.com/sg/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/sg/culture/events/">Events</a> &gt; <span class="breadcrumb_last" aria-current="page">Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix</span></span></span></span></span></div>
  </div>
</div>
            

<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                          <div class="featured-image">
                
                <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60"  data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-300x200.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-1024x683.jpg 1024w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-768x512.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-1536x1024.jpg 1536w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-2048x1365.jpg 2048w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-1350x900.jpg 1350w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-500x333.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-800x533.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts-840x560.jpg 840w"  alt="Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix">
              </div>
              <!-- <img class="featured-image" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124439/Guests-at-the-Cube-enjoyed-excellent-views-of-the-Padang-Stage-concerts.jpg" alt="Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix"> -->
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/sg/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                By <span>Augustman</span>,
                                            <span>May 23 2022 12:58 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/&t=Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=Green Day To Rock The Main Stage For The 2022 Singapore Grand Prixhttps://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/" title="Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix"
		target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="mailto:?Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix&body=https://www.augustman.com/sg/culture/events/green-day-to-rock-the-main-stage-for-the-2022-singapore-grand-prix/" title="Green Day To Rock The Main Stage For The 2022 Singapore Grand Prix" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-115526-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>After a hiatus due to the pandemic, Singapore will set the stage once more for an epic night race for Formula 1 in 2022.</h2>
<p>In addition to the biggest racing stars and the fastest cars on the planet set to do battle in the city, the stage is also set for a blockbuster weekend of entertainment. &nbsp;Like previous years events, there will be a number of exciting performances and concerts being held throughout the race weekend. This year fans will get to see acts such as Marshmello, Westlife and Green Day headlining the 2022 <a href="https://www.augustman.com/sg/amselect/hit-list/formula-1-singapore-grand-prix-extension/" target="_blank" rel="noopener">Singapore Grand Prix</a>.</p>
<figure id="attachment_115532" aria-describedby="caption-attachment-115532" style="width: 1000px" class="wp-caption alignnone"><a href="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony.jpg"><img loading="lazy" class="size-full wp-image-115532" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Formula 1 2022 Singapore" width="1000" height="667" sizes="(max-width: 1000px) 100vw, 1000px" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony.jpg 1000w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony-300x200.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony-768x512.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony-500x334.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony-800x534.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124449/Guests-enjoying-the-track-action-up-close-at-the-Sky-Suites-private-viewing-balcony-840x560.jpg 840w"></a><figcaption id="caption-attachment-115532" class="wp-caption-text">The 2022 Singapore Grand Prix will take place from 30 September to 2 October</figcaption></figure>
<p>Event organisers Singapore GP Pte Ltd have announced the first wave of acts that will contribute towards a stellar entertainment programme for the Formula 1 Singapore Airlines Singapore Grand Prix 2022. This first announcement of Padang Stage acts features Marshmello, Westlife and Green Day to top off the scintillating action as the F1 night race gets back on track at the Marina Bay Street Circuit this 30 September to 2 October for <a href="https://www.augustman.com/sg/gear/motoring/formula-1-singapore-grand-prix-tickets-on-sale-from-13-april/" target="_blank" rel="noopener">Singapore&rsquo;s biggest party</a> in three years.</p>
<div id='gallery-2' class='gallery galleryid-115526 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1000" height="667" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-2-115534" srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1.jpg 1000w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1-300x200.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1-768x512.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1-500x334.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1-800x534.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124501/Marshmello-1-840x560.jpg 840w" sizes="(max-width: 1000px) 100vw, 1000px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-115534'>
				Marshmello
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1000" height="667" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife.jpeg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-2-115535" srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife.jpeg 1000w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife-300x200.jpeg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife-768x512.jpeg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife-500x334.jpeg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife-800x534.jpeg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124505/Westlife-840x560.jpeg 840w" sizes="(max-width: 1000px) 100vw, 1000px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-115535'>
				Westlife
				</figcaption></figure>
		</div>
<p>
</p><p>According to the organisers, the final line-up will include more than 75 performances over the three-day event across eight stages in the <a href="https://www.augustman.com/sg/gear/motoring/singapore-grand-prix-lost-lustre-good-will-rally-year/" target="_blank" rel="noopener">Circuit Park</a>, together with roaming performers as well as an array of displays and activities to enthral crowds. Grammy-nominated Marshmello is set to take the stage on 30 September with Westlife, one of the most successful boy bands of all time, headlining the festivities on 1 October.</p>
<p><a href="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner.jpg"><img loading="lazy" class="alignnone size-large wp-image-115529" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" alt="Green Day Singapore Grand Prix " width="715" height="1024" sizes="(max-width: 715px) 100vw, 715px" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-715x1024.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-715x1024.jpg 715w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-209x300.jpg 209w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-768x1100.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-628x900.jpg 628w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-349x500.jpg 349w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-670x960.jpg 670w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner-391x560.jpg 391w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/23124427/Green-Day-Shock-photo-credit-Jonathan-Weiner.jpg 1000w"></a></p>
<p>The honour rocking the Padang Stage in Zone 4 on race day of the Singapore Grand Prix falls on Legendary American punk group Green Day. For fans, it is a rare opportunity to catch vocalist Billie Joe Armstrong, bassist Mike Dirnt, and drummer Tr&eacute; Cool, Green Day in action, following the race.</p>
<p>More acts will be unveiled in the coming weeks to complete the fantastic entertainment programme for the return of the Formula 1 to the streets of Singapore. Do note however that the artist line-up is subject to change.</p>
<p>All tickets to the Formula 1 Singapore Airlines Singapore Grand Prix 2022 will have access to the Padang Stage in Zone 4. &nbsp;For tickets, go <a href="http://www.singaporegp.sg" target="_blank" rel="noopener">here</a>.</p>
<p><em>(Images: Singapore GP Pte; F</em><em>eatured image: Jonathan Weiner)</em></p>
</body></html>

    </div>

    
    
    
    
    
    
    
            
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/sg/tag/concert/" class="tag btn" target="_blank">concert</a>
                                    <a href="https://www.augustman.com/sg/tag/formula-1/" class="tag btn" target="_blank">Formula 1</a>
                                    <a href="https://www.augustman.com/sg/tag/formula-1-grand-prix/" class="tag btn" target="_blank">formula 1 grand prix</a>
                                    <a href="https://www.augustman.com/sg/tag/green-day/" class="tag btn" target="_blank">green day</a>
                                    <a href="https://www.augustman.com/sg/tag/singapore-grand-prix/" class="tag btn" target="_blank">Singapore Grand Prix</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/sg/author/richardaugustin/" target="_blank">
                                        <div class="author-name">Augustman</div>
                                    </a>
                                                                            </div>
                                                <a href="https://www.augustman.com/sg/author/richardaugustin/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-1025227895"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">

<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script> -->
	
	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-2", {
sizes: [{w:300,h:600},{w:300,h:250}],
adUnit: "/1021996/Medium_Rectangle",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/10154605/AMSG177_0522_COVER_LAWRENCE-WONG-IMAGE-CROPPED.jpg" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                

    




<article class="post-115363 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/events/top-gun-maverick-to-take-flight-at-marina-bay-sands-with-light-water-pyrotechnic-display/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-1024x540.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-300x158.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-1024x540.jpg 1024w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-768x405.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-500x264.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-800x422.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-1000x527.jpg 1000w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R.jpg 1400w" alt="Top Gun: Maverick To Take Flight At Marina Bay Sands With Light, Water &#038; Pyrotechnic Display">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/2/2022/05/13174339/TGM-FF-002R-1024x540.jpg)"> -->
        <div>
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Top Gun: Maverick To Take Flight At Marina Bay Sands With Light, Water &#038; Pyrotechnic Display</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, May 20 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-114099 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/events/what-is-wesak-day-and-significance-celebrate-malaysia/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1-300x300.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1-150x150.jpg 150w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1-768x768.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1-500x500.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1-560x560.jpg 560w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1.jpg 800w" alt="Wesak Day: What&#8217;s You Need To Know About The Buddhist Festival">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/2/2022/05/15171252/PO-feature-image-listicle-2-1.jpg)"> -->
        <div>
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Wesak Day: What&#8217;s You Need To Know About The Buddhist Festival</h2>
            <div class="post-date">
              <span class="date">By Trinetra Paul, May 15 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-111987 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/events/the-worlds-largest-bottle-of-scotch-is-going-up-for-auction/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-1024x576.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-300x169.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-1024x576.jpg 1024w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-768x432.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-500x281.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-800x450.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-996x560.jpg 996w, https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle.jpg 1280w" alt="The World&#8217;s Largest Bottle Of Scotch Is Going Up for Auction">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/2/2022/05/06105243/Largest-bottle-1024x576.jpg)"> -->
        <div>
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">The World&#8217;s Largest Bottle Of Scotch Is Going Up for Auction</h2>
            <div class="post-date">
              <span class="date">By Mike Pomranz, May 06 2022</span>
            </div>
        </div>
    </a>
</article>
                                            

    




<article class="post-109416 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/events/alliance-francaise-de-singapour-highlights-the-history-of-cathedrale-notre-dame-with-rebirths/" target=""  class="ymal">
        
        <div class="normal-card-img-wrapper image testing">
            <img src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/07163748/am-placeholder-img.png?tr=q-60" data-src="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7.jpg" data-srcset="https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7-300x200.jpg 300w, https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7-768x512.jpg 768w, https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7-500x334.jpg 500w, https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7-800x534.jpg 800w, https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7-840x560.jpg 840w, https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7.jpg 1000w" alt="Alliance Française de Singapour Highlights The History Of Cathedrale Notre-Dame With (RE)BIRTHS">
        </div>

        <!-- <div class="image" style="background-image:url(https://images.augustman.com/wp-content/uploads/sites/2/2022/04/28135846/Notre-Dame-7.jpg)"> -->
        <div>
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Alliance Française de Singapour Highlights The History Of Cathedrale Notre-Dame With (RE)BIRTHS</h2>
            <div class="post-date">
              <span class="date">By Augustman, Apr 28 2022</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-80040957"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
<!--
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>

-->

	<script>
window.browsitag.cmd.push(() => {
window.browsitag.display("div-gpt-ad-4773716-1_1", {
sizes: [{w:970,h:250},{w:320,h:330}],
adUnit: "/1021996/Masthead",
disableViewabilityOptimization: false ,
positionTag: 'in-content',

});
});
</script>
	
	
	
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustman/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
       
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-83070">
                            <a href="/sg/" target="_blank">Singapore</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-83071">
                            <a href="/my/" target="_blank">Malaysia</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83079">
                            <a href="https://www.augustman.com/sg/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83078">
                            <a href="https://www.augustman.com/sg/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83077">
                            <a href="https://www.augustman.com/sg/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-83076">
                            <a href="https://www.augustman.com/sg/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="site-pre-header">
                <div class="large-container">
                    <div class="brand-list-wrapper">
                        <div class="brand-list-switcher">Our brands</div>
                        <ul class="brand-list pre-header-menu">
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83031 first-brandlist-item">
                                    <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83032">
                                    <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83033">
                                    <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83034">
                                    <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83035">
                                    <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                                </li>
                                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-83036">
                                    <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.augustman.com/sg";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="490e7a8cc3">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.augustman.com/sg";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.75";
                                    // console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.augustman.com/sg';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.4' defer='defer' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.4' defer='defer' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' defer='defer' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.4' defer='defer' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.4' defer='defer' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' defer='defer' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.4' defer='defer' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' defer='defer' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.4' defer='defer' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.4' defer='defer' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/sg\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js/build/main.js?ver=1653042440' defer='defer' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.4' defer='defer' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-797518661"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-1350561055"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1573704951">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/sg/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/sg/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> 
<script>
     // Lazy Loading
    jQuery(window).on('load', function(){
    console.log('Jay: Lazy load triggered:')
	const images = document.querySelectorAll("[data-src]"); 
    function preloadImage(img){
        const src = img.getAttribute("data-src");
        if(!src){
            return;
        }
        img.src = src;
    }
    function preloadImageSet(img){
        const srcset = img.getAttribute("data-srcset");
        if(!srcset){
            return;
        }
        img.srcset = srcset;
    }
    const imgOptions = {
        threshold: 0,
        rootMargin: "0px 0px 300px 0px"
    };
    const imgObserver = new IntersectionObserver((entries, imgObserver) => {
        entries.forEach(entry => {
            if(!entry.isIntersecting){
                return;
            }else{
                preloadImage(entry.target);
                preloadImageSet(entry.target);
                imgObserver.unobserve(entry.target);
            }
        })
    }, imgOptions);
    images.forEach(image =>{
        imgObserver.observe(image);
    }) 
});
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 1/222 queries in 0.227 seconds using memcached

Served from: www.augustman.com @ 2022-05-23 13:36:34 by W3 Total Cache
-->