
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/sg/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Schumacher Is An Intimate Look At The Life Of The Legendary Racer</title>
	<meta name="description" content="Netflix’s Schumacher documentary offers an intimate look at the life and career of the arguably the world’s best racing driver." />
	<link rel="canonical" href="https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Schumacher Is An Intimate Look At The Life Of The Legendary Racer" />
	<meta property="og:description" content="Netflix’s Schumacher documentary offers an intimate look at the life and career of the arguably the world’s best racing driver." />
	<meta property="og:url" content="https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/" />
	<meta property="og:site_name" content="Augustman Singapore" />
	<meta property="article:published_time" content="2021-09-13T09:00:17+00:00" />
	<meta property="article:modified_time" content="2021-09-13T11:37:37+00:00" />
	<meta property="og:image" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215605/GettyImages-826743814.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1603" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Richard Augustin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/sg/#website","url":"https://www.augustman.com/sg/","name":"Augustman Singapore","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/sg/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/#primaryimage","inLanguage":"en-US","url":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215605/GettyImages-826743814.jpg","contentUrl":"https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215605/GettyImages-826743814.jpg","width":2400,"height":1603,"caption":"Michael Schumacher, Ferrari F310, Grand Prix of Canada, Circuit Gilles Villeneuve, 16 June 1996. (Photo by Paul-Henri Cahier/Getty Images)"},{"@type":"WebPage","@id":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/#webpage","url":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/","name":"Schumacher Is An Intimate Look At The Life Of The Legendary Racer","isPartOf":{"@id":"https://www.augustman.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/#primaryimage"},"datePublished":"2021-09-13T09:00:17+00:00","dateModified":"2021-09-13T11:37:37+00:00","author":{"@id":"https://www.augustman.com/sg/#/schema/person/59fcd3e70b7e4f03a1716c880f482ed4"},"description":"Netflix\u2019s Schumacher documentary offers an intimate look at the life and career of the arguably the world\u2019s best racing driver.","breadcrumb":{"@id":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/sg/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/sg/culture/"},{"@type":"ListItem","position":3,"name":"Film &amp; TV","item":"https://www.augustman.com/sg/culture/film-tv/"},{"@type":"ListItem","position":4,"name":"Motor Racing Fans Will Want To Tune Into Netflix\u2019s Schumacher Documentary"}]},{"@type":"Person","@id":"https://www.augustman.com/sg/#/schema/person/59fcd3e70b7e4f03a1716c880f482ed4","name":"Richard Augustin","image":{"@type":"ImageObject","@id":"https://www.augustman.com/sg/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eb0b412c97bc3186a7de97f88b10de23?s=96&d=mm&r=g","caption":"Richard Augustin"},"description":"Former chef turned writer; Richard has tip-toed around the publishing industry for two decades. When not busy chasing deadlines, you can still find him experimenting with recipes in the kitchen.","url":"https://www.augustman.com/sg/author/richardaugustin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Feed" href="https://www.augustman.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Comments Feed" href="https://www.augustman.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/sg is managing ads with Advanced Ads 1.27.0 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.augustman.com/sg/wp-content/uploads/sites/2/maxmegamenu/style.css?ver=07e9fa' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.augustman.com/sg/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/style.css?ver=1630998955' type='text/css' media='' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.augustman.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"2","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.27.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/sg/wp-json/wp/v2/posts/84965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/sg/?p=84965' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Ffilm-tv%2Fmotor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Ffilm-tv%2Fmotor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Motor Racing Fans Will Want To Tune Into Netflix\u2019s Schumacher Documentary","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/sg\/culture\/film-tv\/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary\/","image":"https:\/\/d1otfi4uhdq3fm.cloudfront.net\/wp-content\/uploads\/sites\/2\/2021\/09\/12215605\/GettyImages-826743814-300x200.jpg","datePublished":"2021-09-13T09:00:17Z","dateModified":"2021-09-13T11:37:37Z","articleSection":"Film &amp; TV","creator":["Richard Augustin"],"keywords":["Documentary","Formula 1","motor racing","motorsport","Netflix","Streaming"],"author":["Richard Augustin"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/sg\/culture\/film-tv\/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary\/"},"publisher":{"@type":"Organization","name":"Augustman Singapore","logo":{"@type":"ImageObject","url":"https:\/\/d1otfi4uhdq3fm.cloudfront.net\/wp-content\/uploads\/sites\/2\/2021\/07\/28102630\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_2').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['sg'])
	  .setTargeting('category', ['film-tv'])
	  .setTargeting('url', ['/sg/culture/film-tv/motor-racing-fa'])
	  .setTargeting('Title', ['AM_WS']);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
//   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '1353780021318042'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1353780021318042&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="32x32" />
<link rel="icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />
<meta name="msapplication-TileImage" content="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/sg/challenge-page/";
	}
</script></head>

<body class="post-template-default single single-post postid-84965 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-burda-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83031 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83032">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83033">
                            <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83034">
                            <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83035">
                            <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83036">
                            <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>

    <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/sg">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-601169182"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/sg">
                        <a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83041">
                                        <a href="/sg">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83042">
                                        <a href="/my">MY</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83084' id='mega-menu-item-83084'><a class="mega-menu-link" href="https://www.augustman.com/sg/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83084-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83084-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/style/">Style</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83084-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>    
<article class="post-84974 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/style/fashion/everything-you-should-know-about-the-gucci-aria-campaign/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12221302/Gucci_Aria-1024x872.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Uncovering The Beauty Of The Gucci Aria Campaign</h2>
            <div class="post-date">
              <span class="date">By Melissa Foong, Sep 13 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83084-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>
<article class="post-84892 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/style/watches/we-are-utterly-hooked-on-these-novelties-dropped-on-geneva-watch-days-2021/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09214406/mbf-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Standout Novelties From Geneva Watch Days 2021</span>
            </h2>
            <div class="post-date">
              <span class="date">By Justin Ng, Sep 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84936 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/style/fashion/heres-what-you-missed-at-the-coach-tomorrow-vintage-event/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/10162849/Coach-Tomorrows-Vintage-Concept-Store-Facade_Night2-min-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Coach Vintage Pop-Up Store: Here’s What You Missed At The “Tomorrow’s Vintage” Event</span>
            </h2>
            <div class="post-date">
              <span class="date">By Amos Chin, Sep 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84854 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/style/watches/the-big-pilot-exhibition-in-singapore-is-your-chance-to-view-some-historical-iwc-timepieces-up-close/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09184732/IWC_Exhibition2-500x402.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Style</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Big Pilot Exhibition In Singapore Is Your Chance To View Historical IWC Timepieces Up Close</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 10</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83081' id='mega-menu-item-83081'><a class="mega-menu-link" href="https://www.augustman.com/sg/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83081-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83081-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/culture/">Culture</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/design/">Design</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/events/">Events</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/living/">Living</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/culture/music/">Music</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83081-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>    
<article class="post-84965 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215605/GettyImages-826743814-1024x684.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Motor Racing Fans Will Want To Tune Into Netflix’s Schumacher Documentary</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 13 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83081-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>
<article class="post-84956 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/culture/design/design-studio-kross-studio-reveals-new-luxury-gifts-for-geeks/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12000157/Batmobile_Clock1-500x379.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Kross Studio Reveals New Luxury Gifts for Geeks</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 13</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84952 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/culture/music/lisa-solo-debut-album-lalisa-is-here/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/11203401/Lalisa-FI-500x500.png)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">BLACKPINK&#8217;s Lisa&#8217;s Solo Debut Album &#8216;Lalisa&#8217; Is Finally Out</span>
            </h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Sep 12</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84927 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/culture/film-tv/doctor-in-the-house-jeffrey-bowyer-chapman-talks-to-us-about-his-new-role-in-doogie-kamealoha-m-d/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/10140632/Bowyer_Chapman-500x403.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Actor Jeffrey Bowyer-Chapman Talks To Us About His New Role In Doogie Kamealoha M.D.</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 10</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83083' id='mega-menu-item-83083'><a class="mega-menu-link" href="https://www.augustman.com/sg/gear/" aria-haspopup="true" aria-expanded="false" tabindex="0">Gear<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83083-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83083-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/gear/">Gear</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83083-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>    
<article class="post-84920 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/gear/motoring/bmw-i-german-carmaker-is-set-to-introduce-its-fleet-of-electric-vehicles/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09224255/The-First-ever-BMW-i4-eDrive40-1024x767.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">BMW i: German Carmaker Rolls-Out Its Fleet Of Electric Vehicles</h2>
            <div class="post-date">
              <span class="date">By Aaron Pereira, Sep 12 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83083-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>
<article class="post-84802 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/gear/motoring/the-audi-e-tron-gt-arrives-guaranteeing-true-electrifying-performance/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/08172227/A210781_medium-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Audi e-tron GT Arrives, Guaranteeing True Electrifying Performance</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 08</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84738 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/gear/motoring/the-porsche-taycan-4s-cross-turismo-is-suited-for-dominating-any-road-youre-on/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/07142320/Taycan_Cross4s-500x339.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The Porsche Taycan 4S Cross Turismo Is Suited For Dominating Any Road You’re On</span>
            </h2>
            <div class="post-date">
              <span class="date">By Jonathan Ho, Sep 08</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84582 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/gear/tech/new-nikon-z-fc-the-mirrorless-camera-with-sophisticated-controls-for-perfect-shots/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/03160108/Cool_PBS_C-1-500x375.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Gear</span>
                                                    </div>
            <h2 class="title">
                <span class="title">New Nikon Z FC: The Mirrorless Camera With Sophisticated Controls For Perfect Shots</span>
            </h2>
            <div class="post-date">
              <span class="date">By Alfieyah Abdullah, Sep 06</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83082' id='mega-menu-item-83082'><a class="mega-menu-link" href="https://www.augustman.com/sg/food-drink/" aria-haspopup="true" aria-expanded="false" tabindex="0">Food &amp; Drink<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83082-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83082-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/food-drink/">Food &amp; Drink</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83082-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>    
<article class="post-84829 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/food-drink/dining/osteria-mozza-by-celebrated-chef-nancy-silverton-to-open-in-singapore/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09150546/Burrata-Bacon-1008x1024.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Osteria Mozza By Celebrated Chef Nancy Silverton To Open In Singapore</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 09 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83082-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>
<article class="post-84649 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/food-drink/drinks/gordon-macphail-reveals-the-worlds-oldest-single-malt-scotch/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/05233701/Jewel_like_decanter2-500x458.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Gordon &#038; MacPhail Reveals World’s Oldest Single Malt Scotch</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 06</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84790 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/food-drink/drinks/oldest-single-malt-scotch-auction/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/08152127/image-2021-09-08T125101.328-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The &#8216;Oldest Single Malt Scotch&#8217; Will Be Auctioned Off Next Month</span>
            </h2>
            <div class="post-date">
              <span class="date">By Mike Pomranz , Sep 06</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84569 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/food-drink/drinks/diageo-master-blender-maureen-robinson-discusses-whisky-and-the-prima-ultima-collection/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/03131118/Maureen-Robinson-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Food &amp; Drink</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Diageo Master Blender Maureen Robinson Discusses Whisky And The Prima &#038; Ultima Collection</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 03</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83085' id='mega-menu-item-83085'><a class="mega-menu-link" href="https://www.augustman.com/sg/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83085-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83085-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/travel/">Travel</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83085-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>    
<article class="post-84847 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/travel/travel-guides/diageo-opens-johnnie-walker-princes-street-its-new-visitor-experience-centre/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09173204/JWPS_Hero_Night_Landscape-1024x709.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Diageo Opens Johnnie Walker Princes Street, Its New Visitor Experience Centre</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 10 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83085-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>
<article class="post-84443 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/travel/travel-guides/dog-friendly-hotels-around-the-world-perfect-for-a-fur-kid-vacation/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/08/31115443/Expedia_Dog_Hotel-500x334.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Dog-Friendly Hotels Around The World Perfect For A Fur Kid Vacation</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Aug 31</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84341 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/travel/hotels-resorts/best-staycation-packages-in-singapore-to-book-in-2021/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/08/27121134/RHS_Hotel_Facade_v4-500x281.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Best Staycation Packages In Singapore For A Quick Luxurious Escape</span>
            </h2>
            <div class="post-date">
              <span class="date">By Shatricia Nair, Aug 27</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84161 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/travel/travel-guides/the-worlds-most-beautiful-wineries-revealed/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/08/25211256/tim-mossholder-N1c4X5csoTg-unsplash-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Travel</span>
                                                    </div>
            <h2 class="title">
                <span class="title">The World&#8217;s Most Beautiful Wineries Revealed</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Aug 26</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83086' id='mega-menu-item-83086'><a class="mega-menu-link" href="https://www.augustman.com/sg/wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83086-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83086-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/wellness/">Wellness</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83086-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>    
<article class="post-84864 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/wellness/health/red-wine-and-berries-can-lower-blood-pressure/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09190545/pouring-red-wine-getty-0821-2000-jpgq85-1-1024x682.jpeg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Drinking Red Wine And Eating Berries Three Times A Week Can Help Lower Your Blood Pressure</h2>
            <div class="post-date">
              <span class="date">By Nashia Baker , Sep 09 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83086-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>
<article class="post-84729 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/wellness/health/eating-one-hot-dog-can-take-36-minutes-off-of-your-life/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/07022027/hotdog-gettyimages-1163965971-jpgq85-1-500x333.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Eating One Hot Dog Can Take 36 Minutes Off Of Your Life, According To New Study</span>
            </h2>
            <div class="post-date">
              <span class="date">By Korin Miller, Sep 04</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84428 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/wellness/fitness/technogym-cycle-will-help-you-stay-fit-and-healthy-at-home/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/08/30211815/Technogym-Cycle-woman-1-500x334.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Keep Fit And Healthy At Home With The Technogym Cycle</span>
            </h2>
            <div class="post-date">
              <span class="date">By Melissa Foong, Aug 31</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84497 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/wellness/fitness/eating-rice-krispies-before-workouts/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/01184143/tiktok-users-are-eating-rice-krispy-treats-before-their-workouts-gettyimages-960879510-2-2000-jpgq85-1-500x281.jpeg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">Wellness</span>
                                                    </div>
            <h2 class="title">
                <span class="title">TikTok Users Are Eating Rice Krispies Treats Before Their Workouts—And It&#8217;s Not Bad Advice</span>
            </h2>
            <div class="post-date">
              <span class="date">By Ashley Abramson , Aug 29</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-83080' id='mega-menu-item-83080'><a class="mega-menu-link" href="https://www.augustman.com/sg/amselect/" aria-haspopup="true" aria-expanded="false" tabindex="0">AM Select<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-83080-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-83080-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-8' id='mega-menu-item-category_drop_down_widget-8'>    <div class="categories-list-wrapper">
        <div class="large-container">
            <ul class="categories-list">
                                    <li class="categories-list__item ">
                        <a href="https://www.augustman.com/sg/amselect/">AM Select</a>
                    </li>
                                                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/amselect/a-listers/">A-Listers</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/amselect/august-mentor/">August Mentors</a>
                                                    </li>
                                            <li class="categories-list__item ">
                                                        <a href="https://www.augustman.com/sg/amselect/hit-list/">Hit List</a>
                                                    </li>
                                                </ul>
        </div>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-83080-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-8' id='mega-menu-item-featured_post_widget-8'>    
<article class="post-84902 card normal-card mega-menu__featured ">
    <a href="https://www.augustman.com/sg/amselect/hit-list/automotive-toys-owned-by-bill-gates/" target=""  class="">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09214516/Bill-Gates.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Porsches &#038; Planes —  Check Out Bill Gates&#8217; Automotive Toys</h2>
            <div class="post-date">
              <span class="date">By Manas Sen Gupta, Sep 12 2021</span>
            </div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-83080-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-8' id='mega-menu-item-latest_posts_by_category_widget-8'>
<article class="post-84912 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/amselect/hit-list/worlds-sexiest-accents/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/09222415/sexiest-accent-500x500.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
            <h2 class="title">
                <span class="title">World&#8217;s Sexiest Accents. You Won&#8217;t Be Able To Guess Who&#8217;s At No.1</span>
            </h2>
            <div class="post-date">
              <span class="date">By Staff Writer, Sep 11</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84946 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/amselect/hit-list/aston-martin-formula-one-to-feature-007-branding-at-the-italian-grand-prix/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/10231611/AM_F1_007_2-500x333.jpg)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Aston Martin Formula One To Feature 007 Branding At The Italian Grand Prix</span>
            </h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 10</span>
            </div>
        </div>

            </a>
    </article>

<article class="post-84794 card horizontal-card not-match-height">

    
    <a href="https://www.augustman.com/sg/amselect/august-mentor/lawrence-wong-on-finding-challenges-and-uncovering-his-grail-new2/">
        
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/10101034/Untitled-design-500x263.png)"></div>

        <div class="information">
                <div class="categories">
                                                                                                                                            <span class="category">AM Select</span>
                                                    </div>
            <h2 class="title">
                <span class="title">Lawrence Wong On Finding Challenges And Uncovering His ‘Grail’</span>
            </h2>
            <div class="post-date">
              <span class="date">By Jonathan Ho, Sep 09</span>
            </div>
        </div>

            </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-83089' id='mega-menu-item-83089'><a target="_blank" class="mega-menu-link" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/" tabindex="0">E-magazine</a></li></ul></div>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/sg/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">
                                    <span class="cat-title">E-Magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-84965 current-article" data-vidy-slug="motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/sg/">Homepage</a> &gt; <span><a href="https://www.augustman.com/sg/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a> &gt; <span class="breadcrumb_last" aria-current="page">Motor Racing Fans Will Want To Tune Into Netflix’s Schumacher Documentary</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215605/GettyImages-826743814.jpg" alt="Motor Racing Fans Will Want To Tune Into Netflix’s Schumacher Documentary">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/sg/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Motor Racing Fans Will Want To Tune Into Netflix’s Schumacher Documentary</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                <a href="https://www.augustman.com/sg/author/richardaugustin/">
                                    By: <span>Richard Augustin</span>,
                                    </a>
                                            <span>Sep 13 2021 5:00 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
    <span class="share-txt">Share this article</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.augustman.com/sg/culture/film-tv/motor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary/" data-a2a-title="Motor Racing Fans Will Want To Tune Into Netflix’s Schumacher Documentary"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Ffilm-tv%2Fmotor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary%2F&amp;linkname=Motor%20Racing%20Fans%20Will%20Want%20To%20Tune%20Into%20Netflix%E2%80%99s%20Schumacher%20Documentary" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Ffilm-tv%2Fmotor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary%2F&amp;linkname=Motor%20Racing%20Fans%20Will%20Want%20To%20Tune%20Into%20Netflix%E2%80%99s%20Schumacher%20Documentary" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Ffilm-tv%2Fmotor-racing-fans-will-want-to-tune-into-netflixs-schumacher-documentary%2F&amp;linkname=Motor%20Racing%20Fans%20Will%20Want%20To%20Tune%20Into%20Netflix%E2%80%99s%20Schumacher%20Documentary" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
			
</div>
        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                      
<div id="post-84965-content" class="post-content  isPoool "  data-poool="95" data-poool-mode="hide" >
    <div class="paragraph">
        <p>Michael Schumacher needs no introduction. A multiple world champion race driver, he made it to the top of Formula 1 with seven world titles. Now, <a href="http://www.netflix.com" target="_blank" rel="noopener">Netflix</a> is offering an unprecedented look at the life and career of the driver.</p>
<p>Fully supported by his family, <em>Schumacher</em> features rare interviews and previously undisclosed archival footage and draws a very sensitive yet critical portrait of the seven-time <a href="https://www.augustman.com/sg/amselect/hit-list/the-iceman-to-retire-kimi-raikkonen-to-leave-formula-one/" target="_blank" rel="noopener">World Champion</a>.</p>
<p>Airing on 15 September, the documentary explores the many facets that made and define this complex athlete and accompanies him on his meteoric rise in this challenging and dangerous sport, which is followed by millions worldwide.</p>
<p>The documentary will focus on the triumphant fight to win against all odds which put the German driver at the centre of global attention. However, its not just about racing. The documentary tells the story of a passionate fighter who pushed the boundaries of his sport further and further and of an unconditional team player.</p>
<figure id="attachment_84968" aria-describedby="caption-attachment-84968" style="width: 1024px" class="wp-caption alignnone"><a href="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher.jpg"><img loading="lazy" class="size-large wp-image-84968" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-1024x576.jpg" alt="schumacher" width="1024" height="576" srcset="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-1024x576.jpg 1024w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-300x169.jpg 300w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-768x432.jpg 768w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-1536x864.jpg 1536w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-1600x900.jpg 1600w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-500x281.jpg 500w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-800x450.jpg 800w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher-996x560.jpg 996w, https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/12215632/Schumacher.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-84968" class="wp-caption-text">Exclusive behind the scenes footage</figcaption></figure>
<p>At the heart of Michael’s story are his parents, his children and Corinna Schumacher, his childhood sweetheart, and the love of his life.  The documentary will feature rare interviews, never seen archive materials and the support of his family, the numerous facets of his multi-layered personality unfold.</p>
<p>In addition to his father and his brother Ralf, Schumacher’s wife Corinna and his two children Gina and Mick, who by now is competing in <a href="https://www.augustman.com/sg/gear/motoring/6-reasons-why-we-are-really-excited-about-the-2021-formula-1-season/" target="_blank" rel="noopener">Formula 1</a> himself, get the chance to speak, as well as his closest companions and competitors.</p>
<p>Among them Jean Todt, Bernie Ecclestone, Sebastian Vettel, Mika Häkkinen, Damon Hill, Flavio Briatore, David Coulthard, Willi Weber, Luca di Montezemolo, Piero Ferrari, his manager Sabine Kehm and many more.</p>
<p>The time of release almost exactly coincides with Schumacher’s Formula 1 debut 30 years ago.</p>
<p><em>(Images: Netflix)</em></p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/sg/tag/documentary/" class="tag btn" target="_blank">Documentary</a>
                                    <a href="https://www.augustman.com/sg/tag/formula-1/" class="tag btn" target="_blank">Formula 1</a>
                                    <a href="https://www.augustman.com/sg/tag/motor-racing/" class="tag btn" target="_blank">motor racing</a>
                                    <a href="https://www.augustman.com/sg/tag/motorsport/" class="tag btn" target="_blank">motorsport</a>
                                    <a href="https://www.augustman.com/sg/tag/netflix/" class="tag btn" target="_blank">Netflix</a>
                                    <a href="https://www.augustman.com/sg/tag/streaming/" class="tag btn" target="_blank">Streaming</a>
                            </div>
        </div>
    
</div>

<div id="poool-widget"></div>
                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/sg/author/richardaugustin/" target="_blank">
                                        <div class="author-name">Richard Augustin</div>
                                    </a>
                                                                    <div class="author-bio">Former chef turned writer; Richard has tip-toed around the publishing industry for two decades. When not busy chasing deadlines, you can still find him experimenting with recipes in the kitchen.</div>
                                                    <div class="author-tags">
                                                                                    <a href="https://www.augustman.com/sg/tag/cars/" class="tag-link" target="_blank">cars</a>
                                                                                                                <a href="https://www.augustman.com/sg/tag/motoring/" class="tag-link" target="_blank">Motoring</a>
                                                                                                                <a href="https://www.augustman.com/sg/tag/fashion/" class="tag-link" target="_blank">fashion</a>
                                                                                                                <a href="https://www.augustman.com/sg/tag/menswear/" class="tag-link" target="_blank">menswear</a>
                                                                                                                <a href="https://www.augustman.com/sg/tag/culture/" class="tag-link" target="_blank">Culture</a>
                                                                                                                <a href="https://www.augustman.com/sg/tag/lifestyle/" class="tag-link" target="_blank">lifestyle</a>
                                                                        </div>
                            </div>
                                                <a href="https://www.augustman.com/sg/author/richardaugustin/" target="_blank" class="author-metabox_image-block">
                                <div class="" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/2021/01/08112614/Richard_Bio.jpg)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-1938318275"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/07/28114709/am-susbcribe-thumb.png" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-84927 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/film-tv/doctor-in-the-house-jeffrey-bowyer-chapman-talks-to-us-about-his-new-role-in-doogie-kamealoha-m-d/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/10140632/Bowyer_Chapman-1024x824.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Actor Jeffrey Bowyer-Chapman Talks To Us About His New Role In Doogie Kamealoha M.D.</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 10 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-84723 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/film-tv/shang-chi-what-to-expect/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/06231312/shang-chi-marvel-studios-mcu-1024x576.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">&#8216;Shang-Chi&#8217;: All You Need To Know About Marvel&#8217;s First Asian Superhero</h2>
            <div class="post-date">
              <span class="date">By Priyanka Lamba, Sep 07 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-84549 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/film-tv/the-first-look-at-red-notice-with-dwayne-johnson-ryan-reynolds-and-gal-gadot-is-here/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/02225339/red_notice_netflix_first_look.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">The First Look At Red Notice With Dwayne Johnson, Ryan Reynolds and Gal Gadot Is Here</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 02 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-84465 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/film-tv/streaming-in-september-your-entertainment-guide-for-the-month-sorted/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://d1otfi4uhdq3fm.cloudfront.net/wp-content/uploads/sites/2/2021/09/01072014/space_jam1-1024x785.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Streaming In September: Your Entertainment Guide For The Month, Sorted</h2>
            <div class="post-date">
              <span class="date">By Richard Augustin, Sep 02 2021</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-89141488"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustman/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
        <div class="pre-footer_instagram-feeds">
            
<div id="sb_instagram" class="sbi sbi_col_10  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_augustman#10" data-res="auto" data-cols="10" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;10&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="84965" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17888141342323169" data-date="1630497846">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRzw5KN2aK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/241007775_268191224896641_6791846384998220931_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XunJFE2o4j8AX_FKSKT&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;oh=f8ba6a8cf0201efdb9aa0bb1c47c4fd8&#038;oe=613524E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241007775_268191224896641_6791846384998220931_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XunJFE2o4j8AX_FKSKT&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=f8ba6a8cf0201efdb9aa0bb1c47c4fd8&amp;oe=613524E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241007775_268191224896641_6791846384998220931_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XunJFE2o4j8AX_FKSKT&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=f8ba6a8cf0201efdb9aa0bb1c47c4fd8&amp;oe=613524E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241007775_268191224896641_6791846384998220931_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XunJFE2o4j8AX_FKSKT&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=f8ba6a8cf0201efdb9aa0bb1c47c4fd8&amp;oe=613524E7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/241007775_268191224896641_6791846384998220931_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XunJFE2o4j8AX_FKSKT&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;oh=f8ba6a8cf0201efdb9aa0bb1c47c4fd8&amp;oe=613524E7&quot;}">
            <span class="sbi-screenreader">Check out this really cool augmented reality exper</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out this really cool augmented reality experience at @louisvuitton&#039;s 5th Avenue store by @shanef3d and @_reference. 😍 ⁠⁠
Video via @_reference">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18005140684350338" data-date="1630486924">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRfPmcF_yr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/240881412_432908271426929_6425821263884058182_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HmC8yfCTxLcAX-W_C4A&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=bde0c7793f69c65220c8cd9c2f713b48&#038;oe=61340F1D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240881412_432908271426929_6425821263884058182_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HmC8yfCTxLcAX-W_C4A&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bde0c7793f69c65220c8cd9c2f713b48&amp;oe=61340F1D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240881412_432908271426929_6425821263884058182_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HmC8yfCTxLcAX-W_C4A&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bde0c7793f69c65220c8cd9c2f713b48&amp;oe=61340F1D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240881412_432908271426929_6425821263884058182_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HmC8yfCTxLcAX-W_C4A&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bde0c7793f69c65220c8cd9c2f713b48&amp;oe=61340F1D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/240881412_432908271426929_6425821263884058182_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HmC8yfCTxLcAX-W_C4A&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=bde0c7793f69c65220c8cd9c2f713b48&amp;oe=61340F1D&quot;}">
            <span class="sbi-screenreader">Sustainability has been on @luminoxsg&#039;s agenda for</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sustainability has been on @luminoxsg&#039;s agenda for awhile, and its partnership with #TIDE is just another prime example. The reason? Its #TIDE ECO 0320 &amp; 8900 series of timepieces are made from ocean&#039;s plastic waste. #linkinbio to find out how they&#039;re being realised.⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885442509338389" data-date="1630479011">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTRQIsqNDlA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/241043965_1182806792240022_6749478566119086294_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=di2sval2wiwAX8sgbgZ&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=93fe2ac097b8570b26d90538087560f1&#038;oe=6134981A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241043965_1182806792240022_6749478566119086294_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=di2sval2wiwAX8sgbgZ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=93fe2ac097b8570b26d90538087560f1&amp;oe=6134981A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241043965_1182806792240022_6749478566119086294_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=di2sval2wiwAX8sgbgZ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=93fe2ac097b8570b26d90538087560f1&amp;oe=6134981A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241043965_1182806792240022_6749478566119086294_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=di2sval2wiwAX8sgbgZ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=93fe2ac097b8570b26d90538087560f1&amp;oe=6134981A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241043965_1182806792240022_6749478566119086294_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=di2sval2wiwAX8sgbgZ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=93fe2ac097b8570b26d90538087560f1&amp;oe=6134981A&quot;}">
            <span class="sbi-screenreader">@kanyewest&#039;s latest studio album, Donda, is now th</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@kanyewest&#039;s latest studio album, Donda, is now the second-biggest album debut in 24 hours on @spotify&#039;s global chart. According to Chart Data&#039;s report, the record has nearly 100m global streams on the audio streaming platform, just behind @champagnepapi&#039;s Scorpion that has a record of 132m global streams in 2018.⁠
Photo via @imdb">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919530575788709" data-date="1630465220">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTQ10Q-lxYs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/241019940_4303823663029552_6400276781914153502_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ys7W8HKa0c0AX-7Q8vT&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=53f3e6a288566e21a012be07265acd5e&#038;oe=6133A18A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241019940_4303823663029552_6400276781914153502_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys7W8HKa0c0AX-7Q8vT&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=53f3e6a288566e21a012be07265acd5e&amp;oe=6133A18A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241019940_4303823663029552_6400276781914153502_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys7W8HKa0c0AX-7Q8vT&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=53f3e6a288566e21a012be07265acd5e&amp;oe=6133A18A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241019940_4303823663029552_6400276781914153502_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys7W8HKa0c0AX-7Q8vT&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=53f3e6a288566e21a012be07265acd5e&amp;oe=6133A18A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/241019940_4303823663029552_6400276781914153502_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ys7W8HKa0c0AX-7Q8vT&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=53f3e6a288566e21a012be07265acd5e&amp;oe=6133A18A&quot;}">
            <span class="sbi-screenreader">And I oop. Jokes aside, hit the #linkinbio to read</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="And I oop. Jokes aside, hit the #linkinbio to read our exclusive interview with LA indie pop duo, @talktimeband.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909605943034155" data-date="1630410403">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTPNSrqh-D6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.29350-15/240861383_872104297043835_560682287134649313_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=D9e5faGAcAYAX93S672&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b145002c41f7426939bf218d0d977e6b&#038;oe=61344EB0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240861383_872104297043835_560682287134649313_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D9e5faGAcAYAX93S672&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b145002c41f7426939bf218d0d977e6b&amp;oe=61344EB0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240861383_872104297043835_560682287134649313_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D9e5faGAcAYAX93S672&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b145002c41f7426939bf218d0d977e6b&amp;oe=61344EB0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240861383_872104297043835_560682287134649313_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D9e5faGAcAYAX93S672&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b145002c41f7426939bf218d0d977e6b&amp;oe=61344EB0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240861383_872104297043835_560682287134649313_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=D9e5faGAcAYAX93S672&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b145002c41f7426939bf218d0d977e6b&amp;oe=61344EB0&quot;}">
            <span class="sbi-screenreader">Today marks the 24th anniversary of Princess Diana</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today marks the 24th anniversary of Princess Diana’s untimely death. Not only was she a style icon, she’s also known for her humanitarian work and commitment to helping the less fortunate.
Photo via @princesdianaa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17881886540389587" data-date="1630408949">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTPKhPOFuxM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.29350-15/240991506_1533743090338455_3824004731648214175_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7_CMrSmcKDMAX_7K7_p&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=9fdbe99fbf92c5b1c6b107ddcb7a6d83&#038;oe=613400E6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240991506_1533743090338455_3824004731648214175_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7_CMrSmcKDMAX_7K7_p&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fdbe99fbf92c5b1c6b107ddcb7a6d83&amp;oe=613400E6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240991506_1533743090338455_3824004731648214175_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7_CMrSmcKDMAX_7K7_p&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fdbe99fbf92c5b1c6b107ddcb7a6d83&amp;oe=613400E6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240991506_1533743090338455_3824004731648214175_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7_CMrSmcKDMAX_7K7_p&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fdbe99fbf92c5b1c6b107ddcb7a6d83&amp;oe=613400E6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/240991506_1533743090338455_3824004731648214175_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7_CMrSmcKDMAX_7K7_p&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9fdbe99fbf92c5b1c6b107ddcb7a6d83&amp;oe=613400E6&quot;}">
            <span class="sbi-screenreader">Sleek, stylish and sustainable, @mini_sg&#039;s latest </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sleek, stylish and sustainable, @mini_sg&#039;s latest Mini Strip (designed by @paulsmithdesign) is a custom-made one-off model that shines the spotlight on the issue of sustainability in automotive design and manufacturing. #linkinbio to find out how this vehicle reduces carbon footprint and emissions.⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915882569904248" data-date="1630400459">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTO6PUPN-Z8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240826283_611781623326815_4996814897963909679_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e2kuKDuDnKIAX9zJEtn&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f6d78482e1fade0913d751216d958014&#038;oe=613473D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240826283_611781623326815_4996814897963909679_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e2kuKDuDnKIAX9zJEtn&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f6d78482e1fade0913d751216d958014&amp;oe=613473D7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240826283_611781623326815_4996814897963909679_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e2kuKDuDnKIAX9zJEtn&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f6d78482e1fade0913d751216d958014&amp;oe=613473D7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240826283_611781623326815_4996814897963909679_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e2kuKDuDnKIAX9zJEtn&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f6d78482e1fade0913d751216d958014&amp;oe=613473D7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240826283_611781623326815_4996814897963909679_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e2kuKDuDnKIAX9zJEtn&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f6d78482e1fade0913d751216d958014&amp;oe=613473D7&quot;}">
            <span class="sbi-screenreader">Florals, but make it fashion.⁠
Photo via @aks</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Florals, but make it fashion.⁠
Photo via @aks">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858797541584548" data-date="1630386047">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTOeyfsFu27/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/240851456_669344027801740_5401638644728844468_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=orT3VMupBGcAX-A6GYG&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ec0de2306b1918a2dc044392bfca868b&#038;oe=613428D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240851456_669344027801740_5401638644728844468_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=orT3VMupBGcAX-A6GYG&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ec0de2306b1918a2dc044392bfca868b&amp;oe=613428D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240851456_669344027801740_5401638644728844468_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=orT3VMupBGcAX-A6GYG&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ec0de2306b1918a2dc044392bfca868b&amp;oe=613428D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240851456_669344027801740_5401638644728844468_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=orT3VMupBGcAX-A6GYG&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ec0de2306b1918a2dc044392bfca868b&amp;oe=613428D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240851456_669344027801740_5401638644728844468_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=orT3VMupBGcAX-A6GYG&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ec0de2306b1918a2dc044392bfca868b&amp;oe=613428D0&quot;}">
            <span class="sbi-screenreader">Wanna twin with your partner/bestie? Go for @girar</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wanna twin with your partner/bestie? Go for @girardperregaux latest Laureato Absolute Ti 230 timepieces. Hit the #linkinbio to find out its specs and all of its new design elements.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929119034728147" data-date="1630326633">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTMteQDNiQI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/240778792_390768709073024_311598757494016929_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ja0aGfFkNbMAX-aqRyl&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6fe735a602125ea80f22742f3985e16c&#038;oe=6133C564" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240778792_390768709073024_311598757494016929_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ja0aGfFkNbMAX-aqRyl&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6fe735a602125ea80f22742f3985e16c&amp;oe=6133C564&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240778792_390768709073024_311598757494016929_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ja0aGfFkNbMAX-aqRyl&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6fe735a602125ea80f22742f3985e16c&amp;oe=6133C564&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240778792_390768709073024_311598757494016929_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ja0aGfFkNbMAX-aqRyl&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6fe735a602125ea80f22742f3985e16c&amp;oe=6133C564&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/240778792_390768709073024_311598757494016929_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ja0aGfFkNbMAX-aqRyl&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6fe735a602125ea80f22742f3985e16c&amp;oe=6133C564&quot;}">
            <span class="sbi-screenreader">@puma is out to create the brand’s fastest, ligh</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@puma is out to create the brand’s fastest, lightest, and most propulsive track &amp; field spikes to date, with the help of @mercedesamgf1. But how do the spikes improve performance on the field? #linkinbio to find out.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891076104340904" data-date="1630312223">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTMSAQPtXVy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/240890009_165879605685455_2286837310446892915_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vYddsG8A1w8AX-i4Nhi&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=84dc506f933e57839ab609387d77390a&#038;oe=6133C285" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240890009_165879605685455_2286837310446892915_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYddsG8A1w8AX-i4Nhi&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=84dc506f933e57839ab609387d77390a&amp;oe=6133C285&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240890009_165879605685455_2286837310446892915_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYddsG8A1w8AX-i4Nhi&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=84dc506f933e57839ab609387d77390a&amp;oe=6133C285&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240890009_165879605685455_2286837310446892915_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYddsG8A1w8AX-i4Nhi&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=84dc506f933e57839ab609387d77390a&amp;oe=6133C285&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/240890009_165879605685455_2286837310446892915_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vYddsG8A1w8AX-i4Nhi&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=84dc506f933e57839ab609387d77390a&amp;oe=6133C285&quot;}">
            <span class="sbi-screenreader">Getting tired of your regular fitness routine? Wel</span>
            	                    <img src="https://www.augustman.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Getting tired of your regular fitness routine? Well, we feel you, because same. You may want to adopt one of these new fitness trends though – we&#039;ve tried them out and we&#039;re swearing by it now. #linkinbio to find out.⁠
Photo via @unsplash">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_augustman#10" data-resized="{&quot;17891076104340904&quot;:{&quot;id&quot;:&quot;240890009_165879605685455_2286837310446892915_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929119034728147&quot;:{&quot;id&quot;:&quot;240778792_390768709073024_311598757494016929_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17858797541584548&quot;:{&quot;id&quot;:&quot;240851456_669344027801740_5401638644728844468_n&quot;,&quot;ratio&quot;:&quot;1.71&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915882569904248&quot;:{&quot;id&quot;:&quot;240826283_611781623326815_4996814897963909679_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909605943034155&quot;:{&quot;id&quot;:&quot;240861383_872104297043835_560682287134649313_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17881886540389587&quot;:{&quot;id&quot;:&quot;240991506_1533743090338455_3824004731648214175_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919530575788709&quot;:{&quot;id&quot;:&quot;241019940_4303823663029552_6400276781914153502_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885442509338389&quot;:{&quot;id&quot;:&quot;241043965_1182806792240022_6749478566119086294_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18005140684350338&quot;:{&quot;id&quot;:&quot;240881412_432908271426929_6425821263884058182_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888141342323169&quot;:{&quot;id&quot;:&quot;241007775_268191224896641_6791846384998220931_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83070">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83071">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83079">
                            <a href="https://www.augustman.com/sg/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83078">
                            <a href="https://www.augustman.com/sg/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83077">
                            <a href="https://www.augustman.com/sg/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83076">
                            <a href="https://www.augustman.com/sg/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/sg\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js/build/main.js?ver=1628748061' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.augustman.com\/sg\/wp-content\/uploads\/sites\/2\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.augustman.com\/sg\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<div class="burda-after-body-1 ad" id="burda-1805101164"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-2140351883"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1003897862">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>

<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		jQuery('a').click(function (e) {
			grecaptcha.reset();
			bodyready = false;
			e.preventDefault();
			burl = jQuery(this).attr('href');
			jQuery('#recaptcha').click();
		});

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/sg/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/sg/challenge-page/';
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script></body>
</html>

