
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.augustman.com/sg/xmlrpc.php">
	<!-- Starts Google Analytics -->
					<script>
					window.dataLayer = window.dataLayer || [];
					function gtag(){dataLayer.push(arguments);}
					gtag('js', new Date());
					gtag('config', 'UA-15249403-1');
					</script>
					<!-- End Google Analytics -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The most streamed artists globally in 2021 on Spotify</title>
	<meta name="description" content="Music streaming platform, Spotify, has released the list of most-streamed artists in 2021 for the period 1 January to 27 November." />
	<link rel="canonical" href="https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chart Toppers: The Most Streamed Artists Of 2021 On Spotify" />
	<meta property="og:description" content="Music streaming platform, Spotify, has released the list of most-streamed artists in 2021 for the period 1 January to 27 November." />
	<meta property="og:url" content="https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/" />
	<meta property="og:site_name" content="Augustman Singapore" />
	<meta property="article:published_time" content="2021-12-02T13:15:15+00:00" />
	<meta property="article:modified_time" content="2021-12-02T13:16:42+00:00" />
	<meta property="og:image" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02211316/bad_bunny_spotify.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="569" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Priyanka Lamba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.augustman.com/sg/#website","url":"https://www.augustman.com/sg/","name":"Augustman Singapore","description":"The Modern Man&#039;s Lifestyle Companion","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.augustman.com/sg/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/#primaryimage","inLanguage":"en-US","url":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02211316/bad_bunny_spotify.jpg","contentUrl":"https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02211316/bad_bunny_spotify.jpg","width":800,"height":569,"caption":"Image: Courtesy @badbunnypr/Instagram"},{"@type":"WebPage","@id":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/#webpage","url":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/","name":"The most streamed artists globally in 2021 on Spotify","isPartOf":{"@id":"https://www.augustman.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/#primaryimage"},"datePublished":"2021-12-02T13:15:15+00:00","dateModified":"2021-12-02T13:16:42+00:00","author":{"@id":"https://www.augustman.com/sg/#/schema/person/e1f7179923102487e5dcbe0407686f09"},"description":"Music streaming platform, Spotify, has released the list of most-streamed artists in 2021 for the period 1 January to 27 November.","breadcrumb":{"@id":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/"]}]},{"@type":"BreadcrumbList","@id":"https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.augustman.com/sg/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://www.augustman.com/sg/culture/"},{"@type":"ListItem","position":3,"name":"Music","item":"https://www.augustman.com/sg/culture/music/"},{"@type":"ListItem","position":4,"name":"Chart Toppers: The Most Streamed Artists Of 2021 On Spotify"}]},{"@type":"Person","@id":"https://www.augustman.com/sg/#/schema/person/e1f7179923102487e5dcbe0407686f09","name":"Priyanka Lamba","image":{"@type":"ImageObject","@id":"https://www.augustman.com/sg/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4aa1aa36425bd5b899c69f59f0eb28c2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4aa1aa36425bd5b899c69f59f0eb28c2?s=96&d=mm&r=g","caption":"Priyanka Lamba"},"url":"https://www.augustman.com/sg/author/priyankalamba/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Feed" href="https://www.augustman.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Augustman Singapore &raquo; Comments Feed" href="https://www.augustman.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.augustman.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- augustman.com/sg is managing ads with Advanced Ads 1.30.2 --><script id="burda-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.augustman.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.augustman.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-css-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rushhour-minified-styles-css'  href='https://www.augustman.com/sg/wp-content/themes/augustman-2021/style.css?ver=1638182741' type='text/css' media='' />
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"2","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.augustman.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.augustman.com/sg/wp-json/wp/v2/posts/90386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.augustman.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.augustman.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.augustman.com/sg/?p=90386' />
<link rel="alternate" type="application/json+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Fmusic%2Fmost-streamed-artists-globally-in-2021-on-spotify%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.augustman.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.augustman.com%2Fsg%2Fculture%2Fmusic%2Fmost-streamed-artists-globally-in-2021-on-spotify%2F&#038;format=xml" />

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.augustman.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Chart Toppers: The Most Streamed Artists Of 2021 On Spotify","inLanguage":"en-US","url":"https:\/\/www.augustman.com\/sg\/culture\/music\/most-streamed-artists-globally-in-2021-on-spotify\/","image":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/2\/2021\/12\/02211316\/bad_bunny_spotify-300x213.jpg","datePublished":"2021-12-02T13:15:15Z","dateModified":"2021-12-02T13:16:42Z","articleSection":"Music","creator":["Priyanka Lamba"],"keywords":["Bad Bunny","BTS","Drake","Justin Beiber","k-pop","Spotify","Taylor Swift"],"author":["Priyanka Lamba"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.augustman.com\/sg\/culture\/music\/most-streamed-artists-globally-in-2021-on-spotify\/"},"publisher":{"@type":"Organization","name":"Augustman Singapore","logo":{"@type":"ImageObject","url":"https:\/\/augustman-uploads.s3.ap-southeast-1.amazonaws.com\/wp-content\/uploads\/sites\/2\/2021\/07\/28102630\/am-logo.png"}}} </script> 

<!-- Google Tag Services -->
<script type='text/javascript'> 
	var googletag = googletag || {}; 
	googletag.cmd = googletag.cmd || []; 
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script> 
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script> 
var adSlots = {}; 
  
googletag.cmd.push(function() { 
              
  var mapping1 = googletag.sizeMapping() 
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid']) 
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid']) 
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid']) 
    .build(); 

  var mapping2 = googletag.sizeMapping() 
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]]) 
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid']) 
    .build(); 
  
  //Adslot 1 declaration 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_2').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads()); 
  //Adslot 3 declaration 
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads()); 
  //Adslot 4 declaration 
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads()); 
  //Adslot 5 declaration 
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads()); 
  //Adslot 6 declaration 
  googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads()); 
                  
  // The values of the below keys need to be dynamic and changed accordingly 
  
  googletag.pubads().setTargeting('Env', ['production'])
	  .setTargeting('Location', ['sg'])
	  .setTargeting('category', ['music'])
	  .setTargeting('url', ['/sg/culture/music/most-streamed-art'])
	  .setTargeting('Title', ['AM_WS']);
  googletag.pubads().enableSingleRequest();	
  googletag.pubads().collapseEmptyDivs(); 
   googletag.pubads().setCentering(true); 
  googletag.enableServices(); 
}); 
</script> 
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5XT3G');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '1353780021318042'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1353780021318042&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --><link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="32x32" />
<link rel="icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />
<meta name="msapplication-TileImage" content="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102726/favicon.png" />

    <script>
	function readCookie(name) {
		let nameEQ = name + "=";
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
		}
		return null;
	}

	if(readCookie('recaptcha_score') && readCookie('recaptcha_score')<0.3){
		window.location.href = "https://www.augustman.com/sg/challenge-page/";
	}
</script>    <style>

        

/* CUSTOM DROPDOWN MENU CSS */
.btt-header-menu{
  margin: 10px 0px;
}

.btt-header-menu,
.btt-header-menu-item,
.btt-header-menu-link {
  text-align: center;
  transition: none;
  border-radius: 0;
  box-shadow: none;
  background: 0 0;
  border: 0;
  bottom: auto;
  box-sizing: border-box;
  clip: auto;
  color: #181819;
  display: block;
  float: none;
  font-family: inherit;
  font-size: 14px;
  height: auto;
  left: auto;
  line-height: 1.7;
  list-style-type: none; 
  min-height: auto;
  /* max-height: none; */
  opacity: 1;
  outline: 0;
  overflow: visible;
  padding: 0;
  position: relative;
  pointer-events: auto;
  text-decoration: none;
  text-indent: 0;
  text-transform: none;
  transform: none;
  top: auto;
  vertical-align: baseline;
  visibility: inherit;
  width: auto;
  word-wrap: break-word;
  white-space: normal;
}

.btt-header-menu-item {
  display: inline-block !important;
  vertical-align: middle !important;
  margin-right: 20px !important;
  margin: 0;
  position: relative;
  height: auto;
  vertical-align: middle;
}

.btt-header-menu-item .btt-header-menu-link {
  color: #212325 !important;
  font-size: 14px !important;
  line-height: 1 !important;
  height: auto !important;
  letter-spacing: 1.85px !important;
  text-transform: uppercase !important;
  position: relative !important;
  padding-top: 8px !important;
  padding-bottom: 6px !important;
  border-top: 1px solid transparent;
  border-bottom: 1px solid transparent;
}
.btt-header-menu-item.active .btt-header-menu-link,
.btt-header-menu-item .btt-header-menu-link:hover {
  color: #212325 !important;
  background-color: transparent !important;
  border-top: 1px solid #212325 !important;
  border-bottom: 1px solid #212325 !important;
}

.btt-header-menu-item.active .btt-sub-menu {
  opacity: 1;
  visibility: visible;
  transform: translate(0, 0);
}

.btt-sub-menu {
  opacity: 0;
  /* left: 0; */
  transform: translate(0, 10px);
  transition: opacity .4s ease-in, transform .4s ease-in, visibility .4s ease-in;
  top: 39px !important;
  background: #f0f0f0!important;
  box-shadow: 0 4px 10px 0 rgba(0, 0, 0, .16) !important;
  z-index: 999;
  border-radius: 0;
  border: 0;
  padding: 0;
  position: absolute;
  width: auto;
  display: block;
  min-width: 135px;
  visibility: hidden;
  pointer-events: auto;
}

.nav-drop-item-title {
  padding: 8px 5px;
  font-weight: bold;
  border-bottom: 0.5px solid #181819;
}

.btt-sub-menu-item .btt-sub-menu-link {
  padding: 6px 10px;
  text-align: left;
  display: block;
}

.btt-sub-menu-item .btt-sub-menu-link:hover {
  background-color: #211f1e !important;
  color: #fff;
} 


/* Below code is not updated on git */
.bs-row {
		display: flex;
		flex-wrap: wrap;
		margin-left: -15px;
		margin-right: -15px;
		box-sizing: border-box;
	}

	.bs-col-1,
	.bs-col-2,
	.bs-col-3,
	.bs-col-4,
	.bs-col-5,
	.bs-col-6,
	.bs-col-7,
	.bs-col-8,
	.bs-col-9,
	.bs-col-10,
	.bs-col-11,
	.bs-col-12,
	.bs-col-md-1,
	.bs-col-md-2,
	.bs-col-md-3,
	.bs-col-md-4,
	.bs-col-md-5,
	.bs-col-md-6,
	.bs-col-md-7,
	.bs-col-md-8,
	.bs-col-md-9,
	.bs-col-md-10,
	.bs-col-md-11,
	.bs-col-md-12 {
		padding-left: 15px;
		padding-right: 15px;
		box-sizing: border-box;
	}

	.desktop-sticky-section {
		top: 175px;
		z-index: 9;
		position: sticky;
	}

    .single-archive-section {
			padding: 80px 0;
	}

  .subscription__sidebar{
    margin: 0 auto;
  }

  header{
      padding: 20px 35px 0px 35px;
  }
  header .site-header-lower{
      margin-top: 20px;
  }


	@media (min-width: 768px) {
		#page.site {
			overflow: initial !important;
		}
		.bs-col-md-8 {
			width: 100%;
			-webkit-box-flex: 0;
			-ms-flex: 0 0 66.666667%;
			flex: 0 0 66.666667%;
			max-width: 66.6666666667%;
		}

		.bs-col-md-4 {
			width: 100%;
			-webkit-box-flex: 0;
			-ms-flex: 0 0 33.333333%;
			flex: 0 0 33.333333%;
			max-width: 33.3333333333%;
		}

		.bs-col-12,
		.bs-col-md-12 {
			width: 100%;
			flex: 0 0 auto;
			max-width: 100%;
		}
	}

  

    </style>
</head>

<body class="post-template-default single single-post postid-90386 single-format-standard wp-custom-logo wp-embed-responsive group-blog aa-prefix-burda-" live-site>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83031 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BurdaLuxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83032">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83033">
                            <a href="https://www.prestigeonline.com" target="_blank">Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83034">
                            <a href="https://burda.asia/augment/" target="_blank">Augment</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83035">
                            <a href="https://burda.asia/brands/" target="_blank">MVMT</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83036">
                            <a href="https://burda.asia/brands/" target="_blank">Adore</a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>

    <div class="site-header-search">
        <form class="search-form search-form__header" role="search" action="https://www.augustman.com/sg">
    <input type="submit" value="" class="btn-search">
    <input type="search" class="search-input" name="s" value="" placeholder="Search AUGUSTMAN" required>
    <input type="hidden" class="search-postType" name="type" value="">
    <input type="hidden" class="search-category" name="category" value="">
</form>    </div>

        <div class="burda-masthead-placement ad" id="burda-886708841"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
        <header id="masthead" class="site-header" role="banner" data-sticky>
            <div>

                <div class="site-header-upper">

                    <div class="site-branding"><a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a></div>

                </div>

                <div class="site-mobile-logo">
                    <a href="https://www.augustman.com/sg">
                        <a href="https://www.augustman.com/sg/" class="custom-logo-link" rel="home"><img width="442" height="62" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png" class="custom-logo" alt="Augustman Singapore" srcset="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo.png 442w, https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28102630/am-logo-300x42.png 300w" sizes="(max-width: 442px) 100vw, 442px" /></a>
                    </a>
                </div>

                <div class="site-header-lower">
                    <div class="location-select-wrapper">

                        <div class="subsite">
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83041">
                                        <a href="/sg">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83042">
                                        <a href="/my">MY</a>
                                    </li>
                                                            </ul>
                        </div>

                    </div>

                    <nav id="site-navigation" class="main-navigation" role="navigation">
                         
                        <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83084 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-83081 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/culture/">Culture</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/design/">Design</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/events/">Events</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/living/">Living</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/culture/music/">Music</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/gear/">Gear</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83082 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/food-drink/">Food &amp; Drink</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83085 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/wellness/">Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83080 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.augustman.com/sg/amselect/">AM Select</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/a-listers/">A-Listers</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/august-mentor/">August Mentors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.augustman.com/sg/amselect/hit-list/">Hit List</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-83089">
                                <a class="btt-header-menu-link" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">E-magazine</a>
                                                            </li>
                                                    </ul>
                    </nav>

                    <div class="btn-search site-header-search-icon"></div>
                </div>

                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>

                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/grooming/">Grooming</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/culture/">
                                    <span class="cat-title">Culture</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/art-design/">Art</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/design/">Design</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/events/">Events</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/film-tv/">Film &amp; TV</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/living/">Living</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/culture/music/">Music</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/gear/">
                                    <span class="cat-title">Gear</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/motoring/">Motoring</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/gear/tech/">Tech</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/food-drink/">
                                    <span class="cat-title">Food &amp; Drink</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/food-drink/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/travel/travel-guides/">Travel Guides</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.augustman.com/sg/wellness/">
                                    <span class="cat-title">Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/fitness/">Fitness</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.augustman.com/sg/wellness/health/">Health</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.augustman.com/sg/amselect/">
                                    <span class="cat-title">AM Select</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">
                                    <span class="cat-title">E-Magazine</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>

            </div>
        </header><!-- #masthead -->
        <div class="clear"><!-- --></div>
    </div>
    <div id="content" class="site-content">


<main id="main" class="site-main" role="main">
    
    <article class="post-90386 current-article" data-vidy-slug="most-streamed-artists-globally-in-2021-on-spotify">

        <div class="entry-header">
                                                <div class="post-breadcrumbs">
  <div class="post-breadcrumbs-inner large-container">
    <div class="breadcrumb"><span><span><a href="https://www.augustman.com/sg/">Homepage</a> &gt; <span><a href="https://www.augustman.com/sg/culture/">Culture</a> &gt; <span><a href="https://www.augustman.com/sg/culture/music/">Music</a> &gt; <span class="breadcrumb_last" aria-current="page">Chart Toppers: The Most Streamed Artists Of 2021 On Spotify</span></span></span></span></span></div>
  </div>
</div>
            
<div class="inner-content-wrapper">
    <div class="post-info-wrapper large-container">
        <div class="post-info">
                                              <img class="featured-image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02210100/89596431_276425763341022_4527043896288670765_n.jpeg" alt="Chart Toppers: The Most Streamed Artists Of 2021 On Spotify">
                                                                                                          <div class="categories">
                                                                                                                                        <a href="https://www.augustman.com/sg/culture/">
                                            <span class="category">Culture</span>
                                        </a>
                                                    </div>
                                                                  <h1 class="title">Chart Toppers: The Most Streamed Artists Of 2021 On Spotify</h1>
                                        
<div class="am-post-before-content post-before-content clearfix">
        <div class="post-before-content_author clearfix">
        <div class="item-info date">
                                                By <span>Priyanka Lamba</span>,
                                            <span>Dec 2 2021 9:15 pm</span>
        </div>
    </div>
    <div class="post-share-next-wrapper clearfix">
        <div class="post-before-content_share">
            <div class="share">
	<!-- CUSTOM SHARE ICONS -->
	<div class="btt_social-icon-share">

		
	<a href="https://www.facebook.com/sharer.php?u=https://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/&t=Chart Toppers: The Most Streamed Artists Of 2021 On Spotify" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
				</path>
			</svg>
		</span>
	</a>


	<a href="https://twitter.com/intent/tweet?text=Chart Toppers: The Most Streamed Artists Of 2021 On Spotifyhttps://www.augustman.com/sg/culture/music/most-streamed-artists-globally-in-2021-on-spotify/" title="Chart Toppers: The Most Streamed Artists Of 2021 On Spotify"
		target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
				</path>
			</svg>
		</span>
	</a>

	<a href="/cdn-cgi/l/email-protection#043b476c65767024506b74746176773e24506c6124496b7770245770766165696160244576706d777077244b622436343635244b6a2457746b706d627d22666b607d396c707074773e2b2b7373732a65716371777069656a2a676b692b77632b677168707176612b6971776d672b696b7770297770766165696160296576706d7770772963686b666568687d296d6a2936343635296b6a2977746b706d627d2b" title="Chart Toppers: The Most Streamed Artists Of 2021 On Spotify" target="_blank" class="icon-link">
		<span class="icon-box">
			<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
				<path fill="#000"
					d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
				</path>
			</svg>
		</span>
	</a>


		



	</div>


	<style>
		.btt_social-icon-share {
			display: flex;
			align-items: center;
			justify-content: center;
		}

		.btt_social-icon-share .icon-link {
			padding: 0 2px;
			float: left;
			line-height: 16px;
			cursor: pointer;
			display: block;
		}

		.btt_social-icon-share .icon-link .icon-box {
			border-radius: 50% !important;
			padding: 4px !important;
			display: block;
			overflow: hidden;
			height: 32px;
			line-height: 32px;
			padding: 0;
			width: 32px;
			opacity: 1;
			/* background-color: #ac9a82 !important; */
		}

		.btt_social-icon-share .icon-link:hover .icon-box {
			opacity: .7;
		}

		@media (max-width: 650px) {
			.btt_social-icon-share {
				justify-content: flex-start;
			}

			.btt_social-icon-share .icon-box {
				width: 40px !important;
				height: 40px !important;
			}
		}
	</style>

</div>        </div>
    </div>
</div>
        </div>
    </div>
</div>
<div id="pHeroMob"></div>
        </div>

        <div class="entry-content large-container">
            <div class="layout-with-sidebar">
              <div class="primary">
                  
<div id="post-90386-content" class="post-content " >
    <div class="paragraph">
        <p>One of the biggest players in music streaming, <a href="https://www.augustman.com/sg/gear/tech/spotify-launches-greenroom-a-clubhouse-competitor/" target="_blank" rel="noopener">Spotify</a>, has released the list of most-streamed artists in 2021 for the period 1 January to 27 November.</p>
<p>While Bad Bunny retains his top spot, artists, including Taylor Swift, Drake and Justin Bieber, also feature on the list.</p>
<h2>Read on for the most streamed artists for this year</h2>
<h3></h3>
<h3>The top three</h3>
<p><a href="https://twitter.com/Spotify/status/1466075375738527751?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1466075375738527751%7Ctwgr%5Ehb_0_7%7Ctwcon%5Es1_c10&#038;ref_url=https%3A%2F%2Fnewsroom.spotify.com%2F2021-12-01%2Fwhat-the-world-streamed-most-in-2021%2F">https://twitter.com/Spotify/status/1466075375738527751?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1466075375738527751%7Ctwgr%5Ehb_0_7%7Ctwcon%5Es1_c10&amp;ref_url=https%3A%2F%2Fnewsroom.spotify.com%2F2021-12-01%2Fwhat-the-world-streamed-most-in-2021%2F</a></p>
<p>Multifaceted Puerto Rican artist Bad Bunny continued his winning streak and bagged the top spot this year again.</p>
<p><em><a href="https://www.theguardian.com/music/2021/dec/01/bad-bunny-most-streamed-artist-on-spotify-for-second-year-running" target="_blank" rel="noopener">The Guardian</a></em> reported that the Puerto Rican vocalist’s songs were streamed 9.1 billion times this year, as opposed to 8.3 billion in 2020. The report also shed light on the growth of the streaming market as well as the Bunny’s renown.</p>
<p>The artist maintained his top spot despite not releasing a new album in 2021. His last studio albums &#8220;YHLQMDLG&#8221; and &#8220;El Último Tour del Mundo&#8221; came out in 2020.</p>
<p>&#8220;I don&#8217;t into it to be the number one most-streamed artist. I just make music. I just enjoy my &#8216;work&#8217;,” Bad Bunny <a href="https://www.bbc.com/news/entertainment-arts-59491101" target="_blank" rel="noopener">shared</a> with <em>BBC</em>.</p>
<figure id="attachment_1828433" aria-describedby="caption-attachment-1828433" style="width: 1079px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1828433" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02210055/257189111_1365244177226629_6896521868855464614_n.jpeg" alt="spotify most-streamed artist" width="1079" height="801" /><figcaption id="caption-attachment-1828433" class="wp-caption-text">Image: Courtesy @taylorswift/Instagram</figcaption></figure>
<p>Following him is singer-songwriter Taylor Swift, whose new version of &#8220;Red&#8221; released this year created quite a buzz and was embraced with open arms by her fans.</p>
<p>The third spot was occupied by the South Korean boy band <a href="https://www.augustman.com/sg/culture/music/bts-is-the-first-asian-group-to-win-artist-of-the-year-at-amas-2021/" target="_blank" rel="noopener">BTS</a>, whose single ‘Butter’ enhanced their popularity manifold.</p>
<h3>Others on the list</h3>
<figure id="attachment_1828432" aria-describedby="caption-attachment-1828432" style="width: 1077px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1828432" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/12/02210058/180953214_832153154404079_1591995101413642624_n.jpeg" alt="most-listened to artists on spotify" width="1077" height="625" /><figcaption id="caption-attachment-1828432" class="wp-caption-text">Image: Courtesy @champagnepapi/Instagram</figcaption></figure>
<p>Occupying the fourth and fifth spots were rapper-singer Drake and singer Justin Bieber.</p>
<p>Drake released his studio album &#8220;Certified Lover Boy&#8221; in September 2021 and is also the most-streamed artist in the US this year.</p>
<p>For Bieber, 2021 was quite an eventful year as he collaborated with various talented artists from around the world for his popular studio album &#8220;Justice&#8221;. The song ‘Peaches’ from this album received a lot of love. The album was also the third most-streamed album on Spotify globally.</p>
<p><em>Hero and Featured image: <span class="TextRun SCXW13727632 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW13727632 BCX0">Courtesy @</span></span><span class="TextRun SCXW13727632 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="none"><span class="NormalTextRun SCXW13727632 BCX0">badbunnypr/Instagram</span></span></em></p>
<p>This article first appeared on <a href="https://www.lifestyleasia.com/ind/culture/entertainment/most-streamed-artists-globally-in-2021-on-spotify/" target="_blank" rel="noopener">Lifestyle Asia India</a>.</p>

    </div>

    
    
    
    
    
    
    
            <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.augustman.com/sg/tag/bad-bunny/" class="tag btn" target="_blank">Bad Bunny</a>
                                    <a href="https://www.augustman.com/sg/tag/bts/" class="tag btn" target="_blank">BTS</a>
                                    <a href="https://www.augustman.com/sg/tag/drake/" class="tag btn" target="_blank">Drake</a>
                                    <a href="https://www.augustman.com/sg/tag/justin-beiber/" class="tag btn" target="_blank">Justin Beiber</a>
                                    <a href="https://www.augustman.com/sg/tag/k-pop/" class="tag btn" target="_blank">k-pop</a>
                                    <a href="https://www.augustman.com/sg/tag/spotify/" class="tag btn" target="_blank">Spotify</a>
                                    <a href="https://www.augustman.com/sg/tag/taylor-swift/" class="tag btn" target="_blank">Taylor Swift</a>
                            </div>
        </div>
    
</div>

                      
<div class="inner-content-wrapper">
    <div class="author-metabox ">
        <div class="author-metabox-upper-wrapper clearfix">
            <div class="title-lg title-lg--line">
              written by.
            </div>
            <div class="author-metabox_info">
                                <a href="https://www.augustman.com/sg/author/priyankalamba/" target="_blank">
                                        <div class="author-name">Priyanka Lamba</div>
                                    </a>
                                                                            </div>
                                                <a href="https://www.augustman.com/sg/author/priyankalamba/" target="_blank" class="author-metabox_image-block">
                                                <div class="" style="background-image:url(https://secure.gravatar.com/avatar/4aa1aa36425bd5b899c69f59f0eb28c2?s=150&d=mm&r=g)"></div>
                                    </a>
                                    </div>
    </div>
</div>
              </div>
                                <div class="secondary">
                      <div class="secondary-inner">
                          <div class="burda-sidebar-placement-1 ad" id="burda-1272976249"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); }); 
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
                          <div class="widget subscription subscription__sidebar lazybg" data-lazybg="">
    <div class="wrapper">
                    <h3 class="title-md">Subscribe to the magazine</h3>
            <img class="image" src="https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/07/28114709/am-susbcribe-thumb.png" />
            <a class="btn btn--light" target="_blank" href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/August-Man-SG/Lifestyle/">Subscribe Now</a>
            </div>
</div>
                      </div>
                  </div>
                          </div>
        </div>

        <div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts large-container">
        <div class="label title-lg title-lg--line">You May Also Like.</div>
        <div class="rps-list row">
                                                                                                                    
<article class="post-89390 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/music/bts-is-the-first-asian-group-to-win-artist-of-the-year-at-amas-2021/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/11/22202218/shutterstock_ed.1795f090704.original-scaled-1-1024x683.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">BTS Bags Artist Of The Year At The American Music Awards</h2>
            <div class="post-date">
              <span class="date">By Augustman, Nov 22 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-89246 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/music/adele-reveals-the-touching-reason-you-should-be-listening-to-her-latest-album/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/11/20182437/ezgif-4-8b9efe1881a1-1024x576.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">Adele Reveals More About Her Latest Album &#8217;30&#8217;</h2>
            <div class="post-date">
              <span class="date">By Augustman, Nov 20 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-88966 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/music/times-dj-khaled-proved-he-was-a-complete-entertainer/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/11/17104920/DJ-Khaled-1024x682.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">10 Times DJ Khaled Proved He Was A Complete Entertainer</h2>
            <div class="post-date">
              <span class="date">By Nishtha Grover, Nov 18 2021</span>
            </div>
        </div>
    </a>
</article>
                                                
<article class="post-88835 card normal-card col-4 ">
    <a href="https://www.augustman.com/sg/culture/music/these-are-the-11-most-popular-all-girl-k-pop-groups-to-listen-to/" target=""  class="ymal">
        <div class="image" style="background-image:url(https://augustman-uploads.s3.ap-southeast-1.amazonaws.com/wp-content/uploads/sites/2/2021/11/15214855/blackpink-FI.jpg)">
                            <div class="categories">
                                                                                                                                            <span class="category">Culture</span>
                                                    </div>
        </div>
        <div class="normal-card-desc-wrapper">
                        <h2 class="title">11 Popular All-Girl K-Pop Groups You Should Have On Your Music List</h2>
            <div class="post-date">
              <span class="date">By Akriti Sharma, Nov 16 2021</span>
            </div>
        </div>
    </a>
</article>
                                                        </div>
    </div>
</div>
        </div>

        <div class="row">
                        <div class="burda-archive-placement ad" id="burda-1189688816"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1140,300],[970,250]] -->
<div id='div-gpt-ad-4773716-1_1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1_1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
        </div>
    </article>

</main>


    </div><!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="pre-footer_instagram-info small-container btn btn--dark">
                <div class="text">
                                            <a href="https://www.instagram.com/augustman/" target="_blank">
                            Follow us @Augustman

                        </a>
                                    </div>
        </div>
       
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="site-footer-inner">
        <div class="footer__top">
            
            
    

<div class=" subscription subscription__footer lazybg" data-lazybg="">
    <div class="wrapper">
                    <div class="headline-wrapper">
                <div class="headline">Subscribe to the AugustMan newsletter. Never miss the latest in men's fashion and lifestyle again.</div>
            </div>
            <form id="subscription-form__footer" class="subscription-form">
                <div class="field-wrapper">
                    <input class="email" placeholder="Enter email address" required>
                    <div class="markup"><p class="p1"><span class="s1">Yes, I agree to the Privacy Policy</span></p>
</div>
                </div>
                <div class="btn btn-sign-up">Subscribe Now</div>
                <div class="callback"></div>
            </form>
            </div>
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83070">
                            <a href="/sg" target="_blank">Singapore</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83071">
                            <a href="/my" target="_blank">Malaysia</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83079">
                            <a href="https://www.augustman.com/sg/advertise/" target="_blank">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83078">
                            <a href="https://www.augustman.com/sg/about/" target="_blank">About</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83077">
                            <a href="https://www.augustman.com/sg/privacy/" target="_blank">Privacy</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83076">
                            <a href="https://www.augustman.com/sg/terms-conditions/" target="_blank">Terms &amp; Conditions</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourdigital.com" rel="designer" target="_blank">Rush Hour Digital</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/augustman" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/augustman" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/augustman/" target="_blank" class="social-media_icon instagram"></a>
                    </div>
            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.augustman.com/sg/wp-admin/admin-ajax.php";
</script>
        <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/sticky/sticky.compile.js?ver=5.8.2' id='sticky-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/clamp/clamp.js?ver=5.8.2' id='clamp-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.2' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/slick/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/zoom/jquery.zoom.min.js?ver=5.8.2' id='zoom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.2' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/selectize/selectize.min.js?ver=5.8.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.2' id='yoast-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/intersection-observer.js?ver=5.8.2' id='intersection-observer-js-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js-plugins/adsCode/ads.js?ver=5.8.2' id='ads-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.augustman.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.augustman.com\/sg\/wp-content\/themes\/augustman-2021","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-content/themes/augustman-2021/js/build/main.js?ver=1632725759' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' src='https://www.augustman.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div class="burda-after-body-1 ad" id="burda-895181369"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="burda-after-body-2 ad layout-full-width-content" id="burda-632234286"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });   </script>
</div>
<!-- End AdSlot 5 -->
</div><div class="burda-after-body-3" id="burda-1168767000">
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5XT3G" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) --></div><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<form id='demo-form' action="/?submit=2" method="POST">
    <button id="recaptcha" class="g-recaptcha" data-sitekey="6LeLB5kcAAAAAOdwAGP2bb_S0knbwEy-QS38EZRC" data-callback='onSubmit' style="display: none;">Submit</button>
</form>

<style>
    .grecaptcha-badge {
        visibility: hidden !important;
    }
</style>


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script>
	function readCookie(name) {
		let nameEQ = name + '=';
		let ca = document.cookie.split(';');
		for (let i = 0; i < ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1, c.length);
			}
			if (c.indexOf(nameEQ) == 0) {
				return c.substring(nameEQ.length, c.length);
			}
		}
		return null;
	}

	if (!readCookie('recaptcha_score')) {
		let burl = '';
		let bodyready = true;
		jQuery(window).on('load', function () {
			grecaptcha.execute();
		});

		// jQuery('a').click(function (e) {
		// 	grecaptcha.reset();
		// 	bodyready = false;
		// 	e.preventDefault();
		// 	burl = jQuery(this).attr('href');
		// 	jQuery('#recaptcha').click();
		// });

		function onSubmit(token) {

			if (readCookie('recaptcha_score') && readCookie('recaptcha_score') != '') {
				return false;
			}

			jQuery.post('https://www.augustman.com/sg/wp-content/themes/augustman-2021/inc/getscore.php', {
				token: token
			}).done(function (data) {
				if (data < 0.3) {
					console.log('If part');
					window.location.href = 'https://www.augustman.com/sg/challenge-page/?r='+window.location.href;
				} else if (burl != '') {
					window.location.href = burl;
				}
			});
		}
	}
</script> </body>
</html>

